14:01:24 <tspindler> #startmeeting 2017-09-21 - Evergreen Oversight Board Meeting
14:01:24 <pinesol_green> Meeting started Thu Sep 21 14:01:24 2017 US/Eastern.  The chair is tspindler. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:24 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:24 <pinesol_green> The meeting name has been set to '2017_09_21___evergreen_oversight_board_meeting'
14:01:39 <tspindler> #topic roll call
14:01:39 <tspindler> Use the #info command stating name and affiliation
14:01:43 <miker> #info miker == Mike Rylander, EOLI
14:01:51 <tspindler> #info tspindler is Tim Spindler, C/W MARS
14:01:58 <ScottThomas> #info scottthomas is Scott Thomas, PaILS
14:01:58 <collum> #info collum = Garry Collum, Kenton County Public Library
14:02:02 <gmcharlt> #info gmcharlt = Galen Charlton, Equinox, release manager and observer
14:02:54 <tspindler> Terran, just started roll call
14:02:58 <terran> Sorry I'm late
14:03:03 <tspindler> NP
14:03:07 <terran> #info terran is Terran McCanna, PINES
14:03:11 <tspindler> I was much later last month
14:03:37 <tspindler> rgagnon and rfrasur?
14:03:47 <rfrasur> My bad
14:04:05 <rfrasur> #info rfrasur is Ruth Frasur, Evergreen Indiana, Hagerstown Library
14:04:09 <rgagnon> #info rgagnon is Ron Gagnon, NOBLE
14:04:21 <tspindler> #info Agenda
14:04:21 <tspindler> #link  https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2017-9-21
14:04:42 <tspindler> #minutes of August 17, 2017
14:04:42 <tspindler> #link  http://evergreen-ils.org/meetings/evergreen/2017/evergreen.2017-08-17-14.13.html
14:05:01 <tspindler> Can I have a motion to accept the minutes?
14:05:31 <rgagnon> Move to accept the August minutes.
14:05:35 <rfrasur> I'll second
14:05:36 <ScottThomas> Second
14:05:59 <tspindler> #info rgagnon moved to accpet minutes of 8/17/17 and rfrasur seconded
14:06:10 <tspindler> #startvote Approve minutes of 8-17-17? Yes, No, Abstain
14:06:10 <pinesol_green> Begin voting on: Approve minutes of 8-17-17? Valid vote options are Yes, No, Abstain.
14:06:10 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:06:16 <tspindler> Yes
14:06:22 <rgagnon> #vote Yes
14:06:23 <collum> #vote Yes
14:06:24 <terran> #vote Yes
14:06:25 <ScottThomas> #vote Yes
14:06:26 <tspindler> #vote yes
14:06:27 <miker> #vote yes
14:06:33 <rfrasur> #vote yes
14:06:52 <tspindler> #endvote
14:06:52 <pinesol_green> Voted on "Approve minutes of 8-17-17?" Results are
14:06:52 <pinesol_green> Yes (7): tspindler, rgagnon, miker, collum, rfrasur, ScottThomas, terran
14:07:07 <tspindler> #topic Report of the Chair
14:07:27 <tspindler> #info Nothing to report from the chair
14:07:44 <tspindler> #topic Financial report
14:07:44 <tspindler> #link https://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2017_09_21
14:08:04 <tspindler> gmcharlt just posed it.  Any questions?
14:08:32 <ScottThomas> Yes. Was  $73,598.19 how much we spent at the Convington conference on food?
14:08:32 <rfrasur> Reading through it.  Just a moment, if that's alright
14:09:29 <gmcharlt> ScottThomas: the summary numbers in the first section of the report are for the entire historical of the Evergreen Project under the SFC
14:09:30 <rfrasur> Scott, I believe so, yes.
14:09:39 <rfrasur> Ohhhh
14:09:48 <terran> That must be what we've spent on food every since we've been with the SFC, right?
14:09:49 <ScottThomas> Oh that explains it.
14:10:30 <tspindler> gmcharlt, then we don't really get a Statement of Activities for a given period? (eg. P&L statement)
14:10:42 <gmcharlt> no, not readily
14:10:50 <rfrasur> are we still waiting on anything to be paid for the 2017 conference or is all accounted for and paid?
14:10:58 <tspindler> Good to know, I wasn't aware of that
14:11:11 <ScottThomas> And where can we get the expenses for individual conferences?
14:11:57 <gmcharlt> numbers for the 2016 conference can be found here: https://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2016_06_15
14:12:29 <ScottThomas> Thank you.
14:12:53 <tspindler> Are there other questions?
14:13:05 <gmcharlt> rfrasur: to answer your question, I suspect, but don't know for certain, that ledger does not yet refelect the final venue bill
14:13:24 <rfrasur> gmcharlt: my take as well.  Thank you.
14:14:31 <tspindler> #topic SFC Updates
14:14:49 <tspindler> Amy Terlaga could not make the meeting.  She did not give me anything to report at this time.
14:15:06 <tspindler> Does anyone have any other information on the SFC to report?
14:15:30 <rfrasur> Thank you for sending out the document via listserv.
14:15:54 <tspindler> I'm not sure if it will affect us but there is a change with the SFC on some travel reimbursements.
14:16:11 <ScottThomas> Are we going to address the SFC Alternatives document?
14:16:21 <tspindler> That is further down in the agenda
14:16:49 <ScottThomas> I see. Thank you
14:17:09 <tspindler> We could tackle it now.  It probably makes the most sense.
14:17:31 <tspindler> #topic SFC Membership Review
14:17:58 <tspindler> Everyone hopefully has had a chance to review the report.  First are there questions or comments about the report?
14:18:38 <rfrasur> I've reviewed it, and am curious the take of others.
14:19:35 <ScottThomas> It was very clear and much appreciated. The first decision is whether to create a non-profit. Is there any reason not to make that decision now?
14:19:38 <terran> Just a comment: I really appreciate the work both of you have put into it. It's very clear and thorough.
14:19:48 <rgagnon> It's good to have some really promising options.
14:20:37 <tspindler> From a time standpoint, I think we want to make some decision by the conference.   Assuming we leave the SFC, we want whatever new organization that takes over to be able to set up contracts for the 2019 conference.
14:20:38 <rfrasur> I guess my thoughts are...we seem to have been moving pretty steadily toward deciding to leave the SFC.
14:21:05 <rfrasur> Is there any reason that we WOULDN'T want to leave the SFC based on the options addressed in the doc?
14:21:16 <terran> And the SFC has dropped heavy hints that they aren't all that interested in continuing to support us.
14:21:30 <rfrasur> terran: exactly
14:21:51 <rfrasur> Then...are there costs associated with separating?
14:22:18 <rfrasur> Before we address the costs of establishing a 501(c)3 or whatever.
14:22:24 <tspindler> I know some have really expressed concerns about the financial management.  We had a significant issue that gmcharlt tracked down for the 2017 conference.
14:22:27 <ScottThomas> We can frame a motion and make the decision today. Do we have an exact date as to when we want to terminate our relationship with them?
14:23:00 <tspindler> rfrasur: I am not aware of separation costs but I must admit I have not investigated it.
14:23:05 <rfrasur> ScottThomas: I'm not sure that we've even definitively said that we ARE going to separate yet.
14:23:07 <terran> We had financial management issues with them after the 2016 conference as well.
14:23:38 <rgagnon> Have we run any numbers to estimate how paying one of these concerns compares to the 10% charged by SFC?
14:24:06 <tspindler> rgagnon: Sharon and I have not but I we could do that for the next meeting
14:24:15 <rfrasur> I think that before we can set a date for leaving, if we move and vote to separate, we need to know, as definitively as possible, what the costs of both leaving and then setting up the nonprofit are.
14:24:17 <tspindler> We could also determin any separtion costs
14:25:24 <rfrasur> But, I would like to set a deadline to both have those costs, as much as possible, available.  Perhaps before the next meeting, so that we could then decide if it was appopriate to set a date to vote on separating, etc. etc.
14:25:35 <ScottThomas> That makes sense. I would like to lend a hand with this work.
14:25:51 <miker> would the pre-hack-a-way EOB day be a good deadline?
14:25:59 <rfrasur> Now, assuming we are going to set up a nonprofit, there are some other questions.  What is going to be called?  I know it's basic...but important.
14:26:08 <miker> or, say, 2 weeks before that
14:26:11 <miker> for digesting
14:26:18 <tspindler> Do you want Sharon and I to gather costs and report back?  One thing we want to do is make a decision by January 1, 2018.
14:26:21 <rfrasur> miker: I'm not sure there's still going to be a EOB day, but yes.
14:26:28 <tspindler> miker: yes I think we can do that
14:26:35 <rfrasur> tspindler, yes and yes.
14:26:44 <terran> I thought we decided not to do the EOB day?
14:27:02 <tspindler> the next meeting will not be at the hackaway but the usual third thursday of the month
14:27:03 <miker> I don't recall that, but that doesn't mean it's not true :)
14:27:04 <rfrasur> terran: that's right, but there will be a regular meeting.  So perhaps for that?
14:28:04 <terran> I'd be more comfortable if we set the vote date for October rather than November. I feel like we need to get moving in order to have it settled before the conference.
14:28:05 <tspindler> #action tspindler will prepare cost analyis for the next EOB that includes costs of separating from SFC and cost comparison of new models to cost of SFC membership
14:28:30 <miker> fwiw, https://wiki.evergreen-ils.org/doku.php?id=hack-a-way-2017 still claims an EOB day on the 6th ...
14:28:55 <rfrasur> If that's possible, I agree with Terran on October rather than November...but it might be a big ask.
14:29:19 <tspindler> terran, we really need something in palce before we sign contracts for the 2019 conference so I think we are ok.
14:29:24 <rfrasur> My other question is that there were three orgs mentioned as interested in the report, but only two survey responses.
14:29:42 <tspindler> Someone can correct me if I'm wrong but I don't think we can leave the SFC before the conference ends because of insurance, etc. also
14:30:00 <rfrasur> tspindler, that sounds familiar.
14:30:04 <tspindler> rfrasur: C/W MARS withdrew
14:30:27 <rfrasur> tspindler...so it says in the next sentence.  My apologies and thank you.
14:30:28 <terran> I thought the plan was to do the transition at the conference? Didn't the SFC offer to be there to support any transition work that needed to be done?
14:30:43 <collum> They did.
14:30:51 <rfrasur> terran, they did.
14:31:55 <tspindler> Ok, so I think having a decision before the end of the calendar year is good.  I think the one stumbling block is that if we chose to go with setting up a non-profit, it is extremely unlikely we would have one set up by the conference
14:32:51 <terran> I am dubious about that as well
14:32:52 <ScottThomas> We would need a plan for the transition from SFC to non-profit. It does take awhile.
14:32:54 <rfrasur> Yes
14:33:07 <ScottThomas> But no reason not to do it.
14:33:08 <rgagnon> Yes, I believe the 501c3 approval would take a while.
14:33:13 <terran> Either way, the sooner we are able to make a decision, the better
14:33:25 <rfrasur> Though, from my experience, the IRS will provide some interim documentation...
14:33:55 <tspindler> I think that is why we would first transition to an existing non-profit and then looking at establishing our own non-profit after that.  It is what Sharon and I were recommending in the report.
14:34:06 <ScottThomas> We will also need Bylaws, registered agent, stuff like that,
14:34:32 <rfrasur> tspindler++
14:34:39 <terran> I like that idea
14:34:45 <collum> tspindler++
14:35:00 <ScottThomas> Maybe look at having the non-profit in place by the 2019 conference.
14:35:09 <rfrasur> So, if we can get info about any costs associated with leaving by October...
14:35:26 <ScottThomas> Using an existing non-profit as an interim.
14:35:29 <tspindler> rfrasur: yes I think that is doable
14:35:36 <rfrasur> We can decide if that would be the appopriate time to vote one way or the other.
14:35:50 <terran> +1
14:35:55 <tspindler> we will have the cost information before the next EOB meeting
14:36:02 <rfrasur> tspindler: thank you and thanks for all the extra work you've been doing (and Sharon as well)
14:36:18 <ScottThomas> tspindler++
14:36:25 <rgagnon> tspindler++
14:36:34 <tspindler> I think its important this question be resolved one way or another this year.  It has been a recurring topic on the EOB.
14:36:36 <terran> tspindler++
14:36:46 <rfrasur> agreed tspindler
14:36:53 <collum> +1
14:37:04 <tspindler> #topic Release Manager (Galen Charlton)
14:37:04 <tspindler> #link https://evergreen-ils.org/evergreen-3-0-development-update-15-feature-freeze/
14:37:16 <tspindler> gmcharlt, do you have anything to add?
14:37:17 <gmcharlt> #info Evergreen 3.0 is proceeding on schedule with general release on 3 October
14:37:32 <gmcharlt> #info The second beta release will come out today
14:37:39 <gmcharlt> #info Important to emphasize that Evergreen 3.0 now requires OpenSRF 3.0, which has an alpha release today
14:37:52 <gmcharlt> that's it unless there are questions for me
14:38:06 <terran> We're starting training PINES staff on it next Monday so that they can do more testing and be fully prepared for our January upgrade.
14:38:10 <terran> Everyone is very excited.
14:38:20 <tspindler> terran++
14:38:33 <tspindler> we will be interested how it goes for PINES
14:38:33 <ScottThomas> We also hope to upgrade asap. Looking at very early January
14:38:43 <tspindler> gmcharlt++
14:38:49 <terran> We're doing MLK Jr weekend
14:39:00 <rfrasur> I think 3.0 is our December upgrade here in Indiana.
14:39:38 <tspindler> Any other questoins for gmcharlt?
14:39:57 <rfrasur> Nope, but all the props.  and gmcharlt++
14:39:58 <ScottThomas> gmcharlt++
14:40:03 <terran> gmcharlt++
14:40:06 <rgagnon> gmcharlt++
14:40:08 <collum> gmcharlt++
14:40:15 <miker> gmcharlt++
14:40:21 <gmcharlt> tis a collective effort
14:40:25 <gmcharlt> EvergreenTheFolks++
14:40:41 <terran> EvergreenTheFolks++ definitely
14:40:48 <rfrasur> Yeah, but you have cute cats
14:40:53 <rfrasur> It matters
14:41:02 <tspindler> #topic 2018 Conference Committee Report
14:41:26 <tspindler> Amy is not here but is there anyone on the conference committee who can report anything?
14:41:36 <tspindler> I saw the hotel announcement
14:41:55 <collum> Yep. Hotel info is on the web.
14:41:57 <terran> We nearly have the sponsorship packet ready to send out to start soliciting sponsorships and exhibitors
14:42:17 <collum> MOBIUS is working on a logo, and contacting keynote speakers.
14:42:57 <tspindler> #info hotel info is up, sponsorship packet is ready and MOBIUS is working on logo and contacting speakers
14:43:10 <terran> We should be sending out the call for program ideas soon - maybe next week?
14:43:25 <terran> I'm not sure what the schedule is on that, but I know it's soon
14:43:43 <tspindler> that all sounds good
14:44:13 <tspindler> Anything else?
14:44:19 <collum> I can't think of anything else off the top of my head. terran?
14:44:42 <terran> Nope
14:44:47 <tspindler> #topic Outreach Committee (Kathy Lussier)
14:44:58 <tspindler> I just want to say I really like the videos outreach is doing
14:45:19 <kmlussier> #info The Outreach Committee has been working on a campaign to promote the upcoming 3.0 release with a series of "On the Road to 3.0" videos. We encourage folks to share them with your libraries to get a look at what's coming with the release.
14:45:33 <kmlussier> We released the latest one today, feature rhamby_ as narrator.
14:45:50 <kmlussier> Also, please subscribe to our new Evergreen YouTube channel. We need 100 subscribers to get a custom URL.
14:45:51 <tspindler> rhamby_ ++
14:46:07 <terran> kmlussier++ rhamby_++
14:46:17 <ScottThomas> rhamby++
14:46:24 <rfrasur> The videos are great.  Thank you.  rhamby_++ kmlussier++
14:46:37 <terran> I haven't watched the second one yet, but the first one was great! Are library staff that watched it immediately asked for more.
14:46:37 <kmlussier> #info I had also hoped to have a quote for you to vote today for refreshing the Evergreen logo. The quote we received was very affordable, but I just wanted to clarify a couple of things to make sure we're all on the same page. I should have something for you by the October meeting.
14:46:40 <rgagnon> kmlussier++ rhamby_++
14:46:55 <kmlussier> That's all I have.
14:47:03 <tspindler> kmlussier++
14:47:10 <tspindler> Any questions for kmlussier?
14:47:11 <ScottThomas> kmlussier++
14:47:12 <rfrasur> kmlussier, thank you.  Looking forward to moving on the logo as well.  kmlussier++
14:47:18 <collum> kmlussier++
14:48:12 <tspindler> #topic Old Business
14:49:00 <tspindler> #info there was an action item for me to look at the next months EOB meeting and the hackaway, but it it was resolved by the end of the meeting
14:49:26 <tspindler> #topic New Business
14:49:35 <tspindler> Any new items anyone wants to raise?
14:50:03 <rfrasur> yeah...hold
14:50:42 <rfrasur> Are there any responsibilities held by graced that need to be taken on?  Or had they mostly been handed off already?
14:51:15 <rfrasur> Or is she remaining active in the community?  (graced...if you're here)
14:51:20 <miker> I don't think Grace had any community duties anymore. she handed off her conf committee stuff last spring
14:51:22 <tspindler> #info Are there responsibilities that graced had that need to be reassigned?
14:51:32 <tspindler> I'm not aware of any myself either.
14:51:41 <miker> (she's unavailable ATM)
14:51:47 <rfrasur> miker: I was under that impression as well, but wanted to make sure we'd not missed anything.
14:53:02 <tspindler> Ok I'm going to say that we don't need to reassign any duties
14:53:15 <tspindler> #info no duties need to be reassigned from graced
14:53:43 <tspindler> Any other last minute topics?
14:54:09 <miker> though, she would likely appreciate the reassignment of any gin you may have to her
14:54:10 <tspindler> #info Next meeting will be in IRC on 10/19/17 2PM EST
14:54:19 <rfrasur> Thanks all
14:54:20 <tspindler> not bourbon?
14:54:31 <rfrasur> Hmm, no...definitely gin
14:54:45 <miker> aye, gin
14:54:52 <miker> assign the bourbon to me :)
14:54:58 <rfrasur> and scotch to me
14:55:03 <rfrasur> please and thank you
14:55:08 <terran> Cider here
14:55:11 <rfrasur> tspindler++
14:55:18 <terran> Thanks everyone!
14:55:22 <gmcharlt> cool, that means I get ALL THE COFFEE!
14:55:23 <rfrasur> graced++ thanks for all the all
14:55:23 <tspindler> ok can we have a motion to adjourn
14:55:25 <ScottThomas> tspindler++
14:55:26 <collum> tspindler++
14:55:30 <gmcharlt> tspindler++
14:55:30 <terran> I so move
14:55:32 * rfrasur moves to adjourn
14:55:35 <ScottThomas> Second
14:55:41 <tspindler> #info terran moves to adjourn
14:55:45 <tspindler> #endmeeting