14:01:01 <tspindler> #startmeeting 2017-10-19 - Evergreen Oversight Board Meeting
14:01:01 <pinesol_green> Meeting started Thu Oct 19 14:01:01 2017 US/Eastern.  The chair is tspindler. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:01 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:01 <pinesol_green> The meeting name has been set to '2017_10_19___evergreen_oversight_board_meeting'
14:01:12 <tspindler> #topic roll call
14:01:13 <tspindler> Use the #info command stating name and affiliation
14:01:24 <tspindler> #info tspinder from C/W MARS
14:01:30 <rfrasur> #info rfrasur is Ruth Frasur, Hagerstown Library, Evergreen Indiana
14:01:39 <collum> #info collum is Garry Collum, Kenton County Public Library
14:01:42 <rgagnon> #info rgagnon is Ron Gagnon, North Of Boston Library Exchange (NOBLE)
14:01:43 <ScottThomas> #info scottthomas is Scott Thomas from PaILS
14:01:53 <hbrennan> #info hbrennan is Holly Brennan, Homer Public Library, AK
14:01:54 <terran> #info terran is Terran McCanna, PINES
14:02:33 <sherbertbc> #info sherbertbc is Sharon Herbert, Sitka/BCLC
14:02:50 <gmcharlt> #info gmcharlt = Galen Charlton, Equinox, 3.0 release manager and observer
14:03:10 <tspindler> #info Agenda
14:03:10 <tspindler> #link  https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2017-10-19
14:03:35 <tspindler> #minutes of September 21, 2017
14:03:35 <tspindler> #link  http://evergreen-ils.org/meetings/evergreen/2017/evergreen.2017-09-21-14.01.html
14:03:48 <tspindler> Any corrections or comments on the minutes?
14:04:25 <rfrasur> not from me
14:04:37 <tspindler> Is there a motion to accept the minutes?
14:04:39 <rgagnon> #info Move to approve September minutes
14:04:50 <terran> #info Second
14:05:15 <tspindler> #startvote Approve minutes of 9-21-17? Yes, No, Abstain
14:05:15 <pinesol_green> Begin voting on: Approve minutes of 9-21-17? Valid vote options are Yes, No, Abstain.
14:05:15 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:05:21 <tspindler> #vote Yes
14:05:23 <hbrennan> #vote Yes
14:05:25 <rgagnon> #vote Yes
14:05:29 <collum> #vote yes
14:05:29 <ScottThomas> #vote Yes
14:05:31 <terran> #vote Yes
14:05:32 <sherbertbc> #vote Yes
14:05:49 <rfrasur> #vote yes
14:05:59 <tspindler> #endvote
14:05:59 <pinesol_green> Voted on "Approve minutes of 9-21-17?" Results are
14:05:59 <pinesol_green> Yes (8): tspindler, rgagnon, collum, rfrasur, ScottThomas, terran, hbrennan, sherbertbc
14:06:14 <tspindler> #topic Report of the Chair
14:06:25 <tspindler> #info It Takes a Village: Open Source Forum
14:07:03 <tspindler> The following is my initial report I sent out and Galen asked me about putting something on the Evergreen Blog so we will be doing that.
14:07:10 <tspindler> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2017-October/001880.html
14:07:32 <tspindler> Overall, I thought it was a good experience.
14:07:42 <terran> I'm glad you went
14:08:16 <tspindler> It was interesting the variety of ways different projects are managed.
14:08:29 <tspindler> Does anyone have any questions or comments about the forum?
14:09:31 <rgagnon> tspindler: +1
14:09:31 <tspindler> The forum also got me thinking about Evergreen of course and what we do well and maybe some things we don't do so well.
14:10:48 <tspindler> I talked to kmlussier a little about this the other day but I think we should provide an opportunity at the conference to discuss ways to think strategically about Evergreens direction.
14:11:35 <tspindler> My understanding is there have been some of this in the past but I was thinking it would be good to carve out time at the conference every year.
14:11:44 <ScottThomas> I think this is a good idea. Also, a lot of the people at the conference may not even know how Evergreen is managed.
14:12:12 <kmlussier> Yes, we did something similar at the Camrbidge conference where we used space at Google to discuss strategic directions for the project. It was scheduled a day before the hack-a-way.
14:12:13 <tspindler> It would have to involve a variety of stake holders
14:12:15 <hbrennan> I'll admit that I knew close to nothing about the management side until my first EOB mtg
14:12:29 <ScottThomas> Same here.
14:13:06 <terran> I think it's a good idea to make it a standing session each year.
14:13:14 <tspindler> If the board is ok I'll ask the program committee about this.
14:13:26 <tspindler> terran +1
14:13:34 <terran> I'm on the program committee and I'll vote yes :D
14:13:41 <collum> Me too.
14:13:41 <ScottThomas> I think it is a really good idea.
14:13:50 <rgagnon> I agree
14:13:55 * rfrasur agrees
14:14:16 <terran> The last few years have been so focused on getting the web client ready to use, it's been difficult to think about anything beyond that.
14:14:32 <tspindler> #action tspindler will discuss with the conference program committee about a standing program on Evergreen direction
14:15:11 <tspindler> If anyone has any thoughts on how it should be structured, just send me an email.
14:15:30 <ScottThomas> I also think we need to have an Evergreen Organization Basics type of session.
14:15:50 <tspindler> what would that encompass?
14:16:23 <terran> Perhaps build time into the beginning of the EOB meeting to do an overview?
14:16:33 <ScottThomas> How open source projects are managed and how Evergreen itself is managed? What is its history? Who and what is the EOB? What is its role?
14:17:06 <tspindler> terran: do you mean to do this as part of an orientation for new board members?
14:17:14 <ScottThomas> How does open source management differ from how propietrary software is managed?
14:18:11 <rgagnon> And that there's no "them/they" ("When are they going to....") but only "us/we" for the general session.
14:18:13 <ScottThomas> I think a lot of attendees in general would like a basic intro. I would have jumped at it my first year.
14:18:14 <terran> tspindler: both that and for anyone else who shows up out of curiosity. I attended a couple of EOB meetings before I ever joined the board and it would have been helpful to me
14:18:56 <tspindler> #info suggestion to have a regular session at the annual conference on Evergreen Organization Basics to cover how how Evergreen is managed and how it differs from proprietary systems among other things
14:19:14 * kmlussier thinks this sounds similar to the Intro to the Community program we've done in previous years.
14:19:31 <ScottThomas> Yes and I am willing to submit a proposal to the program committee.
14:19:58 <terran> Yes, it could cover a lot of the same ground
14:20:02 <tspindler> #action: tspindler will include on the conference EOB meeting an orientation component about the history of Evergreen and how it is managed
14:22:21 <tspindler> kmlussier: I can't remember but is the intro to the community done every year, I thought it was but I'm not sure
14:22:40 <terran> I believe it's only been done when someone submits it as a proposal
14:22:47 <kmlussier> tspindler: I don't recall seeing it last year, but I think it happened the previous three years.
14:23:02 <collum> I don't believe there was one last year.
14:23:02 <kmlussier> Yes, what terran said. It relies on somebody submitting a proposal.
14:23:06 <ScottThomas> I'll submit a proposal.
14:23:20 <terran> If we make it a standing session, we can just have it led by the EOB chair each year
14:23:40 <tspindler> I think it would be a good idea to have it as a standing session
14:24:02 <kmlussier> It's nice to get a few panelists to help with that one, who can cover different parts of the community.
14:24:16 <tspindler> Could there be one standing session on the the intro and direction discussion?
14:24:57 <terran> Agreed on panelists, but if we have a designated person leading it, then it could be understood that that person has to do the panelist herding (terran loves volunteering other people to do things)
14:25:19 <collum> terran++
14:25:28 <tspindler> terran: I could see that as a standing duty of the EOB Chair
14:25:53 <rgagnon> Would the intro and direction each appeal to different audiences -- newbies vs. established?
14:26:20 <ScottThomas> Yes. I think so.
14:26:25 <tspindler> rgagnon: i could see it being different audiences
14:26:56 <terran> There would be some overlap - especially from libraries who aren't on Evergreen and considering it as an option
14:27:08 <terran> Maybe two back to back sessions?
14:27:42 <collum> I agree
14:27:52 <kmlussier> I'm just going to throw my two cents in as a non-Board member, but I think the strategic direction discussion would work better as something outside the normal program block. Something that allows for more time.
14:28:08 <kmlussier> I'm not sure if that's really doable for this year since the space is already reserved, but something to think about for the future.
14:28:44 <gmcharlt> allows for more time - and broader participation; i.e., I'd suggest it would be worth ensuring there were no competing programs
14:29:46 <tspindler> ScottThomas: I'm assuming you will talk about a program to the committee and I can at least talk to them about a strategic direction discussion to find out what is and isn't possible
14:31:31 <tspindler> #action tspindler will talk to the conference committee/program committee about the possibilities of a slot or location for a strategic discussion
14:31:50 <tspindler> #topic Financial report
14:31:57 <tspindler> #link https://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2017_09_21
14:32:19 <tspindler> Are there any questions?  gmcharlt send something out a little while ago on this.
14:33:31 <tspindler> #topic SFC Updates
14:33:52 <tspindler> I don't think Amy is online.  I don't have any information.
14:34:24 <tspindler> #topic Release Manager
14:34:57 <tspindler> I don't know if gmcharlt has any comments about 3.0 and the developers are soliciting volunteers for 3.1
14:35:08 <tspindler> #info Developers are soliciting nominations for a release manager
14:35:29 <gmcharlt> yep, that's the substance of what I was planning to say
14:35:42 <rfrasur> I know that one person, at least, has submitted themselves as a nomination.
14:36:22 <tspindler> #topic SFC Membership Review (Sharon Herbert, Scott Thomas and Tim Spindler)
14:36:50 <tspindler> before we get into the review of the two organizations.
14:37:04 <tspindler> #info tspindler will be talking to Michael Winkler of the Open Library Foundation on Monday, October 23
14:37:04 <tspindler> #link http://www.openlibraryfoundation.org/
14:38:07 <tspindler> I talked to someone connected with the Kuali Ole and now the Folio project at the "It Takes a Village forum".  They have formed a new organizaton, the Open Library Foundation.
14:38:34 <tspindler> The intent of this organization is to serve as an umbrella organization for open source/open access projects in libraries.
14:39:17 <tspindler> Currently, they only have the Folio project but are negotiating with VuFind.  My goal will be to find out what services they could provide for Evergreen.
14:39:29 <tspindler> They are a separate non-profit at this time.
14:39:44 <kmlussier> tspindler: I notice they specifically mention the Apache license on their about page http://www.openlibraryfoundation.org/about/
14:39:55 <terran> If I remember correctly, Kuali got restarted from scratch a year or so in, and then was finally scrapped last year - is that correct?
14:40:11 <kmlussier> Does it sound like they're open to other licenses?
14:40:55 <sherbertbc_> kuali ole was about 8 years in the making before scrapping
14:41:19 <tspindler> kmlussier: yes i noticed that but my impression is they are open to us managing the project in our own way.  I think their goal is to provide resources for projects  and have a very hands off approach.
14:42:59 <sherbertbc_> would be interested to know if they envision hiring any staff over time, as they are new and volunteer
14:43:24 <tspindler> Kuali Ole fell apart for a variety of reasons. One reason is that Kauli Foundation was a non-profit that changed over to a for-profit organization.
14:44:31 <tspindler> sherbertbc_: they are very new and I'm not sure how many services they can actually provide
14:45:05 <tspindler> Moving on to the work we have been doing.
14:45:16 <sherbertbc_> Agreed, I think definitely good to chat with them anyway
14:45:42 <tspindler> Last month the board asked for some further cost anlaysis in comparing the two organizations we have been reviewing.
14:46:39 <tspindler> Amy has not provided me with any consts associated with leaving the SFC but my impression is the costs would be negligable but I'm not 100% certain
14:46:56 <tspindler> #info Organization 1 would be less expensive than Organization 2 (approximately half the cost; however if we form our own non-profit the costs rise to a cost similar to organization 2)
14:47:29 <terran> tspindler: do you have the link to the organization comparison chart handy?
14:49:02 <tspindler> #link https://docs.google.com/a/cwmars.org/spreadsheets/d/1qGa72lPCmWKlkCrjj-hDunDHqho773P9p8WshhqjeDY/edit?usp=sharing
14:49:14 <terran> Thank you!
14:50:17 <tspindler> Both organizations offer pricing based on hourly usage.  One would cap the total at 10% of total revenues so it would never exceed what we pay to the SFC.  The other organization would be willing to negotiate a flat annual fee.
14:50:33 <tspindler> It is likely both organizations would be cheaper than the SFC.
14:51:02 <tspindler> sherbertbc_ and ScottThomas do you have any other comments
14:51:43 <sherbertbc_> nothing to add
14:51:52 <ScottThomas> Nicely done.
14:52:05 <sherbertbc_> Thanks to tspindler for doing the heavy lifting
14:52:44 <ScottThomas> tspindler++
14:52:50 <terran> tspindler++
14:52:52 <tspindler> One of our options could be move over to one of these organizations and then revisit creating a non-profit or moving to the Open Library Foundation at a futuer date
14:52:54 <collum> tspindler++ sherbertbc_++ ScottThomas++
14:53:10 <terran> sherbertbc_++ ScottThomas++
14:53:45 <ScottThomas> This sounds like a good plan since creating a 501c3 takes a bit of time.
14:53:50 <terran> Agreed
14:54:19 <tspindler> If we are to make the switch, we need something in place before conference contracts are signed for 2019
14:54:41 <terran> Question - I see that Org 1 said financials are available upon request. Were they requested and reviewed?
14:55:01 <tspindler> We have not requested the financials.
14:55:44 <tspindler> Would the board be prepared to make a final decision in November?
14:55:54 <terran> I would like to know if there are any red flags with the financials for either of them.
14:56:32 <tspindler> We could request those and report back in November?
14:56:47 <terran> Works for me
14:56:51 <rfrasur> me too
14:56:54 <rgagnon> Sounds good
14:57:04 <sherbertbc> tspindler: sorry, my connection dropped, what are we requesting?
14:57:11 <tspindler> Financials
14:57:19 <sherbertbc> +1
14:57:27 <collum> +1
14:57:42 <tspindler> Once we report back, would everyone be prepared to make a decision or should we gather other information?
14:57:55 <sherbertbc> also, not sure if already answered: what's eta for 2019 conference signing?
14:58:27 <tspindler> Someone can correct me if I'm wrong but I would guess June or July of 2018?
14:58:51 <kmlussier> A lot of it depends on when you put out a call for proposals for hosting the 2019 conference.
14:59:21 <ScottThomas> Why are we not revealing the names of the two organizations?
14:59:32 <tspindler> kmlussier: has the board handled those calls?
14:59:52 <rfrasur> I think, Scott, because some of us might have unintended bias.
15:00:05 <tspindler> rfrasur: exactly
15:00:15 <kmlussier> tspindler: The Board usually kicks off the process. There is a site selection committee that usually handles the details.
15:00:35 <tspindler> kmlussier: I'll follow up off line then.
15:01:00 <kmlussier> Traditionally, it's timed so that contracts are signed around June / July, but I think it was earlier with Vancouver because the call went out a lot earlier.
15:01:15 <tspindler> We are at 3pm an hour into the meeeting
15:01:36 <ScottThomas> I understand about the unintended bias.
15:01:50 <tspindler> Can we extend for 5 minutes? I know kmlussier has a vote she needs
15:02:16 <sherbertbc> +1
15:02:19 <tspindler> #action SFC Review task force will solicit financials from organizations
15:02:20 <rfrasur> I'm going to need to leave.
15:02:23 <rgagnon> +1
15:02:27 <ScottThomas> +1
15:02:55 <tspindler> #topic Outreach Committee (Kathy Lussier)
15:03:01 <terran> I understand about the bias, especially during the initial review. But I am also not comfortable voting between two companies without knowing who they are.
15:03:34 <collum> Yes.  The only thing that I have to report for the Conference Committee is that the Call for Program Proposals page is live.  Get those proposals in.
15:04:14 <tspindler> #info 2018 conference call for programs is live
15:04:35 <tspindler> I think the Outreach Committee is looking for up to $300 to refresh the logo
15:04:47 <kmlussier> I have nothing to add to what was in the e-mail.
15:04:58 <hbrennan> Apologies from me as well for being quite silent this mtg. I upgraded to 3.0 yesterday and I'm scrambling to pick up the bits and pieces today. And now I'm working the circ desk.
15:05:25 <ScottThomas> I move we approve $300 to refresh logo
15:05:30 <terran> I second.
15:05:49 <tspindler> #info ScottThomas moves to approve the $300 and terran seconds
15:06:34 <tspindler> #startvote Approve the Outreach Committee spending up to $300 to refresh the logo? Yes, No, Abstain
15:06:34 <pinesol_green> Begin voting on: Approve the Outreach Committee spending up to $300 to refresh the logo? Valid vote options are Yes, No, Abstain.
15:06:34 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
15:06:42 <terran> #vote Yes
15:06:43 <collum> #vote Yes
15:06:44 <tspindler> #vote Yes
15:06:44 <rgagnon> #vote Yes
15:06:45 <sherbertbc> #vote Yes
15:06:47 <ScottThomas> #vote Yes
15:07:05 <tspindler> #endvote
15:07:05 <pinesol_green> Voted on "Approve the Outreach Committee spending up to $300 to refresh the logo?" Results are
15:07:05 <pinesol_green> Yes (6): tspindler, rgagnon, collum, ScottThomas, terran, sherbertbc
15:07:16 <hbrennan> #vote YES
15:07:19 <hbrennan> dang
15:07:20 <hbrennan> :)
15:07:47 <kmlussier> hbrennan: Well, we'll see it in the logs! :)
15:07:52 <kmlussier> Thanks everyone!
15:07:55 <sherbertbc> hbrennan: too slow ;)
15:08:07 <terran> hbrennan: I think you have a good excuse to be distracted today!
15:08:13 <hbrennan> sherbertbc: You should see how fast I'm moving in real life!
15:08:20 <tspindler> terran: I didn't want to ignore you comment about the vote next week and the organization names.  I think we can discuss it at the next meeting before we vote
15:08:21 <sherbertbc> hbrennan++
15:08:47 <hbrennan> Yesterday was Alaska Day so we were closed. Extra busy today :)
15:08:53 <terran> tspindler: That works for me. Reviewing the financials before knowing the names also works for me.
15:09:17 <tspindler> I don't have any other agenda items.  Do we have a motion to adjourn?
15:09:22 <ScottThomas> So moved
15:09:44 <tspindler> thanks all
15:09:46 <sherbertbc> tspindler++
15:09:48 <tspindler> #endmeeting