#evergreen: Evergreen 3.1 release manager selection

Meeting started by gmcharlt at 15:00:57 US/Eastern (full logs).

Meeting summary

  1. Introductions (gmcharlt, 15:01:04)
    1. bshum, Ben Shum, free agent of chaos (bshum, 15:01:19)
    2. gmcharlt = Galen Charlton, Equinox (gmcharlt, 15:01:21)
    3. jeff = Jeff Godin, Traverse Area District Library (TADL) (jeff, 15:01:37)
    4. remingtron = Remington Steed, Hekman Library (Calvin College) (remingtron, 15:01:44)
    5. dbwells = Dan Wells, Hekman Library (Calvin College) (dbwells, 15:01:48)
    6. abneiman is Andrea Buntz Neiman, EOLI (abneiman, 15:01:49)

  2. Release manager proposal (gmcharlt, 15:04:48)
    1. We have received a proposal from Dan Wells to be release manager for 3.1 (gmcharlt, 15:05:08)
    2. http://libmail.georgialibraries.org/pipermail/open-ils-dev/2017-October/010457.html (gmcharlt, 15:05:10)
    3. berick Bill Erickson, KCLS (berick, 15:05:22)
    4. kmlussier is Kathy Lussier, MassLNC (kmlussier, 15:06:54)
    5. VOTE: Voted on "Shall Dan Wells be given the Official Duck and be release manager for Evergreen 3.1?" Results are, Yes: 8 (gmcharlt, 15:15:00)
    6. AGREED: Dan Wells shall be the release manager for Evergreen 3.1 (gmcharlt, 15:15:11)


Meeting ended at 15:16:28 US/Eastern (full logs).

Action items

  1. (none)


People present (lines said)

  1. gmcharlt (18)
  2. pinesol_green (7)
  3. berick (5)
  4. jeff (3)
  5. dbwells (3)
  6. remingtron (3)
  7. kmlussier (2)
  8. jeffdavis (2)
  9. bshum (2)
  10. abneiman (2)


Generated by MeetBot 0.1.4.