15:00:57 <gmcharlt> #startmeeting Evergreen 3.1 release manager selection
15:00:57 <pinesol_green> Meeting started Wed Oct 25 15:00:57 2017 US/Eastern.  The chair is gmcharlt. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:57 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:57 <pinesol_green> The meeting name has been set to 'evergreen_3_1_release_manager_selection'
15:01:04 <gmcharlt> #topic Introductions
15:01:16 <gmcharlt> please introduce yourself using #info
15:01:19 <bshum> #info bshum, Ben Shum, free agent of chaos
15:01:21 <gmcharlt> #info gmcharlt = Galen Charlton, Equinox
15:01:37 <jeff> #info jeff = Jeff Godin, Traverse Area District Library (TADL)
15:01:44 <remingtron> #info remingtron = Remington Steed, Hekman Library (Calvin College)
15:01:48 <dbwells> #info dbwells = Dan Wells, Hekman Library (Calvin College)
15:01:49 <abneiman> #info abneiman is Andrea Buntz Neiman, EOLI
15:04:42 <gmcharlt> ok, great
15:04:48 <gmcharlt> #topic Release manager proposal
15:05:08 <gmcharlt> #info We have received a proposal from Dan Wells to be release manager for 3.1
15:05:10 <gmcharlt> #link http://libmail.georgialibraries.org/pipermail/open-ils-dev/2017-October/010457.html
15:05:22 <berick> #info berick Bill Erickson, KCLS
15:06:35 <gmcharlt> so, do folks have questions for dbwells regarding his proposal?
15:06:54 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
15:06:58 * dbwells braces for the deluge
15:10:43 <berick> not a question, just a comment that I appreciate the points in your RM proposal.  had there been many other candidates, you'd probably still get my vote :)
15:10:51 <gmcharlt> second call for questions, as dbwells is suspiciously dry
15:11:16 <dbwells> berick: thank you for that :)
15:12:02 <gmcharlt> OK, I"ll call the question
15:12:26 <gmcharlt> #vote Shall Dan Wells be given the Official Duck and be release manager for Evergreen 3.1? Vote Yes, No, Abstain
15:12:36 <gmcharlt> #startvote Shall Dan Wells be given the Official Duck and be release manager for Evergreen 3.1? Vote Yes, No, Abstain
15:12:36 <pinesol_green> Begin voting on: Shall Dan Wells be given the Official Duck and be release manager for Evergreen 3.1? Valid vote options are Vote, Yes, No, Abstain.
15:12:36 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
15:12:41 <kmlussier> #vote yes
15:12:46 <remingtron> #vote Yes
15:13:11 <jeff> #vote Yes
15:13:13 <bshum> #vote yes
15:13:15 <abneiman> #vote yes
15:13:17 <berick> #vote yes
15:13:22 <gmcharlt> #vote Yes
15:13:40 <jeffdavis> #vote yes
15:15:00 <gmcharlt> #endvote
15:15:00 <pinesol_green> Voted on "Shall Dan Wells be given the Official Duck and be release manager for Evergreen 3.1?" Results are
15:15:00 <pinesol_green> Yes (8): kmlussier, abneiman, jeff, berick, gmcharlt, jeffdavis, remingtron, bshum
15:15:11 <gmcharlt> #agreed Dan Wells shall be the release manager for Evergreen 3.1
15:15:13 <gmcharlt> dbwells++
15:15:20 <jeff> dbwells++
15:15:24 <remingtron> dbwells++
15:15:45 <jeffdavis> yay!
15:15:47 <berick> dbwells++
15:15:49 <berick> gmcharlt++
15:16:28 <gmcharlt> #endmeeting