14:01:04 <ohiojoe> #startmeeting 2017-11-02 Documentation Interest Group Meeting
14:01:04 <pinesol_green> Meeting started Thu Nov  2 14:01:04 2017 US/Eastern.  The chair is ohiojoe. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:04 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:04 <pinesol_green> The meeting name has been set to '2017_11_02_documentation_interest_group_meeting'
14:01:56 <ohiojoe> Introductions: paste "#info <username> is <name> <affiliation>" to identify who you are and what organization, if any, you represent
14:02:11 <sandbergja> #info sandbergja is Jane Sandberg, Linn-Benton Community College
14:02:33 <hbrennan> #info Holly Brennan, Homer Public Library (lurking)
14:02:34 <ohiojoe> #info ohiojoe is Joe Knueven, Germantown Public Library, Consortium of Ohio Libraries
14:03:05 <abneiman> #info abneiman is Andrea Neiman, EOLI
14:04:39 <ohiojoe> #topic Ongoing Business
14:04:52 <ohiojoe> #topic Progress on documenting new features in Evergreen 3.0 (and previous)
14:07:21 <ohiojoe> welcome, if you're here for the DIG meeting, please identify yourself with "#info <username> is <name> <affiliation>" to identify who you are and what organization, if any, you represent
14:07:28 <alynn26_> #info alynn26_ is Lynn Floyd, Anderson County Library, SCLENDS
14:07:55 <ohiojoe> and then, progress on documenting new features in EG 3.0.  Does anyone have any updates here?
14:08:30 <alynn26_> I'm working on the library settings editor today.
14:08:40 <abneiman> ohiojoe: I would like to ask that someone merge my pullrequest for Web Client Offline Circ
14:09:07 <alynn26_> Then I goung to tackle Spine labels
14:10:57 <sandbergja> abneiman: thanks for the pullrequest!  Could you send a link to your documentation to the documentation list, and somebody should be able to review/merge it
14:11:16 <abneiman> sandbergja: will do
14:12:26 <ohiojoe> Thank you Jane.  I was thinking "I know there are people in DIG who can do that, and at this point, I'm not yet one of them.."
14:12:46 <ohiojoe> ok, anything else?
14:13:21 <ohiojoe> alright, moving along
14:13:25 <ohiojoe> #topic Progress on reorg clean up
14:13:53 <ohiojoe> #link https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:reorg:clean_up
14:14:13 <sandbergja> For this topic, I'm curious how much more review/assessment of the reorganized documentation we need to do
14:14:24 <ohiojoe> Which reminds me, I should have put this out here too
14:14:43 <ohiojoe> #link https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meeting_20171102-agenda
14:15:06 <sandbergja> We created a set of requirements for the reorg project way back when
14:15:10 <sandbergja> #link https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:reorg_2014:requirements
14:15:38 <sandbergja> I don't know if we met all of the requirements.  Particularly the requirement that says: "We need to identify a group of beta testers for each book that will test out each book in their day-to-day operations."
14:15:45 <alynn26_> I like the new organization.
14:16:24 <sandbergja> alynn26_:  oh great!  That's good to hear. :-)
14:16:38 <ohiojoe> even looking at the cleanup list, it looks like good progress is being made wittling down the identified needs..
14:16:41 <alynn26_> We may need to make a call to the General list for help with that.
14:18:22 <sandbergja> I'm also not sure how many folks feel comfortable with the nitty-gritty of the new, reorganized root_*.adoc files
14:18:50 <sandbergja> i.e. folks who can actually get these issues cleaned up
14:20:20 <sandbergja> (I wouldn't be totally surprised if that's just me)
14:21:49 <alynn26_> I am thinking give them what we have, and let them tell us what is missing.  I can run through the docs, but that's not going to tell us that.  I am thinking of actually taking the docs as is and giving it to one of our catalogers and have her go through them.
14:22:58 <alynn26_> Especially someone who has not seen the web client at all.
14:23:04 <sandbergja> If you and your cataloger could do that, that'd be awesome!
14:24:23 <sandbergja> So, I maybe have 3 action items in mind:
14:24:36 <sandbergja> 1) send out a call to the general list to help generate some feedback
14:24:37 <alynn26_> I'll let you know how it goes.
14:24:46 <ohiojoe> Actually, now that I read what Lynn is describing, I'm sure I could probably make an assignment or two along the same lines, either in my library or by asking for a volunteer among the other Ohio libraries to do the same..
14:25:07 <sandbergja> 2) follow alynn26_'s example and get some folks at our own libraries to test drive the new manuals
14:26:06 <sandbergja> 3) this one would be for me, but share knowledge of how to work with the new manuals on an asciidoc level (and I would appreciate guidance from this group on how the best way for me to share that knowledge might be)
14:26:20 <sandbergja> thoughts?
14:26:59 <ohiojoe> I think those sound like good action items.  Would the call just be for other folks outside of DIG to do what Lynn described?  I could write up that appeal..
14:29:20 <alynn26_> Yea, we look at the docs but don't see the holes, we need to find the holes.
14:30:31 <ohiojoe> ok, this sounds like a plan to me.  any objections?
14:30:47 <sandbergja> none from me
14:30:51 <abneiman> nope
14:30:57 <ohiojoe> #action ohiojoe will make a call out to the general list for help generating feedback to the current state of the reorganized documentation
14:30:59 <ohiojoe> #action everyone will find volunteers at their libraries to test drive the new manuals
14:31:12 <ohiojoe> #action sandbergja will share asciidoc level knowledge of how to work with the new manuals
14:31:40 <ohiojoe> although, now that I think about it, we didn't give you any feedback on how best to go about doing that..
14:32:28 <alynn26_> I've not looked at it, so I've got no idea yet.
14:33:41 <ohiojoe> and I'm still at the "reread resources and learn asciidoc" stage..  I know it's not hard, I just need to carve out the time to do it..
14:35:48 <alynn26_> Time, i wish i had more of it.
14:37:29 <ohiojoe> hmm..  I don't like to leave an action item like that hanging, but lacking any good suggestions..   perhaps we try to discuss this on the DIG list?
14:38:01 <alynn26_> I think that would be wise
14:38:07 <sandbergja> I could always just connect with the folks who have been pushing to the git repo lately and make sure they are feeling comfortable
14:38:56 <ohiojoe> that sounds like a plan
14:39:20 <alynn26_> Sansbergja +1
14:39:26 <ohiojoe> ok, moving along then
14:39:31 <ohiojoe> #topic Progress on documentation launchpad bugs
14:39:36 <ohiojoe> #link https://bugs.launchpad.net/evergreen/+bugs?field.tag=documentation
14:39:44 <ohiojoe> sandbergja +1
14:39:59 <ohiojoe> any discussion here?
14:43:03 <alynn26_> I think I need to commit to tackling at least one bug a week. I also now tgere are several we can mark as fixed.
14:47:18 <ohiojoe> it looks like some of them already are..
14:48:38 <ohiojoe> or at least there's notation that a fix has been pushed and they've been assigned back to nobody..   should we leave this on our agenda as a useful reminder to keep an eye on it?
14:48:53 <alynn26_> Yes
14:50:18 <ohiojoe> ok, sounds good, moving along, lets jump down to action items
14:50:26 <ohiojoe> #topic Old Business
14:50:34 <ohiojoe> #topic Previous action items
14:50:54 <ohiojoe> at first glance, it looks like some of these can be taken off..
14:52:54 <abneiman> I followed up with Angela.  She is working on doc pieces related to work we have been contracted to do (i.e. chapter 82, Overlay Existing Catalog Records), but had not intended to rewrite all of Cataloging.
14:54:28 <sandbergja> abneiman: Thanks!  That's helpful
14:54:46 <sandbergja> (and thank you, akilsdonk!)
14:55:50 <sandbergja> 5, 6, 8, and 9 are definitely done
14:56:38 <ohiojoe> excellent.  Thank you.
14:57:00 <ohiojoe> As to the new business item, I will email the DIG list and try to get a discussion started since we ran out of time here
14:57:19 <ohiojoe> #action ohiojoe will email DIG list to discuss the suggestion regarding screen name labeling in docs vs Evergreen
14:57:44 <ohiojoe> with that, I'm afraid we are coming up on the hour.  Is there anything else?
14:58:21 <sandbergja> thanks to hbrennan for lurking!  Glad to have you with us
14:58:40 <alynn26_> Yep, glad to have you
14:59:03 <ohiojoe> yeah, thank you, you're welcome any time
14:59:06 <hbrennan> sandbergja: Sorry I couldn't participate (at circ desk) ..but I'll be reading back!
14:59:15 <ohiojoe> and with that..
14:59:25 <ohiojoe> #endmeeting