14:23:42 <tspindler> #startmeeting 2017-11-16 - Evergreen Oversight Board Meeting
14:23:43 <pinesol_green> Meeting started Thu Nov 16 14:23:42 2017 US/Eastern.  The chair is tspindler. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:23:43 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:23:43 <pinesol_green> The meeting name has been set to '2017_11_16___evergreen_oversight_board_meeting'
14:23:59 <tspindler> #info terran moved to accept MOBIUS offer to be our new fiscal sponsor
14:24:08 <tspindler> #info scottthomas seconded
14:24:18 <tspindler> #startvote Accept MOBIUS offer to be our new fiscal sponsor? Yes, No, Abstain
14:24:18 <pinesol_green> Begin voting on: Accept MOBIUS offer to be our new fiscal sponsor? Valid vote options are Yes, No, Abstain.
14:24:18 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:24:25 <tspindler> that looks right
14:24:29 <tspindler> #vote yes
14:24:31 <rgagnon> #vote Yes
14:24:32 <collum> #vote Yes
14:24:37 <scottthomas> #vote yes
14:24:42 <sherbertbc> #vote yes
14:25:17 <terran> #vote yes
14:25:28 <Ruth> #vote yes
14:25:41 <tspindler> #endvote
14:25:41 <pinesol_green> Voted on "Accept MOBIUS offer to be our new fiscal sponsor?" Results are
14:25:41 <pinesol_green> Yes (7): tspindler, rgagnon, collum, scottthomas, terran, Ruth, sherbertbc
14:25:59 <tspindler> #topic 2018 Conference Committee Report (Amy Terlaga)
14:25:59 <Ruth> #info Ruth is Ruth Frasur, Hagerstown Library, Evergreen Indiana
14:26:08 <afterl> We will have four pre-conference program submissions by this Friday, the submission deadline, which is excellent.
14:26:16 <afterl> The deadline for submitting "regular" conference proposals is Friday, December 8.
14:26:27 <afterl> We hope to announce the opening of registration the week of November 20th.
14:26:36 <afterl> Sponsorships and exhibitor submissions are slowly coming in.  We are ahead of the game with these based on last year's submission form dates.
14:26:46 <afterl> End of report.
14:26:56 <tspindler> afterl++
14:27:20 <tspindler> any questions?
14:28:09 <tspindler> #topic Outreach Committee (Kathy Lussier)
14:28:29 <kmlussier> I posted the outreach committee report to the agenda.
14:28:50 <tspindler> #info Agenda
14:28:51 <tspindler> #link  https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2017-11-16
14:28:51 <tspindler> #info minutes of October 19, 2017
14:28:51 <tspindler> #link http://evergreen-ils.org/meetings/evergreen/2017/evergreen.2017-10-19-14.01.html
14:29:41 <kmlussier> Also, I encourage folks to sign up for our new outreach committee list.
14:29:46 <kmlussier> #link http://list.evergreen-ils.org/cgi-bin/mailman/listinfo/evergreen-outreach
14:29:54 <tspindler> Any questions for kmlussier?
14:30:40 <tspindler> I like some options for the t-shirt
14:31:14 <kmlussier> tspindler: I hope you got your vote in then!
14:31:20 <tspindler> yes i did
14:31:32 <tspindler> #topic Old Business
14:32:23 <tspindler> I don't think we had any old business.  One comment since we have the vote for moving from the SFC to MOBIUS.  It should be noted that this will happen after the conference since the SFC is the contracting agency.
14:33:02 <scottthomas> When will SFC and MOBIUS be notified?
14:33:15 <terran> Thank you to all of you who spend the time and energy researching options and gathering data!
14:33:38 <tspindler> I'll notify MOBIUS right away.  I'm assuming afterl could notify the SFC of our timeframe.
14:33:59 <sherbertbc> tspindler++
14:34:00 <scottthomas> Thank you.
14:34:02 <kmlussier> tspindler: For those of us who sometimes need to pay expenses on behalf of the community, it would be good to get a timeline of when things will transition so that billing information can be updated.
14:34:21 <kmlussier> I don't expect you to have that information now, but I usually need to get that information to ALA months before a conference.
14:34:31 <tspindler> #action tspindler will work with afterl on a timeline for the transition
14:34:33 <afterl> tspindler:  do we know how soon after this conference end?  So yes, a timeline would be helful
14:34:36 <afterl> helpful
14:35:32 <tspindler> afterl: we can talk offline about the transition.
14:35:47 <afterl> I think I will let the SFC know it's happening and that details will follow.  Does that  make sense?
14:35:59 <tspindler> yes, i think so
14:36:07 <afterl> tspindler:  okay, let's plan to talk
14:36:28 <terran> At some point the SFC did offer to send someone to the conference to assist with transition details.
14:36:44 <tspindler> that's good to know
14:36:55 <afterl> terran:  Yes, they did!  That would be a good idea, I think
14:37:35 <tspindler> any other thoughts on this? once afterl and i have some more details we can share this with the board
14:37:52 <Ruth> They did offer last year.  I'm sure they'd be willing this year as well.
14:38:46 <tspindler> #topic New Business
14:38:46 <tspindler> #topic Hackaway
14:39:13 <tspindler> I didn't attend the hack away but for anyone who did, would you like to comment.  It seems like it was very productive.
14:40:12 <rhamby> I had informal feedback from a number of participants that it was one of the most productive ones (if not the most) yet.
14:40:17 <kmlussier> #link https://docs.google.com/document/d/19EctprR1cybery-zbaNBntRmyASMYcRwt4-6S1-YNts/edit?usp=sharing
14:40:19 <terran> It was excellent. We unanimously agreed we should extend it next year - at least to make it 3 full days, because so much was done.
14:41:02 <rhamby> A follow up survey and other communication following up on it will be coming out soon but I know that many participants have needed this week to catch up on life.
14:41:05 <tspindler> that's good to hear
14:41:34 <terran> agoben++ jboyer++ for being excellent hosts, as well
14:41:48 <kmlussier> agoben++ JBoyer++
14:41:52 <tspindler> developers and participants++
14:42:11 <scottthomas> all involved++
14:42:32 <tspindler> #topic Lanyard Purchase (kmlussier)
14:43:07 <kmlussier> #info We bought 500 green lanyards for the 2015 Hood River conference. We now have 127 in inventory.
14:43:16 <kmlussier> #info The cost of buying another 500 lanyards is $550
14:43:23 <kmlussier> #link http://kennyproducts.com/recycled-screen-printed-lanyard-5-8-wide/
14:43:32 <kmlussier> We also ordered 250 red and yellow lanyards back in 2015. We have 210 red and 187 yellow remaining, so I think they'll last use for a few more years.
14:43:52 <Ruth> Yeah, I think we should go ahead and order the green ones and hold off on the others.
14:43:54 <kmlussier> Because the lanyards are used for multiple events, they typically don't come out of a conference budget.
14:44:05 <Ruth> Do they come out of the outreach budget?
14:44:27 <kmlussier> I was thinking I might wait on ordering until we see the refreshed logo design.
14:44:43 <Ruth> kmlussier, what's the timeline on that?
14:44:43 <collum> +1
14:44:47 <tspindler> kmlussier: I'm assuming that would not change the cost
14:45:02 <kmlussier> Ruth: I don't even think there was an outreach committee the last time we bought them. It was just characterized as general community funds.
14:45:17 <Ruth> kmlussier, gotcha
14:45:24 <kmlussier> tspindler: No, a new logo wouldn't change the cost since we're already using a logo on the lanyard.
14:45:39 <Ruth> kmlussier, is there a setup fee for a new logo?
14:45:49 <tspindler> Thanks, I'm assuming we need a vote to spend $550
14:45:56 <kmlussier> tspindler:
14:46:11 <kmlussier> Ruth: I haven't received an update on the logo timeline.
14:46:23 <kmlussier> I'll probably get one at the next outreach meeting.
14:46:39 <Ruth> I think we might need to find that out, before we can definitively say we're going to wait on it.
14:46:54 <tspindler> Makes sense.
14:47:03 <Ruth> Depending on how long it takes...and the conference coming up and stuff like that.
14:47:11 <kmlussier> Ruth: I think the vote should just be for the expenditure of funds. If the logo takes longer than expected, then I'll just order them with the old logo.
14:47:25 <Ruth> kmlussier, sounds good.
14:47:31 <terran> +1
14:47:32 <tspindler> Do I have a motion?
14:47:39 <Ruth> In that case, I'll move to expend the money on the green lanyards.
14:47:47 <terran> I'll second
14:47:59 <tspindler> #Ruth motions to spend the money on the green lanyards
14:48:06 <tspindler> #terran seconds
14:48:56 <tspindler> #startvote Approval to spend funds for 500 green lanyards? Yes, No, Abstain
14:48:56 <pinesol_green> Begin voting on: Approval to spend funds for 500 green lanyards? Valid vote options are Yes, No, Abstain.
14:48:56 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:49:00 <miker> #vote yes
14:49:01 <rgagnon> #vote Yes
14:49:02 <sherbertbc> #vote yes
14:49:02 <terran> #vote Yes
14:49:03 <collum> #vote yes
14:49:03 <tspindler> #vote Yes
14:49:11 <scottthomas> #vote Yes
14:49:11 <Ruth> #vote yes
14:49:22 <tspindler> #endvote
14:49:22 <pinesol_green> Voted on "Approval to spend funds for 500 green lanyards?" Results are
14:49:22 <pinesol_green> Yes (8): tspindler, rgagnon, miker, collum, scottthomas, terran, Ruth, sherbertbc
14:49:39 <tspindler> Are there any other issues to discuss?
14:50:12 <kmlussier> I also plan to add something to the conference manual for the committee to check on inventory early in the process. So that we don't realize a week before the conference that we're low.
14:50:24 <terran> +1
14:50:26 <afterl> kmlussier++
14:50:29 <tspindler> kmlusser++
14:50:33 <collum> kmlussier++
14:50:41 <terran> kmlussier++
14:50:44 <rgagnon> kmlussier++
14:50:44 <scottthomas> kmlussier++
14:50:50 <tspindler> Do we have a motion to adjourn?
14:51:04 <scottthomas> So moved
14:51:09 <rgagnon> Second
14:51:14 <tspindler> #endmeeting