#evergreen: Development meeting, 13 December 2017

Meeting started by gmcharlt at 15:02:11 US/Eastern (full logs).

Meeting summary

    1. Agenda at https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2017-12-13 (gmcharlt, 15:02:18)

  1. Introductions (gmcharlt, 15:02:46)
    1. Dyrcona is Jason Stephenson, C/W MARS (Dyrcona, 15:02:49)
    2. gmcharlt = Galen Charlton, Equinox (gmcharlt, 15:02:52)
    3. remingtron = Remington Steed, Hekman Library (Calvin College) (remingtron, 15:02:58)
    4. berick Bill Erickson, KCLS (berick, 15:03:16)
    5. dbwells = Dan Wells, Hekman Library (Calvin College) (dbwells, 15:03:25)
    6. jeffdavis = Jeff Davis, BC Libraries Coop (Sitka) (jeffdavis, 15:03:29)
    7. miker = Mike Rylander, EOLI (miker, 15:03:32)
    8. abneiman = Andrea Neiman, Equinox (abneiman, 15:03:32)
    9. JBoyer Jason Boyer, IN State Library (JBoyer, 15:03:34)
    10. Rogan Hamby, Equinox (rhamby, 15:04:14)
    11. Bmagic, MOBIUS (Bmagic, 15:04:33)

  2. Action items from past peeting (gmcharlt, 15:05:14)
  3. Action items from past meeting (gmcharlt, 15:05:23)
    1. ACTION: gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF (gmcharlt, 15:05:59)
    2. Hatch extension is now available in the Chrome store (gmcharlt, 15:06:31)
    3. stephengwills with Maine Balsam Libraries (stephengwills, 15:07:30)

  4. OpenSRF updates (gmcharlt, 15:08:36)
    1. ACTION: gmcharlt will work on patches destined for a release of OpenSRF 3.0.1 in January (gmcharlt, 15:10:20)

  5. Evergreen update (gmcharlt, 15:11:31)
    1. csharp = Chris Sharp, GPLS (csharp, 15:14:19)

  6. Hatch update (gmcharlt, 15:17:05)
    1. ACTION: dbwells will tweak the Evergreen downloads page to unbury the Hatch download link (gmcharlt, 15:23:11)

  7. mixed use of voids / account adjustment (gmcharlt, 15:27:35)
    1. https://bugs.launchpad.net/evergreen/+bug/1671856 (gmcharlt, 15:27:45)

  8. Updating numbered upgrade scripts to match what's in the version upgrade script (gmcharlt, 15:35:29)
    1. bug 1719726 (gmcharlt, 15:35:38)


Meeting ended at 16:01:40 US/Eastern (full logs).

Action items

  1. gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF
  2. gmcharlt will work on patches destined for a release of OpenSRF 3.0.1 in January
  3. dbwells will tweak the Evergreen downloads page to unbury the Hatch download link


Action items, by person

  1. dbwells
    1. dbwells will tweak the Evergreen downloads page to unbury the Hatch download link
  2. gmcharlt
    1. gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF
    2. gmcharlt will work on patches destined for a release of OpenSRF 3.0.1 in January


People present (lines said)

  1. gmcharlt (74)
  2. dbwells (26)
  3. miker (24)
  4. Dyrcona (23)
  5. JBoyer (16)
  6. berick (16)
  7. pinesol_green (7)
  8. csharp (5)
  9. remingtron (3)
  10. stephengwills (2)
  11. abneiman (1)
  12. Bmagic (1)
  13. jeffdavis (1)
  14. rhamby (1)


Generated by MeetBot 0.1.4.