#evergreen: 2017-12-21 - Evergreen Oversight Board Meeting

Meeting started by tspindler at 14:02:11 US/Eastern (full logs).

Meeting summary

  1. roll call (tspindler, 14:02:31)
    1. tspindler is Tim Spinder, C/W MARS (tspindler, 14:02:56)
    2. ScottThomas is Scott Thomas PaILS (ScottThomas, 14:03:00)
    3. rgagnon is Ron Gagnon, NOBLE (rgagnon, 14:03:02)
    4. terran is Terran McCanna, PINES (terran, 14:03:05)
    5. afterl = Amy Terlaga, Bibliomation (SFC and Conference Updates) (afterl, 14:03:13)
    6. dluch is Debbie Luchenbill, MOBIUS (observer) (dluch, 14:03:59)
    7. miker = Mike Rylander, EOLI (miker, 14:04:00)
    8. Agenda (tspindler, 14:05:04)
    9. https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2017-12-21 (tspindler, 14:05:14)
    10. minutes of November 16, 2017 (tspindler, 14:05:34)
    11. https://wiki.evergreen-ils.org/doku.php?id=governance:minutes (tspindler, 14:05:36)
    12. rgagnon moved to accept minutes, seconded by ScottThomas (tspindler, 14:07:20)
    13. VOTE: Voted on "Approve minutes of 12-21-2017?" Results are, Yes: 5 (tspindler, 14:08:08)

  2. Report of the Chair (tspindler, 14:08:23)
  3. Financial report (tspindler, 14:09:09)
    1. https://wiki.evergreen-ils.org/doku.php?id=governance:financials (tspindler, 14:09:19)

  4. SFC Updates (Amy Terlaga) (tspindler, 14:10:00)
  5. Release Manager (Dan Wells) (tspindler, 14:10:35)
  6. SFC Membership Review (Tim Spindler) (tspindler, 14:12:50)
    1. MOBIUS is developing an agreement to provide services and support for the Evergreen Project (tspindler, 14:20:50)

  7. 2018 Conference Committee Report (Amy Terlaga) (tspindler, 14:23:22)
  8. Outreach Committee (tspindler, 14:25:39)
  9. Old Business (tspindler, 14:27:59)
  10. New Business (tspindler, 14:28:32)
    1. Site Selection Committee (tspindler, 14:28:41)
    2. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2017-May/001797.html (tspindler, 14:31:30)
    3. ACTION: tspindler will work with site selection committee to get out an announcement ASAP (tspindler, 14:37:55)


Meeting ended at 14:40:11 US/Eastern (full logs).

Action items

  1. tspindler will work with site selection committee to get out an announcement ASAP


Action items, by person

  1. tspindler
    1. tspindler will work with site selection committee to get out an announcement ASAP


People present (lines said)

  1. tspindler (63)
  2. ScottThomas (11)
  3. afterl (10)
  4. rgagnon (9)
  5. dbwells (9)
  6. pinesol_green (7)
  7. terran (7)
  8. miker (7)
  9. dluch (1)


Generated by MeetBot 0.1.4.