14:02:11 <tspindler> #startmeeting 2017-12-21 - Evergreen Oversight Board Meeting
14:02:11 <pinesol_green> Meeting started Thu Dec 21 14:02:11 2017 US/Eastern.  The chair is tspindler. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:11 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:11 <pinesol_green> The meeting name has been set to '2017_12_21___evergreen_oversight_board_meeting'
14:02:31 <tspindler> #topic roll call
14:02:40 <tspindler> Use the #info command stating name and affiliation
14:02:56 <tspindler> #info tspindler is Tim Spinder, C/W MARS
14:03:00 <ScottThomas> #info ScottThomas is Scott Thomas PaILS
14:03:02 <rgagnon> #info rgagnon is Ron Gagnon, NOBLE
14:03:05 <terran> #info terran is Terran McCanna, PINES
14:03:13 <afterl> #info afterl = Amy Terlaga, Bibliomation (SFC and Conference Updates)
14:03:35 <tspindler> miker: are you around?
14:03:46 <miker> oh, ho!
14:03:48 <miker> I am
14:03:55 <tspindler> we need a simple majorit for a quorum correct?
14:03:59 <dluch> #info dluch is Debbie Luchenbill, MOBIUS (observer)
14:04:00 <miker> #info miker = Mike Rylander, EOLI
14:04:20 <miker> tspindler: we do, yes
14:04:47 <tspindler> I think we just have it then
14:05:04 <tspindler> #info Agenda
14:05:14 <tspindler> #link  https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2017-12-21
14:05:34 <tspindler> #info minutes of November 16, 2017
14:05:36 <tspindler> #link  https://wiki.evergreen-ils.org/doku.php?id=governance:minutes
14:06:01 <tspindler> Any questions or comments about the minutes, I know we had techical issue because I did not start the meetingbot correctly
14:06:49 <rgagnon> Move to approve the November minutes as presented.
14:06:56 <ScottThomas> So moved
14:06:59 <terran> I put the copied & pasted bits here, too: https://wiki.evergreen-ils.org/doku.php?id=governance:minutes
14:07:20 <tspindler> #info rgagnon moved to accept minutes, seconded by ScottThomas
14:07:46 <tspindler> #startvote Approve minutes of 12-21-2017? Yes, No, Abstain
14:07:46 <pinesol_green> Begin voting on: Approve minutes of 12-21-2017? Valid vote options are Yes, No, Abstain.
14:07:46 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:07:52 <terran> #vote Yes
14:07:54 <tspindler> #vote Yes
14:07:54 <miker> #vote yes
14:07:57 <rgagnon> #vote Yes
14:07:58 <ScottThomas> #vote Yes
14:08:08 <tspindler> #endvote
14:08:08 <pinesol_green> Voted on "Approve minutes of 12-21-2017?" Results are
14:08:08 <pinesol_green> Yes (5): tspindler, rgagnon, ScottThomas, miker, terran
14:08:23 <tspindler> #topic Report of the Chair
14:08:51 <tspindler> I have nothing to report here. I will talk about the current stauts of moving from the SFC to MOBIUS down on the agenda
14:09:09 <tspindler> #topic Financial report
14:09:19 <tspindler> #link https://wiki.evergreen-ils.org/doku.php?id=governance:financials
14:09:28 <tspindler> I don't think there is anything new on the financial report
14:10:00 <tspindler> #topic SFC Updates (Amy Terlaga)
14:10:06 <afterl> My SFC Update will show up in Tim's SFC Review Task Force update.  Tim will fill in the details.
14:10:33 <tspindler> thanks
14:10:35 <tspindler> #topic Release Manager (Dan Wells)
14:10:40 <tspindler> dbwells has the floor
14:11:15 <tspindler> Any developers have updates for the next release?
14:11:33 <dbwells> Sorry, I wasn't aware of this meeting.
14:12:11 <tspindler> np, is there anything to report?
14:12:20 <dbwells> I did give an update at the developer meeting earlier this month, nothing new to report from that.
14:12:42 <dbwells> (I am actually out the office, so sorry for being unprepared to say more.)
14:12:48 <tspindler> Ok moving along
14:12:50 <tspindler> #topic SFC Membership Review (Tim Spindler)
14:13:29 <tspindler> I have had some conversations with Donna Bacon from MOBIUS.  Amy and I discussed some issues also with the SFC about what is needed for the transition.
14:13:57 <tspindler> Donna is currently in contact with MOBIUS attorney to develop an agreement.
14:15:17 <tspindler> One of the issues her attorney raised is how to have an agreement with the Evergreen Project when the Evergreen Project is not a legal entity.  When I talked to her last, her attorney said he had an idea how to proceed.
14:15:34 <tspindler> She is planning to talk to me in the next few weeks.
14:15:48 <tspindler> Whatever happens, the SFC indicated they can review any agreement.
14:16:08 <tspindler> Any questions or comments?
14:17:01 <rgagnon> Is there something weird about having SFC review the agreement?
14:17:22 <tspindler> Do others have concerns?
14:17:33 <miker> I don't think so ... their only req is that we move to a 501(c)3
14:17:52 <miker> best case, we gain some knowledge
14:18:53 <ScottThomas> It is a little weird, but I don't see any harm in it and, like Mike said, we may learn a few things.
14:19:30 <tspindler> Donna was also open to the Evergreen Project becoming its own non-profit.  She has been OK with contining to contract with MOBIUS for services if the Evergreen Project became its own non-profit.
14:19:55 <tspindler> She would support this even after we have an agreement with them and work with us to make the transition.
14:20:50 <tspindler> #info MOBIUS is developing an agreement to provide services and support for the Evergreen Project
14:21:04 <tspindler> Any other thoughts or questions?
14:21:24 <dbwells> Ok, sorry to speak out of order but here is my summarized report from the dev meeting last week for any not there:
14:21:35 <dbwells> First, I am in the process of breaking down the codebase into simple chunks to create a signup spreadsheet for any wishing to contribute to internal documentation.  I expect that to be out by the new year.
14:21:44 <dbwells> Second, thank you to folks who have been updating the roadmap. Here it is again, please do take a look and add anything you are planning at this point: https://wiki.evergreen-ils.org/doku.php?id=faqs:evergreen_roadmap:3.1
14:21:55 <dbwells> Finally, our next scheduled date at the moment is Feb 9: feature slush, but expect some of the documentation push to be fleshed out in the interim.
14:22:24 <dbwells> Thanks
14:22:25 * dbwells disappears again
14:22:31 <terran> dbwells++
14:22:39 <ScottThomas> dbwells++
14:22:39 <tspindler> dbwells++
14:22:46 <rgagnon> dbwells++
14:23:22 <tspindler> #topic 2018 Conference Committee Report (Amy Terlaga)
14:23:56 <afterl> Evergreen Conference Update:  Registration went live on November 28th.  This includes Sched, which makes for easy program scheduling once you're registered.  Conference T-shirts are now available.
14:24:08 <afterl> The Conference Program Committee has reviewed all submitted programs and is in the process of scheduling them into their
14:24:09 <afterl> respective tracks.  We were hoping to receive a few more technical programs.
14:24:21 <afterl> Another call has gone out for sponsorships and exhibitors.
14:24:30 <afterl> We are workinig on a social activities list to post to the website.
14:24:39 <afterl> Another round of program meetings and conference meetings will be scheduled in January.
14:24:44 <afterl> The End.
14:24:52 <terran> afterl++
14:24:58 <tspindler> afterl++
14:24:59 <ScottThomas> afterl++
14:25:00 <rgagnon> afterl++
14:25:39 <tspindler> #topic Outreach Committee
14:26:01 <tspindler> kmlussier is on vacation, can anyone else report on activities?
14:26:39 <rgagnon> We have been working on a squarish logo, have many variations to consider.
14:27:05 <rgagnon> Not to replace large horizontal logo, but as an option.
14:27:28 <rgagnon> That's all that leaps to mind, sorry.
14:27:40 <tspindler> thanks rgagnon
14:27:59 <tspindler> #topic Old Business
14:28:11 <tspindler> I don't have anything left on the old business
14:28:32 <tspindler> #topic New Business
14:28:41 <tspindler> #info Site Selection Committee
14:28:43 <ScottThomas> Just a question. What is the status of site selection for the 2019 conference?
14:29:27 <tspindler> lol, I wanted to raise that issue.  afterl, kmlussier and have exchanged some things on this.
14:30:21 <tspindler> Grace had raised a question about reexamining what is done at the conference.  kmlussier and afterl thought we should have some discussion either with a taskforce or something before sending out the announcement
14:30:35 <tspindler> grace raised this question last spring
14:31:07 <tspindler> grace had sent a message to the board
14:31:30 <tspindler> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2017-May/001797.html
14:32:58 <tspindler> afterl, any other thoughts or comments on this?
14:33:07 <ScottThomas> One thing to keep in mind: we are already cutting it close with booking venues.
14:33:22 <tspindler> ScottThomas: that was my concern
14:34:29 <tspindler> My understanding is the Chair sends the announcement but the site selection committee reviews the submissions
14:34:55 <ScottThomas> While Grace's comments are helpful, we basically know how many rooms we need, what kind of equipment etc.
14:35:35 <ScottThomas> Full disclosure: I have an application ready to go.
14:36:19 <tspindler> Any one has any thoughts on this?  If not, I'll follow up with the site selection committee about getting out an announcement
14:36:31 <afterl> tspindler:  good idea
14:37:55 <tspindler> #action tspindler will work with site selection committee to get out an announcement ASAP
14:38:23 <tspindler> This is all I had for new topics.  Any other issues anyone wants to rais?
14:38:26 <ScottThomas> tspindler++
14:39:51 <tspindler> Okee dokee, enjoy festivus,  you can air your grievances after the end of the meeting
14:40:03 <terran> Ha!
14:40:07 <terran> tspindler++
14:40:11 <tspindler> #endmeeting