13:00:47 <tspindler> #startmeeting 2018-01-19 - Evergreen Oversight Board Meeting
13:00:47 <pinesol_green> Meeting started Fri Jan 19 13:00:47 2018 US/Eastern.  The chair is tspindler. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:47 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:47 <pinesol_green> The meeting name has been set to '2018_01_19___evergreen_oversight_board_meeting'
13:01:04 <tspindler> #topic roll call
13:01:11 <tspindler> Use the #info command stating name and affiliation
13:01:23 <rgagnon> #info rgagnon is Ron Gagnon, NOBLE
13:01:24 <tspindler> #info tspindler is Tim Spindler, C/W MARS
13:01:26 <hbrennan> #info hbrennan is Holly Brennan, Homer Public Library, Alaska
13:01:38 <collum> #info collum is Garry Collum, Kenton County Public Library
13:01:45 <terran> #info terran is Terran McCanna, PINES
13:01:51 <miker> #info miker == Mike Rylander, EOLI
13:02:07 <tspindler> i think that is everyone who is on today
13:02:21 <tspindler> #info Agenda
13:02:22 <tspindler> #link  https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2018-01-19
13:02:34 <tspindler> #info minutes of December 21, 2017
13:02:34 <tspindler> #link http://evergreen-ils.org/meetings/evergreen/2017/evergreen.2017-12-21-14.02.html
13:02:48 <tspindler> Is there anything to change from last months minutes?
13:03:34 <tspindler> Can I have a motion to approve the minutes?
13:03:49 <rgagnon> Move to accept December 2017 minutes
13:03:55 <tspindler> second?
13:04:01 <miker> seconded
13:04:22 <tspindler> #info rgagnon motioned to accept December 2017 minutes and seconded by miker
13:04:30 <tspindler> #startvote Accept minutes of 12-21-17? Yes, No, Abstain
13:04:30 <pinesol_green> Begin voting on: Accept minutes of 12-21-17? Valid vote options are Yes, No, Abstain.
13:04:30 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
13:04:36 <rgagnon> #vote Yes
13:04:37 <terran> #vote Yes
13:04:39 <tspindler> #vote Yes
13:04:45 <collum> #vote yes
13:05:06 <hbrennan> #vote Yes
13:05:23 <tspindler> #endvote
13:05:23 <pinesol_green> Voted on "Accept minutes of 12-21-17?" Results are
13:05:23 <pinesol_green> Yes (5): tspindler, rgagnon, hbrennan, collum, terran
13:05:27 <miker> #vote yees
13:05:29 <miker> er
13:05:45 <tspindler> #topic Report of the Chair
13:06:01 <tspindler> I don't have anything new to report.  I'll leave the SFC stuff for later in the agenda.
13:06:15 <tspindler> #topic Financial report
13:06:15 <tspindler> #link https://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2018_01_18
13:06:26 <tspindler> gmcharlt posted this earlier
13:06:48 <tspindler> Any question or comments?
13:07:15 <tspindler> #topic SFC Updates
13:07:28 <tspindler> Amy sent a report I'll past it in.
13:07:36 <tspindler> #info On January 2nd, we received word from Tony Sebro, SFC legal counsel and conference liaison, that he would be leaving in another two weeks to begin work at Wikimedia.  Before he left, I was able to talk with him and Karen Sandler about conference matters.  The notes from that call can be made available to the Board if interested.  Karen Sandler will be our conference liaison for now while they look for a replacement for
13:07:36 <tspindler> 've used Karen a few times already and she has been very helpful and responsive.
13:07:59 <tspindler> Any discussion?
13:08:52 <tspindler> #topic Release Manager (Dan Wells)
13:08:53 <tspindler> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2018-January/001953.html
13:09:09 <tspindler> dbwells indicated he can't attend but he posted the above link with an update
13:09:18 <rfrasur> #info rfrasur is Ruth Frasur, Hagerstown Public Library, Evergreen Indiana
13:09:45 <tspindler> Discussion?
13:10:07 <hbrennan> rfrasur: Hi! Glad you could make it
13:10:28 <rfrasur> hbrennan, hey!  I'm in another meeting, so juggling a little.
13:11:38 <tspindler> welcome rfrasur, haven't missed much yet, although we assigned you all the work for 2018
13:12:00 <rfrasur> I apologize in advance for the quality of that work.
13:12:18 <tspindler> #topic SFC Membership Review
13:13:02 <tspindler> Did everyone have a chance to review the options proposed by MOBIUS for transfering assets and the relations to them?
13:13:28 <tspindler> Ultimate, they are waiting for a decision from the EOB for the next step.
13:13:49 <hbrennan> Yes and I agree with the majority decision I believe (fumbling for the option numbers...)
13:14:02 <hbrennan> #1!
13:14:31 <tspindler> #info Option 1 -- (1)                  Form a non-profit             entity for Evergreen and apply for tax exemptions;                           (2)                  SFC assigns the             trademark and transfers any and all assets its holds for             Evergreen Project (including the deposit account) to the new             entity;                                      (3)                  SFC transfers the
13:14:31 <tspindler> to an account held in the name of Evergreen entity; and                           (4)                  The new entity and             MOBIUS enter into a contract for MOBIUS to perform certain             management services.
13:14:40 <tspindler> That didn't paste well.
13:15:26 <rgagnon> Yes, #1 looks like the way to go, with the understanding that everything can't be transferred immedately to Evergreeen until we get 501(c)(3) status.  MOBIUS will have to hold in the meantime.
13:15:55 <hbrennan> As long as that doesn't stop us from doing things in the limbo process
13:16:02 <terran> Agreed.
13:16:09 <collum> Also agreed.
13:16:19 <miker> hbrennan: what things were you thinking of?
13:16:37 <tspindler> I think we can work with MOBIUS on this.  Donna Bacon has indicated this.
13:16:43 <hbrennan> Primarily the ability to disburse/collect funds
13:16:43 <miker> (and, it doesn't barring something in the contract between EOB and MOBIUS, of course)
13:17:43 <rfrasur> To clarify, MOBIUS is a 501(c)3?
13:17:55 <terran> Does anyone have a feeling on how long it will take to form the non-profit? Is it feasible to get it done by the time we need to sign the contract for next year's venue?
13:17:57 <tspindler> rfrasur: yes
13:18:07 <tspindler> terran: 6-12 months
13:18:18 <tspindler> erring on the longer side
13:19:37 <tspindler> There are a couple of questions: if the EOB doesn't get non-profit status until say March 2019.  Will the SFC hold onto assets or will the transfer the assets understanding we have started the process?
13:19:43 <rfrasur> I'm for #1 as well.  It seems that that was the only workable one anyway.
13:20:22 <tspindler> Or, do we transfer everyhting to MOBIUS and then MOBIUS has to transfer things to the final Evergreen non-profit.
13:20:32 <rfrasur> Can we already transfer them to MOBIUS, into a holding fund, because of their 501(c)3 status?
13:20:40 <tspindler> Yes
13:21:22 <tspindler> Donna Bacon indicated they would keep all account separate so no funds would ever be mingled with MOBIUS funds
13:21:40 <terran> That sounds like a good solution.
13:22:08 <hbrennan> With the staff turnover at SFC, it would be nice to just get out of there
13:22:16 <tspindler> I think the biggest issue may be if a hotel contract has to be signed in June for the 2019 conference, who signs it.
13:23:35 <tspindler> I can negotiate and hammer out these details with MOBIUS if the board wants to move forward with option 1
13:24:01 <hbrennan> Yes
13:24:04 <terran> Do we need to vote?
13:24:07 <tspindler> I would share any agreement details with the board of course
13:24:12 <rgagnon> I move that we proceed with Option #1
13:24:16 <tspindler> yes i think we need a vote
13:24:16 <terran> Second
13:24:44 <tspindler> #info rgagnon moved to accept option 1 as proposed by MOBIUS and seconded by terran
13:25:34 <tspindler> #startvote The EOB will proceed with Option 1 to create an Evergreen non-profit contracting with MOBIUS for services? Yes, No, Abstain
13:25:34 <pinesol_green> Begin voting on: The EOB will proceed with Option 1 to create an Evergreen non-profit contracting with MOBIUS for services? Valid vote options are Yes, No, Abstain.
13:25:34 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
13:25:42 <terran> #vote Yes
13:25:43 <rfrasur> #vote yes
13:25:43 <tspindler> #vote Yes
13:25:44 <collum> #vote Yes
13:25:47 <rgagnon> #vote Yes
13:25:59 <miker> #vote yes
13:26:08 <tspindler> #endvote
13:26:08 <pinesol_green> Voted on "The EOB will proceed with Option 1 to create an Evergreen non-profit contracting with MOBIUS for services?" Results are
13:26:08 <pinesol_green> Yes (6): rfrasur, tspindler, miker, rgagnon, collum, terran
13:26:08 <hbrennan> #vote yes
13:26:11 <rfrasur> Yay!!!
13:26:25 <tspindler> sorry hbreenan, i thought i caught everyone
13:26:36 <hbrennan> I was fast enough!
13:26:45 <hbrennan> Sorry, it's morning here
13:26:47 <hbrennan> :)
13:26:53 <tspindler> #topic 2018 Conference Committee Report
13:27:05 <tspindler> Here is Amy's report.
13:27:07 <tspindler> #info We have received a few more sponsorships (EBSCO, Sitka, Bibliomation), but we have still not reached our goal.  I have been calling vendors and will continue to call.  Debbie Luchenbill's Programs Committee met earlier this week.  We should have the program schedule posted soon, if not by the end of today, then sometime next week.  The keynote speaker has been secured.
13:27:48 <hbrennan> I am eager to see the schedule
13:27:56 <tspindler> Debbie did secure their first choice for keynote.  I don't know who it is.  They told me at one point but I can't remember.
13:28:27 <tspindler> Any discussion?
13:29:14 <tspindler> Hopefully, they can pull in some more sponsors.
13:29:49 <terran> Yes, we got a few new sponsors this year, but some of the previous sponsors haven't been returning our calls.
13:30:05 <tspindler> #topic Outreach Committee (Kathy Lussier)
13:30:54 <tspindler> I don't know if kmlussier is around to report anything.
13:30:57 <kmlussier> I'm here
13:31:05 <kmlussier> Just quiet, for a change. :)
13:31:14 <kmlussier> #info The outreach committee has been busy pulling together the 2017 annual report. I just put out a reminder for Evergreen sites to fill out the annual survey.
13:31:26 <kmlussier> #link https://goo.gl/forms/1kuRHlWScS85sYwY2
13:31:36 <kmlussier> We'll also soon begin contacting individual consortia / libraries that have not yet filled out the survey.
13:31:45 <kmlussier> If anyone would like to help with that process, please let me know.
13:31:56 <kmlussier> #info Once again, we are planning an Evergreen session at ALA MidWinter
13:32:03 <kmlussier> #link https://www.eventscribe.com/2018/ALA-Midwinter/fsPopup.asp?Mode=presInfo&PresentationID=333551
13:32:10 <kmlussier> We'll be sending out press releases and promoting the program starting next week.
13:32:20 <hbrennan> I just emailed my Spotlight Library report to Ruth :)
13:32:30 <kmlussier> hbrennan++
13:32:34 <kmlussier> Finally...
13:32:40 <kmlussier> #info As I reported to the oversight-board list, we received first drafts of potential logos to refresh our current logo.
13:32:47 <kmlussier> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2018-January/001946.html
13:32:55 <kmlussier> I don't think this decision solely belongs to the Outreach Committee, and I would be interested in hearing if anyone has a different opinion. But I would say we didn't see anything that grabbed our attention enough to warrant switching logos.
13:33:09 <kmlussier> That's all I have for my report.
13:33:23 <tspindler> kmlussier++
13:33:25 <collum> kmlussier++
13:33:32 <miker> kmlussier: thanks, and that seems to be the broader consensus, re the logos delivered
13:33:33 <terran> Did the outreach committee discuss instead of replacing the logo, adding a secondary one that could be used in a square-ish format?
13:33:38 <rgagnon> kmlussier++
13:33:44 <terran> kmlussier++
13:34:21 <hbrennan> I didn't see anything WOW, WE NEED THAT, but I was impressed by the quantity and can tell the logo designer has skill
13:34:22 <kmlussier> terran: You know, I think we were mostly talking about replacing the logo. But, since most of the first drafts were squarish, that's a possibility.
13:34:48 <kmlussier> hbrennan: Yes, I think that was the general feeling on the committee.
13:35:04 <rfrasur> terran, I think if that's all we want to do, some of those options are good.  If it's a redo of the logo, not so much.
13:35:19 <terran> I wouldn't say there is a *need* for a square alternative, but it would be nice sometimes to have the option.
13:35:37 <terran> I agree that none are strong enough for a replacement.
13:35:41 <hbrennan> I think if a refresh is done, it should be a pair. Headline style and square
13:36:00 <kmlussier> We've mostly been using the leaf design, with some background color, as the squarish logo. But it's never been official.
13:36:47 <tspindler> I also agree that none seem strong enough to warrant a change
13:37:49 <tspindler> Any other questions for kmlussier?
13:38:06 <kmlussier> Does anyone want us to go forward with it as a squarish logo option without replacing the main logo?
13:38:28 <tspindler> I don't see a need myself
13:38:53 <terran> I'd like to, but my heart's not set on it.
13:39:20 <hbrennan> I agree with terran
13:41:03 <tspindler> When you say the square one, are you talking the standard frond with a square around it?
13:41:08 <kmlussier> Well, we could always do a survey with a selection of the draft logos alongside what we're currently using for the squarish option and see if the community gets behind one of the new ones.
13:41:45 <terran> There was one of the ones that had a circle that I liked - I think a survey might be nice to gauge further interest
13:41:55 <kmlussier> tspindler: Yes, that's typically what we use now when we need a square one. We also use that as a small round one.
13:42:08 <hbrennan> I could definitely pick some out of the bunch to be voted on
13:42:41 <kmlussier> OK, then, I think we could probably use the outreach list to come up with a shortlist and go from there.
13:42:44 <tspindler> I think presenting a few options and surveying might be a good way to move forward
13:42:57 <terran> Agreed
13:43:15 <tspindler> kmlussier: would you like a vote on this?
13:43:32 <kmlussier> tspindler: I don't think a vote's necessary at this point.
13:44:12 <kmlussier> Thanks all for your thoughts on the matter!
13:44:16 <tspindler> #action kmluss
13:44:51 <tspindler> #action outreach committee will survey the community with a few options to see which are preferred
13:45:25 <tspindler> I don't think we have any old business so I will skip to new
13:45:39 <tspindler> ##topic New Business
13:45:44 <tspindler> #topic New Business
13:46:02 <tspindler> I don't have any new business my self but does anyone have anything to bring up?
13:46:48 <tspindler> #info Next meeting will be in IRC on 2/15/18 2PM EST
13:46:57 <tspindler> Do we havea motion to adjourn?
13:47:14 <rgagnon> So moved.
13:47:19 <collum> second
13:47:35 <tspindler> #info rgagnon moved to adjourn with a second from collum
13:47:39 <tspindler> #endmeeting