14:00:50 <ohiojoe> #startmeeting 2018-02-01 – Documentation Interest Group Meeting
14:00:50 <pinesol_green> Meeting started Thu Feb  1 14:00:50 2018 US/Eastern.  The chair is ohiojoe. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:50 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:50 <pinesol_green> The meeting name has been set to '2018_02_01___documentation_interest_group_meeting'
14:01:03 <ohiojoe> #topic agenda
14:01:11 <ohiojoe> #link https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meeting_20180201-agenda
14:01:20 <ohiojoe> #topic Introductions: please paste "#info <username> is <name> <affiliation>" to identify who you are and what organization, if any, you represent
14:01:58 <jihpringle> #info jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka)
14:02:06 <remingtron> #info remingtron is Remington Steed, Hekman Library (Calvin College)
14:02:08 <ohiojoe> #info ohiojoe is Joe Knueven, Germantown Public Library, Consortium of Ohio Libraries
14:02:26 <abneiman> #info abneiman, Andrea Buntz Neiman, Equinox OLI
14:03:24 <ohiojoe> #topic Ongoing Business
14:03:47 <ohiojoe> I thought we could jump down since there appears to be some items added recently..
14:03:52 <ohiojoe> #topic Progress on documenting new features in Evergreen 3.0 (and previous) and the Web client Web Client docs
14:04:24 <remingtron> #link https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:3.0_needs
14:04:30 <remingtron> #link https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:webclient
14:05:15 <ohiojoe> Thank you, I should have pulled the location links out of the agenda
14:05:18 <ohiojoe> remingtron++
14:07:46 <ohiojoe> Any thoughts here before we move along?
14:11:04 <jihpringle> should we start thinking about a documenting hack day for 3.1? since it's scheduled for March
14:11:25 <jihpringle> sorry, the release of 3.1 is scheduled for March
14:11:45 <remingtron> jihpringle: I think that's a good idea
14:13:16 <jihpringle> dates may have changed, but the last I saw the 3.1 release candidate set to be released March 21
14:13:44 <jihpringle> so end of March/beginning of April?
14:14:39 <remingtron> and may be worth a "catch up on web client docs" hacking day before that
14:15:04 <jihpringle> catch up in early March, 3.1 in early April?
14:15:21 <remingtron> some new features going forward may be hard to document until the web client docs are mostly finished
14:16:06 <remingtron> but we're close to finished with Circ and Cataloging chapters
14:16:16 <remingtron> just need some help to finish them up.
14:16:31 <ohiojoe> so maybe try for a web client docs hack day?  or one of each?
14:16:42 <jihpringle> I think we need two
14:16:48 <remingtron> yeah, one of each sounds good
14:16:51 <jihpringle> one for catch up and one to focus on 3.1
14:16:55 <abneiman> yeah, one of each would probably be best
14:17:16 <jihpringle> do we want to put out a doodle poll to see when people are available?
14:17:40 <ohiojoe> ok, since I've been negligent with some of my other DIG duties, I could organize doodles for both..
14:17:50 <ohiojoe> one for early March, one for early April?
14:18:15 <jihpringle> maybe week of March 5th for catch up, and week of April 9th for 3.1
14:19:48 <jihpringle> I think previously we've done the version hack day closer to release, but I know I can't do 2 hack days in March
14:20:52 <ohiojoe> and this is an unusual circumstance with all of the web client stuff in 3.0 that needs completed first..
14:21:01 <ohiojoe> that schedule sounds good to me..   any objections?
14:21:13 <abneiman> +1
14:21:22 <jihpringle> +1
14:22:09 <remingtron> +1
14:22:19 <ohiojoe> #action ohiojoe will doodle poll the EG community about doc hack days, one the week of March 5th  for web client cleanup and one the week of April 9th for 3.1
14:22:44 <ohiojoe> moving along then
14:22:52 <ohiojoe> #topic Progress on documentation launchpad bugs
14:23:15 <ohiojoe> #link https://bugs.launchpad.net/evergreen/+bugs?field.tag=documentation
14:23:22 <ohiojoe> #link https://bugs.launchpad.net/evergreen/+bug/1642023
14:23:22 <pinesol_green> Launchpad bug 1642023 in Evergreen "Docs: Web Client Print / Receipt Templates" [Medium,Triaged]
14:23:39 <ohiojoe> #link https://bugs.launchpad.net/evergreen/+bug/1494736
14:23:39 <pinesol_green> Launchpad bug 1494736 in Evergreen "Docs: Self Check docs additions" [Undecided,New]
14:23:45 <ohiojoe> #link https://bugs.launchpad.net/evergreen/+bug/1744358
14:23:46 <pinesol_green> Launchpad bug 1744358 in Evergreen "Fix and improve Action Trigger Reactor docs" [Undecided,Confirmed]
14:23:51 <ohiojoe> #link https://bugs.launchpad.net/evergreen/+bug/1426120
14:23:51 <pinesol_green> Launchpad bug 1426120 in Evergreen "Documentation: Best-hold selection Sort Order options" [Undecided,New] - Assigned to Josh Stompro (u-launchpad-stompro-org)
14:25:38 <jihpringle> the receipt template docs that PINES put together are excellent
14:30:23 <ohiojoe> yeah, they really are..  I have them bookmarked since I still need to convert my reciepts and move my people over to webby..
14:33:50 <ohiojoe> anything else here?
14:36:24 <ohiojoe> #topic Old Business
14:36:33 <ohiojoe> #topic Previous Action Items
14:37:35 <ohiojoe> I know most of the folks on here are not with us here today..
14:37:54 <jihpringle> I'll check with Christineb about hers tomorrow (she's away today)
14:38:08 <ohiojoe> and now that I look at this, there's at least two or three items for me that I need to send out..
14:38:19 <jihpringle> mine, #11 is still on my to do list
14:38:25 <ohiojoe> I need to dedicate a day to DIG here and clear out some of the stuff I've committed to..
14:41:38 <ohiojoe> any other thoughts here?
14:42:06 <ohiojoe> if not..
14:42:09 <ohiojoe> #topic New Business
14:43:01 <jihpringle> EG conference and potential recruiting?
14:43:20 <remingtron> +1
14:43:41 <abneiman> +1 -- I swear there had been a place on the schedule for a conference docs hackfest but now I don't see it
14:44:00 <ohiojoe> On the conference front, I've agreed to facilitate a docs hackfest as well as DIG meeting..  it looks like the DIG meeting is scheduled for
14:44:19 <ohiojoe> Wednesday morning 5/2 at 8am
14:44:51 <ohiojoe> abneiman:  It was there before, but it looks like they're moving the schedule into a new format..
14:45:06 <jihpringle> the original pre-conference page talked about the dig and dev hackfest being on Monday
14:45:12 <ohiojoe> I have assurance from Debbie Luchenbill that it will be listed on the schedule, probably by the end of the day today..
14:45:14 <kmlussier> abneiman: At one point, there was talk of merging the DIG hackfest with the dev hackfest again this year.
14:45:16 <remingtron> ohiojoe++ #for facilitating
14:45:35 * abneiman just wants to know which day to show up :)
14:45:50 <jihpringle> it's harder to do the dig hackfest with the formal pre-conference sessions
14:46:40 <jihpringle> I'm the only Co-op person going this year and so need to go to pre-conference sessions that are relevant to us
14:46:51 <ohiojoe> yeah, with folks attending those and may of the folks who could/would hack docs doing the dev hackfest..
14:46:52 <jihpringle> but if we are writing on the Monday I'll pop by as much as I can
14:47:21 <ohiojoe> it's hard for people to find the time..
14:47:58 <ohiojoe> it's part of why I'm glad I can carve out the time to keep it open..  we'll see what happens with it..  worst case scenario, I'll get more up to speed on ascidoc..
14:48:29 <jihpringle> could we do an informal thing at lunch on the Wednesday
14:48:46 <jihpringle> if you couldn't make it to the DIG interest group and want to know more come have lunch with us?
14:49:38 <remingtron> jihpringle: +1
14:49:48 <abneiman> +1
14:49:52 <ohiojoe> I don't see why not..  we could send a note out on the DIG list & general list around the start of that week?
14:50:43 <jihpringle> what about a simple handout with the mailing list, linsk to the wiki, and how to get started contributing to DIG that we could give to people?
14:50:45 <ohiojoe> it looks like there's a solid 2+ hour opening there..
14:52:00 <abneiman> we can ask the local organizers if there's a good location for that
14:52:28 <jihpringle> I was thinking just claim a table wherever they're doing lunch
14:52:47 <jihpringle> we could follow up with a webinar about how to contribute to DIG post conference when everyone has more time
14:53:06 <ohiojoe> I like the single page idea..
14:53:22 <jihpringle> I can draft something for the next meeting
14:53:26 <jihpringle> for the single page
14:53:36 <ohiojoe> excellent..  :-)
14:53:38 <ohiojoe> jhpringle++
14:54:12 <ohiojoe> #action jihpringle will draft  a simple handout with the mailing list, linsk to the wiki, and how to get started contributing to DIG
14:54:31 <jihpringle> I think overall we may have better luck if we focus at the conference on recruitment for DIG rather than getting substantial documentation done
14:54:43 <remingtron> jihpringle: I agree
14:55:08 <ohiojoe> I wonder if there would be an issue hiavng such a one page recruiting tool at the registration table?
14:55:31 <jihpringle> or in the registration packages?
14:55:51 <jihpringle> we're part of the community and not advertisting anything
14:56:19 <jihpringle> I can email Debbie and ask what we can/can't do
14:56:27 <ohiojoe> yeah, I was trying to recall from 2017 if there was any reason why that couldn't be done..  I can't think of any
14:56:39 <ohiojoe> sounds good
14:58:25 <ohiojoe> well, we are coming up to the top of the hour..  is there anything else before we wrap up?
14:59:46 <jihpringle> is our next meeting the 1st of March?
15:00:01 <ohiojoe> yeah, March 1st
15:00:18 <ohiojoe> I should start announcing that here, now that I think about it
15:00:53 <ohiojoe> #info next meeting will be Thursday 3/1/18, 2pm EST/ 11am PST
15:01:07 <ohiojoe> #endmeeting