#evergreen: Evergreen Development Meeting, 7 February 2018

Meeting started by gmcharlt at 15:01:25 US/Eastern (full logs).

Meeting summary

    1. Agenda is (*cough*) https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2018-02-06 (gmcharlt, 15:01:40)

  1. Introductions (gmcharlt, 15:01:45)
    1. gmcharlt = Galen Charlton, Equinox (gmcharlt, 15:01:52)
    2. berick Bill Erickson, KCLS (berick, 15:02:05)
    3. phasefx = Jason Etheridge, Equinox (phasefx, 15:02:12)
    4. miker = Mike Rylander, EOLI (miker, 15:02:18)
    5. kmlussier is Kathy Lussier, MassLNC (kmlussier, 15:02:59)
    6. jeffdavis = Jeff Davis, BC Libraries Coop (Sitka) (jeffdavis, 15:03:03)
    7. dbs = Dan Scott, Laurentian University (dbs, 15:03:04)
    8. abneiman = Andrea Buntz Neiman, Equinox OLI (abneiman, 15:03:25)
    9. dbwells = Dan Wells, Hekman Library (Calvin College) (dbwells, 15:03:28)
    10. rhamby = Rogan Hamby, EOLI (rhamby, 15:03:30)

  2. Action items (gmcharlt, 15:05:18)
    1. JBoyer = Jason Boyer, IN State Library (JBoyer, 15:05:38)
    2. ACTION: gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF (gmcharlt, 15:05:50)
    3. ACTION: gmcharlt will work on patches destined for a release of OpenSRF 3.0.1 in Feburary (gmcharlt, 15:06:06)
    4. ACTION: dbwells will tweak the Evergreen downloads page to unbury the Hatch download link (gmcharlt, 15:07:04)

  3. Evergreen release update (gmcharlt, 15:08:38)
  4. Hatch update (gmcharlt, 15:18:17)
    1. Hatch 0.1.5 released (gmcharlt, 15:18:22)
    2. Version number bumps are requested to be included as a separate commit (gmcharlt, 15:18:42)

  5. Discussion on mixed use of voids / account adjustments (gmcharlt, 15:20:46)
    1. https://bugs.launchpad.net/evergreen/+bug/1671856 (gmcharlt, 15:20:56)

  6. Discussion on iOS support for web client (gmcharlt, 15:31:39)
    1. http://georgialibraries.markmail.org/thread/rijxfn7s2fjo4mf7%7D (gmcharlt, 15:31:45)
    2. https://bugs.launchpad.net/evergreen/+bug/1746020 (gmcharlt, 15:31:53)
    3. http://georgialibraries.markmail.org/thread/rijxfn7s2fjo4mf7 (gmcharlt, 15:32:13)

  7. Improvements for QA tester (gmcharlt, 15:56:00)


Meeting ended at 16:08:30 US/Eastern (full logs).

Action items

  1. gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF
  2. gmcharlt will work on patches destined for a release of OpenSRF 3.0.1 in Feburary
  3. dbwells will tweak the Evergreen downloads page to unbury the Hatch download link


Action items, by person

  1. dbwells
    1. dbwells will tweak the Evergreen downloads page to unbury the Hatch download link
  2. gmcharlt
    1. gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF
    2. gmcharlt will work on patches destined for a release of OpenSRF 3.0.1 in Feburary


People present (lines said)

  1. gmcharlt (62)
  2. miker (19)
  3. phasefx (19)
  4. JBoyer (18)
  5. kmlussier (14)
  6. dbwells (13)
  7. berick (9)
  8. jeffdavis (6)
  9. pinesol_green (6)
  10. dbs (5)
  11. abneiman (1)
  12. Dyrcona (1)
  13. rhamby (1)


Generated by MeetBot 0.1.4.