14:00:41 <ohiojoe> #startmeeting 2018-03-01 – Documentation Interest Group Meeting
14:00:41 <pinesol_green> Meeting started Thu Mar  1 14:00:41 2018 US/Eastern.  The chair is ohiojoe. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:41 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:41 <pinesol_green> The meeting name has been set to '2018_03_01___documentation_interest_group_meeting'
14:00:46 <ohiojoe> #topic agenda
14:00:52 <ohiojoe> #link https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meeting_20180301-agenda
14:00:59 <ohiojoe> #topic Introductions: please paste "#info <username> is <name> <affiliation>" to identify who you are and what organization, if any, you represent
14:00:59 <dbwells> We used to use transits between different collection desks, but at this point, we're transit free.  Feels good!
14:01:33 <ohiojoe> #info ohiojoe is Joe Knueven, Germantown Public Library, Consortium of Ohio Libraries
14:01:41 <jihpringle> #info jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka)
14:01:44 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
14:01:55 <sandbergja> #info sandbergja is Jane Sandberg, Linn-Benton Community College
14:02:00 <abneiman> #info abneiman is Andrea Buntz Neiman, Equinox
14:02:15 <dluch> #info dluch is Debbie Luchenbill, MOBIUS
14:02:37 <ohiojoe> #topic Old Business
14:02:39 <dluch> (I'm only here for about 25 minutes, though, because of another meeting)
14:02:51 <ohiojoe> #topic Previous action items
14:03:43 <jlundgren> #info jlundgren is jeanette lundgren, CW MARS
14:03:53 <ohiojoe> I can start this off by saying that I barely got 13 done in time for it to be relevant, my apologies
14:03:56 <Christineb> #info ChristineB is Christine Burns BC Libraries Cooperative / SItka
14:04:32 <Christineb> my old action item #1 is not complete
14:04:55 <Christineb> I've dropped the ball on the status of the web team
14:05:10 <sandbergja> ohiojoe: I think that it should be fine; this way it's fresh in peoples' minds.  Did we get enough responses to set a date for the doc hack days?
14:06:19 <sandbergja> I still need to do #9
14:07:24 <ohiojoe> We're up to 8 responses on next week and they're still coming in as of a few minutes ago.  I was thinking I would leave it open through early tommorow morning and then call it
14:07:41 <ohiojoe> right now Tues March 6th and Thurs March 8th are tied
14:08:59 <kmlussier> #link https://doodle.com/poll/5pz9vxkddqgez4gh
14:09:05 <ohiojoe> We're only up to 6 responses for April, but I'm less worried about it since it's a few weeks away..
14:09:25 <ohiojoe> thank you Kathy :-)
14:09:29 <alynn26> #info alynn26 is Lynn Floyd, Anderson County Library, SCLENDS
14:09:33 <pinesol_green> [evergreen|Dan Wells] LP#1748924 Enhanced Billing Timestamp Support - <http://git.evergreen-ils.org/?p=Evergreen.git;a=commit;h=73a8eaa>
14:09:34 <pinesol_green> [evergreen|Dan Wells] LP#1748924 Upgrade script for expanding billing timestamps - <http://git.evergreen-ils.org/?p=Evergreen.git;a=commit;h=ec2cb1a>
14:09:35 <pinesol_green> [evergreen|Dan Wells] LP#1748924 Add release notes - <http://git.evergreen-ils.org/?p=Evergreen.git;a=commit;h=341ac34>
14:09:36 <pinesol_green> [evergreen|Dan Wells] LP#1748924 Disable materialized summary updates in upgrade script - <http://git.evergreen-ils.org/?p=Evergreen.git;a=commit;h=2eb265e>
14:09:37 <pinesol_green> [evergreen|Jeff Godin] LP#1748924 Stamping upgrade script - <http://git.evergreen-ils.org/?p=Evergreen.git;a=commit;h=425bc5e>
14:12:20 <ohiojoe> I'm still behind on 4, 7 & 10 as regards action items..
14:12:47 <jihpringle> I'm still working on 11 and 12
14:13:08 * kmlussier needs to defer #3 until next time. Sorry! I keep forgetting about it.
14:13:47 <alynn26> I've only heard good things about the redesign of the docs.   It's been usefull as we are upgrading to 3.0 I can just share a section.
14:13:58 <jihpringle> with #12 dluch let me know that we can probably put a DIG handout in the conference packets
14:14:18 <jihpringle> we'll need to mail them copies in advance
14:14:21 <dluch> Yep!
14:14:22 <kmlussier> alynn26: Yay!
14:14:28 <jihpringle> dluch++
14:14:53 <jihpringle> I'm planning on finishing the draft today and then could send it out to the DIG mailing list for edits
14:15:09 <ohiojoe> excellent..  I'd be willing to print and mail them if need be
14:15:31 <jihpringle> ohiojoe: great, I was just about to ask
14:16:07 <jihpringle> I figure it'll be easier if they're mailed within the US
14:16:37 <ohiojoe> oh yeah..  cheaper at least, if nothing else
14:16:57 <jihpringle> and no chance of things getting delayed at the border
14:17:08 <jihpringle> do we want/can we put the EG logo on the handout?
14:17:38 <dluch> I don't see why we couldn't, since DIG is an "official" group in the community
14:17:41 <alynn26> I would say yes.
14:18:13 <jihpringle> is there someone with the logo handy that could add it to the draft?
14:18:18 <kmlussier> Yes, please do add the logo.
14:18:47 <alynn26> I can add it, or send you a link to it.
14:18:56 <kmlussier> They're also available here - https://evergreen-ils.org/trademark-policy/
14:19:16 <abneiman> kmlussier beat me to it
14:19:23 <jihpringle> perfect, I'll grab it from there and add it
14:19:24 <jihpringle> thanks :)
14:19:26 <kmlussier> abneiman: Ha! Better luck next time!
14:19:56 <ohiojoe> so, that is all encompassed in #12, so I can leave it as is..
14:21:01 <ohiojoe> #action ohiojoe will snail mail DIG handouts to the 2018 conference hosts for inclusion in the conference packets
14:22:03 <ohiojoe> with that, do we have anything more to say about the previous action items?  including the ones directed at all of us?
14:22:49 <Christineb> we have 144 people subscribed to the Evergreen Youtube Channel
14:23:03 <dluch> Nice!
14:23:24 <Christineb> I think that probably covers #6 :)
14:26:37 <ohiojoe_> sorry about that, my little corner of Ohio just lost power for 10 seconds
14:26:48 <kmlussier> :)
14:28:53 <dluch> * dluch waves and is off to the next meeting
14:29:04 * alynn26 wondering if Ohiojoe has lost power again.
14:29:42 <ohiojoe_> ok, I think I'm back...
14:29:46 <ohiojoe_> am I back?
14:29:57 <Christineb> yes you are back
14:30:01 <ohiojoe_> yes!
14:30:01 <alynn26> looks like it for right now.
14:30:03 <Christineb> :)
14:30:07 <ohiojoe_> lol
14:30:15 <ohiojoe_> anyway, were we done with previous action items?
14:30:21 <alynn26> yes
14:30:27 <ohiojoe_> ok, moving along
14:30:33 <ohiojoe_> #topic Ongoing Business
14:30:43 <ohiojoe_> #topic Progress on documenting new features in Evergreen 3.0 (and previous) and the Web client Web Client docs
14:32:36 <Christineb> Sitka is upgrading in May so we are getting ready to do a lot of doc work and videos
14:33:31 <alynn26> Same here.  I know a have a the Library Settings Editor edited.  Just not quite ready to commit yet.
14:34:37 <dbwells> remingtron isn't at this meeting, but he is working with two of our student workers to complete some of the web client docs, so you should see some results of that soon.
14:34:47 <alynn26> Also working on the Receipts and making sure those are correct with the edits from PINES.
14:37:09 <ohiojoe_> excellent to hear so much going on   :-)
14:39:43 <ohiojoe_> any other discussion here?
14:40:46 <alynn26> no
14:40:49 <ohiojoe_> #topic Progress on documentation launchpad bugs
14:40:56 <ohiojoe_> #link https://bugs.launchpad.net/evergreen/+bugs?field.tag=documentation
14:41:04 <ohiojoe_> #link https://bugs.launchpad.net/evergreen/+bug/1642023
14:41:05 <pinesol_green> Launchpad bug 1642023 in Evergreen "Docs: Web Client Print / Receipt Templates" [Medium,Triaged]
14:41:09 <ohiojoe_> #link https://bugs.launchpad.net/evergreen/+bug/1494736
14:41:09 <pinesol_green> Launchpad bug 1494736 in Evergreen "Docs: Self Check docs additions" [Undecided,New]
14:41:15 <ohiojoe_> #link https://bugs.launchpad.net/evergreen/+bug/1744358
14:41:16 <pinesol_green> Launchpad bug 1744358 in Evergreen "Fix and improve Action Trigger Reactor docs" [Undecided,Confirmed]
14:41:21 <ohiojoe_> #link https://bugs.launchpad.net/evergreen/+bug/1426120
14:41:22 <pinesol_green> Launchpad bug 1426120 in Evergreen "Documentation: Best-hold selection Sort Order options" [Undecided,New] - Assigned to Josh Stompro (u-launchpad-stompro-org)
14:43:36 <alynn26> I'm working on bug 164202
14:43:37 <pinesol_green> Launchpad bug 164167 in git-core (Ubuntu) "duplicate for #164202 git-core fails to install" [High,Fix released] https://launchpad.net/bugs/164167
14:43:58 <alynn26> its bug 1642023
14:43:59 <pinesol_green> Launchpad bug 1642023 in Evergreen "Docs: Web Client Print / Receipt Templates" [Medium,Triaged] https://launchpad.net/bugs/1642023
14:44:30 <alynn26> Hopefully i'll have it finished next week.
14:45:30 <ohiojoe_> alynn26++
14:46:26 <alynn26> I just finished all of my receipts templates.
14:49:13 <ohiojoe_> anything else here?
14:50:16 <ohiojoe_> #topic New Business
14:50:40 <ohiojoe_> does anyone have any new business to bring up?  (feels so strange getting through a full agenda..)
14:50:59 <jihpringle> yes, our participants page
14:51:00 <jihpringle> https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:digparticipants
14:51:35 <jihpringle> I think it's a bit out of date
14:52:18 <ohiojoe_> I remember stumbling across it back when I was a going to offer to facilitate..   it could really use some updating
14:53:10 <alynn26> Maybe we send it out to the dig list for everyone to check and update.
14:53:35 <kmlussier> At this point, I think we only have the facilitator, release coordinator, and conversion coordinator roles.
14:53:45 <kmlussier> Jane is the release coordinator now. I can update that.
14:53:58 <jihpringle> if we send it out to the DIG list should we be removing anyone who doesn't respond from the participants list?
14:54:09 <kmlussier> I don't think we had much success with the other roles.
14:55:02 <remingtron> remingtron: I vote for only moving participants who explicitly "retire" from DIG, like yboston did.
14:55:07 <ohiojoe_> I was thinking we could either remove them, or move them into a sort of "former active participants" area at the bottom
14:55:18 <remingtron> #info remingtron is Remington Steed, Hekman Library (Calvin College)
14:55:57 <remingtron> ohiojoe_: there is exactly such a section already
14:56:09 <alynn26> I like the moving idea.
14:56:25 <ohiojoe_> I've gotta remember to scroll down all the way..  lol
14:56:53 <abneiman> +1 to moving them to inactibe
14:56:57 <ohiojoe_> so, move those who don't respond into past participants?
14:57:38 <jihpringle> sounds good to me
14:57:46 <ohiojoe_> ok, unless someone else wants to, I'll send out said emails and take a stab at updating the page..
14:58:02 <jihpringle> ohiojoe++
14:58:09 <ohiojoe_> while we're still here, do we know if the list of members with access to edit the main Git repo is up to date?
14:58:42 <kmlussier> One of the git admins would know.
14:58:50 <kmlussier> That would be gmcharlt, dbs or Dyrcona .
14:59:01 <ohiojoe_> ok, I'll ask them..
14:59:08 <gmcharlt> ohiojoe_: docs?
14:59:37 <ohiojoe_> #action ohiojoe will update the DIG participants page and make an effort to contact listed active members in the process
15:00:21 <ohiojoe_> gmcharlt:  yeah, the official docs in the main Git repository
15:00:29 <ohiojoe_> with that, thank you everyone
15:00:32 <ohiojoe_> #end meeting
15:00:43 <ohiojoe_> #endmeeting
15:01:41 <kmlussier> Adding a note that in addition to the wiki page, the list of participants needs to be updated in the official docs too - http://docs.evergreen-ils.org/3.0/attributions.html
15:01:49 <gmcharlt> ohiojoe_: the following folks have access (in addition to all of the core committers): rsoulliere, ysuarez, Hilary Caws-Elwitt, akilsdonk, rsteed, stompro, sandbergja, snf jpresley
15:01:53 <gmcharlt> s/snf/and/
15:02:07 <ohiojoe_> hmm..  it appears that my power outage quirk is making ending the meeeting difficult..  lets see if dropping out and coming back in would help
15:02:24 <ohiojoe_> gmcharlt:  thank you   :-)
15:02:25 <kmlussier> ohiojoe_: I think if you change your nick back to ohiojoe, it would work.
15:02:55 <kmlussier> Type /nick ohiojoe
15:03:09 <ohiojoe> ahh
15:03:12 <ohiojoe> #endmeeting