13:59:35 <tspindler> #startmeeting 2018-03-15 - Evergreen Oversight Board Meeting
13:59:35 <pinesol_green> Meeting started Thu Mar 15 13:59:35 2018 US/Eastern.  The chair is tspindler. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:35 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:59:35 <pinesol_green> The meeting name has been set to '2018_03_15___evergreen_oversight_board_meeting'
13:59:44 <tspindler> #topic roll call
13:59:52 <tspindler> Use the #info command stating name and affiliation
14:00:05 <tspindler> #info tspindler is Tim Spindler, CW MARS
14:00:06 <terran> #info terran is Terran McCanna, PINES
14:00:15 <rfrasur> #info rfrasur is Ruth Frasur, Evergreen Indiana
14:00:16 <collum> #info collum is Garry Collum, Kenton County Public Library
14:00:25 <sherbertbc> #info sherbertbc is Sharon Herbert, BCLC/Sitka
14:00:25 <ScottThomas> #info ScottThomas is Scott Thomas, PaILS
14:00:31 <rgagnon> #info rgagnon is Ron Gagnon, NOBLE
14:00:40 <hbrennan> #info hbrennan is Holly Brennan, Homer Public Library Alaska
14:01:20 <tspindler> #info Agenda
14:01:20 <tspindler> #link https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2018-03-15
14:01:37 <tspindler> #info minutes of February 15, 2018
14:01:38 <tspindler> #link http://evergreen-ils.org/meetings/evergreen/2018/evergreen.2018-02-15-14.02.html
14:01:48 <tspindler> Any corrections/cchanges?
14:02:18 <rgagnon> Move to approve minutes of 2/15
14:02:28 <rfrasur> second
14:02:46 <tspindler> #info rgagnon moved to approve the minutes of 2/15 with second by rfrasur
14:02:58 <tspindler> #startvote Accept minutes of 2-15-18? Yes, No, Abstain
14:02:58 <pinesol_green> Begin voting on: Accept minutes of 2-15-18? Valid vote options are Yes, No, Abstain.
14:02:58 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:03:05 <collum> #vote Yes
14:03:06 <tspindler> #vote Yes
14:03:07 <hbrennan> #vote yes
14:03:08 <rgagnon> #vote Yes
14:03:08 <rfrasur> #vote yes
14:03:13 <ScottThomas> #vote Yes
14:03:17 <terran> #vote Yes
14:03:20 <sherbertbc> #vote yes
14:03:30 <tspindler> #endvote
14:03:30 <pinesol_green> Voted on "Accept minutes of 2-15-18?" Results are
14:03:30 <pinesol_green> Yes (8): tspindler, rfrasur, rgagnon, collum, ScottThomas, terran, hbrennan, sherbertbc
14:03:46 <tspindler> #topic Report of the Chair
14:04:33 <tspindler> #info I will report this here since I didn't have an item on the agenda but congrations to Scott Thomas and PaILS who will be hosting the 2019 conference in Valley Forge
14:04:47 <terran> Yay!
14:04:51 <ScottThomas> Thank you. We are all very excited.
14:04:57 <tspindler> I don't have anything else from the chair
14:05:04 <terran> ScottThomas++
14:05:07 <collum> ScottThomas++
14:05:11 <tspindler> ScottThomas++
14:05:17 <rfrasur> ScottThomas++
14:05:20 <rgagnon> ScottThomas++
14:05:31 <tspindler> #topic Financial report
14:05:32 <tspindler> #link https://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2018_01_18
14:05:39 <rfrasur> Just think...PA NOT in the midst of winter (thanks ALA)
14:05:52 <ScottThomas> April is usually safe.
14:06:07 <tspindler> I don't think anything has changed with the financials unless gmcharlt has anything to add
14:06:37 <tspindler> #topic SFC Updates (Amy Terlaga)
14:06:50 <afterl> #info SFC Update:  The SFC will soon be purchasing conference insurance for this year.  The cost of this insurance will paid by any SFC Project that has a conference this year.
14:06:58 <afterl> #info The total cost is $2,000.  The Evergreen Project will split the cost with as many as three other projects.
14:07:39 <tspindler> Thanks Amy
14:07:48 <tspindler> Anything else to report?
14:07:56 <afterl> No, that's it for today.
14:08:05 <tspindler> Any questions?
14:08:35 <tspindler> #topic Release Manager Update (Dan Wells - dbwells)
14:08:50 <dbwells> Good afternoon, all.
14:09:01 <dbwells> Beta cutoff was March 2, here again is the record of what was included:
14:09:07 <dbwells> https://launchpad.net/evergreen/+milestone/3.1-beta
14:09:17 <dbwells> And here are the issues targeted at RC:
14:09:23 <dbwells> https://launchpad.net/evergreen/+milestone/3.1-rc
14:09:33 <dbwells> I'd hope to see some of that cleaned up, but no obvious blockers in my mind, particularly not anything I would see as a regression.
14:09:50 <dbwells> RC cutoff is planned for next Wednesday, 3/21.
14:10:18 <dbwells> Release cutoff is still set for 3/28, with actual release happening as soon after that as things can be built, final testing, etc.
14:10:24 <dbwells> Ideally by 3/30.
14:10:31 <dbwells> Any questions?
14:10:50 <hbrennan> None here. Thanks dbwells++
14:10:53 <terran> dbwells++
14:10:59 <tspindler> #info For inclusion in beta 3.1 https://launchpad.net/evergreen/+milestone/3.1-beta
14:10:59 <rgagnon> dbwells++
14:11:01 <ScottThomas> dbwells++
14:11:06 <collum> dbwells++
14:11:08 <tspindler> dbwells++
14:11:16 <rfrasur> dbwells++
14:11:25 <tspindler> #info for RC targets https://launchpad.net/evergreen/+milestone/3.1-rc
14:11:56 <tspindler> #topic 2018 Conference Committee Report (Amy Terlaga)
14:12:02 <afterl> #info Conference Update:  Registrations have come in nicely and we are close to our budgeted goal of 150 attendees.  With exhibitors, we have surpassed it.
14:12:12 <afterl> #info Karen Sandler of the SFC has been a great help in providing payment at the various online supplies stores (tote bags, lanyards, etc.).
14:12:21 <afterl> #info Terran McCanna is furiously working on the conference program.  Maegan Bragg of MOBIUS is working out the food and A/V options with the venue.
14:12:30 <afterl> #info I've contacted all exhibitors, making sure they have their info packets.  We are in good shape!
14:13:31 <tspindler> Any questions for afterl?
14:13:34 <terran> afterl++
14:13:36 <collum> afterl++
14:13:40 <tspindler> afterl++
14:13:41 <rgagnon> afterl++
14:13:44 <rfrasur> afterl++
14:13:46 <ScottThomas> afterl++
14:13:48 <hbrennan> Thanks, Amy! afterl++
14:14:00 <afterl> Thanks for the thanks, all!
14:14:34 <tspindler> #topic Outreach Committee (Kathy Lussier)
14:15:11 <kmlussier> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2018-March/002025.html
14:15:30 <kmlussier> I don't have anything to add to my report, but I'm happy to take any questions.
14:15:47 <tspindler> kmlussier++
14:15:56 <rgagnon> kmlussier++
14:16:06 <rfrasur> kmlussier++
14:16:12 <terran> kmlussier++
14:16:12 <collum> kmlussier++
14:16:17 <ScottThomas> kmlussier++
14:16:54 <tspindler> #topic Old Business
14:17:12 <tspindler> I don't think we have any old business but we have a few new items.
14:17:21 <tspindler> #topic New Business
14:17:21 <tspindler> #info Election update
14:18:24 <tspindler> #info We have 6 nominations for 3 open positions
14:18:44 <tspindler> #info I think we have more then 70 people registered to vote
14:19:04 <tspindler> #info nominations and voter registration closes on March 20
14:20:13 <tspindler> I think it is rfrasur, sherbert and myself will be ending our terms this year
14:20:22 * rfrasur will be
14:20:25 <tspindler> questions?
14:21:14 <terran> You've all done excellent work, especially with the SFC to MOBIUS transition.
14:21:26 <tspindler> Thanks and thats the next topic
14:21:38 <tspindler> #info SFC to MOBIUS transition
14:21:57 <hbrennan> Nice transition!
14:21:58 <hbrennan> :)
14:22:01 <tspindler> #info The Evergreen formation agreement has been signed by all on the board and sent to MOBIUS
14:22:22 <tspindler> #info We need to think about legal representation in the long run
14:22:40 <tspindler> Any thoughts or discussion?
14:23:10 <rfrasur> I think identifying some representation possibilities is the next major order of business.
14:23:13 <tspindler> The legal representation at a minimum would review agreements between the new form Evergreen Non-profit and MOBIUS
14:23:42 <rgagnon> Are there any geographical constraints?
14:23:55 <tspindler> Evergreen will be incorporating in Missouri
14:24:30 <ScottThomas> I personally don't think so. MOBIUS attorney will be handling our incorporation which is the only state-specific thing I can think of
14:24:45 <ScottThomas> After that I can't think of any constraints.
14:24:52 <tspindler> The other thing to think about is that once incorporated, the board will no longer be able to hold official meetings in IRC
14:25:15 <hbrennan> I still don't really understand that part
14:25:22 * miker appears...
14:25:43 <afterl> tspindler:  when does the arrangement with the SFC formally end?  Has that been established yet?  We would need to notify them so that transition plans on their end could be made.
14:25:46 <terran> I missed that before - why is IRC not ppossible?
14:26:30 <tspindler> after, we don't have a date but I think we need to look soon after the conference
14:26:37 <rfrasur> It has to do with everyone being able to comment as they want...
14:27:04 <afterl> tspindler:  okay, keep me posted.
14:27:12 <tspindler> terran: legally we have to be able to have synchronous conversations, my understanding is that IRC does not legally count as synchronous
14:27:27 <terran> oy vey
14:27:34 <tspindler> afterl: Donna Bacon has provided a timeline, I'll forward that
14:27:50 <afterl> tspindler:  Thank you!
14:28:00 <kmlussier> If it's anything like Massachusetts law, there is something about being able to hear each other's voices.
14:28:21 <rhamby> generally, and legally, irc is considered synchronous, though email is not
14:28:31 <tspindler> Does anyone have attorneys they work with that we should think about retaining?  I know we have ones in Massachusetts with NOBLE, CW MARS and MassLNC
14:28:54 <ScottThomas> Regardless of the legal ramifications, I think the IRC issue needs to be talked about. I have issues with the venue and have heard it voiced by other community members as well.
14:29:14 <tspindler> rhamby: thanks, the attorneys said we could not do that so I'm assuming their opinion is that it is not
14:30:07 <miker> tspindler: that may be a Mass thing, because in GA, the bylaws can specify any syncronous method of communication (email's out, but irc is fine)
14:30:17 <tspindler> ScottThomas, I think we would have to use conferencing software
14:30:40 <miker> so, a thing to ask a Missouri lawyer (as their rules would bind us)
14:30:41 <tspindler> miker: it must be a missouri thing also, the MOBIUS attorneys said the same thing
14:30:48 <hbrennan> I would like to push the IRC issue further before we give it up. Changing meeting communications to phone for me will be disruptive
14:30:48 <ScottThomas> PaILS has no relationships with an attorney (not sure if that is good or bad) so I cannot recommend one.
14:31:14 <terran> PINES uses the state's attorneys so I cannot recommend anyone either.
14:31:34 <miker> EOLI has an attorney (obv), and would recommend
14:31:52 <miker> I'll confirm they have a partner in Missouri
14:32:06 <rfrasur> EI also uses the state's attorneys
14:32:13 <tspindler> #action Miker will check with EOLI attorney
14:32:13 <miker> nation-wide firm, works in most states
14:32:39 <tspindler> Thanks miker, that sounds like a good start
14:33:18 <tspindler> Any other thoughts or comments on this process?
14:34:21 <tspindler> Any other new items to discuss?
14:34:58 <terran> Can someone refresh my memory as to who is responsible for creating the Evergreen Annual Report? Does the EOB or Outreach Committee do that?
14:35:17 <hbrennan> I gave my info for report to rfrasur
14:35:27 <tspindler> My understanding is the Outreach Committee has been doing that.  They asked me to write an intro
14:35:31 <rfrasur> Rogan and Kathy and I (vaguely) have been doing it.
14:35:39 <rfrasur> As part of the outreach committee.
14:35:56 <terran> rfrasur++ rhamby++ kmlussier++
14:36:13 <tspindler> Anything else?
14:36:23 <rfrasur> totally rhamby++ and kmlussier++ and hbrennan++
14:36:41 <rgagnon> rfrasur++ rhamby++ kmlussier++
14:37:08 <ScottThomas> rfrasur++ rhamby++ kmlussier++
14:37:22 <tspindler> rfrasur++ rhamby++ kmlussier++
14:37:29 <tspindler> Is there a motion to adjourn?
14:37:41 <ScottThomas> So moved
14:37:55 <tspindler> #ScottThomas moved to adjourn
14:38:00 <tspindler> #endmeeting