14:00:44 <ohiojoe> #startmeeting 2018-04-05 – Documentation Interest Group Meeting
14:00:44 <pinesol_green> Meeting started Thu Apr  5 14:00:44 2018 US/Eastern.  The chair is ohiojoe. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:44 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:44 <pinesol_green> The meeting name has been set to '2018_04_05___documentation_interest_group_meeting'
14:00:54 <ohiojoe> #topic agenda
14:01:12 <ohiojoe> #link https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meeting_20180405-agenda
14:01:28 <ohiojoe> #topic Introductions: please paste "#info <username> is <name> <affiliation>" to identify who you are and what organization, if any, you represent
14:02:26 <jihpringle> #info jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka)
14:02:28 <alynn26> #info alynn26 is Lynn Floyd, Anderson County Library, SCLENDS
14:02:29 <ohiojoe> #info ohiojoe is Joe Knueven, an Evergreen enthusiast
14:02:49 <jlundgren> #info jlundgren is Jeanette Lundgren, CW MARS
14:03:02 <dluch> #info dluch is Debbie Luchenbill, MOBIUS
14:04:22 <ohiojoe> #topic Ongoing Business
14:04:35 <ohiojoe> #topic Progress on documenting new features in Evergreen 3.0 (and previous) and the Web client Web Client docs
14:06:07 <Bmagic> #info Bmagic is Blake GH, MOBIUS
14:06:34 <ohiojoe> Does anyone have anything to share/discuss/etc here?
14:07:24 <dluch> I don't, sorry.  Though I have started updating the Missouri Evergreen docs for web client, so may have some by the conference
14:09:03 <alynn26> Working on our docs currently, hoping to finish the ones I am working on by Conference.
14:11:28 <ohiojoe> sounds good..  it's good to hear we have a few in the works..  :-)
14:11:36 <ohiojoe> anything else here?
14:11:41 <alynn26> Then I am going to tackle label printing.  There have been some changes.
14:12:16 <dluch> Ooo, yes, alynn26, that will be helpful!
14:13:02 <ohiojoe> yeah, it's been a tough area for folks..
14:15:11 <ohiojoe> we ready to move along?
14:15:21 <alynn26> yep
14:15:28 <ohiojoe> #topic Progress on documentation launchpad bugs
14:15:56 <ohiojoe> #link https://bugs.launchpad.net/evergreen/+bugs?field.tag=documentation
14:16:03 <ohiojoe> #link https://bugs.launchpad.net/evergreen/+bug/1642023
14:16:04 <pinesol_green> Launchpad bug 1642023 in Evergreen "Docs: Web Client Print / Receipt Templates" [Medium,Triaged] - Assigned to Lynn Floyd (lfloyd)
14:16:11 <ohiojoe> #link https://bugs.launchpad.net/evergreen/+bug/1494736
14:16:11 <pinesol_green> Launchpad bug 1494736 in Evergreen "Docs: Self Check docs additions" [Undecided,New]
14:16:16 <ohiojoe> #link https://bugs.launchpad.net/evergreen/+bug/1744358
14:16:16 <pinesol_green> Launchpad bug 1744358 in Evergreen "Fix and improve Action Trigger Reactor docs" [Undecided,Confirmed]
14:16:21 <ohiojoe> #link https://bugs.launchpad.net/evergreen/+bug/1426120
14:16:22 <pinesol_green> Launchpad bug 1426120 in Evergreen "Documentation: Best-hold selection Sort Order options" [Undecided,New] - Assigned to Josh Stompro (u-launchpad-stompro-org)
14:16:26 <alynn26> I am just about ready for the receipt templates to roll out.
14:23:36 <alynn26> \me is thinking we need to move on.
14:27:49 <ohiojoe> ok, let's move on.  Sorry about that, i got pulled away from the keyboard for a second
14:28:20 <ohiojoe> #topic Old Business
14:28:36 <ohiojoe> #topic Previous action items
14:29:29 <ohiojoe> On this front, I can report that #13 is completed..  (assuming dluch recieved them.. ;-)  )
14:30:15 <jihpringle> and #12 is complete
14:30:18 <dluch> Yes!  Thank you!
14:30:20 <ohiojoe> and that #14 I've contacted everyone that I didn't personally know was active, and got several responses.  I just need to carve out an hour and update eveyrone on there
14:30:34 <dluch> They are currently in a pile of things to bring to the conference.  :-)
14:31:55 <alynn26> I've heard from several of our consortium members who like the new layout of the docs.
14:33:17 <alynn26> During the annual Dig Dig in the Lighting talks, I can ask all current members to make sure the Wiki page is updated.  or let the DIG list know.
14:34:00 <dluch> Maybe both/
14:34:03 <dluch> ?
14:34:13 <alynn26> Both works
14:34:14 <ohiojoe> That sounds like a good plan.  I do have about 6-10 folks listed there who never responded to my email who were added many years ago..
14:34:48 <alynn26> I wonder if those are even active in Evergreen anymore?
14:35:51 <ohiojoe> possibly not.  I was thinking about emailing both lists (DIG and general), about it.  I don't want to move someone to past participant if they're quietly churnning out documents somewhere..
14:38:04 <dluch> Yeah, true!  Emailing both lists is probably a good idea
14:38:56 <alynn26> I know we can run a report in GIT about who has contributed documentation.  It would be good to see who is on that list in comparison.  I know there are several that do but do not attend the DIG meetings.
14:39:39 <jihpringle> one of those emails got passed onto me and then buried in my inbox, Tina and Shannon from Sitka aren't active in DIG anymore so can be removed from the list (they're still around doing Sitka docs)
14:41:52 <ohiojoe> actually, counting Shannon and Tina as past participants, I only about 7 who I don't know a status for..
14:42:40 <ohiojoe> I'll send an email or two and then see if I can get a hold of a GIT report..  that sounds like the sort of thing that might not even require edit access..
14:43:33 <alynn26> ask kmlussier, I know she has ran it in the past.
14:44:23 <ohiojoe> Sounds good, I'll do that..
14:44:24 <ohiojoe> Anyway, does anyone have anything to add on any of the other action items?
14:45:19 <alynn26> no
14:46:25 <ohiojoe> #topic New Business
14:46:33 <ohiojoe> #topic Adding glossaries to the manual?
14:46:43 <ohiojoe> #link http://www.methods.co.nz/asciidoc/userguide.html#_glossary_lists
14:47:18 <alynn26> Like this idea, I'll start adding them to my new docs.
14:47:53 <dluch> Hmm, that is a good idea.
14:49:10 <jihpringle> agreed
14:53:05 <alynn26> Once we get a few in, then we need to recompile the docs, and start adding them to the older docs.
14:53:56 <ohiojoe> that sounds like an action item looking for someone to spearhead the effort..
14:54:10 <alynn26> One of the things we need to think about is if more than one of us define a term?
14:54:11 <dluch> Is that something folks could work on at the hackfest?
14:54:59 <alynn26> That would really work for the Hackfest, we can then define terms together.  Maybe by then we get a list of terms that need defining to begin with.
14:55:40 <ohiojoe> That sounds like a good way to start with it..
14:56:05 <alynn26> So, we will place this on the agenda for the Hackfest.
14:56:44 <alynn26> and we start looking at terms that need defining.
14:57:41 <ohiojoe> sounds good...  in fact, should I go ahead and just create a regular agenda-ish thing and send out suggestions for the hackfest?
14:58:06 <ohiojoe> I know a lot depends on what people are working on already, but if people have suggestions of things that lend themselves well to being worked on collectively like that.. .
14:58:07 <dluch> Probably a good idea
14:58:33 <ohiojoe> ok, I'll do that..
14:58:40 <dluch> Yeah, when we're all in a room together is perfect for something like this
14:58:43 <ohiojoe> #action ohiojoe will create an agenda for the hackfest
14:59:07 <jihpringle> we also probably want an agenda for the DIG meeting Wednesday morning
14:59:18 <ohiojoe> I should have added and email out for suggestions..
14:59:50 <ohiojoe> yeah.  in the past, have those typically vaired from the regular agenda?  I'll admit, I've not made one of those meetings previously..
15:00:07 <alynn26> More will come to that meeting than the hackfest, I know there are usually only few of us at the hackfest.
15:00:41 <ohiojoe> ok, I'll create an agenda for that meeting as well and email out suggestions for topics to discuss..
15:01:07 <alynn26> Ususally they start with a discussion on what dig is, and then we go in to a discussion on the topics of note.
15:01:11 <ohiojoe> #action ohiojoe will create an agenda for the in person DIG meeting at EIC 2018 and email out for suggestions
15:02:21 <ohiojoe> I'll start working on an introduction for that meeting..
15:02:30 <dluch> Sounds good.
15:02:39 <ohiojoe> with that in mind, and since we're up against the hour, do we have any last things?
15:02:54 <dluch> Is anyone able/going to do an ASCIIDOC intro at the hackfest?  Or not this year?
15:03:40 <dluch> (sorry, that can be for the agenda discussion later...)
15:03:52 <alynn26> Not that I know of.  I had not planned on one.
15:04:05 <alynn26> I could work something up for the hackfest,
15:04:17 <ohiojoe> no, it's a good question..  I'd wanted to do something, but am so far behind that I'd more likely need it than to be able to teach it..
15:04:53 <alynn26> depending on who all is there, we will see what people need.
15:05:58 <ohiojoe> sounds like a plan
15:06:03 <ohiojoe> with that, thank you everyone
15:06:08 <ohiojoe> #endmeeting