14:06:30 <miker> #startmeeting EOB meeting, 2018-05-17
14:06:30 <pinesol_green> Meeting started Thu May 17 14:06:30 2018 US/Eastern.  The chair is miker. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:06:30 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:06:30 <pinesol_green> The meeting name has been set to 'eob_meeting__2018_05_17'
14:06:39 <miker> csharp: I can tryI
14:06:51 <miker> #topic roll call
14:06:57 <hbrennan> #info hbrennan is Holly Brennan, Homer Public Library, Alaska
14:07:02 <terran> #info terran is Terran McCanna, PINES
14:07:06 <miker> Use the #info command stating name and affiliation
14:07:08 <rgagnon> #info rgagnon is Ron Gagnon, NOBLE
14:07:09 <collum> #info collum is Garry Collum, KCPL
14:07:14 <miker> #info miker == Mike Rylander, EOLI
14:07:58 <hbrennan> wish I had a cool acronym...
14:09:01 <miker> other folks can join as they show up
14:09:02 <JBoyer> #info JBoyer is Jason Boyer, Indiana State Library
14:09:14 <miker> or now!
14:09:39 <JBoyer> (agoben is unavailable today)
14:09:44 <miker> thanks
14:09:53 <miker> we have a quorum
14:09:58 <miker> #topic Approval of minutes
14:10:08 <miker> #info Minutes from 4/30 meeting: https://wiki.evergreen-ils.org/doku.php?id=governance:eob-minutes-2018-04-30
14:10:16 <miker> Any updates/corrections/objections?
14:10:41 <miker> or a motion to accept?
14:10:50 <rgagnon> Move to accept.
14:10:54 <JBoyer> Seconded
14:11:12 <miker> #info rgagnon moved to accept the minutes, JBoyer seconded
14:11:21 <miker> #vote Accept minutes for 2018-04-30 in-person meeting at the Evergreen conference
14:11:42 <JBoyer> maybe startvote. :)
14:11:53 <miker> indeed. was looking for my cheet sheet...
14:11:59 <miker> #startvote Accept minutes for 2018-04-30 in-person meeting at the Evergreen conference
14:11:59 <pinesol_green> Unable to parse vote topic and options.
14:12:08 <miker> sorry, all. sec
14:12:52 <miker> kmlussier++
14:13:11 <miker> #startvote Accept minutes for 2018-04-30 in-person meeting at the Evergreen conference? yes, no
14:13:11 <pinesol_green> Begin voting on: Accept minutes for 2018-04-30 in-person meeting at the Evergreen conference? Valid vote options are yes, no.
14:13:11 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:13:12 <JBoyer> The docs are not good for quick reference...
14:13:20 <rgagnon> #vote Yes
14:13:21 <terran> #vote Yes
14:13:22 <JBoyer> #vote yes
14:13:22 <miker> #vote yes
14:13:26 <collum> #vote yes
14:13:31 <ScottThomas> #vote yes
14:13:51 <hbrennan> #vote Yes
14:13:58 <miker> #endvote
14:13:58 <pinesol_green> Voted on "Accept minutes for 2018-04-30 in-person meeting at the Evergreen conference?" Results are
14:13:58 <pinesol_green> yes (7): rgagnon, JBoyer, miker, collum, ScottThomas, terran, hbrennan
14:14:05 <miker> moving right along
14:14:14 <miker> #topic Chair report
14:14:24 <miker> #info Work is ongoing to draft an agreement for MOBIUS and SFC, so that MOBIUS can act as the contract agent.  We agree on the goals and the last details are being addressed now.  It is currently in SFC's hands.
14:14:37 <miker> I've been doing this over email with Karen, and we have been CC'ing the SFC Evergreen list for archiving.  All EOB members should be seeing the emails, but if you're not, please let me know!
14:14:46 <miker> Questions about the converstation so far?
14:15:25 <ScottThomas> I am not seeing them.
14:15:58 <hbrennan> Same. I haven't received anything since the conference
14:16:16 <miker> ScottThomas: I'll confirm you're on the list, and that my assumption about it is correct. hbrennan, same.
14:16:46 <miker> it may be an archive-only list by default. if so, I'll get the coords for that and share.
14:17:10 <ScottThomas> Has MOBIUS seen the draft of the agreement?
14:17:13 <miker> tl;dr: there was a little confusion about MOBIUS' role, now clarified
14:17:37 <miker> ScottThomas: not yet, I did not want to extend the negotiation period with foundational misunderstandings
14:18:27 <miker> to whit, they were expecting MOBIUS to do everything, rather than simply be the contract signor and initial revenue collector
14:18:32 <miker> but that's clarified now
14:19:09 <miker> terran: the "licensing" question is largely handled as well
14:19:29 <terran> Good.
14:19:38 <ScottThomas> Valley Forge contract signing deadline is tomorrow. It will be nice if we can get it done by tomorrow. If not I will hold off Valley Forget is they contact me.
14:19:52 <miker> (there was a rather large fee included for MOBIUS to license the EG trademark)
14:20:08 <miker> ScottThomas: I am holding out hope
14:21:19 <miker> I'll, of course, CC the EOB list when I send it over to Donna at MOBIUS
14:22:06 <miker> any other questions or concerns at this time?
14:22:28 <miker> moving on, then!
14:22:32 <miker> #topic Financial report
14:22:54 <miker> #info new report: https://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2018_05_17
14:23:29 <miker> SFC has not completed the reconciliation post-conference
14:23:44 <miker> so expect that to change over the next month or two
14:24:17 <miker> but there are changes
14:24:54 <miker> gmcharlt: anything of note that you spotted running the report?
14:25:24 <gmcharlt> miker: the main thing that jumped out at me is that the reconciliation for the 2017 conference is also not yet complete
14:25:41 <miker> mmm
14:25:46 <terran> smh
14:25:54 <gmcharlt> e.g., there's an invoice for about $50K that's in the SFC repository in PDF form and showing as paid, but the ledger does not reflect that
14:26:21 <miker> I will ask Amy to inquire about that, and ETA on the 2018 reconciliation as well.
14:27:01 <miker> gmcharlt: thank you
14:27:31 <miker> #action Mike Rylander to coordinate with Amy Terlaga re SFC reconciliation of 2017 conference financials
14:28:11 <miker> I don't have more on that until we here from SFC, then. anyone else?
14:29:18 <miker> silence is assent! moving on
14:29:23 <miker> #topic SFC Updates (Amy Terlaga)
14:29:50 <miker> I don't see Amy around, however.  and we've covered a good bit of SFC already
14:30:04 <miker> #info No general update
14:30:35 <miker> #topic Release Manager (Bill Erickson)
14:30:45 <miker> berick: are you handy, and do you want the floor?
14:32:18 <miker> I'll call that a "no"
14:32:39 <miker> #topic 2018 Conference Committee -- any remaining business?
14:33:09 <miker> anyone on the 2018 committee have any straggling updates? Bmagic, or others?
14:33:32 <terran> I'm looking forward to seeing the survey results - I thought it was a good conference.
14:33:45 <collum> Ditto
14:33:49 <ScottThomas> Agreed
14:33:53 <miker> terran: do you recally the end date for the survey?
14:34:02 <terran> I don't, I'm sorry
14:34:10 <miker> no worries
14:34:17 <terran> Amy and Debbie were handling all of that
14:34:26 <miker> ah, thanks!
14:35:08 <hbrennan> It's still open today
14:35:08 <miker> with that, I offer a final "thank you!" to our hosts in 2018!
14:35:23 <terran> hear, hear!
14:35:23 <miker> which brings us to...
14:35:30 <miker> #topic 2019 Conference Committee (Scott Thomas)
14:35:40 <miker> ScottThomas: the floor is yours
14:36:01 <ScottThomas> As I said earlier we are waiting for the contract to be signed.
14:36:29 <ScottThomas> The venue is pretty insistent. Once that is done, we start getting the timeline together
14:36:49 <ScottThomas> My board met yesterday and is offering a lot of support.
14:37:01 <miker> PaILS++
14:37:19 <terran> PaILS++ ScottThomas++
14:37:31 <miker> ScottThomas++ #indeed
14:37:41 <rgagnon> ScottThomas++
14:38:24 <miker> leaving that in a (hopefully short) holding pattern...
14:38:30 <miker> #topic Outreach Committee (Kathy Lussier)
14:38:53 <miker> kmlussier: anything to discuss? ala plans, perhaps?
14:39:12 <kmlussier> Oops sorry.
14:39:50 <kmlussier> I don't have anything to report at the moment. I would like to get a report together on merchandise sales, and I'll send that out to the EBO list once that is complete.
14:40:24 <miker> awesome, thanks! do you have a sense on the sales? did we run out of anything?
14:40:46 <kmlussier> miker: We didn't run out of anything.
14:41:05 <miker> silver lining: we have more stuff to sell!
14:41:08 <kmlussier> I didn't work the table, so it's hard to know, but I feel like t-shirt sales were lower than they were last year. The bottle openers sold well.
14:41:24 <kmlussier> ALA program is at 4 p.m. on Saturday, June 23 - https://www.eventscribe.com/2018/ALA-Annual/fsPopup.asp?Mode=presInfo&PresentationID=381387
14:41:38 <JBoyer> I know there was no-pin angst, but I realize they can be pricy.
14:41:39 <kmlussier> If anyone is planning to attend ALA, please let me know as I am still assembling the panel.
14:41:47 <hbrennan> Nice title
14:41:55 <kmlussier> JBoyer: The conference pins? They didn't sell very well last year.
14:42:17 <kmlussier> And any merchandise with a conference theme is hard to sell once the conference is over, unfortunately.
14:42:29 <rgagnon> Someone was looking for the generic Evergreen pins.
14:42:33 <JBoyer> Completely understandable, yes. :)
14:42:42 <miker> I wonder if we should consider building that into the price of admission
14:42:49 <rfrasur_> The generic pins were created by bshum independently.
14:42:59 <kmlussier> rgagnon: Yes, I think it's something that we might consider. The original conference pins weren't a merchandise thing.
14:43:02 <terran> Did the process of ordering the t-shirts ahead of time go smoothly? It worked great as a buyer.
14:43:03 <kmlussier> I think it was bshum and rhamby
14:43:20 <kmlussier> terran: Yes, I think it did.
14:43:32 <kmlussier> IMO, we should always do pre-sales for anything with a conference theme.
14:43:35 <rhamby> Correct bshum and I did the generic pins.
14:44:16 <rfrasur_> Yes, it did.  And the conservancy and Amy really made getting the t-shirts ordered easy...and Kathy (and sorry Rhamby about not mentioning you with the pins)
14:45:03 <rhamby> Just to note that the gneeric pins have historically not been 'merchandise'  bshum and I bought them and gave them away to those interested in them
14:45:41 <miker> so, are year-branded pins something to ask the standing and local committees to consider in pricing attendance?
14:45:42 <hbrennan> ^that's how I received mine
14:45:53 <miker> me too :)
14:45:57 <miker> rhamby++
14:46:00 <miker> bshum++
14:46:42 <rfrasur_> miker, they were pretty expensive for Covington.  I think the only way they'd be feasible is to do a preorder like the conference t-shirt.
14:46:59 <JBoyer> If there's enough interest that would be a good way to do it without ending up with a ton of leftover stock.
14:47:32 <miker> rfrasur_: not as a built in part of the cost, and everyone that comes gets on? I don't have a good sense of what they might cost... $5/per? $10/per?
14:47:59 <rhamby> note that the minimum order of pins for quantity is usually 100 while tshirts have much lower thresholds
14:48:16 <rfrasur_> miker, I guess they could be built in, but I suspect there'd be people that didn't want a pin and wondered why they couldn't opt out.
14:48:21 <kmlussier> I'm not a big fan of building it into the conference cost.
14:48:24 <JBoyer> Do we want to leave this for the committees to hash out? ;)
14:48:41 <kmlussier> If people thought the pins were worth the cost, they would buy it. If we build it into the fee, aren't we forcing them to buy it?
14:48:58 <miker> JBoyer: aye, we do. just stirring the pot looking for interest
14:48:59 <terran> I like the idea of having it as part of the conference cost because then my agency buys it for me instead of me paying for it out of pocket :D
14:49:16 <miker> kmlussier: or it's a perk. :) but, yes, to the committees!
14:49:32 <rhamby> the cost of the covington pins was $3.15 each
14:49:47 * kmlussier repeats here please for letting me know if you plan to attend ALA, in case it got missed in the pin discussion. :)
14:49:49 <miker> rhamby: ah, that's much less than I expected...
14:50:08 <kmlussier> Sorry, 'repeats her plea'
14:50:20 <miker> #info please let kmlussier know if you will be attending ALA!
14:50:25 <terran> kmlussier: I'm not going to be able to attend ala this year
14:50:34 <miker> #info ALA program is at 4 p.m. on Saturday, June 23 - https://www.eventscribe.com/2018/ALA-Annual/fsPopup.asp?Mode=presInfo&PresentationID=381387
14:51:03 <miker> with pins committee'd ...
14:51:10 <miker> Forward to old and new business!
14:51:18 <miker> #topic Old business
14:51:32 <miker> #info By-laws discussion slowed down with consensus on most items.
14:51:43 <miker> I'm still working on the document back to MOBIUS lawyers, sorry for the delay.  Working to get that to them this week, but it's less pressing than the MOBIUS/SFC conference agreement.
14:51:59 <miker> I'll open up the floor to discussion on the by-laws, if anyone has had further thoughts since the email threads last week.
14:52:24 <hbrennan> Everything I was concerned about has since been addressed
14:52:31 <terran> Likewise
14:52:48 <collum> Same here.
14:53:01 <rgagnon> Same here as well
14:53:13 <JBoyer> agreed.
14:53:15 <miker> thank you all for you input.  I, too, feel very good about where we are now!
14:53:22 <terran> miker++
14:53:29 <collum> miker++
14:53:30 <rgagnon> miker++
14:53:45 <ScottThomas> miker++
14:54:04 <miker> #agreed consensus reached on by-laws, draft to be returned to MOBIUS lawyers ASAP
14:54:22 <miker> more old biz
14:54:26 <miker> #topic Search for an EG lawyer
14:54:36 <miker> #info Mike Rylander offered to start the search by asking EOLI counsel for recommendations
14:54:47 <miker> #info No specific recommendation of a firm or individual available, however, "My recommendation is to go to martindale.com and search for Missouri lawyers in the Nonprofit practice area who have an AV rating and a 5-star rating.  You can also go to lawyer.com for an expanded database."
14:55:52 <miker> Assuming that recommendation meets with EOB approval, would anyone like to lead or assist with that search and review?  I'll take it on if not, but I don't want to be the blocker to forward progress.
14:57:51 <miker> and this search is not strickly tied to our incorporation or(especially) our exempt status -- we can certainly interview lawyers now
14:59:34 <hbrennan> (I'm hopping up to the circ desk for a shift now, so apologies in advance for any delayed responses)
15:01:18 <miker> how about I'll start a list of likely victims^Wcandidates and send to the EOB list for investingation? we can see where to go from there based on initial martindale.com research
15:01:39 <JBoyer> Sounds like a good start.
15:01:47 <collum> Sounds good.
15:01:56 <terran> Yes, agreed.
15:02:01 <rgagnon> Agreed
15:02:25 <hbrennan> +1
15:02:31 <miker> ok. it'll be late next week before I can start in earnest. I want to see how much background we can find on our own before getting on the phone
15:03:23 <miker> #action Mike Rylander to collect a list of potenial lawyers to represent the eventual EG corporation for broader research
15:03:56 <miker> that's all my old business. anyone have something I miss that is pressing?
15:04:26 <miker> perfect. in that case...
15:04:33 <miker> #topic New Business
15:04:49 <miker> of which I have none. the floor is open, however.
15:04:57 <miker> anyone have new business to raise?
15:05:23 <JBoyer> None here.
15:05:31 <terran> Nor here.
15:05:37 <miker> going once...
15:05:49 <miker> ...twice...
15:06:02 * JBoyer resists making an auction joke again
15:06:13 <miker> sold! to the EOB member in the back that motions for adjournment!
15:06:19 <miker> JBoyer: I got you
15:06:23 <rgagnon> Move to adjourn
15:06:23 <hbrennan> :)
15:06:53 <terran> second
15:07:06 <miker> I'm calling the ball
15:07:10 <miker> thanks all!
15:07:16 <miker> #endmeeting