#evergreen: Development meeting, 6 June 2018

Meeting started by gmcharlt at 15:01:39 US/Eastern (full logs).

Meeting summary

    1. Agenda is https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2018-06-06 (gmcharlt, 15:01:49)

  1. Introductions (gmcharlt, 15:02:01)
    1. gmcharlt = Galen Charlton, Equinox (gmcharlt, 15:02:07)
    2. csharp = Chris Sharp, GPLS (csharp, 15:02:15)
    3. jeffdavis = Jeff Davis, BC Libraries Coop (jeffdavis, 15:02:40)
    4. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 15:02:44)
    5. jeff = Jeff Godin, Traverse Area District Library (TADL) (jeff, 15:02:51)
    6. dbwells = Dan Wells, Hekman Library (Calvin College) (dbwells, 15:02:57)
    7. berick = Bill Erickson, KCLS (berick, 15:02:59)
    8. abneiman = Andrea Neiman, EOLI (abneiman, 15:03:18)
    9. JBoyer = Jason Boyer, IN State Library (JBoyer, 15:05:08)
    10. miker = Mike Rylander, EOLI (miker, 15:05:44)
    11. ACTION: gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF (gmcharlt, 15:07:02)

  2. OpenSRF release info (gmcharlt, 15:08:35)
    1. OpenSRF 3.0.1 released (gmcharlt, 15:08:59)
    2. kmlussier is Kathy Lussier, MassLNC (kmlussier, 15:09:06)
    3. Dyrcona is Jason Stephenson CW MARS (Dyrcona, 15:11:40)
    4. ACTION: gmcharlt will do a bugfix release of OpenSRF 3.0.2, particularly upon successful testing of bug 1774703 (gmcharlt, 15:18:01)
    5. ACTION: gmcharlt will put out a call for roadmap entries for OpenSRF 3.1.0 (gmcharlt, 15:18:13)

  3. Evergreen release update (gmcharlt, 15:19:22)
    1. ACTION: gmcharlt to work with berick to see about setting up some kind of presentation/meeting to discuss angular (gmcharlt, 15:39:54)

  4. Hatch update (gmcharlt, 15:41:22)
    1. the Firefox add-on for Hatch is available (gmcharlt, 15:43:41)
    2. ACTION: csharp will upload an update for the Hatch FF add-on (gmcharlt, 15:46:22)

  5. New business - What form will XUL deprecation take in 3.2? Are we removing the code? (gmcharlt, 15:47:01)
  6. Bug #1750894 (gmcharlt, 16:00:34)
  7. Next meeting (gmcharlt, 16:02:06)
    1. AGREED: Next dev meeting will be held on 11 July (gmcharlt, 16:04:03)


Meeting ended at 16:04:08 US/Eastern (full logs).

Action items

  1. gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF
  2. gmcharlt will do a bugfix release of OpenSRF 3.0.2, particularly upon successful testing of bug 1774703
  3. gmcharlt will put out a call for roadmap entries for OpenSRF 3.1.0
  4. gmcharlt to work with berick to see about setting up some kind of presentation/meeting to discuss angular
  5. csharp will upload an update for the Hatch FF add-on


Action items, by person

  1. berick
    1. gmcharlt to work with berick to see about setting up some kind of presentation/meeting to discuss angular
  2. csharp
    1. csharp will upload an update for the Hatch FF add-on
  3. gmcharlt
    1. gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF
    2. gmcharlt will do a bugfix release of OpenSRF 3.0.2, particularly upon successful testing of bug 1774703
    3. gmcharlt will put out a call for roadmap entries for OpenSRF 3.1.0
    4. gmcharlt to work with berick to see about setting up some kind of presentation/meeting to discuss angular


People present (lines said)

  1. gmcharlt (82)
  2. berick (53)
  3. JBoyer (27)
  4. csharp (25)
  5. miker (16)
  6. Dyrcona (14)
  7. pinesol_green (10)
  8. kmlussier (6)
  9. dbwells (3)
  10. terran (2)
  11. Bmagic_ (2)
  12. jeff (1)
  13. rjackson_isl (1)
  14. kmlussier_ (1)
  15. Bmagic (1)
  16. jeffdavis (1)
  17. remingtron (1)
  18. rhamby (1)
  19. abneiman (1)


Generated by MeetBot 0.1.4.