14:09:50 <miker> #startmeeting EOB meeting, 2018-06-21
14:09:50 <pinesol_green> Meeting started Thu Jun 21 14:09:50 2018 US/Eastern.  The chair is miker. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:09:50 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:09:50 <pinesol_green> The meeting name has been set to 'eob_meeting__2018_06_21'
14:10:03 <miker> #topic roll call
14:10:17 <miker> #info miker == Mike Rylander, EOLI
14:10:20 <terran> #info terran is Terran McCanna, Georgia PINES
14:10:27 <JBoyer> #info JBoyer = Jason Boyer, IN State Lib
14:10:35 <agoben> #info agoben is Anna Goben, Evergreen Indiana
14:10:40 <ScottThomas> #info ScottThomas = Scott Thomas, PaILS
14:10:40 <collum> #info collum is Garry Collum, KCPL
14:10:55 <miker> #info agenda at https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2018-06-21
14:11:27 <miker> #topic Approval or Correction of Minutes: May 17, 2018
14:11:43 <miker> are there any changes to address?
14:12:20 <miker> rgagnon: we're just starting the first topic. agenda at https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2018-06-21
14:12:40 <rgagnon> Thanks, sorry about that.
14:12:42 <miker> did you have any minutes adjustments from last month's?
14:13:01 <miker> rgagnon: no worries, you're only 3 minutes later than me :)
14:13:27 <rgagnon> miker: thanks, no issues with the minutes.
14:13:43 <JBoyer> They look fine to me too
14:13:49 <agoben> For 4 B, shouldn't that be 2018?
14:14:33 <agoben> Apologies if you were talking about 2017, I wasn't able to attend and just wanted to clarify.
14:14:38 <miker> agoben: I believe there is an outstanding 2017 issue
14:14:50 <agoben> Ok, thanks!
14:15:27 <miker> (we expect the 2018 to be unreconsiled at this point)
14:15:45 <miker> would anyone like to move to accept?
14:15:52 <JBoyer> So moved.
14:15:58 <rgagnon> Second
14:16:47 <miker> #startvote Accept the minutes of 5/17 meeting? yes, no
14:16:47 <pinesol_green> Begin voting on: Accept the minutes of 5/17 meeting? Valid vote options are yes, no.
14:16:47 <pinesol_green> Vote using '#vote OPTION'. Only your last vote counts.
14:16:58 <collum> #vote yes
14:17:00 <terran> #vote Yes
14:17:00 <agoben> #vote yes
14:17:01 <JBoyer> #vote yes
14:17:02 <ScottThomas> #vote yes
14:17:03 <miker> #vote yes
14:17:05 <rgagnon> #vote Yes
14:17:34 <miker> #endvote
14:17:34 <pinesol_green> Voted on "Accept the minutes of 5/17 meeting?" Results are
14:17:34 <pinesol_green> yes (7): rgagnon, JBoyer, agoben, miker, collum, ScottThomas, terran
14:18:13 <miker> great. on to #3
14:18:30 <miker> #topic Chair report
14:19:02 <miker> we'll discuss the SFC/MOBIUS agreement a bit more down in the 2019 conference update
14:19:03 <miker> but
14:19:40 <miker> #info all incorporation documentation has been signed and delivered to Donna Bacon (corporate agent) to record in the corporate minute book
14:19:46 <miker> so, huzzah!
14:19:53 <terran> miker++
14:19:58 <JBoyer> Woot.
14:20:00 <rgagnon> miker++
14:20:03 <collum> miker++
14:20:03 <ScottThomas> miker++
14:20:12 <miker> thank you all for your prompt signing efforts
14:21:08 <miker> on a related note, I'll be asking the list admins for the EOB list to remove a couple signed documents that got there via reply, unless there are any objections
14:21:51 <miker> all of that documentation has, however, been memorialized on the evergreen@sfconservancy.org list, which is private, and which we'll request a mbox copy of at the appropriate time
14:22:02 <terran> miker++ on the related note as well
14:22:26 <miker> so ... unless there /are/ objections (and this is my second attempt to allow them ;) ), I'll do that this afternoon
14:22:38 <collum> None here
14:22:44 <agoben> No objections
14:22:49 <rgagnon> miker: Thank you!
14:22:50 <ScottThomas> No objections
14:22:57 <terran> No objections
14:23:05 <miker> cool.
14:23:16 <miker> moving on to...
14:23:24 <miker> #topic financial report
14:24:10 <miker> gmcharlt: IIRC, you said that there were no updates from May, is that correct?
14:24:36 <miker> (he asks, without warning gmcharlt)
14:24:49 <gmcharlt> miker: correct, there were no substantive updates
14:24:55 <miker> thank you!
14:25:07 <gmcharlt> (twas expecting it anyway :) )
14:25:18 <miker> #info no substantive updates to financial report out of SFC since 5/17/18
14:25:39 <miker> #topic SFC updates
14:25:49 <miker> I don't believe Amy is available
14:25:59 <miker> her nick is not here in any case
14:26:12 <miker> however
14:26:38 <miker> #info final 2018 conference budget and profit/loss numbers have been sent to SFC for reconciliation
14:27:07 <miker> did anyone have any questions, concerns, or desire for discussion regarding that spreadsheet?
14:27:35 <JBoyer> I was curious about the CC Expenses tab.
14:28:22 <miker> I believe that is expenses paid by SFC directly using their CC
14:28:22 <JBoyer> There's no explanation for the last 2 entries and I can't tell what the point of the total at the bottom is. (it's only adding up 5 of the above rows)
14:28:43 <miker> ah, indeed. good catch
14:29:17 <miker> #action Mike to request clarification on the CC Expenses tab in EG2018 Final Numbers
14:29:34 <JBoyer> I suppose the total could be "everything after X date in April," but that's still not very clear.
14:29:34 <terran> JBoyer++
14:30:10 <miker> JBoyer: right. it may be "since last update" or some such. but we shall learn the truth!
14:30:25 <JBoyer> miker++ # sleuthin'
14:31:36 <miker> any other issues to investigate? the answer to the CC tab question may impact the summary numbers, of course
14:32:13 <miker> hearing nothing, we'll move on and pass the floor to...
14:32:37 <miker> #topic Release manager, Bill Erickson
14:32:46 <miker> berick: what say you, sir?
14:32:52 <berick> hi everybody
14:33:25 <berick> with apologies, I don't have anything prepared.  forgot EOB updates was an RM duty.  what kind of information would be useful for these updates?
14:33:45 * berick can also review old meeting notes
14:34:37 <miker> berick: milestone status, dates, and perhaps reiteration of what you need from others? (SHAME, SHAME) I think those would be helpful
14:34:44 <JBoyer> Well, I hear the schedule has been adjusted at least.
14:35:05 <dbwells> berick: Don't worry, the last RM set the bar pretty low.
14:35:16 <berick> dbwells: heh
14:35:19 <berick> thanks miker
14:35:28 <JBoyer> dbwells++ # Not at all!
14:35:29 <miker> dbwells++ # did you learn that from watching me?
14:35:55 <berick> JBoyer: referring to maintenance release schedule?
14:36:54 <JBoyer> Yeah, it's not Big News, but it's something.
14:37:08 * JBoyer is hoping to squeeze a couple things in yet this week...
14:37:29 <miker> JBoyer: you and me both
14:37:49 <miker> but, we can't pin that on berick, I think (maintenance vs release)
14:38:15 <JBoyer> Ah, oops,
14:38:23 <miker> alright, I think we can move on
14:38:40 * miker swings spotlight away from berick and on to ... nobody?
14:38:58 <miker> #topic 2018 Conference Committee
14:39:21 <terran> The 2018 Evergreen Conference Committee will meet next week for the first live meeting.
14:39:24 <JBoyer> Leftover agenda entry?
14:39:31 <terran> Sorry, 2019...
14:39:42 <miker> I believe Amy would have provided this, but if we have others on the committee that can provide more of an update than the financials discussed above, please speak up
14:40:03 <terran> I don't have any further information on the 2018 results, sorry.
14:40:11 <collum> Me either.
14:40:12 <miker> JBoyer: there's final reconciliation, and any lingering potential issues for the board to address.
14:40:21 <JBoyer> I wondered.
14:40:33 <miker> then moving right along to
14:40:54 <miker> #topic 2019 Conference Committee
14:41:01 <miker> ScottThomas: do you want the floor?
14:41:18 <ScottThomas> Here it is: Committee will have its first call next Wednesday. Will be the standing committee and four of us from PaILS. Contract with venue has been signed by MOBIUS and SFC has paid deposit. We should have a slogan by the end of next week and then work on a logo will begin. Started some preliminary thinking about a keynote. Mile and I talked about who will handle registrations. Most likely SFC.
14:41:38 <ScottThomas> No I didn't type that fast. Had it ready to go in Notepad.
14:42:16 <miker> #info Per Scott Thomas: Committee will have its first call next Wednesday. Will be the standing committee and four of us from PaILS. Contract with venue has been signed by MOBIUS and SFC has paid deposit. We should have a slogan by the end of next week and then work on a logo will begin. Started some preliminary thinking about a keynote. Mike and I talked about who will handle registrations. Most likely SFC.
14:42:29 <miker> (note: corrected my name ;) )
14:42:57 <miker> ScottThomas++
14:43:10 <rgagnon> ScottThomas++
14:43:14 <terran> ScottThomas++
14:43:18 <miker> any questions for the 2019 committee before we move on? not much to say before the first meeting...
14:43:19 <collum> ScottThomas++
14:43:40 <terran> Debbie Luchenbill has joined the Standing Committee
14:43:58 <JBoyer> terran, is there a list anywhere of who's on it?
14:44:31 <miker> and if not, shall we create on, perhaps linked off governance for now?
14:44:33 <terran> JBoyer: Not that I'm aware of, but it's me, Garry, Amy, and Debbie - are you volunteering? :)
14:44:45 <JBoyer> I was on it at one time, hence the question. ;)
14:44:46 <miker> terran: I think he might have been
14:45:32 <terran> I can look for it, and either update it or create it (and add JBoyer...?)
14:45:47 <miker> would anyone like to take an action to create a wiki page, linked from somewhere logical, to record that? ... well, that answers my question :)
14:45:52 <JBoyer> Sure, I'll stay on or join up, depending on one's POV.
14:46:21 <miker> #action Terran will create/update a Standing Conference Committee list
14:46:22 <terran> JBoyer++
14:46:26 <miker> JBoyer++
14:46:30 <miker> terran++
14:46:39 <JBoyer> terran++
14:46:42 <collum> JBoyer++
14:46:51 <rgagnon> JBoyer++
14:46:53 <ScottThomas> terran++
14:46:58 <ScottThomas> JBoyer++
14:47:36 <miker> ok, moving on to the next topic:
14:47:46 <miker> #topic Outreach Committee
14:48:00 <miker> oh no! no Kathy!
14:48:25 <miker> rhamby: are you on the outreach committee like I recall?
14:49:02 <rgagnon> I am on it, but missed the last meeting for my Board meeting, so don't have anything.
14:49:34 <miker> rgagnon: ah, ok, thank you
14:49:37 <rgagnon> We are having a program at ALA on Saturday afternoon about hosting alternatives, though.
14:49:43 <rhamby> miker: I am
14:50:05 <miker> rhamby: other than the ALA program, are their updates from Outreach since mid-May?
14:50:50 <rhamby> we are finalizing the selection for the new mini logo and making some initial plans for merchandise next year as well getting the existing merchandise trasnferred to mobius
14:51:36 <miker> thanks!
14:51:45 <terran> rhamby++ outreach++
14:51:53 <rhamby> the new small format logo is in the hands of the designer and we'll probably have the high resolution and vector formats ready for the community within the month
14:52:49 <rhamby> (nothing else)
14:53:01 <miker> #info Outreach is finalizing the selection for the new mini logo (expecting hi-res and vector format files within the month), making some initial plans for merchandise next year, and getting the existing merchandise trasnferred to mobius
14:53:43 <miker> #info Outreach is also running a program on Open Source and hosting alternatives on Saturday, June 23, at ALA
14:53:53 <miker> thanks, both of you
14:54:00 <miker> on to old biz
14:54:13 <miker> #topic Update on nonprofit status (current task: by-laws)
14:54:20 <miker> task: complete
14:54:41 <ScottThomas> miker++
14:54:47 <miker> thank you all again for your input on that. our though now will be helpful to our future selves
14:54:57 <miker> *thought
14:55:20 <miker> the new current task is about to be the IRS form 1023
14:56:15 <miker> FTR, that's the form where we define our nonprofit purpose and convince the IRS that we're a charitable org. which should not be difficult, just ... detailed
14:56:39 <miker> and the other old biz:
14:56:48 <miker> #topic Search for an Evergreen lawyer
14:57:24 <miker> live got in the way, so I did not make headway on that.  I'm setting a new deadline for myself of June 30 to produce a shortlist for the board
14:57:58 <miker> #action by June 30 Mike will produce a shortlist of MO lawyers for the board to consider
14:58:03 <collum> miker++
14:58:11 <terran> miker++
14:58:16 <rgagnon> miker++
14:58:22 <agoben> miker++
14:58:25 <ScottThomas> miker++
14:58:34 <miker> thanks folks
14:59:35 <miker> on to new business. I have none, until we hear back from the MOBIUS lawyers on next steps, but I would like to prime the pump and look for a prospective cat wrangler for the Form 1023 work
14:59:59 <miker> would anyone be interested in PM'ing that to help keep us on track?
15:00:10 <ScottThomas> I will.
15:00:19 <JBoyer> ScottThomas++
15:00:19 <terran> ScottThomas++
15:00:20 <agoben> ScottThomas++
15:00:24 <miker> ScottThomas++
15:00:26 <collum> ScottThomas++
15:00:27 <rgagnon> ScottThomas++
15:00:52 <miker> ScottThomas: thanks!
15:01:18 <miker> #info Scott has volunteered to wrangle the Form 1023 work when it begins
15:01:31 <miker> note, though, there will be plenty of work to go around :)
15:02:02 <miker> Opening the floor to any new business...
15:02:32 * JBoyer has none
15:02:48 <terran> Question: At what point will we need to start meeting in a format that uses audio to meet MO requirements?
15:03:17 <miker> terran: well, we have to have an initial meeting on the phone. but ...
15:04:00 <miker> we can meet in IRC (or other ways) and then pass around a consent action document to say "we all agree to what happened there"
15:04:20 <miker> if there are things that have to be voted on in order to proceed
15:04:29 <miker> such as budget changes and such
15:04:59 <miker> day-to-day stuff, committee reporting, etc, that only has to happen once a year where we can all hear each other
15:05:00 <terran> Thanks, I was unclear on that in the back-and-forth emails.
15:06:13 <miker> np, it was not obvious (and different from many states we're variously familiar with)
15:06:41 <miker> ok, with no other new business raised, may we have a move to adjourn?
15:06:51 <rgagnon> So moved
15:07:04 <JBoyer> Seconded.
15:07:22 <miker> I'll not force a vote for this ...
15:07:26 <miker> #endmeeting