14:00:17 <ohiojoe> #startmeeting 2018-08-02 – Documentation Interest Group Meeting
14:00:17 <pinesol_green> Meeting started Thu Aug  2 14:00:17 2018 US/Eastern.  The chair is ohiojoe. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:17 <pinesol_green> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:17 <pinesol_green> The meeting name has been set to '2018_08_02___documentation_interest_group_meeting'
14:00:39 <ohiojoe> an agenda for today's meeting can be found at:
14:00:45 <ohiojoe> #link https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20180802-agenda
14:00:56 <ohiojoe> #topic Introductions: please paste "#info <username> is <name> <affiliation>" to identify who you are and what organization, if any, you represent
14:02:31 <jihpringle> #info jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka)
14:02:43 <ohiojoe> #info ohiojoe is Joe Knueven, DIG Facilitator & Evergreen enthusiast
14:02:57 <kgmartin> #info /me is Katie Greenleaf Martin, Blair County PA (SPARK consortium)
14:03:18 <Bmagic> #info Bmagic = Blake GH, MOBIUS
14:03:27 <sandbergja> #info sandbergja is Jane Sandberg, Linn-Benton Community College
14:05:40 <ohiojoe> #topic old business
14:06:21 <ohiojoe> I realized a few minutes ago that in my haste to get an agenda posted, that forgot that items 12 and 13 were already attended to
14:07:04 <ohiojoe> Also, oddly enough, I think I got 14 completed as well..  back before work got especially challenging
14:07:42 <sandbergja> ohiojoe++
14:09:22 <jihpringle> 11 slipped off my radar for a while, but I've put it back on my to do list, though I'll do it for 3.1 rather than 3.0
14:09:45 <ohiojoe> good call.  I'll update that for the next agenda
14:10:23 <kgmartin> should I add my info to the DIG participants listing?
14:10:53 <ohiojoe> yes, please
14:12:21 <ohiojoe> any other discussion on old business?
14:14:57 <ohiojoe> moving along then..
14:14:59 <ohiojoe> #topic New Business
14:15:23 <ohiojoe> #topic DIG Facilitator
14:16:04 <ohiojoe> would anyone else like to be facilitator?
14:17:39 <jihpringle> maybe worth deferring to the next meeting (if you're okay with staying facilitator for now) when we're likely to have more people attend
14:18:52 <ohiojoe> that's fine.  I'm willing to continue on for at least another year, to be honest.  That said, if someone is interested I don't want to monopolize the role
14:19:03 <ohiojoe> also, I had been a bit absent lately
14:19:47 <sandbergja> Are we open to having two co-facilitators?
14:20:13 <sandbergja> In case somebody is interested in doing it alongside ohiojoe?
14:20:38 <ohiojoe> I certainly am..
14:21:18 <jihpringle> I think that's a good idea
14:21:41 <kgmartin> that could be really effective especially if the facilitators have different busy times of year :)
14:22:04 <sandbergja> It might make voting a little more complicated, but I'm sure we can figure something out!
14:22:38 <jihpringle> agreed
14:23:48 <ohiojoe> well, I think from a simple logistical standpoint, one of the two would have to call the meeting to order, execute certain commands, but that shouldn't be so hard to coordinate..
14:26:47 <ohiojoe> perhaps the best question is, are there any volunteers?  :-)
14:33:01 <jihpringle> unfortunately not something I can commit to right now, maybe at some point in the future
14:33:20 <kmlussier> From a technical standpoint, I think the only meebot commands that can only be done by the meeting chair are startmeeting, endmeeting, topic and agreed.
14:33:45 <kmlussier> So co-facilitators could work provided you don't step on each other's toes. :)
14:33:55 * kmlussier can't volunteer either.
14:34:57 <ohiojoe> :-)  yeah, I think it's very do-able..
14:35:53 <ohiojoe> well, we could table this for now..  perhaps I could send something out to the DIG list or general list?
14:36:37 <jihpringle> I think that's a good idea, send out a call for a co-facilitor to the DIG and general list and then put it on the agenda for our next meeting
14:37:11 * kgmartin agrees
14:37:42 <ohiojoe> #action ohiojoe will put out a call for a co-facilitator to the DIG and general EG lists
14:37:56 <ohiojoe> moving along then
14:38:11 <ohiojoe> #topic Ongoing Business
14:39:31 <ohiojoe> #topic Progress on documenting new features in Evergreen 3.1 (and previous) and the Web client Web Client docs
14:42:41 <jihpringle> we have new 3.1 docs for Sitka that are now written in asciidoc - http://asciidoc.libraries.coop/sitka-manual-master/html/
14:43:18 <jihpringle> are repositories on github are public so our docs can be copied into the DIG docs where applicable
14:43:23 <jihpringle> are = our
14:43:33 <ohiojoe> jihpringle++
14:46:45 <ohiojoe> any other thoughts here?
14:47:28 <remingtron> #info remingtron is Remington Steed, Hekman Library (Calvin College)
14:47:33 <remingtron> sorry so late!
14:47:41 <ohiojoe> #topic Progress on documentation launchpad bugs
14:47:43 <ohiojoe> #link https://bugs.launchpad.net/evergreen/+bugs?field.tag=documentation
14:50:22 <remingtron> I don't remember if I emailed about this, but...
14:50:34 <remingtron> the "web client docs" review project is "complete"
14:50:50 <remingtron> which means I've opened Launchpad bugs for any remaining tasks, so the wiki page could be retired
14:51:05 <remingtron> the only exceptions are tasks that were assigned to people
14:53:19 <ohiojoe> remingtron++
14:53:32 <remingtron> so that means there are more Launchpad docs bugs now :)
14:53:54 <kgmartin> I was going to say, there are a LOT of new launchpad bugs :-p
14:54:05 <kmlussier> remingtron++
14:54:10 <remingtron> including more EASY ones (aka bitesize-docs), which are also listed here: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs
14:56:54 <kgmartin> I am working on https://bugs.launchpad.net/evergreen/+bug/1783387
14:56:55 <pinesol_green> Launchpad bug 1783387 in Evergreen "Documentation: Chapter on print templates still refers to Receipt Template Editor" [Undecided,Confirmed] - Assigned to Katie Greenleaf Martin (katiegmartin)
14:57:10 <remingtron> kgmartin++
14:57:43 <kgmartin> I changed the title to "Print (Receipt) Templates" since a LOT of us still call it Receipt Template Editor but the new wording is Print Templates
14:57:46 <ohiojoe> kgmartin++
14:58:00 <remingtron> good call
14:58:02 <kgmartin> and put both terms in the indexterms. any thoughts there?
15:00:21 <ohiojoe> sounds like a good approach to me.
15:00:27 <jihpringle> it makes sense to put both in the index
15:00:47 <ohiojoe> are there any other comments, thoughts, etc before we close since we're up against the hour?
15:01:39 <ohiojoe> thank you everyone
15:01:41 <ohiojoe> #endmeeting