14:00:59 <miker> #startmeeting 2018-08-16 - EOB meeting
14:00:59 <pinesol> Meeting started Thu Aug 16 14:00:59 2018 US/Eastern.  The chair is miker. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:59 <pinesol> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:59 <pinesol> The meeting name has been set to '2018_08_16___eob_meeting'
14:01:08 <miker> #topic Introductions -- announce yourself, please
14:01:19 <miker> #info miker = Mike Rylander, EOLI
14:01:23 <terran_> #info terran is Terran McCanna, PINES
14:01:31 <agoben> #info agoben is Anna Goben, Evergreen Indiana
14:01:32 <collum> #info collum is Garry Collum, KCPL
14:01:42 <jvwoolf> #info jvwoolf is Jessica Woolford, Bibliomation
14:01:56 <JBoyer> #info JasonB is Jason Boyer, Indiana State Library
14:02:08 <miker> I saw afterl join...
14:02:13 <afterl> yes
14:02:23 <afterl> #info afterl is Amy Terlaga, Bibliomation
14:02:26 <hbrennan> #info hbrennan is Holly Brennan Homer Public Library AK
14:02:27 <hbrennan> ahh
14:02:29 <miker> we may not get a scott
14:03:01 <miker> to start things off
14:03:03 <miker> #topic Approval or Correction of Minutes: http://evergreen-ils.org/meetings/evergreen/2018/evergreen.2018-07-20-14.03.html
14:03:39 <miker> does anybody have anything to address re the minutes?
14:03:53 <miker> rgagnon: hello, and welcome!
14:04:07 <rgagnon> Thanks, sorry I'm late.
14:04:18 <miker> we just started to look at the minutes, very first thing, no worries
14:04:25 <miker> http://evergreen-ils.org/meetings/evergreen/2018/evergreen.2018-07-20-14.03.html
14:04:55 <rgagnon> Look fine to me.
14:05:16 <JBoyer> I don't see anything that needs changed, no.
14:05:26 <jvwoolf> Nothing to add here.
14:05:32 <agoben> Same
14:05:42 <miker> motion to approve?
14:05:53 <rgagnon> So moved.
14:05:55 <collum> Second
14:05:58 <miker> #startvote Approve 2018-07-20 meeting minutes? yes, no
14:05:59 <pinesol> Begin voting on: Approve 2018-07-20 meeting minutes? Valid vote options are yes, no.
14:05:59 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
14:06:06 <terran_> #vote Yes
14:06:08 <miker> #vote yes
14:06:08 <JBoyer> #vote yes
14:06:09 <collum> #vote Yes
14:06:09 <rgagnon> #vote Yes
14:06:11 <agoben> #vote yes
14:06:14 <jvwoolf> #vote yes
14:06:20 <hbrennan> #vote yes
14:07:10 <miker> #endvote
14:07:10 <pinesol> Voted on "Approve 2018-07-20 meeting minutes?" Results are
14:07:10 <pinesol> yes (8): rgagnon, JBoyer, agoben, miker, terran_, collum, hbrennan, jvwoolf
14:07:27 <miker> Thanks. On to officer reports
14:07:36 <miker> #topic Chair report
14:07:46 <miker> Nothing much here that won't be discussed later
14:07:56 <miker> #topic Financial report
14:08:06 <miker> Galen is unavailable, so I don't have an updated ledger today.
14:08:18 <miker> However, we have several outstanding transactions that need to be addressed with SFC, which brings us to..
14:08:26 <miker> #topic SFC Update
14:08:47 <miker> #info SFC wants information on the logo artist we used before paying the $250 invoice.  They want to make sure the trademark and copyright are protected.
14:09:00 <miker> kmlussier: do I recall correctly that you were point on the logo redesign?
14:09:24 <kmlussier> miker: Yes, I've been waiting to hear back from them on what they need.
14:09:45 <miker> ok, perfect, thank. so you've been in contact with them in the last month?
14:09:57 <afterl> miker: I have
14:10:03 <kmlussier> Yes, I go through afterl
14:10:23 <kmlussier> miker / afterl: If they need a contract to be signed, I can make that happen. I'm sure it won't be a problem.
14:10:41 <kmlussier> But I would like to get that invoice paid. She's been waiting on it for a while.
14:10:50 <miker> That seems to be the concern, yeah
14:11:07 <miker> does the artist have a standard contract we can send SFC?
14:11:55 <miker> that is really a question we can answer out-of-band
14:11:59 <kmlussier> miker: We can check. She is also the same artist who did the work for the 2017 conference. Maybe there is a contract that we used then that could be repurposed?
14:13:01 <miker> the main thing is, can the EOB do anything to help? It seems like SFC hasn't been explicit yet about what they need, other than their surprise at not having a contract
14:14:21 <rgagnon> One of their messages expressed concern about who owned the rights to it
14:15:03 <kmlussier> miker: Let's chat after the meeting. After hearing the initial concern, I asked what they needed from us next, but never heard back. I'll touch base with Sam and see if she has a standard contract. If not, I could pull something together, but I assume it needs SFC review first.
14:15:38 <miker> afterl: do you want to just ask SFC for their simplest "copyright and trademark are retained by customer" contract?
14:15:52 <afterl> Yes, I can do that
14:15:55 <miker> sorry, was typing
14:16:16 <afterl> sorry
14:16:50 <miker> kmlussier: do you want to ask SFC for a simple contract, or should you and I chat first?
14:17:23 <kmlussier> miker: Getting a simple contract from them would be ideal. That way, it will start off with the language that is acceptable to them.
14:17:40 <miker> ok, let's see if we can do that...
14:18:04 <afterl> miker:  Just want to say that I've written Karen four times about this and have received no response.
14:18:06 <miker> #action afterl will ask SFC for a simple graphic design contract that make ownership of the work product explicit
14:18:14 <miker> oh, well
14:18:25 <miker> #info strike that last action
14:18:45 <miker> afterl: sorry, I didn't follow that. I misunderstood
14:19:09 <afterl> miker:  I haven't asked specifically for a simple contract
14:19:19 <afterl> But I've asked for guidance
14:20:07 <miker> do you want to give it one more try with that request, or do you want to hand that one off? I didn't realize they were being that unresponsive to you. I'm sorry
14:20:36 <JBoyer> Being contract related is this something Bradley could help with? (I may be misremembering his name, the SFC lawyer we've spoken to before?)
14:21:00 <kmlussier> JBoyer: You're thinking of Tony. But he is no longer with the Conservancy.
14:21:12 <JBoyer> Ah, well two strikes at once there. Thanks
14:21:33 <afterl> miker:  I'm willing to give it one more try but there are a number of issues that need addressing and I think they're waiting on us too.
14:22:03 <afterl> Wondering if we respond to their request, maybe that will help with ours.
14:22:14 <kmlussier> If it helps, I can always start off with a standard simple contract. Maybe they'll respond more quickly if they have something to react to?
14:22:37 <JBoyer> +1 to that.
14:22:44 <miker> afterl: my hope is we can separate them and push past the log jam.
14:22:59 <miker> kmlussier: +1 from me as well.
14:23:01 <afterl> miker:  I like kmlussier's suggestion
14:23:07 <afterl> +1
14:23:11 <terran_> +1
14:23:11 <hbrennan> +1
14:23:15 <collum> +1
14:23:17 <jvwoolf> +1
14:23:19 <rgagnon> +1
14:23:24 <miker> awesome, so that's a start on the logo, thank you kmlussier!
14:23:53 <miker> #action kmlussier to create a basic contract re the logo artist and offer it to SFC
14:23:56 <miker> thanks!
14:24:10 <miker> Next on the SFC topic...
14:24:20 <miker> #info MOBIUS invoices from May/June (and, with recent work, likely more).  There is still some misunderstanding about Evergreen's use of the MOBIUS lawyers for NPO creation.
14:24:35 <miker> My understanding was the MOBIUS and SFC were going to set up a simple agreement for services to be provided by MOBIUS.
14:24:51 <miker> after the whole conference contract kerfluffle
14:24:59 <terran_> That was my understanding too.
14:26:22 <miker> however, it seems that didn't happen. so I will try to link Donna and Karen back up for that, unless someone else would like to give it a shot.  I did not succeed last time...
14:26:58 <JBoyer> Where did that trail run cold, MOBIUS or SFC?
14:27:36 <miker> JBoyer: my understanding was that they were in direct contact for the purpose of ironing out some contractual agreement
14:28:10 <miker> something that wasn't burdensome to MOBIUS and gave SFC the legal papering they need
14:28:42 <miker> that's to say, I am not sure which or if one or the other dropped a ball...
14:28:56 <JBoyer> I see.
14:29:07 <miker> I did drop the "is this done?" checking ball, though.
14:29:20 <agoben> Karen's one email indicated a preference that no contract be signed between them.
14:30:06 <agoben> From May 24th.  Not sure if I missed more recent updates to that convo though in my search.
14:30:17 * miker looks
14:30:55 <agoben> May be just have been in reference to the conference though, on re-reading.
14:31:36 <miker> yes, that is how I read her initial email in the thread, too
14:32:16 <miker> then we had the conference call, though, and my recollection is that SFC and MOBIUS had more to discuss, and would.
14:32:29 <miker> but I don't have good notes from the call, unfortunately
14:33:30 <JBoyer> Oh, and the reason I mistook Tony for Bradley is that Bradley Kuhn was in the MOBIUS invoice thread when Karen was unavailable. Maybe he can help move a couple things along or at least make sure our messages are getting somewhere.
14:34:12 <JBoyer> Abra-ca-CC:'d and all that.
14:34:14 <miker> so, maybe we just need to clarify the role of MOBIUS with SFC, in the broader context. services post-separation.
14:34:39 <jvwoolf> That seems to be what Karen is looking for in the email about the invoices.
14:34:41 <miker> I hesitate to bring Bradly into ongoing and complicated discussions, TBH
14:36:01 <JBoyer> That's fair. But if no one can get a reply from Karen he might be a potential starting point to continue the discussion.
14:36:11 <miker> and, holy wow, I never even saw that invoice thread in june
14:36:47 <JBoyer> I was about to say, in their defense I didn't see any replies to that thread either. :/
14:36:47 <miker> ok, I'll reply on that thread and attempt to provide clarity
14:37:27 <miker> it will be in the morning tomorrow, though
14:37:41 <jvwoolf> miker: Do you want to be poked in the future, if we don't see reply come through on something like that?
14:38:02 <miker> #action mike will get back to the MOBIUS invoice thread, try to provide clarity
14:39:08 <miker> jvwoolf: I heartily encourage all board members to go ahead and engage, especially if something looks abandoned. or poke me if there's consensus and I'm just not providing that to SFC (or whoever)
14:40:35 <miker> alright... moving on to the final SFC item for the day (before SFC eats the whole hour)
14:41:01 <miker> #info as of 2018-08-01 we don't have confirmation that all the 2017 and 2018 conference-related transactions have been pushed to the final ledger. But, I don't have a ledger dump from today, so I suggest we table this until we do.
14:41:07 <miker> which
14:41:38 <miker> #action mike will request an updated ledger report from Galen, once he's available next week
14:42:12 <miker> if it's still substantially out of date, we need to figure out why
14:42:29 <miker> as a separate issue to the first two above
14:43:04 <miker> and, finally, afterl: do you have any more fun SFC stuff of note from the last month?
14:43:25 <afterl> Well, there are more conference related issues.
14:43:30 <miker> that reads much snarkier than I intended after our SFC discussion...
14:43:58 <miker> afterl: 2017 or 2018 conference?
14:44:07 <afterl> Both
14:44:09 <afterl> No
14:44:13 <miker> I mean, one or both of those, or do you mean 2019
14:44:14 <miker> ok
14:44:16 <afterl> 2018 and 2019
14:44:37 <afterl> For 2018 I'm still waiting to hear about the final totals
14:44:48 <afterl> but that's related to your ledger concerns
14:45:09 <afterl> There's at least one check I know of that didn't get cashed
14:45:15 <miker> yeah, I don't want to jump on them if the ledger actually is up to date now :)
14:45:26 <afterl> Right.
14:45:46 <afterl> And Scott is still waiting to hear about the registration setup for 2019
14:46:05 <terran_> For the check, was that a check they sent out or a check they took in?
14:46:23 <afterl> Check they took in
14:46:49 <miker> against a 2018 conference A/R? or new for 2019
14:46:58 <afterl> 2018
14:47:02 <terran_> So that's similar to the previous year when it took them what, 9 months, to update our income?
14:47:18 <afterl> I guess that's right
14:47:48 <afterl> I can try to follow up on these conference matters with Bradley
14:48:02 <afterl> He does respond eventually.
14:49:16 <afterl> Failing  that, a call might be in order for all of this.
14:49:33 <afterl> But I think that's it.  You touched on the main issues.
14:49:53 <miker> ok, thank you
14:50:14 <miker> #action afterl will follow up with Bradley re conference transactions
14:50:27 <miker> whew, ok. next up
14:50:34 <miker> #topic Release manager (Bill Erickson)
14:50:41 <miker> Bill, any updates/requests/etc to share?
14:50:48 <miker> berick: -^ sorry
14:51:43 <miker> we may not have a berick available... so, we'll move on to committees
14:51:51 <miker> #topic 2019 Conference committee (Scott Thomas)
14:52:07 <miker> I have an update from Scott: 2019 Conference: Planning is on schedule. We have a logo and are about to start working on sponsorships and lining up a keynote.
14:52:37 <miker> anyone else have 2019 updates they're aware of?
14:52:48 <collum> The webpage has been started. https://evergreen-ils.org/conference/2019-evergreen-international-conference/
14:53:07 <terran_> And we'll be starting regular conference committee meetings in September
14:53:32 <terran_> We got the food menu and are perusing snack options :D
14:53:46 <miker> most important part of the conf!
14:54:00 <afterl> collum, terran_ ++
14:54:18 <terran_> I'm lobbying for the ice cream sundae bar
14:54:30 <hbrennan> ohh that was fun in Hood River
14:54:31 <miker> As you should, as you should.
14:54:37 <afterl> ice cream sundae bar ++
14:54:55 <miker> just so we don't overrun time by too much
14:54:58 <miker> #topic Outreach committee (Kathy Lussier)
14:54:58 <miker> Kathy, anything outreachy to update us on, or needs from the committee?
14:55:04 <kmlussier> Yes
14:55:28 <kmlussier> I shared two voting matters with the EOB earlier this month. One related to our funding request for the year, and the other relates to adopting the new official logo for use when a logo is required for a round or square space.
14:55:32 <kmlussier> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2018-August/002249.html
14:55:46 <kmlussier> We should probably hold off on voting on the logo until the contract / payment issues are resolved.
14:56:05 <kmlussier> miker: If you want to hold off on voting on the funding request until the next meeting, that's fine. Not much time left in this meeting.
14:56:56 <miker> kmlussier: I appreciate that, and I think you can count on the support of the board
14:57:07 <terran_> +1
14:57:12 <kmlussier> Also, we had a productive meeting earlier this month. We're brainstorming ideas on acknowledging people who help out in the community, on making the web site more useful to people outside the community, and on a central core message for outreach.
14:57:13 <agoben> +1
14:57:17 <kmlussier> More info here - https://wiki.evergreen-ils.org/doku.php?id=outreach:meetings:2018-08-01
14:57:21 <kmlussier> That's it from me.
14:57:29 <terran_> kmlussier++
14:57:32 <miker> kmlussier++
14:57:39 <jvwoolf> kmlussier++
14:57:40 <rgagnon> kmlussier ++
14:57:41 <agoben> kmlussier++
14:57:43 <hbrennan> kmlussier:++
14:57:43 <collum> kmlussier++
14:57:47 <miker> #topic Update on nonprofit status
14:57:47 <miker> From Scott: IRS 1023: I am working with Jenkins & King on the narrative for the form. The EOB will need to pass a COI policy. We will also need last year’s financial information from SFC.
14:57:47 <miker> Can I get a volunteer to find some likely COI policies we can evaluate? Note: implementation will require a consent decree or a phone meeting, but we can discuss via email.
14:58:22 <rgagnon> I can provide the standard IRS one, which is typically used.
14:58:58 <miker> rgagnon: do you want to be the holder of the COI for the 1023 process?
14:59:16 <rgagnon> Sure, I can work on that part.
14:59:51 <miker> thanks. we just need to circulate and get general approval. after that, I'll pull together a consent degree for us to sign in counterparts
15:00:09 <terran_> rgagnon++ miker++
15:00:11 <agoben> rgagnon++
15:00:14 <collum> rgagnon++ miker++
15:00:15 <JBoyer> rgagnon++
15:00:22 <jvwoolf> rgagnon++
15:00:30 <miker> #action rgagnon will wrangle a COI policy into shape for us to submit with the 1023
15:00:45 <miker> we're close to the end, and I have some /good/ news
15:01:13 <miker> #topic Search for an Evergreen lawyer
15:01:13 <miker> #info I found 3 lawyers that seem worth investigating. In no particular order:
15:01:13 <miker> #info https://www.martindale.com/st-louis/missouri/goldstein-and-pressman-p-c-1044427-f/
15:01:13 <miker> #info https://www.martindale.com/chesterfield/missouri/roger-r-fagerberg-1046792-f/
15:01:14 <miker> #info https://www.lawyers.com/kansas-city/missouri/slagle-bernard-and-gorman-a-professional-corporation-1035672-f/
15:01:15 <miker> All three mention non-profits (or tax exempt orgs) and corporate or small-biz law
15:01:48 <miker> Who would like to draft a set of questions so that we might evaluate them?  And, more imporantly, can I get a volunteer or three to initiate contact with them, explain our needs, and evaluate their suitability?
15:03:11 <jvwoolf> I can be a contacter
15:03:22 <jvwoolf> I would want help getting a message together to send, though
15:03:30 <miker> jvwoolf++ # thank you
15:03:50 <rgagnon> jvwoolf++
15:03:57 <terran_> jvwoolf++
15:03:58 <agoben> jvwoolf++
15:04:02 <collum> jvwoolf++
15:04:03 <miker> note: I suspect it will end up being a phone call after initial email
15:04:43 <miker> I'm happy to be on that call, but really want broader input on how we will evaluate fit
15:05:24 <jvwoolf> miker: Yes, please be on the call :)
15:05:47 <miker> jvwoolf: would you mind starting an email discussion to flesh that out some? I think community input would be useful here
15:05:59 <terran_> Or how about a shared doc with possible questions?
15:06:09 <miker> on the eob@evergreen-ils.org list, I mean.
15:06:31 <miker> terran_: perhaps in addition to, to collect the discussion in a more final form?
15:06:39 <terran_> +1
15:06:53 <miker> +1 to shared docs, yes
15:07:16 <jvwoolf> miker: terran: Yes, I want everyone's input
15:07:42 <miker> awesome, folks
15:07:48 <jvwoolf> Expect that first draft to be very basic :)
15:09:03 <miker> #action jvwoolf will create a shared doc (or use one created by someone else) and email thread to fill it with lawyer evaluation input on the eob mailing list
15:09:34 <miker> that's all the existing business to go through. does anyone have new business to raise?
15:10:00 <JBoyer> None here.
15:10:00 <miker> if not, we're 10 mins over, and I want to set you all free
15:10:17 <miker> then, hearing nothing
15:10:19 <terran_> I don't have anything
15:10:24 <miker> Thanks all!
15:10:29 <miker> #endmeeting