#evergreen: Evergreen Developer Meeting 2018-09-05

Meeting started by kmlussier at 15:04:35 US/Eastern (full logs).

Meeting summary

    1. Agenda is available at https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2018-09-05 (kmlussier, 15:05:15)

  1. Introductions (kmlussier, 15:05:23)
    1. Dyrcona is Jason Stephenson, CW MARS. (Dyrcona, 15:05:26)
    2. Galen Charlton, Equinox (gmcharlt, 15:05:34)
    3. DPearl = Dan Pearl, C/W MARS Inc. (dpearl, 15:05:35)
    4. kmlussier is Kathy Lussier, MassLNC (kmlussier, 15:05:37)
    5. miker = Mike Rylander, EOLI (miker, 15:05:39)
    6. Stephen Wills rep: Maine Balsam Consortium (stephengwills, 15:05:40)
    7. abneiman, Andrea Buntz Neiman, Equinox (abneiman, 15:05:46)
    8. berick Bill Erickson, KCLS (berick, 15:05:47)
    9. JBoyer is Jason Boyer, IN State Lib (JBoyer, 15:05:49)
    10. jeff = Jeff Godin, Traverse Area District Library (TADL) (jeff, 15:06:24)
    11. dbwells = Dan Wells, Hekman Library (Calvin College) (dbwells, 15:06:48)
    12. rhamby_ = Rogan Hamby, EOLI (rhamby_, 15:06:57)

  2. Action Items from Last Meeting (kmlussier, 15:06:57)
    1. ACTION: gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF (kmlussier, 15:08:37)

  3. OpenSRF Updates (kmlussier, 15:09:15)
    1. gmcharlt will be working on OpenSRF after the Evergreen beta merge window closes. (kmlussier, 15:10:51)

  4. Evergreen updates (kmlussier, 15:11:05)
    1. ACTION: berick will review miker's ejabberd changes for bug 1703411 (kmlussier, 15:18:27)
    2. gmcharlt is planning an OpenSRF beta release around the same time as the 3.2.0 release (kmlussier, 15:20:34)

  5. Evergreen update (for real this time) (kmlussier, 15:20:58)
    1. ACTION: gmcharlt and Dyrcona to test ang6 branch once it is squashed. (kmlussier, 15:41:46)


Meeting ended at 15:46:45 US/Eastern (full logs).

Action items

  1. gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF
  2. berick will review miker's ejabberd changes for bug 1703411
  3. gmcharlt and Dyrcona to test ang6 branch once it is squashed.


Action items, by person

  1. berick
    1. berick will review miker's ejabberd changes for bug 1703411
  2. Dyrcona
    1. gmcharlt and Dyrcona to test ang6 branch once it is squashed.
  3. gmcharlt
    1. gmcharlt will open and work on bugs for documentation changes for better ejabberd configuration during installation of OpenSRF
    2. gmcharlt and Dyrcona to test ang6 branch once it is squashed.
  4. miker
    1. berick will review miker's ejabberd changes for bug 1703411


People present (lines said)

  1. berick (56)
  2. kmlussier (38)
  3. Dyrcona (15)
  4. gmcharlt (15)
  5. miker (11)
  6. pinesol (6)
  7. JBoyer (5)
  8. dbwells (4)
  9. jeff (2)
  10. dpearl (1)
  11. stephengwills (1)
  12. rhamby_ (1)
  13. abneiman (1)


Generated by MeetBot 0.1.4.