#evergreen: 2018-09-20 - EOB meeting -- https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2018-09-20

Meeting started by miker at 14:02:47 US/Eastern (full logs).

Meeting summary

  1. Introductions -- announce yourself, please (miker, 14:02:54)
    1. miker = Mike Rylander, EOLI (miker, 14:03:02)
    2. hbrennan is Holly Brennan, Homer Public Library, Alaska (hbrennan, 14:03:05)
    3. JBoyer = Jason Boyer, IN State Lib (JBoyer, 14:03:16)
    4. collum is Garry Collum, Kenton County Public Library (collum, 14:03:18)
    5. agoben = Anna Goben, Evergreen Indiana (agoben, 14:03:22)
    6. sthomas is Scott Thomas, PaILS (sthomas, 14:03:27)
    7. jvwoolf is Jessica Woolford, Bibliomation (jvwoolf, 14:03:32)
    8. rgagnon is Ron Gagnon, NOBLE (rgagnon, 14:03:44)
    9. terran is Terran McCanna, PINES (terran, 14:03:52)

  2. Approval or Correction of Minutes: http://evergreen-ils.org/meetings/evergreen/2018/evergreen.2018-08-16-14.00.html (miker, 14:04:10)
    1. VOTE: Voted on "Approve 2018-08-16 meeting minutes?" Results are, yes: 8 (miker, 14:05:41)

  3. Chair report (miker, 14:05:57)
  4. Financial report (miker, 14:06:14)
    1. The 2017 (yes, 2017) Conference venue payment is now reflected in the ledger. Balance is now $105,149.26, but not all 2018 Conference expenses are reflected. NOTE: we'll need that for the IRS for 1023, IIRC. (miker, 14:06:35)

  5. SFC Update (miker, 14:15:24)
    1. MOBIUS invoices for legal work (miker, 14:17:37)
    2. ACTION: sthomas to put correspondence on the private list of record (miker, 14:30:04)
    3. ACTION: afterl to chase SFC now that they have what they need (miker, 14:30:20)

  6. Release manager (Bill Erickson) (miker, 14:31:24)
    1. https://evergreen-ils.org/evergreen-3-2-first-beta-release-available/ (berick, 14:33:47)

  7. 2019 Conference committee (Scott Thomas) (miker, 14:35:00)
  8. Outreach committee (Kathy Lussier) (miker, 14:37:01)
  9. 2019 Conference committee (Scott Thomas) (miker, 14:37:23)
  10. Outreach committee (Kathy Lussier) (miker, 14:40:28)
    1. https://drive.google.com/file/d/1ZuLOc0ykFmvlmRxYEjAWPyz7z-Ca7pNv/view?usp=sharing (kmlussier, 14:42:03)
    2. VOTE: Voted on "Approve small round/square Evergreen logo https://drive.google.com/file/d/1ZuLOc0ykFmvlmRxYEjAWPyz7z-Ca7pNv/view?" Results are, yes: 7 (miker, 14:45:40)
    3. https://docs.google.com/spreadsheets/d/1oScw-NHXwFnNx5O8rLxtt9UTnn2BmsIYPjuLPe0Blds/edit?usp=sharing (kmlussier, 14:47:44)
    4. VOTE: Voted on "Approve Outreach Committee's funding request of up to $3,345?" Results are, yes: 9 (miker, 14:50:59)

  11. Update on nonprofit status (miker, 14:52:09)
    1. sthomas has been working on IRS form 1023 with the help of the MOBIUS lawyers (miker, 14:52:18)
    2. ACTION: sthomas will share the current draft Form 1023 with the EOB (miker, 14:54:41)
    3. rgagnon produced an IRS-stock COI policy branded with Evergreen for EOB to evaluate (miker, 14:54:56)


Meeting ended at 15:04:03 US/Eastern (full logs).

Action items

  1. sthomas to put correspondence on the private list of record
  2. afterl to chase SFC now that they have what they need
  3. sthomas will share the current draft Form 1023 with the EOB


Action items, by person

  1. afterl
    1. afterl to chase SFC now that they have what they need
  2. sthomas
    1. sthomas to put correspondence on the private list of record
    2. sthomas will share the current draft Form 1023 with the EOB


People present (lines said)

  1. miker (123)
  2. sthomas (30)
  3. JBoyer (19)
  4. kmlussier (17)
  5. pinesol (15)
  6. terran (15)
  7. agoben (14)
  8. jvwoolf (14)
  9. rgagnon (12)
  10. berick (11)
  11. collum (11)
  12. tykeal10 (11)
  13. afterl (6)
  14. hbrennan (6)


Generated by MeetBot 0.1.4.