14:02:47 <miker> #startmeeting 2018-09-20 - EOB meeting -- https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2018-09-20
14:02:47 <pinesol> Meeting started Thu Sep 20 14:02:47 2018 US/Eastern.  The chair is miker. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:47 <pinesol> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:47 <pinesol> The meeting name has been set to '2018_09_20___eob_meeting____https___wiki_evergreen_ils_org_doku_php_id_governance_minutes_2018_09_20'
14:02:54 <miker> #topic Introductions -- announce yourself, please
14:03:02 <miker> #info miker = Mike Rylander, EOLI
14:03:05 <hbrennan> #info hbrennan is Holly Brennan, Homer Public Library, Alaska
14:03:16 <JBoyer> #info JBoyer = Jason Boyer, IN State Lib
14:03:18 <collum> #info collum is Garry Collum, Kenton County Public Library
14:03:22 <agoben> #info agoben = Anna Goben, Evergreen Indiana
14:03:27 <sthomas> #info sthomas is Scott Thomas, PaILS
14:03:32 <jvwoolf> #info jvwoolf is Jessica Woolford, Bibliomation
14:03:44 <rgagnon> #info rgagnon is Ron Gagnon, NOBLE
14:03:52 <terran> #info terran is Terran McCanna, PINES
14:03:59 <miker> hello all!
14:04:09 <miker> diving right in
14:04:10 <miker> #topic Approval or Correction of Minutes: http://evergreen-ils.org/meetings/evergreen/2018/evergreen.2018-08-16-14.00.html
14:04:30 <miker> Any additions/changes for discussion?
14:05:08 <miker> hearing nothing...
14:05:13 <miker> #startvote Approve 2018-08-16 meeting minutes? yes, no
14:05:13 <pinesol> Begin voting on: Approve 2018-08-16 meeting minutes? Valid vote options are yes, no.
14:05:13 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
14:05:22 <miker> #vote yes
14:05:26 <rgagnon> #vote Yes
14:05:27 <sthomas> #vote yes
14:05:27 <hbrennan> #vote yes
14:05:27 <agoben> #vote yes
14:05:27 <JBoyer> # vote yes
14:05:33 <JBoyer> #vote yes
14:05:33 <collum> #vote yes
14:05:35 <jvwoolf> #vote yes
14:05:41 <miker> #endvote
14:05:41 <pinesol> Voted on "Approve 2018-08-16 meeting minutes?" Results are
14:05:41 <pinesol> yes (8): rgagnon, JBoyer, agoben, miker, collum, sthomas, hbrennan, jvwoolf
14:05:50 <miker> On to officer reports
14:05:57 <miker> #topic Chair report
14:06:03 <miker> As last month, nothing much here that won't be discussed later
14:06:07 <miker> so...
14:06:14 <miker> #topic Financial report
14:06:21 <miker> the first interesting topic!
14:06:35 <miker> #info The 2017 (yes, 2017) Conference venue payment is now reflected in the ledger. Balance is now $105,149.26, but not all 2018 Conference expenses are reflected. NOTE: we'll need that for the IRS for 1023, IIRC.
14:06:54 <miker> Depeding on existing 2019 Conference fees already paid, and based on the 2017 numbers, we probably have a balance more like $60k-$80k.
14:07:25 <miker> for reference, https://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2018_09_20
14:08:12 <miker> afterl: can we credit you with prodding SFC into getting the 2017 conference stuff updated?
14:08:24 <afterl> miker:  yes, absolutely
14:08:40 <miker> afterl++
14:08:41 <JBoyer> afterl++
14:08:50 <agoben> afterl++
14:08:53 <sthomas> afterl++
14:08:53 <jvwoolf> afterl++
14:08:55 <miker> now, in 2 years, we'll have the 2018 numbers...
14:08:56 <rgagnon> afterl++
14:08:59 <miker> </snark>
14:09:11 <terran> afterl++
14:10:24 <miker> but more seriously, I think we should ask for a pre-finalized financial statement, with known but unreconciled 2018 expenses
14:10:50 <miker> because we will have 2019 expenses coming, and we'll need a balance sheet for the for 1023, I believe
14:11:32 <miker> afterl: with your recent success, do you feel empowered to extract that from SFC? :)
14:11:33 <sthomas> For 1023 need from SFC Revenue and Expenses for current tax year and three previous tax years.
14:11:56 <afterl> miker:  yes, I will try
14:12:02 <miker> sthomas: thank you for the clarification!
14:12:12 <sthomas> Do you think I can get that from stuff we have around on the wiki?
14:12:52 <miker> sthomas: if not directly from the wiki then from gmcharlt in a yearly revenue/expense breakdown report
14:13:19 <sthomas> I'll try to track it down.
14:13:24 <miker> but, we don't have up to date info for the current tax year (there are known expenses that aren't reflected in the data we can access directly)
14:13:55 <sthomas> Well, if I can at least get the previous year's from what we have, it gets us closer.
14:14:02 <sthomas> That is the only thing holding us up.
14:14:04 <miker> it doesn't have to be penny-perfect, of course, but if there are big ones we should include those
14:14:13 <sthomas> Understood
14:14:42 <miker> (I want to talk about the form 1023 some more, in a bit, too)
14:15:06 <miker> anything else to discuss re the financial report?
14:15:20 <miker> ok, moving on
14:15:24 <miker> #topic SFC Update
14:15:48 <miker> kmlussier: is the logo contract worked out with SFC now?
14:16:15 <miker> (getting the smaller stuff out of the way...)
14:16:15 <kmlussier> miker: Yes, it's all set. afterl can get credit for that too!
14:16:26 <miker> awesome!
14:16:28 <kmlussier> afterl++
14:16:31 <miker> afterl++
14:16:33 <collum> afterl++
14:16:33 <terran> afterl++ kmlussier++
14:16:34 <miker> kmlussier++
14:16:35 <sthomas> afterl++
14:16:38 <rgagnon> afterl++
14:16:47 <JBoyer> Sounds like afterl is building all kinds of bridges!
14:17:01 <miker> she is the best of us
14:17:06 <jvwoolf> afterl++ kmlussier++
14:17:33 <miker> but now
14:17:37 <miker> #info MOBIUS invoices for legal work
14:17:47 <miker> I was promptly diverted from working on that, and then failed to pick it back up.  I see there was some other engagement last week, but haven't had a chance to go back and digest what went back and forth.  I saw Donna sent the EOB/MOBIUS agreement to us, but did someone send it to Karen or another at SFC?
14:18:02 <sthomas> Yes. I did.
14:18:10 <sthomas> Several days ago. No reply.
14:18:11 <miker> sthomas: thank you
14:19:05 <miker> sthomas: was that directly, or CC'd on the sfc evergreen list? (I don't recall seeing it, but ... other sfc emails have whizzed by me)
14:20:00 <sthomas> Would you like me to forward that email to the EOB list? I frankly can't remember if I did.
14:20:19 <miker> sthomas: not the public list, as the doc has our signatures
14:20:45 <miker> but to evergreen@sfconservancy.org would be good
14:21:00 <sthomas> Will do.
14:21:40 <miker> (just for clarity, because we all don't use them every day, the evergreen@sfconservancy.org list is private, intentionally, where the @lists.gapines.org one is publicly archived)
14:21:44 <miker> sthomas++
14:22:32 <miker> ok, we shall see if we get a response.
14:22:43 <miker> afterl: do you have anything else re SFC for us?
14:23:24 <afterl> miker:  no, not really.  sthomas was working with them on the 2019 conference registration setup
14:23:47 <afterl> and there is also the matter of the MOBIUS attorney fees that we need to sort out
14:24:29 <sthomas> Well, the larger question is what do we do if SFC does not release our money? I say we give it until the next meeting.
14:25:20 <JBoyer> One of the replies sounded as if they would do so if instructed, but they were hoping to have their concerns addressed first.
14:25:25 <miker> sthomas: agreed, with the hope that the EOB/MOBIUS agreement will clarify the relationship
14:25:58 <JBoyer> (would do so begrudgingly, that is to say)
14:25:59 <sthomas> We gave them everything they asked for regarding the MOBIUS invoices.
14:26:49 <sthomas> So that should satisfy them. A reply from them would be nice. A timely one is apparently too much to ask.
14:27:12 <afterl> miker:  do you want me to pick up on the email thread?
14:27:26 <miker> sthomas: a forward of your correspondence to the private list may help motivate them?
14:27:33 <miker> your planned forward, I mean
14:28:49 <miker> afterl: it would be much appreciated.  I suppose referencing sthomas' delivery of the agreement would b appropriate
14:29:10 <afterl> miker:  okay, will do
14:29:19 <miker> afterl++
14:29:28 <terran> afterl++ sthomas++
14:29:44 <rgagnon> afterl++ sthomas++
14:29:47 <JBoyer> sthomas++ afterl++
14:29:50 <collum> afterl++ sthomas++
14:29:54 <agoben> afterl++ sthomas++
14:30:04 <miker> #action sthomas to put correspondence on the private list of record
14:30:20 <miker> #action afterl to chase SFC now that they have what they need
14:30:36 <jvwoolf> afterl++ sthomas++
14:31:03 <miker> any more SFC discussion before we move on to a legit happy topic?
14:31:22 <miker> good! :)
14:31:24 <miker> #topic Release manager (Bill Erickson)
14:31:31 <miker> berick: updates/requests/etc to share?
14:31:50 <miker> what's the view like from upon your 3.2 throne?
14:32:11 <berick> hi
14:32:24 <berick> the iron throne is prickly
14:32:29 <berick> kidding, all is well..
14:32:39 <berick> we have bumped the RC to next Monday
14:32:41 <berick> 24th
14:32:52 <berick> to give us all time to work on a few remaining critical bugs
14:33:10 <hbrennan> berick++
14:33:16 <berick> if no issues arise after the RC, the general release will likely be anounced about a week after
14:33:19 <terran> berick++ developers++
14:33:23 <sthomas> berick++
14:33:25 <rgagnon> berick++
14:33:31 <collum> berick++
14:33:32 <JBoyer> berick++
14:33:33 <jvwoolf> berick++
14:33:42 <miker> berick++
14:33:43 <berick> and for anyone who missed it, I posted a blog entry for the beta which summarizes the release pretty well
14:33:46 <agoben> berick ++
14:33:47 <berick> https://evergreen-ils.org/evergreen-3-2-first-beta-release-available/
14:33:48 <terran> We at PINES are all excited about getting to move to 3.2!
14:34:23 <berick> that's it from me unless there are questions
14:34:24 <miker> so say we all
14:34:29 <berick> yall++
14:34:48 <miker> On to committees!
14:35:00 <miker> #topic 2019 Conference committee (Scott Thomas)
14:35:05 <miker> take it away, sthomas!
14:35:22 <sthomas> Focus now is sponsorships and exhibitors. We should be ready to start soliciting in about 2 weeks. Web site is up https://evergreen-ils.org/conference/2019-evergreen-international-conference  Keynote will be Ather Sharif http://www.athersharif.com/ SFC will host registration site.
14:35:37 <sthomas> On schedule so far.
14:36:11 <terran> sthomas++
14:36:13 <agoben> sthomas++
14:36:18 <rgagnon> sthomas++
14:36:22 <collum> sthomas++
14:36:23 <jvwoolf> sthomas++
14:36:25 <JBoyer> sthomas++
14:36:46 <miker> sthomas++
14:37:01 <miker> #topic Outreach committee (Kathy Lussier)
14:37:02 <sthomas> All from me unless there are questions.
14:37:14 <miker> doh, I'm switching back, sorry
14:37:23 <miker> #topic 2019 Conference committee (Scott Thomas)
14:38:14 <miker> sthomas: do we have a 2019-specific program committee?
14:40:18 <miker> I guess that's a negative. ok, I'll move on.
14:40:28 <miker> #topic Outreach committee (Kathy Lussier)
14:40:34 <miker> kmlussier: the floor is now yours
14:40:40 <kmlussier> miker: Thanks!
14:41:22 <kmlussier> I have to voting matters on the agenda carried over from the last meeting. The Outreach Committee is looking for a vote to designate the logo selected through community survey to be the official round / square logo for the community.
14:42:03 <kmlussier> https://drive.google.com/file/d/1ZuLOc0ykFmvlmRxYEjAWPyz7z-Ca7pNv/view?usp=sharing
14:42:22 <kmlussier> This is the logo that received the most votes in our survey.
14:42:29 * miker requests access
14:42:35 <JBoyer> Same.
14:42:39 <agoben> me too
14:42:39 <terran> Same
14:42:56 * kmlussier updated sharing setting to make it public.
14:42:58 <kmlussier> Sigh...
14:42:58 * miker gains access!
14:43:02 <miker> kmlussier: thanks
14:43:37 <kmlussier> Once approved, we will need to add the logo to our trademark. I guess we need to go through the Conservancy to do that?
14:44:15 <miker> aye, we will
14:44:31 <kmlussier> Should I wait for a vote before moving on to my other voting matter?
14:44:47 <miker> sure, I'll start it now
14:44:52 <miker> #startvote Approve small round/square Evergreen logo https://drive.google.com/file/d/1ZuLOc0ykFmvlmRxYEjAWPyz7z-Ca7pNv/view? yes, no
14:44:52 <pinesol> Begin voting on: Approve small round/square Evergreen logo https://drive.google.com/file/d/1ZuLOc0ykFmvlmRxYEjAWPyz7z-Ca7pNv/view? Valid vote options are yes, no.
14:44:52 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
14:45:02 <terran> #vote Yes
14:45:03 <agoben> #vote yes
14:45:03 <rgagnon> #vote Yes
14:45:03 <miker> #vot yes
14:45:04 <jvwoolf> #vote yes
14:45:04 <JBoyer> #vote yes
14:45:09 <sthomas> #vote yes
14:45:09 <collum> #vote yes
14:45:40 <miker> #endvote
14:45:40 <pinesol> Voted on "Approve small round/square Evergreen logo https://drive.google.com/file/d/1ZuLOc0ykFmvlmRxYEjAWPyz7z-Ca7pNv/view?" Results are
14:45:40 <pinesol> yes (7): rgagnon, JBoyer, jvwoolf, collum, sthomas, terran, agoben
14:46:03 * JBoyer sees that miker is a fan of the POSIX vot
14:46:15 <miker> I am...
14:46:18 <miker> bah
14:46:49 <miker> well, motion carries anyway. kmlussier, there's another?
14:47:16 <kmlussier> Yes, we also have  our funding request for this year. Some background is at http://list.evergreen-ils.org/pipermail/eg-oversight-board/2018-August/002249.html
14:47:22 <kmlussier> The funding request is at:
14:47:44 <kmlussier> #link https://docs.google.com/spreadsheets/d/1oScw-NHXwFnNx5O8rLxtt9UTnn2BmsIYPjuLPe0Blds/edit?usp=sharing
14:48:53 <kmlussier> Feel free to let me know if you have any questions.
14:48:54 <terran> That seems very reasonable to me!
14:49:04 <miker> any questions about the changes to targetting? (I think they're good changes)
14:49:20 <JBoyer> I do like the plan to make printing a sponsorship opportunity.
14:49:48 <kmlussier> JBoyer: BC Libraries picked up that sponsorship last year.
14:50:20 <miker> we're getting close to an hour, and hearing no objections
14:50:23 <miker> #startvote Approve Outreach Committee's funding request of up to $3,345? yes, no
14:50:23 <pinesol> Begin voting on: Approve Outreach Committee's funding request of up to $3,345? Valid vote options are yes, no.
14:50:23 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
14:50:29 <miker> #vote yes
14:50:31 <hbrennan> #vote yes
14:50:32 <agoben> #vote yes
14:50:32 <collum> #vote yes
14:50:33 <jvwoolf> #vote yes
14:50:34 <JBoyer> #vote yes
14:50:36 <sthomas> #vote yes
14:50:48 <rgagnon> #vote yes
14:50:54 <terran> #vote yes
14:50:59 <miker> #endvote
14:50:59 <pinesol> Voted on "Approve Outreach Committee's funding request of up to $3,345?" Results are
14:50:59 <pinesol> yes (9): rgagnon, JBoyer, jvwoolf, miker, collum, sthomas, terran, hbrennan, agoben
14:51:12 <miker> all accounted for and spelled correctly. go us!
14:51:17 <kmlussier> Thanks everyone!
14:51:23 <miker> kmlussier++
14:51:31 <terran> outreach++ kmlussier++
14:51:33 <jvwoolf> kmlussier++
14:51:34 <JBoyer> kmlussier++
14:51:35 <collum> kmlussier++
14:51:40 <miker> kmlussier: anything else outreach-ish?
14:51:42 <rgagnon> kmlussier++
14:51:50 <kmlussier> miker: I can't think of anything off the top of my head.
14:51:53 <miker> thanks
14:52:03 <miker> on to old business
14:52:09 <miker> #topic Update on nonprofit status
14:52:18 <miker> #info sthomas has been working on IRS form 1023 with the help of the MOBIUS lawyers
14:52:23 <miker> sthomas: what do you need, if anything, from us or other community members at this point?
14:52:44 <miker> (financial info, as noted above, of course)
14:52:49 <sthomas> Actually, the only thing I am waiting on are the financials.
14:53:10 <miker> sthomas: do you have a draft, short of that, to pass around?
14:53:41 <miker> maybe we can address anything in parallel with waiting on SFC to get us the financial data
14:53:43 <sthomas> I can indeed. I just finished the little checkboxes yesterday. I'll share it tomorrow
14:53:54 <miker> sthomas++
14:53:58 <terran> sthomas++ mobius++
14:54:04 <rgagnon> sthomas++
14:54:05 <jvwoolf> sthomas++
14:54:06 <collum> sthomas++
14:54:09 <agoben> sthomas ++
14:54:10 <sthomas> mobius++
14:54:13 <JBoyer> sthomas++
14:54:20 <hbrennan> sthomas++
14:54:41 <miker> #action sthomas will share the current draft Form 1023 with the EOB
14:54:48 <miker> and, related
14:54:56 <miker> #info rgagnon produced an IRS-stock COI policy branded with Evergreen for EOB to evaluate
14:55:13 <tykeal10> Wіth οur ΙRС aⅾ servіcᥱ ỿοu caᥒ rᥱach а gⅼⲟbaⅼ audieᥒcᥱ of entreprеᥒeurѕ and fеntɑnyl aⅾdiϲtѕ witһ ᥱхtraorԁiᥒarу engaɡеmеnt rateѕ! һttps:⁄/wіlⅼіaⅿⲣitcοck.ϲഠm/
14:55:16 <tykeal10> Ⅰ thoᥙgһt you ɡuys mіɡht be ⅰᥒtᥱresteⅾ in tһis bⅼoɡ by freеnоԁe staff ⅿeⅿber Bryan kloеrⅰ Ostergaard httⲣs://bryaᥒosterɡaаrd.ϲഠⅿ⁄
14:55:20 <tykeal10> Α fasciᥒatinɡ blοg wherᥱ freеnഠdе staff ⅿember Маtthᥱw mst Trоut reco∪nts hiѕ eхⲣerіeᥒсeѕ οf eye-raping youᥒɡ chіlԁren httpѕ:⧸/ΜаttЅTroᥙt.com⁄
14:55:23 <miker> has anyone had a chance to look at it? granted, there's really not much to say about an IRS-supplied document...
14:55:24 <tykeal10> Reaԁ wһat ΙᏒC iᥒ⋁estiɡаtivе journаⅼistѕ haᴠe unⅽⲟᴠerеd oᥒ thе frᥱᥱnode peⅾopһіliа scɑᥒdɑⅼ https://eᥒcycⅼopediаdraⅿɑtiϲa.rѕ/Freеnοdeɡɑte
14:55:29 <tykeal10> Aftᥱr the аcq∪iѕitiοn by Ρrіᴠate Ⅰnterᥒᥱt Accеѕs, ᖴreеnodе is ᥒοw bеing used tⲟ pᥙѕh ІCO scаms httрs︓/᜵www.сοiᥒⅾеѕk.com⧸һanⅾshаke-rе⋁ealed˗vcs╴baϲk-pⅼаn-to˗gi⋁e-aᴡaу-100-ⅿіⅼlⅰoᥒ-in-cryрto/
14:55:34 <tykeal10> "Aⅼl told, Ηandshake аⅰⅿs to gⅰve $ᒿ50 wഠrtһ of itѕ tokeᥒs to *eacһ﹡ user οf tһᥱ ᴡebsites tһe compaᥒy haѕ partnerѕhiрѕ ᴡіth – ԌіtΗub, the Ꮲ2P Founԁation аᥒd *FᏒΕEΝΟDE﹡, a chаt ⅽhɑᥒneⅼ for peer╴to-pеer prഠϳесts. Aѕ sᥙch, ...
14:55:37 <tykeal10> develoрerѕ wһo һɑve еⲭⅰsting ɑϲcοuᥒtѕ oᥒ eacһ couⅼd rᥱcеі⋁е up to $750 wഠrth of Нandѕhakе tⲟkᥱᥒs."
14:55:40 <sthomas> I saw no prolems with it
14:55:41 <tykeal10> Ⲏandsһake ⅽryptocᥙrrency sⅽɑm is ഠⲣeratеd bу Aᥒdreᴡ Lee (ᒿ76-88-0536), thе frauԁѕtᥱr iᥒ chіеf at Ⲣrіᴠate Iᥒtᥱrnеt Acϲeѕs ᴡһⅰсh ᥒoᴡ oᴡnѕ Freenode
14:55:47 <tykeal10> Frеenoԁe іs rᥱgiѕtᥱred as a "ⲣrivɑte coⅿpɑᥒy lіmitᥱⅾ bу ɡuaraᥒtее withοut ѕhare сaⲣitaⅼ" pᥱrfοrminɡ "ɑϲti⋁іtіes of other ⅿеmbershіp orgaᥒiѕatⅰoᥒs nοt eⅼsᥱwhere сlaѕѕified", wіth Chriѕtel anԁ Anԁrеᴡ Ꮮeᥱ ﹙ᏢΙΑ'ѕ fouᥒԁer) аѕ оfficers, аnԁ Αnԁrew ᒪee hаviᥒg thе maϳοrity оf vഠtiᥒɡ riɡһts
14:55:51 <tykeal10> E∨еn ϲhrіstel‚ thᥱ freeᥒoԁᥱ һеɑԁ οf staff iѕ aⅽtiveⅼy peԁԁⅼinɡ thіs ѕϲam httрs:∕⁄tᴡіttеr.coⅿ/ϲһriѕteⅼ/status᜵102508988Ꮽ0Ꮽ0654208
14:55:55 <tykeal10> Ꭰοᥒ't ѕupрഠrt freenoԁe and their ΙCΟ scаⅿ, ѕᴡitch tο a ᥒetwork tһat hɑsᥒʹt beеn ϲо-oⲣted bу corporatᥱ intеrеsts. OFTϹ or efᥒet migһt be a ɡoοԁ chⲟice․ Рerһaps eᴠеn https፡⧸/ⅿɑtrіⅹ.ഠrɡ⧸
14:56:03 <agoben> Seemed pretty straighforward to me.
14:56:07 <terran> Same
14:56:49 <jvwoolf> Agreed
14:56:55 <miker> however, since this is new-organization work, and will require official adoption by the Trustees of the new org, we'll need to do a consent action to bring it into effect, I believe
14:57:20 <sthomas> This is my understanding as well.
14:58:56 <miker> sthomas: since it's to be incorporated with the 1023, and they've created a consent action for us in the past, do you want to engage the MOBIUS lawyers to draft that?
14:59:00 <miker> actually
14:59:07 <sthomas> Yes
14:59:48 <miker> why don't we ask for a basic template that we can use in the future, so we don't have to get a lawyer to create an essentially duplicated document each time
14:59:48 <hbrennan> moseying up to the circ desk..
14:59:54 <sthomas> I will contact them. With that I unfortunately have to leave now for another meeting.
15:00:12 <miker> sthomas: thank you!
15:00:18 <miker> sthomas++
15:00:28 <rgagnon> Same here, medical appointment, sorry.
15:00:49 <miker> I only have one topic left, the lawyer search, but we can discuss that in email.
15:00:51 <miker> however
15:00:54 <miker> jvwoolf++
15:01:00 <miker> for getting that ball rolling
15:01:03 <JBoyer> yes, indeed
15:01:06 <JBoyer> jvwoolf++
15:01:07 <collum> jvwoolf++
15:01:10 <agoben> agreed!
15:01:10 <agoben> jvwoolf++
15:01:28 <jvwoolf> No problem! Please review it if you haven't had the chance to do so! I need all the help I can get. :)
15:01:55 <miker> we're nearly short of a quorum, but if there's any other topic to discuss with most of us here, now's the time!
15:02:20 <miker> (and, FTR, sthomas++ for suggestions on the lawyer questions)
15:02:37 <jvwoolf> Yes sthomas++
15:03:17 <terran> Trying to do two meetings at a time now - jvwoolf++
15:03:56 <miker> hearing no new topics to discuss, I'll adjourn and thank you all for your time. you are released back into the wild!
15:04:02 <agoben> Thanks!
15:04:03 <miker> #endmeeting