14:02:41 <miker> #startmeeting 2018-10-18 - EOB meeting -- https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2018-10-18
14:02:41 <pinesol> Meeting started Thu Oct 18 14:02:41 2018 US/Eastern.  The chair is miker. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:41 <pinesol> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:41 <pinesol> The meeting name has been set to '2018_10_18___eob_meeting____https___wiki_evergreen_ils_org_doku_php_id_governance_minutes_2018_10_18'
14:02:49 <miker> #topic Introductions -- announce yourself, please
14:02:59 <miker> #info miker = Mike Rylander, EOLI
14:03:08 <terran> #info terran is Terran McCanna, PINES
14:03:09 <JBoyer> #info JBoyer is Jason Boyer, IN State Library
14:03:10 <agoben> agoben = Anna Goben, Evergreen Indiana
14:03:11 <rgagnon> #info rgagnon is Ron Gagnon, NOBLE
14:03:12 <collum> #info collum is Garry Collum, KCPL
14:03:20 <jvwoolf> #info jvwoolf is Jessica Woolford, Bibliomation
14:03:23 <sthomas> #infro sthomas is Scott Thomas, PaILS
14:03:28 <agoben> #info agoben = Anna Goben, Evergreen Indiana
14:03:48 <miker> I believe we may not get Holly...
14:04:02 <miker> so, we'll move on to
14:04:06 <miker> #topic Approval or Correction of Minutes: http://evergreen-ils.org/meetings/evergreen/2018/evergreen.2018-09-20-14.02.html
14:04:31 <miker> any corrections/additions?
14:04:52 <miker> or general discussion?
14:05:05 <miker> hearing nothing, let us vote
14:05:09 <miker> #startvote Approve 2018-09-20 meeting minutes? yes, no
14:05:09 <pinesol> Begin voting on: Approve 2018-09-20 meeting minutes? Valid vote options are yes, no.
14:05:09 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
14:05:20 <rgagnon> #vote Yes
14:05:22 <miker> #vote yes
14:05:23 <agoben> #vote yes
14:05:24 <collum> #vote yes
14:05:24 <JBoyer> #vote yes
14:05:28 <sthomas> #vote yes
14:05:30 <jvwoolf> #vote yes
14:05:34 <terran> #vote yes
14:05:48 <miker> #endvote
14:05:48 <pinesol> Voted on "Approve 2018-09-20 meeting minutes?" Results are
14:05:48 <pinesol> yes (8): rgagnon, JBoyer, agoben, miker, collum, sthomas, terran, jvwoolf
14:06:00 <miker> huzzah! we're off to a brisk start
14:06:06 <miker> On to officer reports
14:06:14 <miker> #topic Chair report
14:06:21 <miker> As usual, nothing here that won't be discussed later.
14:06:36 <miker> #topic Financial report
14:06:50 <miker> #info No known changes, still waiting on final ledger reconciliation.
14:07:04 <miker> and thank you gmcharlt for the update
14:07:34 <JBoyer> gmcharlt++
14:07:46 <miker> moving on to
14:07:47 <miker> #topic SFC Update
14:08:07 <miker> #info We had a call with Karen from SFC (Amy, Scott, Mike), the outcome of which was that they are going to go directly to the MOBIUS law firm for details on the services rendered, and they now have the agreement between the Evergreen corporate board (same as EOB) and MOBIUS for creation and Form 1023 services.
14:08:25 <terran> That's great news.
14:08:27 <miker> apparently they did not have that previously
14:08:50 <terran> Does the SFC have any remaining outstanding questions/problems with how we are proceeding?
14:09:08 <miker> they have questions, or they believe they will have questions
14:09:18 <terran> I thought that the SFC and MOBIUS had developed an agreement shortly after the last EG conference.
14:09:31 <miker> they don't have specific issues to raise, other than they want more information from us and sooner
14:10:02 <miker> but we may hear more specific requests or concerns after they digest the formation/legal agreement more
14:10:36 <sthomas> They don't like the fact that they were not aware of our agreement with MOBIUS for legal services.
14:10:52 <miker> as for the conference, there seems to be a little conflation between MOBIUS role in that and the separate corporate legal service agreement
14:11:04 <terran> I understand they don't like it, but was it actually in violation of anything?
14:11:43 <sthomas> She didn't come right out and say, but there is a question as to whether we can even enter into such an agreement.
14:12:08 <sthomas> Without SFC approving.
14:12:10 <terran> Is this a service that the SFC should have been doing for us?
14:12:24 <miker> well, we can, as a separate entity (the corporate board) but, they want all i's dotted and t's crossed before transferring to the new org
14:13:07 <terran> Do we know where the ball was dropped with that initial agreement between MOBIUS and the SFC earlier in the year?
14:13:13 <miker> we can't bind SFC to any agreement, but it would have been preferable for payment, etc, of services if they'd been involved
14:13:35 <miker> s/but/so/
14:14:24 <miker> terran: we were acting as a group outside SFC, which isn't improper, but then putting on our EOB hats and asking for payment of services caught them completely by surprise
14:15:04 <miker> EOB should have involved them at the time of the MOBIUS/pre-corporate agreement. not necessarily as a party, but as an advisor at least
14:15:47 <terran> So the air is now cleared and we can move forward?
14:16:08 <terran> Or are they going to continue pushing back against paying the invoices?
14:16:09 <miker> SFC is committed to working around the kinks, so, yes, I believe the air is now as clear as it can be made
14:16:36 <JBoyer> Evergreen-shaped air fresheners for everyone.
14:16:38 <miker> but it may be more time consuming than it would have been if they'd been involved
14:17:00 <terran> And is the SFC going to be handling the registrations / vendor fees / etc. for the 2019 conference?
14:17:46 <sthomas> Yes. We made it very clear to them that we need the registration site up and the exhibitors flyer approved.
14:17:47 <miker> we have asked them to do that, and they've agreed. they want to get their heads around the new information they have before opening the site to sthomas, currently
14:18:26 <miker> IMO the flyer and site are the immediate term goals with SFC, immediately followed by their review of our 1023
14:19:27 <sthomas> Yes plus MOBIUS needs to be paid.
14:19:41 <terran> Okay. Hopefully they are expedient with the sponsorship flyer and site, as we really need to start contacting potential vendors and sponsors soon.
14:19:56 <miker> sthomas: hopefully their direct contact will facilitate that...
14:20:21 <miker> terran: yes, the next step as planned was for afterl to reach out to them on IRC, as a reminder
14:20:24 <miker> however
14:20:53 <miker> Amy is on vacation, so, sthomas or I will likely need to do that rather than wait for her return
14:21:13 <jvwoolf> afterl is out until 10/29
14:21:18 <miker> we can coordinate that in email, sthomas, if you're agreeable
14:21:27 <sthomas> I vote for miker to do it since I am pretty incompetent on IRC.
14:21:29 <miker> jvwoolf: thanks for the detail, that's helpful
14:22:19 <miker> sthomas: ha! ok, I will put it on my list. for everyone, the channel is called #conservancy and is on the freenode network. it's an open channel, anyone can join
14:22:35 <terran> miker++ sthomas++ afterl++ for getting all of the miscommunication straightened out!
14:23:10 <collum> Indeed miker++ sthomas++ afterl++
14:23:16 <rgagnon> miker++ sthomas++ afterl++
14:23:22 <agoben> here, here! miker++ sthomas++ afterl++
14:23:31 <miker> sthomas: anything else re SFC for the moment?
14:23:34 <jvwoolf> miker++ sthomas++ afterl++
14:23:37 <miker> did I leave anything out?
14:23:38 <terran> Does the SFC need/want to be in on the lawyer interviews?
14:23:46 <sthomas> I think you got it all.
14:24:08 <miker> terran: I am happy to ask them
14:24:24 * miker goes looking for the doodle poll
14:24:47 <JBoyer> May as well see now, lest we run into another invoice-type situation.
14:25:02 <sthomas> Really good point.
14:25:12 <miker> looks like next Weds/Thurs and the following Weds, correct?
14:25:12 <terran> jvwoolf: have any of them confirmed the call times?
14:25:46 <jvwoolf> miker: That's correct
14:26:22 <jvwoolf> terran: Not yet. I haven't heard from the second firm at all.
14:26:27 <miker> #action miker will ask about the sponsor flyer in #conservancy and ask if SFC would like to send a rep to the lawyer interview calls
14:26:50 <terran> jvwoolf++ for all the time and effort you have put into this!
14:27:02 <JBoyer> jvwoolf++ # indeed
14:27:04 <miker> jvwoolf++ # indeed
14:27:05 <agoben> jvwoolf++
14:27:06 <rgagnon> jvwoolf++
14:27:11 <collum> jvwoolf++
14:27:14 <sthomas> jwoolf++
14:27:30 <miker> (and, we can now prob skip a later bullet :) )
14:27:41 <terran> #info Possible Evergreen lawyer interviews: October 24 at 2pm, October 25 at 2pm, October 31 at 3pm (all EST)
14:27:46 <terran> (did I do that right?)
14:28:02 <miker> terran: yes, but I think I have to do it, which I will now do
14:28:08 <terran> Oh :D
14:28:09 <miker> #info Possible Evergreen lawyer interviews: October 24 at 2pm, October 25 at 2pm, October 31 at 3pm (all EST)
14:28:20 <kmlussier> miker: Anyone can do an #info command.
14:28:27 <agoben> EST or EDT?
14:28:33 <JBoyer> Otherwise our intros are for naught.
14:28:36 <jvwoolf> EST
14:28:41 <kmlussier> JBoyer: Good point!
14:28:42 <miker> kmlussier: ah! perfect... well, now we REALLY know when it may happen
14:29:00 <jvwoolf> Oh, I mean EDT
14:29:13 <terran> I always forget there is a difference
14:29:31 <miker> #info EDIT for timezone: Possible Evergreen lawyer interviews: October 24 at 2pm, October 25 at 2pm, October 31 at 3pm (all EDT)
14:30:13 <miker> I'm fine just finishing the "lawyer interview update" now -- we're most of the way through that, I assume
14:30:20 <jvwoolf> Just another FYI on that...
14:30:20 <miker> jvwoolf: anything else to note?
14:30:56 <jvwoolf> I didn't get a chance to contact the firm the other lawyer recommended this morning, but I'll do that after the meeting.
14:31:21 <miker> jvwoolf: thanks muchly!
14:31:55 <miker> ok, moving on
14:32:06 <miker> #topic Release manager (Bill Erickson)
14:32:12 <miker> berick: updates/requests/etc to share? How is "retirement" to Release Maintainer treating you?
14:33:18 <miker> I'll consider that "retirement is great!"
14:33:28 <miker> On to committees
14:33:37 <miker> #topic 2019 Conference committee (Scott Thomas)
14:33:44 <miker> Please take it away, sthomas.
14:33:54 <miker> anything we haven't yet discussed?
14:33:55 <sthomas> Just to recap... Sponsorship flyer is ready and we stand ready to start contacting exhibitors. Awaiting approval from SFC then the EOB will need to approve. We are also waiting for SFC to give us access to the registration site so we can start customizing it.
14:34:09 <agoben> I can't access the posted packet link.  Was there a separate invite sent out to view?
14:34:25 <rgagnon> sthomas: Same here
14:34:27 <terran> Hrrm... let me check the sharing
14:35:02 <terran> Try this: https://drive.google.com/file/d/1NyE-txZU5f744xsa2M1uwylOSPzxtWIm/view?usp=sharing
14:35:11 <miker> IMO, the EOB can evaluate it in parallel with SFC. hopefully the latter will be done soon (after ping from me)
14:35:12 <agoben> ty!
14:35:25 <rgagnon> Much better!
14:35:27 <berick> sorry, on conf. call
14:35:42 <miker> berick: would you like us to go back after this? do you have updates?
14:36:10 <terran> Most things are the same (on the flyer) as last year, but we dropped the tote and added transportation
14:36:22 <berick> miker: no, i'll be afk for a bit
14:36:40 <miker> terran: thanks. (all) shall we follow up with that in email?
14:37:10 <jvwoolf> terran: Was that sent to the EOB list? I don't remember seeing the email.
14:37:11 <miker> assuming so, terran, would you mind sending that to evergreen@sfconservancy.org for discussion?
14:37:27 <terran> The layout is also wonky when previewing online. Better if downloaded. Yes, will do.
14:37:42 <jvwoolf> terran: Nevermind, found it.
14:37:53 <miker> terran: thanks!
14:38:07 <miker> berick: gotcha, np, and thanks for maintaining
14:38:37 <miker> ok! on to...
14:38:44 <miker> #topic Outreach committee (Kathy Lussier)
14:38:48 <miker> take it away, kmlussier!
14:38:56 <kmlussier> #link http://list.evergreen-ils.org/pipermail/eg-oversight-board/2018-October/002297.html
14:39:05 <kmlussier> I have nothing to add to the written report except a little karma.
14:39:18 <kmlussier> abneiman++ # Coordinating the contributor acknowledgement program.
14:39:29 <miker> kmlussier++
14:39:32 <miker> abneiman++
14:39:32 <kmlussier> rhamby++ # Stepping up to take over as outreach chair when I leave.
14:39:38 <terran> kmlussier++ rhamby++
14:39:50 <rhamby> kmlussier: I think it's more like everyone else tooks a step back at the same time :)
14:39:51 <agoben> kmlussier++
14:39:51 <JBoyer> kmlussier++ rhamby++ abneiman++
14:39:51 <miker> rhamby++
14:39:54 <kmlussier> abneiman++ Again. For volunteering to help out with the annual report, which is a big task.
14:39:56 <jvwoolf> abneiman++ kmlussier++ rhamby++
14:39:57 <terran> And to abneiman++
14:40:01 <rgagnon> kmlussier++ rhamby++ abneiman++
14:40:06 <sthomas> kmlussier++ rhamby++
14:40:13 <collum> kmlussier++ rhamby++ abneiman++
14:41:04 <miker> thanks, kmlussier. your leadership will be missed
14:41:33 * abneiman was startled by IRC notifications suddenly blowing up
14:41:45 <terran> Agreed. I feel there will be a dark hole in the force with kmlussier gone.
14:41:51 <abneiman> kmlussier++ # you will be very much missed, indeed
14:42:05 <collum> Yep
14:42:09 <miker> "like a thousand voices crying out, all silenced at once"
14:42:13 <miker> kmlussier++
14:42:23 <sthomas> kmlussier++
14:42:27 <jvwoolf> I was going to say "a thousand herded cats"
14:42:36 <miker> jvwoolf++
14:42:38 <miker> heh
14:42:56 <miker> any other questions for kmlussier re outreach?
14:43:26 <miker> we can continue on that thread if necessary, of course
14:43:56 <terran> Just a +1 to the new outreach initiatives and the logo
14:44:10 <miker> indeed
14:44:21 <miker> we'll move on to some remaining old business, which will probably be short
14:44:24 <miker> #topic Update on nonprofit status
14:44:34 <miker> #info As mentioned above, SFC will be reviewing our Form 1023, and I recommend we ask them to do so sooner rather than later, for both timing and transparency reasons.
14:44:45 <miker> sthomas: IIRC, you were going to ask for either a Consent Action specifically for adopting the COI policy, or a template we could use for the same, and for the future.
14:45:25 <sthomas> SFC has the 1023. Yes, I have the template. I will dig it up and send it later or tomorrow.
14:45:34 <miker> perfect, thanks!
14:45:35 <terran> sthomas++
14:45:47 <agoben> sthomas++
14:45:48 <jvwoolf> sthomas++
14:45:50 <miker> sthomas++ # double indeed
14:45:54 <rgagnon> sthomas++
14:46:23 <JBoyer> sthomas++
14:46:26 <collum> sthomas++
14:46:38 <miker> the 1023 is still the next step, so, I don't think there's much more there. correct, sthomas?
14:46:45 <miker> more to discuss, I mean
14:46:48 <sthomas> Correct
14:47:27 <miker> the last Old Business topic was the lawyer search, but we've covered that pretty well unless anyone has thought of anything else in the last 20 minutes or so
14:48:02 <miker> jvwoolf++ # again
14:48:16 <terran> jvwoolf++
14:48:26 <agoben> jvwoolf++
14:48:30 <collum> jvwoolf++
14:48:30 <sthomas> jvwoolf++
14:48:33 <rgagnon> jvwoolf++
14:48:36 <JBoyer> jvwoolf++
14:48:42 <miker> does anyone have any New Business to raise, or do we all agree we have enough right now? ;)
14:48:54 <jvwoolf> miker: Can I share my news?
14:49:03 <miker> jvwoolf: absolutely!
14:49:08 <terran> Only if it's good news!
14:49:13 <JBoyer> Intrigue!
14:49:24 <jvwoolf> I'm expecting a baby in March!
14:49:29 <terran> WOOOOO!!!!
14:49:30 <agoben> Congratulations!
14:49:32 <rhamby> jvwoolf: congrats!
14:49:33 <terran> Congratulations!!!
14:49:36 <sthomas> Excellent!
14:49:40 <miker> Congrats!
14:49:41 <rgagnon> Congratulations!!
14:49:41 <kmlussier> jvwoolf: Congrats! Very good news indeed!
14:49:46 <collum> Congrats!
14:49:46 <rhamby> jvwoolfs_baby++
14:49:49 <terran> So... I take it you won't be at the EG conference? :D
14:49:52 <JBoyer> So, jvwoolf++ literally, then! :D
14:49:53 <miker> cloning++
14:50:08 <jvwoolf> terran: That's right
14:50:22 <jvwoolf> Going to be so weird, first one I've missed in 8 years, I think
14:50:23 <kmlussier> jvwoolf: I've seen people bring babies to conferences.
14:50:54 <jvwoolf> kmlussier: I would rather not less than one month post partum! :)
14:51:15 <terran> LOL
14:51:36 <kmlussier> :)
14:51:39 <jvwoolf> Somebody should FB live me into a dinner, though!
14:52:11 <jvwoolf> Or some other form of video chatting :)
14:52:13 <terran> You could still do a presentation via Google Hangouts :D
14:52:19 <rhamby> jvwoolf: we can make that happen
14:52:46 <jvwoolf> terran: Haha!
14:53:01 <miker> new sponsorship op ;)
14:53:50 <terran> Have we discussed having an Evergreen Conference Nursery?
14:53:51 <miker> as a (truly minor) note: depending on jvwoolf's availability, that actually does have a (small) impact on how we do things for a little while. we may need to have a for-real phone call for votes (that aren't taken in person) and provide meeting notice by mail, IIRC. a small burden with a great reason :)
14:54:11 <miker> terran: we have discussed (and had, at one conf, I think?) child care
14:54:27 <miker> maybe Vancouver?
14:54:37 <miker> I could be making that up. or be thinking of code4lib
14:54:37 <jvwoolf> miker: That effort is very much appreciated!
14:54:43 <terran> That's a cool idea
14:56:27 <miker> everyone should feel free to continue congratulating jvwoolf, but if there's no other new business, I'll free us from our meeting bonds
14:56:37 <miker> going once...
14:56:48 <miker> thanks everyone!
14:56:51 <terran> miker++
14:56:52 <agoben> Thanks!
14:56:53 <miker> #endmeeting