14:01:21 <gmcharlt> #startmeeting Evergreen Development meeting, 6 November 2018
14:01:21 <pinesol> Meeting started Tue Nov  6 14:01:21 2018 US/Eastern.  The chair is gmcharlt. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:21 <pinesol> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:21 <pinesol> The meeting name has been set to 'evergreen_development_meeting__6_november_2018'
14:01:37 <gmcharlt> #info Agenda is https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2018-11-06
14:02:20 <gmcharlt> #topic Introductions
14:02:27 <jeff> #info jeff = Jeff Godin, Traverse Area District Library (TADL)
14:02:35 <gmcharlt> #info gmcharlt = Galen Charlton, Equinox
14:02:56 <bshum> #info bshum = Ben Shum, evergreener
14:03:13 <phasefx> #info phasefx = Jason Etheridge, Equinox
14:03:27 <rhamby> current stream at : https://youtu.be/CzORNMZZkvc
14:03:37 <JBoyer> #info JBoyer = Jason Boyer, IN State Lib
14:04:10 <Dyrcona> #info Dyrcona = Jason Stephenson CW MARS
14:04:11 <rhamby> #info rhamby - Rogan Hamby, Equinox
14:04:41 <kmlussier> #info kmlussier is Kathy Lussier, MassLNC
14:05:11 <terran> #info terran is Terran McCanna, PINES
14:05:16 <berick> #info berick Bill Erickson, KCLS
14:05:31 <abneiman> #info abneiman = Andrea Buntz Neiman, Equinox
14:05:33 <dbwells> #info dbwells = Dan Wells, Hekman Library (Calvin College)
14:07:26 <bshum> No questions, but a comment that we need to move the topic forward in the meeting notes.
14:07:52 <cesardv> #info cesardv = Cesar Velez, Equinox
14:15:21 <miker> #info miker = Mike Rylander, EOLI
14:16:52 <abowling> #info abowling = Adam Bowling, Emerald Data Networks
14:17:10 <jeff> +1 dbwells++
14:17:12 <gmcharlt> #topic Evergreen 3.3 release manager
14:17:22 <remingtron> #info remingtron = Remington Steed, Hekman Library (Calvin College)
14:17:32 <gmcharlt> #startvote Shall we accept Dan Wells' proposal to be 3.3 release manager? Yes, No, Abstain
14:17:32 <pinesol> Begin voting on: Shall we accept Dan Wells' proposal to be 3.3 release manager? Valid vote options are Yes, No, Abstain.
14:17:32 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
14:17:37 <rhamby> #vote yes
14:17:37 <miker> #vote yes
14:17:37 <gmcharlt> #vote Yes
14:17:39 <JBoyer> #vote Yes
14:17:40 <phasefx> #vote Yes
14:17:40 <jeff> #vote Yes
14:17:41 <bshum> #vote Yes
14:17:41 <Dyrcona> #vote yes
14:17:43 <remingtron> #vote Yes
14:17:44 <berick> #vote yes
14:17:45 <abneiman> #vote yes
14:17:49 <cesardv> dbwells++ Dan's the Man!
14:17:54 <cesardv> #vote yes
14:17:56 <JBoyer> dbwells++
14:18:01 <rhamby> there is an appropriateness to electing him today ....
14:18:23 <gmcharlt> #endvote
14:18:23 <pinesol> Voted on "Shall we accept Dan Wells' proposal to be 3.3 release manager?" Results are
14:18:23 <pinesol> Yes (12): JBoyer, miker, jeff, berick, cesardv, phasefx, Dyrcona, gmcharlt, remingtron, bshum, rhamby, abneiman
14:18:26 <abowling> #vote yes
14:18:27 <dbwells> Thanks all :)
14:18:33 <jeff> dbwells++
14:18:35 <berick> dbwells++
14:18:38 <rhamby> the polls have come back overwhelming in his favor!
14:18:39 <Dyrcona> dbwells++
14:18:41 <csharp> so y'all had a vote, huh?
14:18:50 <gmcharlt> #agreed Dan Wells will serve as 3.3 release manager
14:19:12 <csharp> dbwells++
14:21:38 <bshum> #link dbwells' RM proposal: https://markmail.org/message/42ozw4lk6nmmpiwt
14:21:56 <remingtron> dbwells++
14:23:41 * kmlussier was dragged away by a phone call, but is a +1 to Dan's proposal.
14:28:17 <csharp> gmcharlt++
14:28:21 <JBoyer> gmcharlt++
14:28:21 <dbwells> gmcharlt++
14:28:27 <gmcharlt> #agreed We'll drop support for Ubuntu Trusty
14:28:33 <remingtron> gmcharlt++
14:28:38 <gmcharlt> #action JBoyer and csharp will work on a new Hatch release during the hack-a-way
14:28:42 <gmcharlt> #endmeeting