#evergreen: Evergreen Development Meeting, 2018-12-12

Meeting started by gmcharlt at 15:01:58 US/Eastern (full logs).

Meeting summary

    1. Agenda is https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2018-12-12 (gmcharlt, 15:02:04)

  1. Introductions (gmcharlt, 15:02:08)
    1. gmcharlt = Galen Charlton, EOLI (gmcharlt, 15:02:16)
    2. jeff = Jeff Godin, Traverse Area District Library (TADL) (jeff, 15:02:19)
    3. JBoyer = Jason Boyer, ISL (JBoyer, 15:02:26)
    4. berick Bill Erickson, KCLS (berick, 15:02:26)
    5. agoben = Anna Goben, Evergreen Indiana (agoben, 15:02:29)
    6. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 15:02:33)
    7. Dyrcona = Jason Stephenson, CW MARS (Dyrcona, 15:02:35)
    8. dbwells = Dan Wells, Hekman Library (Calvin College) (dbwells, 15:02:43)
    9. stephengwills at Maine Balsam Libraries (stephengwills, 15:02:47)
    10. Bmagic = Blake GH, MOBIUS (Bmagic, 15:03:17)

  2. Action items from last meeting (gmcharlt, 15:04:41)
    1. JBoyer and csharp will work on a new Hatch release during the hack-a-way (gmcharlt, 15:04:49)
    2. Next Hatch release is close (gmcharlt, 15:09:03)
    3. ACTION: berick, JBoyer, csharp, et. al. will collaborate on final testing (gmcharlt, 15:09:22)

  3. OpenSRF release (gmcharlt, 15:11:07)
    1. OpenSRF 3.0.2 released during the hack-a-way (gmcharlt, 15:11:19)
    2. OpenSRF 3.1-beta now down to two bugs (gmcharlt, 15:11:30)

  4. Evergreen release (gmcharlt, 15:16:32)
    1. https://wiki.evergreen-ils.org/doku.php?id=faqs:evergreen_roadmap:3.3 (dbwells, 15:19:52)
    2. AGREED: no Evergreen maintenance releases will be made in December; they will be deferred to January (gmcharlt, 15:23:57)

  5. Hatch (gmcharlt, 15:25:23)
    1. ACTION: Bmagic, berick, et al will poke more on the Dymo branch per feedback at this meeting (gmcharlt, 15:33:53)

  6. Date of next meeting (gmcharlt, 15:34:08)
    1. AGREED: Next development meeting will be held on 2019-01-09 (gmcharlt, 15:35:33)

  7. Evergreen 2019 Hack-A-Way (gmcharlt, 15:35:48)
  8. Angular Staff Catalog (gmcharlt, 15:45:07)


Meeting ended at 16:18:53 US/Eastern (full logs).

Action items

  1. berick, JBoyer, csharp, et. al. will collaborate on final testing
  2. Bmagic, berick, et al will poke more on the Dymo branch per feedback at this meeting


Action items, by person

  1. berick
    1. berick, JBoyer, csharp, et. al. will collaborate on final testing
    2. Bmagic, berick, et al will poke more on the Dymo branch per feedback at this meeting
  2. Bmagic
    1. Bmagic, berick, et al will poke more on the Dymo branch per feedback at this meeting
  3. JBoyer
    1. berick, JBoyer, csharp, et. al. will collaborate on final testing


People present (lines said)

  1. gmcharlt (78)
  2. berick (58)
  3. JBoyer (28)
  4. miker (24)
  5. Dyrcona (21)
  6. agoben (13)
  7. dbwells (13)
  8. Bmagic (8)
  9. pinesol (6)
  10. jeffdavis (5)
  11. jeff (4)
  12. remingtron (3)
  13. rhamby (2)
  14. stephengwills (1)


Generated by MeetBot 0.1.4.