#evergreen: Evergreen Development Meeting, 7 May 2019

Meeting started by gmcharlt at 15:00:30 US/Eastern (full logs).

Meeting summary

    1. Agenda is https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2019-05-07 (gmcharlt, 15:00:46)

  1. Introductions (gmcharlt, 15:00:58)
    1. gmcharlt = Galen Charlton, Equinox, 3.4 RM (gmcharlt, 15:01:06)
    2. JBoyer = Jason Boyer, IN State Lib, Evergreen IN (JBoyer, 15:01:09)
    3. phasefx = Jason Etheridge, Equinox (phasefx, 15:01:18)
    4. Dyrcona = Jason Stephenson, CW MARS (Dyrcona, 15:01:19)
    5. rhamby = Rogan Hamby, Equinox (rhamby_, 15:01:22)
    6. miker = Mike Rylander, EOLI (miker, 15:01:27)
    7. jeffdavis = Jeff Davis, BC Libraries Cooperative (Sitka) (jeffdavis, 15:01:42)
    8. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 15:01:47)
    9. dbwells = Dan Wells, Hekman Library (Calvin College) (dbwells, 15:02:01)
    10. stephen g wills - for IGALSTEAM (Maine BALSAM Consortium) (stephengwills, 15:02:18)

  2. Announcements (gmcharlt, 15:05:23)
    1. The VM for evergreen-ils.org will be moved on 9 May 2019 and will be down for a couple hours in the early a.m. EDT (gmcharlt, 15:05:50)
    2. Other VMs, including git.evergreen-ils.org, will be moved as well, with the date to be determined (gmcharlt, 15:06:13)

  3. OpenSRF 3.1.x update (gmcharlt, 15:07:31)
    1. ACTION: dbwells will evaluate the potential for assuming responsibility for the OpenSRF Python binding (and related updates of Syrup) (gmcharlt, 15:18:11)

  4. Evergreen update (gmcharlt, 15:21:59)
    1. Please add items to the 3.4 roadmap here: https://wiki.evergreen-ils.org/doku.php?id=faqs:evergreen_roadmap:3.4 (gmcharlt, 15:22:25)
    2. ACTION: dbwells will send out a call for buildmasters (gmcharlt, 15:33:04)

  5. Hatch update (gmcharlt, 15:34:45)
    1. Bmagic = Blake GH, MOBIUS (Bmagic, 15:37:02)

  6. New business (gmcharlt, 15:38:02)
    1. Question: time to upgrade to ng-bootstrap 4.1.x? (gmcharlt, 15:38:36)
    2. ACTION: gmcharlt will work on upgrading ng-bootstrap past 3.3.0 for 3.4; will also evalulate whether that might be a safe backport to 3.3.x (gmcharlt, 15:43:57)

  7. Feedback requests (gmcharlt, 15:44:27)
    1. Bug 1815229 (gmcharlt, 15:44:34)
    2. bug 1786552 (gmcharlt, 15:46:37)
    3. https://git.evergreen-ils.org/?p=working/Evergreen.git;a=commitdiff;h=efbbef05 (jeffdavis, 16:01:32)


Meeting ended at 16:05:58 US/Eastern (full logs).

Action items

  1. dbwells will evaluate the potential for assuming responsibility for the OpenSRF Python binding (and related updates of Syrup)
  2. dbwells will send out a call for buildmasters
  3. gmcharlt will work on upgrading ng-bootstrap past 3.3.0 for 3.4; will also evalulate whether that might be a safe backport to 3.3.x


Action items, by person

  1. dbwells
    1. dbwells will evaluate the potential for assuming responsibility for the OpenSRF Python binding (and related updates of Syrup)
    2. dbwells will send out a call for buildmasters
  2. gmcharlt
    1. gmcharlt will work on upgrading ng-bootstrap past 3.3.0 for 3.4; will also evalulate whether that might be a safe backport to 3.3.x


People present (lines said)

  1. gmcharlt (72)
  2. dbwells (21)
  3. jeffdavis (16)
  4. pinesol (14)
  5. Dyrcona (14)
  6. JBoyer (11)
  7. miker (10)
  8. jeff (10)
  9. sandbergja (6)
  10. remingtron (2)
  11. stephengwills (1)
  12. rhamby_ (1)
  13. phasefx (1)
  14. terran (1)
  15. Bmagic (1)


Generated by MeetBot 0.1.4.