#evergreen: EOB meeting for 2019-05-16, agenda: https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2019-05-16
Meeting started by agoben at 14:00:40 US/Eastern
(full logs).
Meeting summary
- Roll Call (agoben, 14:01:07)
  - agoben = Anna Goben, Evergreen Indiana
    (agoben,
    14:01:07)
 
  - JBoyer = Jason Boyer, Evergreen Indiana, IN
    State Lib (JBoyer,
    14:01:15)
 
  - gmcharlt = Galen Charlton, Equinox (gmcharlt,
    14:01:23)
 
  -  (nfBurton,
    14:01:24)
 
  - csharp = Chris Sharp, GPLS (csharp,
    14:01:29)
 
  - tlittle = Tiffany Little, PINES (tlittle,
    14:01:30)
 
  - nfBurton = Chris Burton, NFPL (nfBurton,
    14:01:42)
 
 
- Approval of Minutes (agoben, 14:03:14)
  - Minutes from 2019-04-24 meeting:
    https://wiki.evergreen-ils.org/doku.php?id=governance:eob-minutes-2019-04-24
    (agoben,
    14:03:14)
 
  - VOTE: Voted on "Accept
    minutes from 2019-04-24?" Results are, yes: 6 (agoben,
    14:05:11)
 
 
- Chair Report (agoben, 14:05:32)
  - ACTION: agoben will
    send out revised COI document for signatures (agoben,
    14:06:26)
 
 
- Treasurer's Financial Report (agoben, 14:06:37)
  - Full report is at
    https://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2019_05_16
    (gmcharlt,
    14:06:50)
 
 
- SFC Updates (agoben, 14:10:12)
  - SFC was invoiced for initial grant payment this
    week. (agoben,
    14:11:30)
 
 
- Release Manager (3.3) (agoben, 14:12:10)
 
- Release Manager (3.4) (agoben, 14:13:05)
  - Roadmap is at
    https://wiki.evergreen-ils.org/doku.php?id=faqs:evergreen_roadmap:3.4
    (gmcharlt,
    14:13:12)
 
  - Feedback fest #1 for this cycle + Bug Squashing
    Week is next week, 20-24 May 2019 (gmcharlt,
    14:13:32)
 
 
- 2019 Conference Committee (agoben, 14:14:08)
 
- 2020 Conference Committee (agoben, 14:17:21)
  - the post-conference survey results are at:
    https://docs.google.com/document/d/1_XcpnFlUeRUcRn8015b_8YFZJ3J48QowoTfWTU4_biY/edit
    (csharp,
    14:17:33)
 
 
- Outreach Committee (agoben, 14:18:32)
  - oversight update available at
    http://list.evergreen-ils.org/pipermail/eg-oversight-board/2019-May/002379.html
    (csharp,
    14:19:34)
 
 
- Site Selection Committee (agoben, 14:20:51)
  - ACTION: agoben will
    reach out to Site Selection Committee about starting process for
    2021. (agoben,
    14:23:20)
 
 
- Old Business (agoben, 14:23:36)
 
- New Business (agoben, 14:33:10)
  - 2019 conference keynote Ather Sharif has
    requested that his honorarium of $500 be contributed to the Magee
    Rehabilitation Hospital.  Shall MOBIUS issue that check out of the
    2019 conference funds? (agoben,
    14:33:18)
 
  - VOTE: Voted on "Shall
    MOBIUS cut a check to Magee Rehabilitation Hospital in the amount of
    $500 as a donation from the 2019 conference keynote in lieu of an
    honorarium?" Results are, yes: 6 (agoben,
    14:35:02)
 
  - ACTION: MOBIUS will
    cut check to Magee Rehabilitation Hospital in the amount of $500 as
    a donation from the 2019 conference keynote in lieu of an
    honorarium. (agoben,
    14:35:15)
 
 
Meeting ended at 14:40:28 US/Eastern
(full logs).
Action items
  - agoben will send out revised COI document for signatures
 
  - agoben will reach out to Site Selection Committee about starting process for 2021.
 
  - MOBIUS will cut check to Magee Rehabilitation Hospital in the amount of $500 as a donation from the 2019 conference keynote in lieu of an honorarium.
 
Action items, by person
  -  agoben 
    - agoben will send out revised COI document for signatures
 
    - agoben will reach out to Site Selection Committee about starting process for 2021.
 
  
 
People present (lines said)
  - agoben (85)
 
  - csharp (33)
 
  - gmcharlt (32)
 
  - JBoyer (12)
 
  - pinesol (11)
 
  - tlittle (10)
 
  - terran (9)
 
  - nfBurton (8)
 
  - rhamby (3)
 
Generated by MeetBot 0.1.4.