14:00:40 <agoben> #startmeeting EOB meeting for 2019-05-16, agenda: https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2019-05-16
14:00:40 <pinesol> Meeting started Thu May 16 14:00:40 2019 US/Eastern.  The chair is agoben. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:40 <pinesol> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:40 <pinesol> The meeting name has been set to 'eob_meeting_for_2019_05_16__agenda__https___wiki_evergreen_ils_org_doku_php_id_governance_minutes_2019_05_16'
14:01:07 <agoben> #topic Roll Call
14:01:07 <agoben> Use the #info command to provide name and affiliation
14:01:07 <agoben> #info agoben = Anna Goben, Evergreen Indiana
14:01:15 <JBoyer> #info JBoyer = Jason Boyer, Evergreen Indiana, IN State Lib
14:01:23 <gmcharlt> #info gmcharlt = Galen Charlton, Equinox
14:01:24 <nfBurton> #info
14:01:29 <csharp> #info csharp = Chris Sharp, GPLS
14:01:30 <tlittle> #info tlittle = Tiffany Little, PINES
14:01:42 <nfBurton> #info nfBurton = Chris Burton, NFPL
14:02:32 <agoben> Anyone hear from Holly, Chris O, or Jessica?
14:03:05 <agoben> Ok, well, we still have a quorum, so onwards!
14:03:14 <agoben> #topic Approval of Minutes
14:03:14 <agoben> #info Minutes from 2019-04-24 meeting: https://wiki.evergreen-ils.org/doku.php?id=governance:eob-minutes-2019-04-24
14:03:14 <agoben> Corrections, updates, suggestions?
14:04:15 <csharp> oops - we'll fix the channel topic after this :-)
14:04:34 <gmcharlt> meetbot will take care of it when the meeting ends
14:04:39 <gmcharlt> I move that we approve the minutes
14:04:40 <csharp> ah - ok
14:04:44 <csharp> second
14:04:44 <tlittle> I'll second
14:04:46 <JBoyer> seconded
14:04:49 <agoben> Whew.  Thought I'd broken something....
14:04:51 <csharp> hah
14:04:54 <agoben> #startvote Accept minutes from 2019-04-24? yes, no
14:04:54 <pinesol> Begin voting on: Accept minutes from 2019-04-24? Valid vote options are yes, no.
14:04:54 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
14:05:00 <csharp> #vote yes
14:05:01 <agoben> #vote yes
14:05:01 <gmcharlt> #vote yes
14:05:03 <JBoyer> #vote yes
14:05:03 <tlittle> #vote yes
14:05:05 <nfBurton> #vote yes
14:05:11 <agoben> #endvote
14:05:11 <pinesol> Voted on "Accept minutes from 2019-04-24?" Results are
14:05:11 <pinesol> yes (6): nfBurton, JBoyer, agoben, tlittle, gmcharlt, csharp
14:05:32 <agoben> #topic Chair Report
14:05:33 <csharp> terran++ # final minutes
14:06:02 <agoben> yes, agreed, magnificent minutes for a live capture! terran++
14:06:08 <agoben> I have the updated COI paperwork almost ready to send out.  It should be out later today to the board.
14:06:20 <agoben> Am adding an action item for posterity
14:06:26 <agoben> #action agoben will send out revised COI document for signatures
14:06:37 <agoben> #topic Treasurer's Financial Report
14:06:50 <gmcharlt> #info Full report is at https://wiki.evergreen-ils.org/doku.php?id=governance:financials:update_2019_05_16
14:06:52 <gmcharlt> but to summarize
14:07:06 <gmcharlt> - The Evergreen Project now has an account at Wells Fargo
14:07:13 <gmcharlt> - I've sent SFC an invoice for the grant funds
14:07:15 <terran> gmcharlt++ phew!
14:07:16 <agoben> YAY!!!
14:07:21 <csharp> gmcharlt++
14:07:23 <JBoyer> gmcharlt++
14:07:24 <agoben> gmcharlt+++
14:07:37 <nfBurton> gmcharlt++
14:07:40 <gmcharlt> - csharp and I will meet next Wednesday to add him as a signatory to the bank account
14:07:50 <tlittle> gmcharlt++
14:07:52 <csharp> and have good Mexican food
14:07:59 <agoben> And Jason and I should be set then in November if needed.
14:08:07 <gmcharlt> - we'll then figure out how to get the final two signatories, and yeah, ^^
14:08:13 <gmcharlt> csharp++ # restaurant suggestion
14:08:42 <agoben> Ready for next topic?
14:08:46 <gmcharlt> my current estimate of cash(ish) on hand is about $64,550.23
14:08:54 <gmcharlt> with $12,968.28 + $100 readily accessible
14:09:00 <agoben> Does that include the revenue from the conference?
14:09:07 <gmcharlt> and $20K in accounts receivable
14:09:22 <gmcharlt> yes, I believe so, although by the next meeting I confirm with MOBIUS
14:09:25 <agoben> ++
14:09:40 <gmcharlt> but yeah, done unless there are questions
14:10:06 <agoben> Sounds good.  Thanks!
14:10:12 <agoben> #topic SFC Updates
14:10:12 <terran> Do you want the conference numbers now, or wait until further down the agenda?
14:10:33 <agoben> We've got the 2019 conference pulled out in a minute.
14:11:05 <agoben> Aside from the invoice going out, do we have any other information/concerns/discussion to have related to the SFC?
14:11:30 <agoben> #info SFC was invoiced for initial grant payment this week.
14:12:08 <agoben> Moving on then
14:12:10 <agoben> #topic Release Manager (3.3)
14:12:12 <agoben> dbwells?
14:12:56 <agoben> Doesn't look like he's available, so...
14:13:05 <agoben> #topic Release Manager (3.4)
14:13:12 <gmcharlt> #info Roadmap is at https://wiki.evergreen-ils.org/doku.php?id=faqs:evergreen_roadmap:3.4
14:13:32 <gmcharlt> #info Feedback fest #1 for this cycle + Bug Squashing Week is next week, 20-24 May 2019
14:13:40 <gmcharlt> that's it unless there are questions
14:13:52 <agoben> Thank you!
14:13:55 <agoben> gmcharlt++
14:14:08 <agoben> #topic 2019 Conference Committee
14:14:19 <agoben> terran, did you want to kick off?
14:14:32 <agoben> Or wait for the 2020 discussion?
14:14:37 <terran> 2019 budget numbers are at: https://docs.google.com/spreadsheets/d/18CQI4i8P-XIwtvQgXY825uSv-kOzwZSaMfX5BYLE5HA/edit#gid=776292191
14:14:55 <terran> There might be a few small changes still, but it looks like we've cleared 7K profit
14:15:06 <csharp> nice
14:15:17 <agoben> Very nice!
14:15:22 <terran> And the post-conference survey results are at: https://docs.google.com/document/d/1_XcpnFlUeRUcRn8015b_8YFZJ3J48QowoTfWTU4_biY/edit
14:15:34 <terran> (link to complete data at bottom of document)
14:15:38 <agoben> I'm seeing an uptick in interest in participation by users in the form of new interest groups coming out of this conference :)
14:16:02 <terran> Hopefully we'll be able to keep that momentum going
14:16:07 <agoben> ++
14:16:38 <agoben> Ok, any more questions re: the 2019 conference?
14:17:19 <agoben> Hearing none, moving on.
14:17:21 <agoben> #topic 2020 Conference Committee
14:17:30 <terran> PINES is working out contract details with the 2020 venue , so nothing new to report on that front yet.
14:17:33 <csharp> #info the post-conference survey results are at: https://docs.google.com/document/d/1_XcpnFlUeRUcRn8015b_8YFZJ3J48QowoTfWTU4_biY/edit
14:17:59 <agoben> Ok, thank you.
14:18:12 <agoben> terran++ for all the conference work!
14:18:18 <csharp> terran++
14:18:25 <nfBurton> terran++
14:18:25 <JBoyer> terran++
14:18:28 <tlittle> terran++
14:18:32 <agoben> #topic Outreach Committee
14:18:39 <agoben> rhamby, any words?
14:18:45 <rhamby> I've gone ahead and sent a report in advance, nothing to add.
14:18:50 <rhamby> But I'll be glad to take any questions.
14:19:20 <rhamby> A lot of folks are excited about the "ask me about" buttons and hopefully we will have a price next month to look at.
14:19:34 <csharp> #info oversight update available at http://list.evergreen-ils.org/pipermail/eg-oversight-board/2019-May/002379.html
14:19:34 <agoben> I saw that on IRC earlier!
14:19:47 <tlittle> I like the button idea too! I think that's neat
14:20:15 <csharp> oops - outreach update, that is
14:20:24 <agoben> rhamby for outreach update
14:20:31 <agoben> rhamby++ for outreach update
14:20:35 <csharp> rhamby++
14:20:41 <tlittle> rhamby++
14:20:42 <JBoyer> rhamby++
14:20:43 <nfBurton> rhamby++
14:20:45 <gmcharlt> rhamby++
14:20:51 <agoben> #topic Site Selection Committee
14:21:10 <agoben> I know the committee just selected the 2020 location, but should we start the 2021 process now?
14:21:12 <csharp> hmm - that might be a copy/paste error
14:21:20 <csharp> but yeah, we do
14:21:28 <csharp> er, should
14:21:36 <agoben> Is afterl around?
14:22:30 <agoben> Nope, not in channel.  But I believe she headed up the 2020 process, so will reach out to see about recommendations to get the next committee launched.
14:23:01 <csharp> in short, we just need to convene a new committee (I've been on the committee nearly every year and would participate again) and get a call for proposals out
14:23:03 <agoben> If that's ok?
14:23:12 <csharp> yeah
14:23:20 <agoben> #action agoben will reach out to Site Selection Committee about starting process for 2021.
14:23:36 <agoben> #topic Old Business
14:23:44 <agoben> I have no old business, anyone else?
14:23:48 <csharp> I have something
14:24:22 <gmcharlt> I do as well, or at least, a question about whether it's old business
14:24:31 <csharp> I wanted to clarify from the last meeting - do we want to retire the eg-oversight-board email list and begin a "board" list?
14:25:18 <csharp> that was mentioned and is in the minutes, but I focused so much on getting board-private going, I kind of dropped it and wasn't sure if that's what we wanted/decided :-/
14:25:44 <JBoyer> That was the impression I took from it. board@ and board-private@ would be the 2 for the foreseable future.
14:26:16 <JBoyer> Since we're technically 2 boards and the word oversight is only in one of the names...
14:26:18 <agoben> With the goal being to split up oversight content from project board content, correct?
14:26:40 <csharp> ok - well to be possibly pedantic, board-private is not an actual email list (no archiving) and board would be a publicy-subscribable, publicly-archived mailman list
14:27:05 <agoben> Yes.
14:27:35 <csharp> ok, then I'll move forward on that, and to prevent confusion, I'll put the eg-oversight-board list into a sort of archive mode
14:27:44 <agoben> Thank you!
14:27:44 <JBoyer> csharp++
14:27:48 <agoben> csharp++
14:27:51 <gmcharlt> csharp++
14:27:56 <csharp> happy to assist
14:28:00 <nfBurton> csharp++
14:28:15 <agoben> gmcharlt?  You had an issue then?
14:28:16 <tlittle> csharp++
14:28:20 <gmcharlt> and the item I wanted to bring up is resuming the form 1023 process
14:28:27 <gmcharlt> not sure whether that falls into old or new business
14:28:29 <csharp> also, point of clarification - most communications should be sent to the public list - board-private should be reserved for conversations of a sensitive nature
14:28:57 <agoben> csharp, agreed.
14:29:26 <agoben> The notes that I have indicate that until the COI paperwork is completed, we're at a standstill for the 1023.
14:29:42 <gmcharlt> ok
14:29:58 <gmcharlt> I received from Scott the current versions of the 1023 documents he had
14:30:04 <gmcharlt> including some correspondance from Dilly
14:30:13 <agoben> I just need to finalize the forms and they'll be in the shared board folder later this afternoon for review and signatures.  Once we have those, i can turn them over to Dilly for processing.
14:30:28 <gmcharlt> skimming them, I see that we'll at least need to make some updates for list of board members
14:30:40 <agoben> Is that paperwork in the shared board folders?
14:30:46 <gmcharlt> but also we may need to go over Dilly's feedback again and make sure it's incoporated
14:30:52 <gmcharlt> yeah, it's in the shared folders
14:30:56 <agoben> thank you
14:31:24 <agoben> The bank account was the other piece of "before the 1023" so that work this week will be a tremendous help.
14:32:27 <agoben> Ok, does that wrap up the old business reviews?
14:33:10 <agoben> #topic New Business
14:33:18 <agoben> #info 2019 conference keynote Ather Sharif has requested that his honorarium of $500 be contributed to the Magee Rehabilitation Hospital.  Shall MOBIUS issue that check out of the 2019 conference funds?
14:33:50 <csharp> so moved
14:33:52 <agoben> This expenditure has already tentatively been placed in the balance sheet for the conference we saw earlier in the meeting.
14:34:01 <JBoyer> seconded
14:34:02 <gmcharlt> seconded
14:34:41 <agoben> #startvote Shall MOBIUS cut a check to Magee Rehabilitation Hospital in the amount of $500 as a donation from the 2019 conference keynote in lieu of an honorarium? yes, no
14:34:41 <pinesol> Begin voting on: Shall MOBIUS cut a check to Magee Rehabilitation Hospital in the amount of $500 as a donation from the 2019 conference keynote in lieu of an honorarium? Valid vote options are yes, no.
14:34:41 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
14:34:46 <csharp> #vote yes
14:34:48 <JBoyer> #vote yes
14:34:51 <gmcharlt> #vote yes
14:34:52 <nfBurton> #vote yes
14:34:53 <agoben> #vote yes
14:34:57 <tlittle> #vote yes
14:35:02 <agoben> #endvote
14:35:02 <pinesol> Voted on "Shall MOBIUS cut a check to Magee Rehabilitation Hospital in the amount of $500 as a donation from the 2019 conference keynote in lieu of an honorarium?" Results are
14:35:02 <pinesol> yes (6): nfBurton, JBoyer, agoben, tlittle, gmcharlt, csharp
14:35:15 <agoben> #action MOBIUS will cut check to Magee Rehabilitation Hospital in the amount of $500 as a donation from the 2019 conference keynote in lieu of an honorarium.
14:35:25 <agoben> Any other new business?
14:35:32 <csharp> I have one more thing to mention
14:36:21 <csharp> GPLS, along with ITS and Emerald staff and gmcharlt have moved the Evergreen Community servers into ITS's server environment
14:37:09 <csharp> so I'd like to recognize the efforts of Josh Lamos (jlamos) David Teston (dteston) and Galen Charlton (gmcharlt) in that effort
14:37:22 <agoben> That seemed to go pretty smoothly, congrats to all involved!
14:38:00 <tlittle> Yes, barely even noticed it happening, which means it seemed to go smoothly! :)
14:38:49 <JBoyer> Thanks to everyone involved, I forgot it even happened. :)
14:38:55 <agoben> Glad it went well!  Any other announcements or new business?
14:38:55 <csharp> that's the plan :-)
14:40:16 <agoben> Hearing nothing, I'll close the meeting.
14:40:26 <terran> csharp++ jlamos++ dteston++ gmcharlt++
14:40:28 <agoben> #endmeeting