14:00:32 <agoben> #startmeeting EOB meeting for 2019-06-20, agenda:https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2019-06-20
14:00:32 <pinesol> Meeting started Thu Jun 20 14:00:32 2019 US/Eastern.  The chair is agoben. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:32 <pinesol> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:32 <pinesol> The meeting name has been set to 'eob_meeting_for_2019_06_20__agenda_https___wiki_evergreen_ils_org_doku_php_id_governance_minutes_2019_06_20'
14:00:44 <agoben> #topic Roll Call
14:00:44 <agoben> Use the #info command to provide name and affiliation
14:00:50 <hbrennan> #info hbrennan is Holly Brennan, no library affiliation! :(  Homer Alaska
14:00:51 <agoben> #info agoben = Anna Goben, Evergreen Indiana
14:00:53 <JBoyer> #info JBoyer = Jason Boyer, IN State Library, Evergreen Indiana
14:00:59 <csharp> #info csharp = Chris Sharp, GPLS
14:01:04 <littlet> #info littlet = Tiffany Little, GPLS
14:01:10 <cowens> #info cowens = Chris Owens, BPL/COOL
14:01:13 <nfBurton> #info nfBurton = Chris Burton, Niagara Falls Public Library
14:01:48 <agoben> We're all here excpet for gmcharlt!
14:01:59 <agoben> #topic Approval of Minutes
14:01:59 <agoben> #info Minutes from 2019-05-16 meeting: http://evergreen-ils.org/meetings/evergreen/2019/evergreen.2019-05-16-14.00.html
14:01:59 <agoben> Corrections, updates, suggestions?
14:02:33 <hbrennan> I finally made it :)
14:02:38 <agoben> Can I get a motion to approve the minutes?
14:02:48 <agoben> We're glad to see you again!  We missed you!
14:02:49 <littlet> I'll move to approve them
14:02:52 <JBoyer> Second
14:03:02 <agoben> #startvote Accept minutes from 2019-05-16? yes, no
14:03:02 <pinesol> Begin voting on: Accept minutes from 2019-05-16? Valid vote options are yes, no.
14:03:02 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
14:03:02 <JBoyer> hbrennan++ #!
14:03:07 <JBoyer> #vote yes
14:03:08 <agoben> yes
14:03:09 <csharp> #vote yes
14:03:11 <littlet> #vote yes
14:03:11 <agoben> #vote yes
14:03:13 <cowens> #vote yes
14:03:13 <nfBurton> #vote yes
14:03:25 <hbrennan> #vote yes
14:03:32 <agoben> #endvote
14:03:32 <pinesol> Voted on "Accept minutes from 2019-05-16?" Results are
14:03:32 <pinesol> yes (7): nfBurton, JBoyer, agoben, cowens, csharp, hbrennan, littlet
14:03:42 <agoben> #topic Chair Report
14:03:51 <agoben> #info I have received 5 of the COI forms which we need to pursue the 1023.  Still need them from Chris B., Chris S., Holly, Jessica.
14:04:17 <hbrennan> agoben: I feel like after the email list change I'm not getting everything
14:04:20 <hbrennan> Sorry!
14:04:32 <agoben> #info I have reached out about the donation approved at the last meeting, but haven't confirmed the payment has been made as yet.
14:04:42 <agoben> hbrennan: I'll resend!
14:04:44 <rhamby> #info rhamby = Rogan Hamby, Equinox
14:04:53 <agoben> #action agoben will send reminders re: COI forms
14:05:02 <csharp> oh - oops
14:05:40 <agoben> Part of it was my fault because somehow the old file got overlaid initially, but we should be all set with the new version.
14:05:49 <nfBurton> Right! I will send today
14:06:14 <agoben> I'll send out the link with the reminder if I dont' hear from you yet today
14:06:36 <agoben> Any questions about the Chair/President's report?
14:07:15 <agoben> Seems to be quiet, so I'll move along.
14:07:17 * csharp confirms that hbrennan is on the new board@list.evergreen-ils.org list
14:07:17 <agoben> #topic Treasurer's Financial Report
14:07:17 <agoben> gmcharlt is out, but sent an update to the board's list.  The formal reports will be provided for review after the ALA conference is over.
14:07:17 <agoben> #info Received the $20,000 grant from Conservancy of Evergreen project funds, and should be able to honor invoice from MOBIUS soon.
14:07:17 <agoben> #info Starting to pay expenditures related to ALA Annual 2019.
14:08:13 <agoben> And we'll be discussing the budgetary reallocation policy later this meeting.  Anyone have anything to discuss on the budget front otherwise?
14:08:34 <csharp> #info gmcharlt's updates: http://list.evergreen-ils.org/pipermail/board/2019-June/000007.html
14:09:31 <agoben> We may have more to think about when the full reports come in, but it sounds like things are moving as expected.
14:09:37 <agoben> Up next:
14:09:40 <agoben> #topic SFC Updates
14:09:46 <agoben> Anyone have anything to note here?
14:10:46 <agoben> #info No updates
14:10:52 <agoben> #topic Release Manager (3.3)
14:10:59 <agoben> Is dbwells around?
14:11:58 <agoben> Must be busy!
14:12:00 <agoben> #topic Release Manager (3.4)
14:12:05 <agoben> Report from gmcharlt:
14:12:05 <agoben> #info The first feedback fest for the 3.4 cycle, which coincided with a Bug Squashing Week, was a success.
14:12:33 <agoben> Anyone else have anything from the current releases to discuss?
14:12:58 <csharp> we're cutting point releases today - possibly announced tomorrow
14:13:05 <agoben> ++
14:13:06 <nfBurton> Just want to point out that Launchpad hasn't been updated with the 3.4 release manager
14:13:06 <csharp> for 3.1 and 3.2
14:13:15 <csharp> not sure about 3.3
14:13:33 <JBoyer> nfBurton, I'll see if I can manage that.
14:13:59 <agoben> Thank you!
14:14:05 <nfBurton> Thanks. I had to do some digging to find it
14:14:35 <agoben> Moving along then
14:14:37 <agoben> #topic 2019 Conference Committee
14:14:51 <agoben> Any more follow up on the 2019 conference other than the donation check?
14:15:50 <agoben> Seems to be nothing, so...
14:15:52 <agoben> #topic 2020 Conference Committee
14:16:00 <agoben> Is terran around with any updates/
14:16:02 <agoben> ?
14:16:13 <agoben> Or anyone else on the Conference Committee?
14:16:25 <littlet> I'm here
14:16:35 <agoben> Anything exciting (or not) to share?
14:16:36 <littlet> The contract has been signed with the venue
14:16:47 <agoben> Excellent!
14:16:58 <littlet> And...that might be it. Or at least that's all I can think of at the moment.
14:17:12 <JBoyer> That was the last I heard, littlet.
14:17:21 <agoben> Was the deposit done through MOBIUS or the new EVG account?
14:17:44 <agoben> Or is that still outstanding?
14:18:05 <JBoyer> I don't recall hearing. Too old to be the TEP account I thought
14:18:06 <littlet> Looking... I feel like it was MOBIUS
14:18:22 <csharp> terran: since you just joined <+agoben> Was the deposit done through MOBIUS or the new EVG account?
14:18:25 <littlet> But I just saw terran pop in, maybe she remembers
14:18:42 <csharp> for the conference venue
14:18:52 <terran> I believe it was supposed to be done directly to the new account
14:18:54 <agoben> ++  Just curious about the flow of the funds since we have the new account.
14:19:11 <terran> Oh sorry, I thought you meant the grant funds
14:19:20 <terran> Are you talking about the 2020 conference deposit?
14:19:24 <csharp> only gmcharlt and I are signees at the moment and I know I haven't despensed any funds yet
14:19:29 <csharp> terran: yep
14:19:41 <littlet> "We do not require a deposit for corporate events"
14:19:46 <csharp> ah
14:19:47 <littlet> From the venue's email. So no deposit
14:19:48 <terran> I don't think we've been invoiced for a deposit
14:19:51 <JBoyer> Wow.
14:20:08 <agoben> Nice!
14:20:42 <agoben> Ok, now that my curiosity is satisfied, anyone have anything else?
14:21:18 <agoben> And thanks for popping in terran!
14:21:24 <terran> Sure :D
14:21:30 <agoben> Moving on then
14:21:32 <agoben> #topic Outreach Committee
14:21:40 <agoben> rhamby?
14:21:53 <rhamby> agoben: I email the update earlier.  So, first up, any questions?
14:21:55 <agoben> I do have this ready
14:21:56 <agoben> #info The full report is available here: http://list.evergreen-ils.org/pipermail/board/2019-June/000008.html
14:22:15 <rhamby> At this point things are moving ahead and going well.
14:22:50 <rhamby> The main procedural things we'd like to work out moving forward are when the budget is needed by the baord and we'd like to streamline things in regards to moving between line items.
14:23:07 <rhamby> In regards to the lineitems I think gmcharlt's recommendations that he provided in email would work well for us.
14:23:16 <agoben> We're going to get into that shortly, yes.
14:23:32 <agoben> Sounds like we're in good shape though!  Thanks for the update!
14:23:54 <rhamby> No more from me.
14:24:05 <agoben> #topic Site Selection Committee
14:24:25 <agoben> I've not reached out to the previous group as yet.  Will put that on my TODO list!
14:24:42 <agoben> Any feedback that should go with that TODO?
14:25:40 <csharp> we always seem to scramble around this every year - we should consider a standing committee that just knows it needs to meet at a certain time each year
14:26:07 <agoben> Seems reasonable
14:26:21 <littlet> +1
14:26:39 <agoben> Something to be slated for the fall?  Sept/Oct timeframe?
14:27:15 <agoben> Solicit members generally or appoint them from past participants?
14:27:38 <csharp> as long as there's enough time between the selection and the need to secure a venue via contract
14:28:00 <csharp> I think there should be continuity and I would volunteer to be on the standing committee
14:28:16 <terran> It's always nice to announce the next year's location during a conference
14:28:42 <agoben> Well, it seems like if we go with fall for 16-18 months ahead that should be fairly doable and doesn't get into holiday/new year's reporting madness.
14:28:47 <littlet> I would volunteer as well. I was just looking back through my emails and looks like in January was the first the site selection committee got together
14:28:52 <csharp> agoben: makes sense to me
14:29:07 <agoben> They were a bit late this year, at least that was my impression.
14:29:24 <littlet> Yes, I believe so. So earlier than that would be good
14:29:29 <csharp> littlet and I volunteered this last time before we realized we were also submitting a proposal :-)
14:29:53 <csharp> yeah, so September/October for 2021
14:30:18 <agoben> Alright, so I know Amy T has headed them up more than once.  I'll ask if she'd be interested in participating too.
14:30:35 <csharp> I don't mind heading up the committee effort (not necessarily as chair, just convening the group)
14:30:45 <agoben> Others who should be approached now?
14:31:25 <csharp> anyone who has been on a past conf committee would be useful, like dluch
14:31:34 <agoben> ++
14:31:49 <agoben> Would you be willing to put that group together then?
14:31:54 <csharp> yes'm
14:32:17 <agoben> #action csharp will solicit and create the 2021 conference selection committee
14:32:23 <agoben> Thank you very much!
14:32:30 <csharp> happy to do it!
14:32:33 <JBoyer> csharp++
14:32:42 <littlet> csharp I have notes from a meeting with the 2020 folks that talked about standing committee members. Once I find it, I'll send it to you
14:32:50 <csharp> littlet: thanks
14:32:59 <agoben> ++
14:33:45 <agoben> #topic Unfinished Business
14:34:00 <agoben> I have none that hasn't already been discussed.  Anyone else?
14:34:37 <agoben> The NFP paperwork is currently in the collecting COI phase.  I've received at least one more already at the meeting.
14:35:02 <agoben> Will turn that over to Dilly once they're all in so we can move forward on the 1023.
14:35:14 <csharp> I'll do mine asap
14:35:19 <agoben> ty!
14:35:32 <agoben> Ok then, on to the big discussion for the day.
14:35:38 <agoben> #topic New Business: Policy for budget adjustments
14:35:47 <agoben> Comments from gmcharlt : For expenditures authorized by the board for a specific project, such as the participation at ALA Annual, the committee acting on that approval can have leeway to adjust actual expenditures among the individual line items that made up the original proposal, subject to the restrictions that (a) any adjustments must be directly tied to the approved project and (b) expenditures that would go over the total approved amount must be
14:35:47 <agoben> brought to the board for approval. I could also envision a variant of (b) that gives (say) the treasurer authorization to permit going over by 5% (capped at $250) in exigent circumstances, but that the preference is to put it before the board first.
14:35:47 <agoben> I'm in favor of formally accepting something along those lines into policy, but also think it would be wise to review in subcommittee if there are other angles that the board would like to consider.
14:36:16 <agoben> The last entry there are my comments. (Realize they're stuck to the others).
14:36:54 <agoben> We also, as requested, need to have deadlines outlined for budget creation if we don't have them already.
14:37:35 <nfBurton> Sounds reasonable
14:37:48 <littlet> I'm good with gmcharlt 's suggestions
14:38:08 <agoben> Anyone feel particularly passionate about going with a subcommittee vs trying to hash it out now?
14:38:59 <agoben> And should this be defined in our Rules of Governance or in a separate budgetary policy?
14:39:05 <csharp> I think it would be a good idea to let a subcommittee review it, myself (not volunteering for that one, but thinking it would be a good idea to let it percolate)
14:39:05 <littlet> Re: budget creation, when is the start of our fiscal year? Since we're a new entity, do we even have a fiscal year outlined yet?
14:39:40 <agoben> I can't find where that's defined, but I'm sure Galen knows
14:39:52 <agoben> er, gmcharlt
14:40:56 <agoben> I think it would make the most sense for him to lead that subcommittee if he is willing.  I'm happy to toss in my 3 cents since I do a reasonable bit of budget work for our local project.
14:40:57 <JBoyer> I'm fine with starting with gmcharlt's wording, having a small subcommittee look into options, and having a separate policy. (The RoG seems like it should be a small core of policy, not where "everything" ends up)
14:41:17 <littlet> Agree with JBoyer
14:41:20 <littlet> On all points :)
14:41:21 <csharp> +1
14:41:24 <agoben> +1
14:41:25 <nfBurton> +1
14:41:27 <hbrennan> +1
14:41:29 <cowens> +1
14:42:00 <agoben> Ok, do we want to formalize that with an official vote or just list the action?
14:42:55 <csharp> action
14:43:01 <littlet> +1
14:43:09 <JBoyer> It sounds like it won't find much opposition, and since I can never remember if it needs to be a committee actoin or not it's safest to anyway
14:43:11 <agoben> #action A subcomittee shall be formed to create a budget policy for The Evergreen Project
14:43:15 <JBoyer> or... what csharp said. :)
14:43:30 <agoben> They're appointed by the committee is all I could find in Roberts
14:43:42 <agoben> Robert's Rules, that is.
14:43:43 <JBoyer> Close enough for me.
14:44:08 <agoben> Further discussion?
14:44:16 <agoben> Or other new business?
14:44:49 <JBoyer> Is this subcommittee going to explore gmcharlt's mention of an annual budget?
14:45:02 <JBoyer> (for outreach, specifically)
14:45:10 <agoben> The current action is open for that purpose, yes.
14:45:30 <JBoyer> nothing else from me then.
14:45:40 <agoben> We could be more specific though if we want to bound the policy extent
14:45:51 <littlet> Since this will take a little bit of time with subcom review, does the outreach committee have what they need for ALA?
14:46:16 <littlet> For their immediate needs, until the subcommittee comes to some long-range suggestion
14:46:25 <JBoyer> rhamby still around?
14:46:44 <agoben> I'm hoping so since gmcharlt is there and can presumably use the EVG account for things
14:47:04 <rhamby> JBoyer: I am, ,reading up
14:47:34 <rhamby> We're covered for ALA, I brought this up for future purposes.
14:47:38 <agoben> ++
14:47:40 <JBoyer> rhamby++
14:47:50 <littlet> rhamby++
14:47:51 <rhamby> i.e., streamline things and make everything transparent hopefully
14:47:59 <csharp> littlet++ # thinkin' real smart
14:48:15 <littlet> Hah :D
14:48:25 <agoben> Alright, anything else?
14:49:16 <agoben> Looks like we're done!  Thanks everyone!!!
14:49:19 <agoben> #endmeeting