#evergreen: EOB meeting for 2019-07-18, agenda:https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2019-07-18
Meeting started by agoben at 14:00:24 US/Eastern
(full logs).
Meeting summary
- Roll Call (agoben, 14:00:36)
  - agoben = Anna Goben, Evergreen Indiana
    (agoben,
    14:00:36)
- JBoyer = Jason Boyer, IN State Library /
    Evergeren Indiana (JBoyer,
    14:01:02)
- gmcharlt = Galen Charlton, Equinox (gmcharlt,
    14:01:21)
- cowens = Chris Owens, Blanchester
    PL/COOL (cowens,
    14:01:32)
- tlittle = Tiffany Little, PINES (tlittle,
    14:01:32)
- jvwoolf is Jessica Woolford,
    Bibliomation (jvwoolf,
    14:02:28)
 
 
- Approval of Minutes (agoben, 14:03:57)
  - Minutes from 2019-06-20 meeting:
    http://evergreen-ils.org/meetings/evergreen/2019/evergreen.2019-06-20-14.00.html
    (agoben,
    14:04:03)
- VOTE: Voted on "Accept
    minutes from 2019-06-20?" Results are, yes: 6 (agoben,
    14:05:27)
 
 
- Chair Report (agoben, 14:05:35)
  - All COI forms sent to lawyer; awaiting his
    return to office for next steps with 1023. (agoben,
    14:06:03)
 
 
- Treasurer's Financial Report (agoben, 14:07:47)
  - There have been no changes to our ledger with
    SFC since the June Board meeting (gmcharlt,
    14:08:06)
- ACTION: gmcharlt will
    request an invoice for services rendered from MOBIUS and arrange a
    payment plan (gmcharlt,
    14:14:11)
 
 
- SFC Updates (agoben, 14:14:41)
 
- SFC Updates (agoben, 14:15:48)
 
- Release Manager (3.3) (agoben, 14:16:00)
 
- Release Manager (3.4) (agoben, 14:17:00)
  - Next Feedback Fest is 29 July through 2
    August (gmcharlt,
    14:17:31)
 
 
- 2019 Conference Committee (agoben, 14:19:48)
 
- 2020 Conference Committee (agoben, 14:20:58)
 
- Outreach Committee (agoben, 14:21:30)
 
- Site Selection Committee (agoben, 14:23:18)
 
- Unfinished Business (agoben, 14:23:41)
  - The subcommittee to develop a financial policy
    for the Evergreen Project is comprised of: gmcharlt, agoben,
    tlittle, and csharp (agoben,
    14:25:51)
- ACTION: The
    subcommittee will present a proposed policy at the September 2019
    meeting. (agoben,
    14:27:07)
 
 
- New Business: PINES' accessibility audit (agoben, 14:28:48)
  - PINES commissioned an accessibility audit of
    the web client to identify areas which need attention to bring the
    client up to WCAG 2.0/2.1 standards. (agoben,
    14:28:58)
- The study was released to the board here:
    http://list.evergreen-ils.org/pipermail/board/2019-July/000009.html
    (agoben,
    14:28:58)
- ACTION: tlittle will
    share accessibility study results with dev list and post on the
    evergreen wiki. (agoben,
    14:36:15)
- Our next meeting will be on August 15,
    2019. (agoben,
    14:42:41)
 
Meeting ended at 14:43:16 US/Eastern
(full logs).
Action items
  - gmcharlt will request an invoice for services rendered from MOBIUS and arrange a payment plan
- The subcommittee will present a proposed policy at the September 2019 meeting.
- tlittle will share accessibility study results with dev list and post on the evergreen wiki.
Action items, by person
  -  gmcharlt 
    - gmcharlt will request an invoice for services rendered from MOBIUS and arrange a payment plan
 
-  tlittle 
    - tlittle will share accessibility study results with dev list and post on the evergreen wiki.
 
People present (lines said)
  - agoben (84)
- gmcharlt (28)
- tlittle (20)
- JBoyer (10)
- jvwoolf (9)
- pinesol (7)
- rhamby (4)
- cowens (3)
- dbwells (1)
Generated by MeetBot 0.1.4.