14:00:24 <agoben> #startmeeting EOB meeting for 2019-07-18, agenda:https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2019-07-18
14:00:24 <pinesol> Meeting started Thu Jul 18 14:00:24 2019 US/Eastern.  The chair is agoben. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:24 <pinesol> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:24 <pinesol> The meeting name has been set to 'eob_meeting_for_2019_07_18__agenda_https___wiki_evergreen_ils_org_doku_php_id_governance_minutes_2019_07_18'
14:00:36 <agoben> #topic Roll Call
14:00:36 <agoben> Use the #info command to provide name and affiliation
14:00:36 <agoben> #info agoben = Anna Goben, Evergreen Indiana
14:01:02 <JBoyer> #info JBoyer = Jason Boyer, IN State Library / Evergeren Indiana
14:01:21 <gmcharlt> #info gmcharlt = Galen Charlton, Equinox
14:01:32 <cowens> #info cowens = Chris Owens, Blanchester PL/COOL
14:01:32 <tlittle> #info tlittle = Tiffany Little, PINES
14:02:28 <jvwoolf> #info jvwoolf is Jessica Woolford, Bibliomation
14:02:31 <agoben> csharp is on vacation.  Haven't heard from anyone else about being out.
14:02:47 <agoben> Welcome back, Jessica!
14:02:56 <jvwoolf> Thanks :)
14:03:48 <agoben> Looks like that may be everyone that's here today.  We do still have a quorum though!
14:03:57 <agoben> #topic Approval of Minutes
14:04:03 <agoben> #info Minutes from 2019-06-20 meeting: http://evergreen-ils.org/meetings/evergreen/2019/evergreen.2019-06-20-14.00.html
14:04:07 <agoben> Corrections, updates, suggestions?
14:05:05 <agoben> #startvote Accept minutes from 2019-06-20? yes, no
14:05:05 <pinesol> Begin voting on: Accept minutes from 2019-06-20? Valid vote options are yes, no.
14:05:05 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
14:05:13 <gmcharlt> #vote yes
14:05:14 <JBoyer> #vote yes
14:05:15 <agoben> #vote yes
14:05:15 <tlittle> #vote yes
14:05:20 <cowens> #vote yes
14:05:20 <jvwoolf> #vote yes
14:05:27 <agoben> #endvote
14:05:27 <pinesol> Voted on "Accept minutes from 2019-06-20?" Results are
14:05:27 <pinesol> yes (6): JBoyer, agoben, cowens, tlittle, gmcharlt, jvwoolf
14:05:35 <agoben> #topic Chair Report
14:05:43 <agoben> The hospital donation went off very smoothly end of last month, so we're close to closing out the expenses from the 2019 conference.
14:05:51 <agoben> I've sent everything I have over to Dilly.  He's on vacation this week, so hopefully will hear back once he returns as to what our next steps are.  There was draft of the 1023 that was fairly close to completion, so we should be able to wrap up pretty quickly to submit.  We need to submit all of our paperwork by the end of the year to ensure we meet the deadlines.  Sooner would be better if the paperwork is in good enough shape.
14:06:03 <agoben> #info All COI forms sent to lawyer; awaiting his return to office for next steps with 1023.
14:06:38 <agoben> Any questions?
14:07:42 <agoben> Seems to be quiet, so moving on...
14:07:47 <agoben> #topic Treasurer's Financial Report
14:08:06 <gmcharlt> #info There have been no changes to our ledger with SFC since the June Board meeting
14:08:19 <agoben> I did query MOBIUS about our standing there.  We owed just under $9,500 as of the end of last month for their services. Do we want to request a formal invoice and clear that up or hold off for a while?  I would be in favor of paying it down even if we can't pay it off yet.
14:09:00 <gmcharlt> we have cash on hand to pay the entire amount, but that doesn't take into account any initial 2020 conference expenses we need to deal with
14:09:00 <agoben> Thoughts?
14:09:19 <gmcharlt> and I would prefer that we have a formal invoice, and am happy to request one
14:09:21 <agoben> Which is why I was wondering about paying an installment against the balance
14:09:37 <tlittle> I'd agree with paying some of it now and requesting a formal invoice
14:09:45 <cowens> +1
14:09:49 <JBoyer> If MOBIUS is ok with waiting I'd suggest paying at most half now, possibly only a third.
14:09:53 <jvwoolf> +1
14:10:08 <JBoyer> +1 to an invoice too
14:10:57 <agoben> So, to recap, the plan is to request an invoice for half of the amount we owe for immediate payment?
14:11:26 <gmcharlt> well, we'd want a statement backing the entire amount regardless
14:12:03 <agoben> True, that would need to accompany the invoice, regardless of the amount addressed initially.
14:12:12 <tlittle> Are they providing us with regular statements anyway, or do we need to specially request them?
14:12:27 <agoben> I think we have to request them
14:12:35 <tlittle> Gotcha
14:12:54 <gmcharlt> yeah, I have access to the project's QuickBooks instances and can request financial statements whenever, but that's different from an accounting of services provided
14:12:57 <agoben> If we were caught up, they might be able to put us into rotation with regular statements though.
14:13:02 <agoben> ++
14:13:38 <agoben> gmcharlt, would you please pursue that?
14:13:49 <gmcharlt> yes
14:14:11 <gmcharlt> #action gmcharlt will request an invoice for services rendered from MOBIUS and arrange a payment plan
14:14:32 <agoben> gmcharlt++
14:14:41 <agoben> #topic SFC Updates
14:14:57 <agoben> I know there's nothing financially, but anything else to note?
14:15:45 <agoben> Didn't think so, but wanted to ask!
14:15:48 <agoben> #topic SFC Updates
14:15:57 <agoben> whoops
14:16:00 <agoben> #topic Release Manager (3.3)
14:16:07 <agoben> dbwells?  anything to note?
14:16:53 <dbwells> Nothing in particular, thanks
14:16:58 <agoben> Thanks!
14:17:00 <agoben> #topic Release Manager (3.4)
14:17:05 <agoben> gmcharlt?
14:17:31 <gmcharlt> #info Next Feedback Fest is 29 July through 2 August
14:17:48 <gmcharlt> particular projects of notes
14:18:09 <gmcharlt> - some work on performance improvements that should make its way into 3.1, 3.2., and 3.3 shortly
14:18:36 <gmcharlt> - active work to produce a new Bootstrap OPAC skin that should offer some nice mobile improvements
14:18:44 <gmcharlt> - and ongoing work on the Angular staff interfaces
14:19:06 <agoben> Sounds interesting!  Thanks!
14:19:46 <agoben> Toddling along then to the conferences:
14:19:48 <agoben> #topic 2019 Conference Committee
14:19:53 <agoben> Anyone have any remaining follow-up?
14:20:18 <tlittle> Terran wasn't able to attend today, but she says to pass along that she has nothing to report there
14:20:32 <tlittle> So...pass along nothing :)
14:20:49 <agoben> Thanks, tlittle!
14:20:58 <agoben> #topic 2020 Conference Committee
14:21:03 <agoben> Anything on 2020 then?
14:21:18 <tlittle> Nothing to report there either; no movement since last month's meeting
14:21:25 <agoben> Thanks!
14:21:30 <agoben> #topic Outreach Committee
14:21:42 <agoben> rhamby?
14:21:49 <rhamby> It has been a quiet month for the outreach committee.  We have a rough draft of our first interviews with community members that will go on Youtube soon. It has been a quiet month for the outreach committee.  We have a rough draft of our first interviews with community members that will go on Youtube soon.  We also got a press release out for new releases. It has been a quiet month for the outreach committee.  We have a rough draft of our first
14:21:49 <rhamby> interviews with community members that will go on Youtube soon.  We also got a press release out for new releases.  We also got a press release out for new releases.
14:22:09 <rhamby> open to any questions, comments, will dodge tomatoes, etc....
14:22:14 <agoben> Busy month for it being quiet!
14:22:41 <rhamby> I think my fingers double pasted there :)
14:22:53 <agoben> Thanks to you and the committee for all the work!
14:23:16 <agoben> I got these out of order, so apologies:
14:23:18 <agoben> #topic Site Selection Committee
14:23:33 <agoben> csharp is heading this effort up, so we'll look for an update next month.
14:23:41 <agoben> #topic Unfinished Business
14:24:24 <gmcharlt> as far as the financial policy subcommittee work is concerned, I'm ready to get moving on it
14:24:28 <agoben> At the last meeting we approved putting together a subcommittee to draft a financial policy for the Project.  gmcharlt was nominated to lead it, but wasn't here to defend himself.
14:24:35 <agoben> Awesome!
14:25:05 <agoben> I'm willing to assist as much as I can, and csharp also indicated interest.  Anyone else want to officially join?
14:25:13 <tlittle> I would like to
14:25:48 <agoben> Ok, then,
14:25:51 <agoben> #info The subcommittee to develop a financial policy for the Evergreen Project is comprised of: gmcharlt, agoben, tlittle, and csharp
14:25:57 <gmcharlt> great
14:26:24 <gmcharlt> I suggest of giving ourselves a deadline of the September board meeting to report back with a proposal
14:26:26 <jvwoolf> gmcharlt++ agoben++ tlittle++ csharp++
14:26:33 <agoben> agreed
14:26:56 <tlittle> +1
14:27:07 <agoben> #action The subcommittee will present a proposed policy at the September 2019 meeting.
14:27:19 <JBoyer> gmcharlt++ agoben++ tlittle++ csharp++
14:27:50 <agoben> Any further discussion before the subcommittee whisks that away for a bit?
14:28:46 <agoben> ok, then, on to New Business:
14:28:48 <agoben> #topic New Business: PINES' accessibility audit
14:28:58 <agoben> #info PINES commissioned an accessibility audit of the web client to identify areas which need attention to bring the client up to WCAG 2.0/2.1 standards.
14:28:58 <agoben> #info The study was released to the board here: http://list.evergreen-ils.org/pipermail/board/2019-July/000009.html
14:29:20 <agoben> Do we wish to take any action or make any recommendation at this time or postpone while the audit is reviewed?
14:30:44 <JBoyer> I'm not sure what action we would take today, but passing along the recommendations to those currently working on the bootstrap OPAC update would be good.
14:31:33 <agoben> Is that vendor led or a multi-entity project?
14:32:07 <gmcharlt> it's arising from a staff member at the Niagara Falls Public Library
14:32:19 <gmcharlt> but would inherently become multi-entity when it becomes ready for review
14:32:35 <agoben> Sure, just wasn't sure where to start if we wanted to pass it along.
14:32:39 <gmcharlt> I note that the accessbility report reflects testing of the web staff client
14:33:01 <tlittle> I asked the auditors if it was okay to widely share the results, and they said yes. So maybe it would be beneficial to release to the dev mailing list, as guidelines for future dev work that accounts for accessibility needs?
14:33:07 <gmcharlt> and of course the Angular work may effectdetails
14:33:35 <agoben> tlittle++
14:33:53 <JBoyer> I thought it covered some of both, if it's just the client there's little point sending it to the dev list *and* Chris.
14:33:57 <gmcharlt> I think it is worthwhile to share it with the dev mailing list, and also put it somewhere on the wiki or website if GPLS is amenable to that
14:34:34 <tlittle> I'm fine with that
14:35:21 <agoben> tlittle, since PINES solicited the study, would you be willing to take lead on getting that document shared?
14:35:29 <gmcharlt> I'm not seeing OPAC on the list of URLs tested, FWIW
14:35:30 <tlittle> Sure, I can do that
14:35:47 <tlittle> I'm pretty sure it was purely for the client, IIRC
14:35:59 <tlittle> We did an accessibility audit several years ago that was for the OPAC, I believe
14:36:15 <agoben> #action tlittle will share accessibility study results with dev list and post on the evergreen wiki.
14:36:18 <JBoyer> Oops. Should have looked more than T-5 mins before the meeting.
14:36:18 <gmcharlt> but to make a broader point, sharing documents may raise bit more awareness, but is not a plan for making improvements
14:37:01 <tlittle> What about opening each as a LP bug?
14:37:06 <agoben> With the audit just being released, I would suggest that the time to start making plans is now.
14:37:14 <gmcharlt> now, there's been a fair amount of recent work on a11y coding, and sandbergja_ in particularly deserves a shoutout for that
14:37:51 <agoben> Yes, sandbergja_ has been very present with that!
14:37:52 <gmcharlt> I agree that opening individual LPs for the specific issues noted would be helpful
14:38:04 <tlittle> Thank you--"issues" was the word on the tip of my tongue!
14:38:48 <JBoyer> referencing the study in each bug may hopefully prevent them being marked as duplicates of each other also.
14:39:15 <tlittle> Since that kind of ties into having the study accessible on the wiki/web somewhere, I can open the bug reports
14:39:31 <tlittle> I can include those in the email to the dev list
14:39:43 <agoben> tlittle++  for allllllll the bug writing ahead
14:39:54 <tlittle> :D
14:40:17 <JBoyer> tlittle++
14:40:18 <jvwoolf> tlittle++
14:40:25 <agoben> I don't have any other entries for the agenda today.  Did anyone else have something they wanted to discuss?
14:40:44 <jvwoolf> I just want to make sure someone else is receiving invoices from the attorney's office
14:41:03 <jvwoolf> I had some in my inbox while I was out. I can forward them if not.
14:41:15 <gmcharlt> I'm not sure I'm getting them; could you forward to me?
14:41:24 <agoben> I'm not.  Please forwaard to me too.
14:41:38 <agoben> Hopefully we aren't too far in arrears there too.
14:42:04 <jvwoolf> gmchartl: agoben: I will forward to you both and let them know you should receive them going forward
14:42:11 <agoben> jvwoolf++
14:42:41 <agoben> #info Our next meeting will be on August 15, 2019.
14:42:52 <gmcharlt> jvwoolf: thanks!
14:43:12 <agoben> Seeing no other comments...
14:43:16 <agoben> #endmeeting