#evergreen: 2019-08-01 - Documentation Interest Group Meeting

Meeting started by dluch at 14:00:11 US/Eastern (full logs).

Meeting summary

    1. The agenda can be found here: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20190801-agenda (dluch, 14:00:33)

  1. Introductions (dluch, 14:00:45)
    1. dluch is Debbie Luchenbill, MOBIUS - DIG meeting facilitator (dluch, 14:01:00)
    2. abneiman is Andrea Buntz Neiman, Equinox (abneiman, 14:01:24)
    3. cmalm is Carissa Malmgren, Roanoke Public Library (cmalm, 14:01:27)
    4. kcoleman is Kate Coleman, Jefferson County Library Technical Services Managers (Missouri Evergreen) (kcoleman, 14:01:31)
    5. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:01:48)
    6. tkatie217 is Katie Greenleaf Martin, blair co library system in PA (SPARK/PaILS) (tkatie217, 14:01:50)
    7. bjwillis is Beth Willis, North of Boston Library Exchange, Inc, Cataloging Librarian (bjwillis, 14:02:00)
    8. alynn26 is Lynn Floyd Anderson County Library, SCLends (alynn26_, 14:02:19)
    9. North of Boston Library Exchange (aka NOBLE), part of MassLNC (bjwillis, 14:03:15)

  2. Ongoing Information: Documentation contributions and collaboration (dluch, 14:05:27)
    1. You can find the Documentation Needs List at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs (dluch, 14:05:34)
    2. cschroth is Chrisy Schroth, Kenton County Public Library, Asst Cataloger and Serials Coordinator (cschroth, 14:05:39)
    3. ipatrick is Irene Patrick State Library of NC, part of NC Cardinal (ipatrick, 14:05:47)
    4. DIG Roles can be found at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:digparticipants (dluch, 14:05:56)

  3. Business (dluch, 14:06:34)
    1. We will catch up on action items and other business at the September meeting (dluch, 14:06:45)
    2. sandbergja is Jane Sandberg, Linn-Benton Community College, running late (sandbergja, 14:12:50)
    3. dbs is Dan Scott, Laurentian (dbs, 14:13:36)
    4. ACTION: DIG will get a backup person(s) for future docs manual updates (dluch, 14:15:56)
    5. ACTION: dbs will give the broken-out manuals a shot :-) (dluch, 14:16:13)

  4. Collaboration time - Cataloging Focused! (dluch, 14:16:32)
    1. abneiman and I led a training on Tuesday about DIG and IRC for the Cataloging Working Group. Thanks, jweston, for organizing everything, and welcome to any new folks from CWG! (dluch, 14:16:40)
    2. Here's the link to the notes: http://bit.ly/2YiEb5Z (dluch, 14:16:50)
    3. Here's the link to the recording: http://bit.ly/2MyXIYr (dluch, 14:16:57)
    4. Both can also be found on the CWG wiki: https://wiki.evergreen-ils.org/doku.php?id=cataloging (dluch, 14:17:05)
    5. http://docs.libraries.coop/sitka/_editing_marc_record_leader_and_fixed_field_008.html (jihpringle, 14:31:54)
    6. http://docs.libraries.coop/sitka/_fixed_field_007_physical_characteristics_wizard.html (jihpringle, 14:32:00)


Meeting ended at 15:03:26 US/Eastern (full logs).

Action items

  1. DIG will get a backup person(s) for future docs manual updates
  2. dbs will give the broken-out manuals a shot :-)


Action items, by person

  1. dbs
    1. dbs will give the broken-out manuals a shot :-)


People present (lines said)

  1. dluch (63)
  2. sandbergja (17)
  3. abneiman (16)
  4. dbs (11)
  5. pinesol (11)
  6. alynn26_ (11)
  7. cmalm (10)
  8. tkatie217 (7)
  9. bjwillis (7)
  10. jihpringle (6)
  11. kcoleman (4)
  12. remingtron (2)
  13. cschroth (1)
  14. stephengwills (1)
  15. gsams (1)
  16. alynn26 (1)
  17. ipatrick (1)


Generated by MeetBot 0.1.4.