#evergreen: EOB meeting for 2019-08-15, agenda:https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2019-08-15

Meeting started by agoben at 14:00:38 US/Eastern (full logs).

Meeting summary

  1. Roll Call (agoben, 14:00:46)
    1. agoben = Anna Goben, Evergreen Indiana (agoben, 14:00:54)
    2. tlittle = Tiffany Little, PINES (tlittle, 14:00:59)
    3. rhamby = Rogan Hamby, Equinox (rhamby, 14:01:04)
    4. jvwoolf is Jessica Woolford, Bibliomation (jvwoolf, 14:01:17)
    5. cburton = Chris Burton, NFPL (nfBurton, 14:03:06)
    6. csharp = Chris Sharp, GPLS (csharp, 14:03:21)
    7. JBoyer = Jason Boyer, IN State Lib, Evergreen Indiana (JBoyer, 14:03:23)

  2. Approval of Minutes (agoben, 14:05:03)
    1. Minutes from 2019-07-18 meeting: http://evergreen-ils.org/meetings/evergreen/2019/evergreen.2019-07-18-14.00.html (agoben, 14:05:03)
    2. VOTE: Voted on "Accept minutes from 2019-07-18?" Results are, yes: 6 (agoben, 14:06:31)

  3. Chair Report (agoben, 14:06:44)
  4. Treasurer's Financial Report (agoben, 14:06:56)
  5. SFC Updates (agoben, 14:08:29)
  6. Release Manager (3.3) (agoben, 14:09:17)
  7. Release Manager (3.4) (agoben, 14:10:33)
    1. gmcharlt put together a report here: https://wiki.evergreen-ils.org/doku.php?id=dev:3.4:feedback_fest_2 (agoben, 14:12:23)

  8. 2019 Conference Committee (agoben, 14:12:57)
  9. 2020 Conference Committee (agoben, 14:13:57)
  10. Outreach Committee (agoben, 14:14:52)
    1. The full report is available here: http://list.evergreen-ils.org/pipermail/board/2019-August/000010.html (agoben, 14:15:16)

  11. Site Selection Committee (agoben, 14:16:22)
    1. The 2021 Site Committee has added a member, Scott Thomas, from the Scranton, PA Public Library (csharp, 14:16:29)
    2. the committee will be putting out a call for proposals before the end of the month (csharp, 14:16:37)

  12. Unfinished Business (agoben, 14:17:12)
  13. New Business: Evergreen Project mission statement/amendment of incorporation articles (agoben, 14:18:05)
    1. ACTION: agoben will compile the draft amendment for a discussion/vote next week or two. (agoben, 14:26:35)

  14. New Business: Dilly's POA (agoben, 14:29:13)
    1. ACTION: agoben will follow-up on finalizing the Power of Attorney for J. Dilly with the IRS (agoben, 14:36:06)

  15. Next meeting (agoben, 14:38:42)
    1. Our next formal meeting will be on September 19, 2019, with a tentative brief session in the next couple of weeks to deal with the Article amendments. (agoben, 14:39:16)


Meeting ended at 14:39:36 US/Eastern (full logs).

Action items

  1. agoben will compile the draft amendment for a discussion/vote next week or two.
  2. agoben will follow-up on finalizing the Power of Attorney for J. Dilly with the IRS


Action items, by person

  1. agoben
    1. agoben will compile the draft amendment for a discussion/vote next week or two.
    2. agoben will follow-up on finalizing the Power of Attorney for J. Dilly with the IRS


People present (lines said)

  1. agoben (97)
  2. csharp (26)
  3. tlittle (24)
  4. JBoyer (12)
  5. jvwoolf (10)
  6. pinesol (7)
  7. rhamby (6)
  8. nfBurton (4)
  9. dbwells (1)


Generated by MeetBot 0.1.4.