14:00:38 <agoben> #startmeeting EOB meeting for 2019-08-15, agenda:https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2019-08-15
14:00:38 <pinesol> Meeting started Thu Aug 15 14:00:38 2019 US/Eastern.  The chair is agoben. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:38 <pinesol> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:38 <pinesol> The meeting name has been set to 'eob_meeting_for_2019_08_15__agenda_https___wiki_evergreen_ils_org_doku_php_id_governance_minutes_2019_08_15'
14:00:46 <agoben> #topic Roll Call
14:00:46 <agoben> Use the #info command to provide name and affiliation
14:00:54 <agoben> #info agoben = Anna Goben, Evergreen Indiana
14:00:59 <tlittle> #info tlittle = Tiffany Little, PINES
14:01:04 <rhamby> #info rhamby = Rogan Hamby, Equinox
14:01:17 <jvwoolf> #info jvwoolf is Jessica Woolford, Bibliomation
14:02:15 <agoben> I know Chris O will not be able to attend today.  Anyone else heard of someone unavailable?
14:03:06 <nfBurton> #info cburton = Chris Burton, NFPL
14:03:21 <csharp> #info csharp = Chris Sharp, GPLS
14:03:23 <JBoyer> #info JBoyer = Jason Boyer, IN State Lib, Evergreen Indiana
14:03:31 <csharp> (sorry - head was down on other stuff)
14:03:39 <JBoyer> (same...)
14:03:49 <agoben> Anyone know if gmcharlt will be here?
14:03:57 <JBoyer> I believe he's still in Ireland.
14:04:05 <agoben> Oh, right.
14:04:34 <agoben> And I haven't heard from hbrennan, but assume she's not available.
14:04:45 <agoben> So, let's get to it:
14:05:02 <agoben> (since we do have a quorum)
14:05:03 <agoben> #topic Approval of Minutes
14:05:03 <agoben> #info Minutes from 2019-07-18 meeting: http://evergreen-ils.org/meetings/evergreen/2019/evergreen.2019-07-18-14.00.html
14:05:03 <agoben> Corrections, updates, suggestions?
14:05:54 <rhamby> Jboyer: in the green country the galen is
14:06:02 <agoben> Hearing none:
14:06:03 <agoben> #startvote Accept minutes from 2019-07-18? yes, no
14:06:03 <pinesol> Begin voting on: Accept minutes from 2019-07-18? Valid vote options are yes, no.
14:06:03 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
14:06:11 <agoben> #vote yes
14:06:12 <nfBurton> #vote yes
14:06:13 <csharp> #vote yes
14:06:13 <tlittle> #vote yes
14:06:13 <JBoyer> #vote yes
14:06:16 <jvwoolf> #vote yes
14:06:31 <agoben> #endvote
14:06:31 <pinesol> Voted on "Accept minutes from 2019-07-18?" Results are
14:06:31 <pinesol> yes (6): nfBurton, JBoyer, jvwoolf, tlittle, csharp, agoben
14:06:44 <agoben> #topic Chair Report
14:06:49 <agoben> Have pushed the organizational work to the New Business section.  Nothing further to report here.
14:06:56 <agoben> #topic Treasurer's Financial Report
14:07:25 <agoben> Since Galen isn't here, we'll hold off and check in on the MOBIUS and legal invoices when he returns.
14:07:43 <agoben> Any other thoughts, concerns or comments on that front?
14:08:15 <JBoyer> none here.
14:08:27 <agoben> Ok, moving on
14:08:29 <agoben> #topic SFC Updates
14:08:47 <agoben> No updates aside from the one failed reimbursement that came to the SFC list.
14:09:12 <agoben> On to releases:
14:09:17 <agoben> #topic Release Manager (3.3)
14:09:24 <agoben> dbwells: any comments?
14:10:23 <dbwells> Nothing to report, other than point releases set for next Wednesday.
14:10:29 <agoben> Thanks!
14:10:33 <agoben> #topic Release Manager (3.4)
14:10:50 <agoben> I know gmcharlt is out, does someone else want to review the fest since our last meeting?
14:11:36 <agoben> Did it go well?
14:11:40 <csharp> it was successful and productive
14:11:58 <tlittle> Here's the page that includes some stuff worked on/committed: https://wiki.evergreen-ils.org/doku.php?id=dev:3.4:feedback_fest_2
14:11:59 <JBoyer> gmcharlt did put together a report here: https://wiki.evergreen-ils.org/doku.php?id=dev:3.4:feedback_fest_2
14:12:05 <tlittle> Jinx!
14:12:08 <JBoyer> Oops, too slow. :D
14:12:23 <agoben> #info gmcharlt put together a report here: https://wiki.evergreen-ils.org/doku.php?id=dev:3.4:feedback_fest_2
14:12:33 <agoben> Thanks!
14:12:36 * csharp was looking for that too
14:12:41 <JBoyer> In short though, 55 bugs saw feedback, 25 had patches merged and 14 people participated.
14:12:44 <rhamby> agreed, that it was successful, we also had a couple of first time folks with code committed which is nice
14:12:54 <agoben> Excellent!
14:12:57 <agoben> #topic 2019 Conference Committee
14:13:14 <agoben> I think this is pretty much wrapped, but any last minute stuff on anyone's radar?
14:13:56 <agoben> Ok, hearing none
14:13:57 <agoben> #topic 2020 Conference Committee
14:14:02 <agoben> tlittle, any news?
14:14:23 <tlittle> We have a meeting scheduled for next Tuesday to get back into the swing of organizing
14:14:41 <tlittle> But other than that, nothing just yet really
14:14:49 <agoben> Thank you!
14:14:52 <agoben> #topic Outreach Committee
14:14:55 <agoben> rhamby
14:14:56 <agoben> ?
14:15:13 <rhamby> nothing to add beyond what was in my email
14:15:16 <agoben> #info The full report is available here: http://list.evergreen-ils.org/pipermail/board/2019-August/000010.html
14:15:17 <rhamby> I'm glad to take questions though.
14:15:29 <rhamby> And volunteers for social media.  :)
14:15:57 <agoben> :)  Thanks!
14:16:20 <agoben> I have these out of order in my notes again, so my apologies!
14:16:22 <agoben> #topic Site Selection Committee
14:16:26 <agoben> csharp?
14:16:29 <csharp> #info The 2021 Site Committee has added a member, Scott Thomas, from the Scranton, PA Public Library
14:16:37 <csharp> #info the committee will be putting out a call for proposals before the end of the month
14:16:53 <csharp> sorry for not getting on it sooner, but we're soon to be underway!
14:17:01 <agoben> Sounds good!  Thanks for getting it started!
14:17:12 <agoben> #topic Unfinished Business
14:17:24 <agoben> I don't have any on record.  Anyone else?
14:18:05 <agoben> #topic New Business: Evergreen Project mission statement/amendment of incorporation articles
14:18:06 <tlittle> Don't think so. I posted the accessibility stuff
14:18:18 <agoben> Alright, so on to new business.
14:18:42 <agoben> We have a few more steps before we can file the 1023.  First up is addressing the articles of incorporation.
14:18:55 <agoben> We're short on boilerplate and missing a definitive mission statement.
14:19:09 <agoben> Dilly provided the following suggestion for the mission statement:
14:19:15 <agoben> The Evergreen Project was established to promote education by providing free open source software for libraries that helps library patrons find library materials, and helps libraries manage, catalog, and circulate those materials.
14:19:42 <agoben> I'd like to draft the amendment for a vote next week if enough of you are available.
14:20:06 <tlittle> Sure
14:20:11 <JBoyer> +1
14:20:28 <nfBurton> sure thing
14:20:33 <csharp> I'm short of time next week, but could probably find time for a vote, especially if over email
14:20:33 <agoben> I will get it all filled in if you are ok with that language.  It must be voted on before submission.  Do you want to do that via videoconference (must have a quorum to attend) or consent approval signatures (takes longer, but not all at the same time)?
14:21:22 <tlittle> Maybe signatures would be better, to account for scheduling differences?
14:21:26 <csharp> Friday is my only open day next week if we're doing something interactive
14:21:46 <agoben> We can also adjust the mission statement; that was just the recommended language based on Dilly's understanding of our mission.
14:21:57 <tlittle> I'm fairly open next week so either is fine with me, btw
14:22:34 <csharp> I would only change "free open source" to "free and open source" - otherwise the statement works for me
14:22:45 <tlittle> "Promote education" isn't my favorite wording, but I guess it's kind of accurate?
14:22:50 <agoben> If we want to wrangle the language more, perhaps the vote should go to the next week.  That better for schedules?
14:23:10 <agoben> The full boilerplate that it's based off of is:
14:23:22 <agoben> Said corporation is organized exclusively for charitable, religious, educational, and scientific purposes, including, for such purposes, the making of distributions to organizations that qualify as exempt organizations under section 501(c)(3) of the Internal Revenue Code, or the corresponding section of any future federal tax code.
14:23:56 <csharp> in that case, "promote education" sounds appropriate
14:24:25 <tlittle> Yeah, seeing that, I suppose that's true
14:25:11 <agoben> Ok, well, I'll get the form started and out for review next week.  Final preference on emeeting vs signatures?
14:25:44 <jvwoolf> Either is fine with me.
14:25:56 <nfBurton> same
14:26:06 <agoben> I can doodle it out when I send the draft.  If no time works, we have a solution in hand!
14:26:08 <tlittle> Yep, me too
14:26:12 <csharp> given my limited time, if the meeting can't be Friday, signatures - otherwise, no preference
14:26:15 <JBoyer> Signatures gives us the most flexibility, provided it doesn't drag on too long.
14:26:35 <agoben> #action agoben will compile the draft amendment for a discussion/vote next week or two.
14:26:44 <agoben> Signatures have been taking months, which is my hesitation.
14:26:52 <agoben> We don't have that much time left
14:26:55 <csharp> signatures means that we would each need to sign and scan and email back?
14:27:01 <agoben> Yup
14:27:06 <tlittle> Oh goodness. Then I'd prefer a videoconf and get it over with
14:27:23 <tlittle> How many of us makes a quorum? If one or two are missing, would we still have enough folks?
14:27:35 <csharp> as one of the guilty parties for delaying that before, I promise to not be the hold-up if we go that direction
14:27:35 <agoben> I think it should be just a couple of minutes.  We need 5 for a quorum.
14:27:57 <agoben> If we go with signatures, I think we have to have everyone
14:27:59 <jvwoolf> I'm in the office now, so I won't be a hold-up either!
14:28:20 <tlittle> Then I'd lean toward just doing the videoconf unless we just really can't get enough of us together
14:28:22 <csharp> then do the e-meeting if you just need a quorum
14:28:30 <csharp> I'll work around it
14:28:43 <csharp> the only day I just can't do anything is next Thursday
14:29:00 <agoben> kk, will be in touch for that meeting.
14:29:01 <csharp> but do the doodle and we'll see :-)
14:29:05 <agoben> ++
14:29:12 <agoben> Up next
14:29:13 <agoben> #topic New Business: Dilly's POA
14:29:18 <agoben> Does anyone have this already? I can't find the 2848 in the docs.
14:29:27 <agoben> I can get it requested if not
14:29:44 <tlittle> Newbie question: what is this?
14:29:51 <agoben> Power of Attorney
14:29:54 <csharp> uh.. yeah - tlittle needs to know that
14:29:55 <csharp> oh
14:29:57 <jvwoolf> agoben: I will search my inbox
14:30:04 <agoben> jwoolf++
14:30:05 <agoben> Thanks!
14:30:20 <tlittle> Ah that makes sense. Thanks!
14:30:21 <csharp> I have not seen that at all
14:30:45 <jvwoolf> agoben: Found it. Just sent it to you.
14:30:56 <agoben> Excellent!  One more thing on the list!
14:31:00 <JBoyer> jvwoolf++
14:31:07 <tlittle> jvwoolf++
14:31:24 <csharp> jvwoolf: and welcome back!
14:31:32 <agoben> By my reckoning then, as soon as the MO AG approves our article amendments, we'll be ready to refinalize the paperwork and ship the 1023!
14:31:39 <jvwoolf> csharp: Thanks :)
14:31:44 <tlittle> Huzzah!
14:31:47 <csharp> nice
14:31:52 <jvwoolf> Woohoo!
14:31:54 <JBoyer> Whee
14:32:35 <agoben> Would be ideal if we can manage it by the September meeting, but I would ask that if you are coming to the hack-a-way we consider the possibility of an in-person meeting there to wrap up any final details.
14:32:41 <agoben> Just in case
14:32:50 * csharp will be there
14:32:55 <tlittle> Me too
14:33:14 <agoben> I know not everyone will be in attendance, but I think a quorum may be and we can vidcon in anyone who can't make it.
14:33:26 <csharp> yeah - there will probably be quorum
14:33:29 <jvwoolf> I may not be able to go, but should be able to call in
14:34:36 <agoben> jvwoolf : quick follow up on the 2848.  Do you know if Mike ever filed it?
14:35:00 <jvwoolf> I'm not sure
14:35:08 <agoben> kk, I'll follow up with him
14:35:37 <agoben> And if not, I'll get it filed ASAP.
14:36:06 <agoben> #action agoben will follow-up on finalizing the Power of Attorney for J. Dilly with the IRS
14:36:30 <agoben> Alright, that's all I had for the agenda.  Anyone else have anything?
14:36:43 <tlittle> Did we talk about the financial policy subcommittee? Did I miss that?
14:37:05 <tlittle> Is there anything to talk about since Galen is away? I've just been waiting for the call to arms, as it were
14:37:09 <agoben> No, I spaced it since gmcharlt isn't here.  Did someone else on that subcommittee want to report?
14:37:54 <agoben> Sounds like it's in a holding pattern while he's away.
14:38:00 <tlittle> I've got nothing, just making sure I didn't miss info on something I was supposed to be doing :)
14:38:06 <agoben> ++
14:38:42 <agoben> #topic Next meeting
14:39:16 <agoben> #info Our next formal meeting will be on September 19, 2019, with a tentative brief session in the next couple of weeks to deal with the Article amendments.
14:39:36 <agoben> #endmeeting