14:00:03 <agoben> #startmeeting EOB/Evergreen Project Board meeting for 2019-09-19, agenda:https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2019-09-19
14:00:03 <pinesol> Meeting started Thu Sep 19 14:00:03 2019 US/Eastern.  The chair is agoben. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:03 <pinesol> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:03 <pinesol> The meeting name has been set to 'eob_evergreen_project_board_meeting_for_2019_09_19__agenda_https___wiki_evergreen_ils_org_doku_php_id_governance_minutes_2019_09_19'
14:00:17 <agoben> #topic Roll Call
14:00:17 <agoben> Use the #info command to provide name and affiliation
14:00:26 <agoben> #info agoben = Anna Goben, Evergreen Indiana
14:00:29 <JBoyer> #info JBoyer = Jason Boyer, EOLI
14:00:36 <tlittle> #info @tlittle = Tiffany Little, PINES
14:00:50 <csharp> #info csharp = Chris Sharp, GPLS
14:01:05 <jvwoolf1> #info jmvwoolf = Jessica Woolford, Bibliomation
14:01:07 <nfBurton31> I'm here!
14:01:24 <nfBurton31> #info nfBurton = Chris Burton, Niagara Falls Public Library
14:01:38 <agoben> Holly emailed that she will not be able to attend due to a previous engagement.
14:01:45 <gmcharlt> #info gmcharlt = Galen Charlton, Equinox
14:02:24 <csharp> looks like nfBurton is having connection blues
14:02:26 <agoben> Anyone heard from Chris O?
14:02:39 <nfBurton87> I'm here. I was flopping networks.
14:02:55 <nfBurton87> In our Regional Evergreen Meeting as well
14:03:08 <csharp> multitasking++
14:03:36 <agoben> Alright, we have a quorum.  Will keep an eye out for Chris O.
14:03:47 <agoben> #topic Approval of Minutes
14:03:54 <agoben> #info Minutes from 2019-08-15 meeting: http://evergreen-ils.org/meetings/evergreen/2019/evergreen.2019-08-15-14.00.html
14:04:00 <agoben> Corrections, updates, suggestions?
14:04:35 <JBoyer> none here
14:04:47 <csharp> all good
14:04:51 <tlittle> Same here, all good
14:04:54 <agoben> #startvote Accept minutes from 2019-08-15? yes, no
14:04:54 <pinesol> Begin voting on: Accept minutes from 2019-08-15? Valid vote options are yes, no.
14:04:54 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
14:05:02 <agoben> #vote yes
14:05:03 <jvwoolf1> #vote yes
14:05:03 <tlittle> #vote yes
14:05:04 <gmcharlt> #vote yes
14:05:05 <csharp> #vote yes
14:05:05 <JBoyer> #vote yes
14:05:43 <agoben> #endvote
14:05:43 <pinesol> Voted on "Accept minutes from 2019-08-15?" Results are
14:05:43 <pinesol> yes (6): JBoyer, agoben, tlittle, jvwoolf1, gmcharlt, csharp
14:05:51 <agoben> #info Minutes from 2019-08-8-26 meeting: https://wiki.evergreen-ils.org/doku.php?id=governance:eob-minutes-2019-08-26
14:06:19 <agoben> Corrections, updates, suggestions?  These were not digitally recorded, so more chance there's something that needs attention
14:06:42 <csharp> all good there too
14:07:01 <JBoyer> agreed
14:07:04 <tlittle> Yeah, looks okay to me
14:07:05 <agoben> #startvote Accept minutes from 2019-08-26? yes, no
14:07:05 <pinesol> Begin voting on: Accept minutes from 2019-08-26? Valid vote options are yes, no.
14:07:05 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
14:07:09 <nfBurton87> yes
14:07:11 <tlittle> #vote yes
14:07:12 <JBoyer> #vote yes
14:07:12 <agoben> #vote yes
14:07:15 <jvwoolf1> #vote yes
14:07:15 <nfBurton87> #vote yes
14:07:16 <csharp> #vote yest
14:07:16 <pinesol> csharp: yest is not a valid option. Valid options are yes, no.
14:07:18 <csharp> #vote yes
14:07:21 <gmcharlt> #vote yes
14:07:30 <JBoyer> vote yar!
14:07:33 <agoben> #endvote
14:07:33 <pinesol> Voted on "Accept minutes from 2019-08-26?" Results are
14:07:33 <pinesol> yes (7): JBoyer, agoben, tlittle, nfBurton87, jvwoolf1, gmcharlt, csharp
14:07:38 <csharp> typos--
14:07:46 <agoben> #topic Chair Report
14:07:55 <agoben> Nothing to report here.
14:08:04 <agoben> Have updates later
14:08:10 <agoben> #topic Treasurer's Financial Report
14:08:45 <gmcharlt> #info No substantive chanegs to current accounts with Conservancy, although there have been corrections to 2018. Balance sheet will be prepared and shared later this week
14:09:02 <gmcharlt> #info Admendment and filing fee has been mailed to the Missouri Secretary of State
14:09:38 <gmcharlt> #info We've received and will pay an invoice for reimbursement of expenses for the Free Kittens and Beer event at ALA Annual 2019; payment to go out on Monday
14:09:56 <agoben> Did you get the statement of work completed from MOBIUS?
14:10:22 <agoben> And were you able to address the invoices from Dilly?
14:10:43 <gmcharlt> #action gmcharlt will follow up with MOBIUS on getting a current statement of work for payment
14:11:15 <gmcharlt> #action gmcharlt will also follow up on Dilly invoices week of 2019-09-23
14:11:21 <agoben> Thanks!
14:11:26 <agoben> gmcharlt++
14:11:40 <gmcharlt> so, nothing else from me on this section unless there are other questions
14:11:55 <jvwoolf1> gmcharlt: I sent you the invoices I have, right?
14:12:47 <gmcharlt> jvwoolf1: pretty sure yes, but I'll double-check with you as well
14:13:15 <agoben> Moving on then:
14:13:23 <agoben> #topic Financial Policy Subcommittee Report
14:13:34 <agoben> How goes it?
14:14:20 <gmcharlt> no action to report, unfortunately & mea culpa, but I'll convene it for a report at the Ocotober board meeting
14:14:32 <agoben> Appreciate it!
14:14:42 <agoben> #topic SFC Updates
14:14:48 <agoben> No known updates here.  Anyone else?
14:15:54 <agoben> Moving on then
14:16:01 <agoben> #topic Release Manager (3.3)
14:16:13 <agoben> Any 3.3 updates of note?  dbwells?
14:17:12 <agoben> Seems to be all quiet, which I assume is a good sign!
14:17:14 <agoben> #topic Release Manager (3.4)
14:17:51 <agoben> Things shaping up ok?
14:18:42 <gmcharlt> the first beta has been released and the second one shoudl go out today
14:18:57 <gmcharlt> and I'm expecting an on-time general release
14:19:26 <agoben> Great!  Seemed like the bug squashing went well this last week too.  Hope that's having good impacts across the releases
14:19:55 <agoben> #topic Conference Committees
14:20:15 <agoben> Any updates?
14:20:26 <tlittle> Terran is on the road today, so she asked me to pass along her updates...
14:21:01 <tlittle> #info There is a meeting set for next week to meet with the AV company at the conference center to talk about pricing and our AV needs.
14:21:28 <tlittle> #info The sponsorship/exhibitor prospectus and conference logo are both actively in the works.
14:21:37 <tlittle> And that's really all at the moment.
14:21:43 <agoben> Thanks!
14:21:47 <agoben> tlittle++
14:21:59 <csharp> #info call for proposals for EG 2021 sent to the Open-ILS-General email list on September 9: http://libmail.georgialibraries.org/pipermail/open-ils-general/2019-September/015924.html
14:22:18 <csharp> no bites yet, so...
14:22:19 <csharp> #action csharp will send follow-up email to call for proposals the week of 9/23
14:22:32 <agoben> Excellent!  Thanks
14:22:36 <agoben> csharp++
14:22:54 <agoben> #topic Outreach Committee
14:23:03 <agoben> #info Nothing to report this month per rhamby's email
14:23:35 <agoben> #topic Unfinished Business: Updated Articles of Incorporation
14:24:03 <agoben> As noted above, we've submitted all the paperwork and are waiting on the MO AG now
14:24:31 <agoben> Hoping to hear soon that the approved paperwork has been received by Dilly's office.
14:25:15 <agoben> #topic Unfinished Business: Dilly's Power of Attorney
14:25:30 <agoben> I've reached out and haven't heard back on the status of this.
14:25:58 <agoben> #action agoben will follow-up again with Dilly on the POA paperwork and to check on the status of the Amended Articles.
14:26:19 <agoben> #topic New Business
14:26:36 <agoben> I didn't hear from anyone with new business, but the floor is open.
14:26:56 <gmcharlt> I have no new busniess
14:27:05 <JBoyer> nothing here
14:27:07 <tlittle> None from me
14:27:24 <nfBurton87> none
14:27:26 <csharp> same
14:27:30 <jvwoolf1> same here
14:27:35 <agoben> #topic Next meeting
14:27:42 <agoben> Scheduled at the Hack-A-Way?
14:28:18 <agoben> I think the majority of the members will be on site for the Hack-a-way, so did we want to plan on it then or the usual time the week before?
14:28:46 <tlittle> It'd be nice to meet in person if most of us are there
14:28:49 <gmcharlt> enough for a quorum in person, do you know?
14:28:50 <JBoyer> I think during would work well but don't have a strong preference
14:28:54 <csharp> I'm one who treasures every moment of the hack-a-way, so I'd prefer regular time FWIW
14:29:41 <tlittle> Yeah, important if we'd have a quorum or not
14:30:16 <jvwoolf1> I won't be there, unfortunately. But I could call in if needed.
14:30:16 <agoben> For those of you who won't be at the Hack-A-Way (Oct21-23), does that timeframe present any issues?
14:30:35 <cowens> I will not be there either
14:30:47 <agoben> If we do hold it at the HAW, I figured we could video stream it so those who can't attend could still participate if the timing works.
14:31:23 <jvwoolf1> That works for me.
14:31:34 <cowens> Me also
14:31:55 <agoben> I believe at least 5 of us will be at the HAW, so we should be alright on the quorum front, fwiw.
14:33:25 <agoben> But I'm basing that assumption on who has attended in the past and hasn't said they can't come.
14:33:56 <csharp> I'm counting 5 too - I think that's dependable, barring the unforeseen
14:34:37 <agoben> I have meetings already the afternoon of the 23rd.  Any preferences on times/days from others?
14:34:59 <JBoyer> none here
14:35:00 <nfBurton87> No preference
14:35:11 <gmcharlt> no preference
14:35:26 <tlittle> There's supposed to be a conference meeting at 1pm on the 22nd, but I'm good otherwise
14:36:00 <jvwoolf1> That week looks clear for me so far
14:36:20 <agoben> What about lunchtime (ET) on Monday?
14:36:33 <gmcharlt> +1
14:36:35 <agoben> That way it's not overlapping with the other activities
14:36:38 <JBoyer> +1
14:36:39 <tlittle> +1
14:36:48 <nfBurton87> +1
14:37:04 <csharp> +1
14:37:05 <jvwoolf1> +1
14:37:06 <cowens> +1
14:37:32 <csharp> agoben: thanks - that addresses my only concern with doing it at the hack-a-way :-)
14:37:42 <agoben> #info Our next formal meeting will be on October 21, 2019 around 12pm ET.
14:38:13 * csharp wouldn't expect it to run long if it's like our meeting so far
14:38:22 <agoben> I know Holly probably won't be able to attend that early in the day, but I'll let her know.
14:38:23 <csharp> *meetings
14:38:35 <JBoyer> Significantly quicker, if I had to guess. :)
14:38:42 <agoben> And yeah, hoping to keep it short, but it will be the first review of the fiscal policy, so....
14:39:12 <agoben> Not more than an hour though.  Things to do; projects to hack!
14:39:35 <agoben> Any further discussion items?
14:39:59 <tlittle> None here
14:40:33 <gmcharlt> not from me
14:40:42 <JBoyer> nope
14:40:48 <agoben> Great!  I look forward to chatting with you all again during the Hack-A-Way!
14:40:51 <agoben> #endmeeting