#evergreen: 2019-10-10 - Documentation Interest Group Meeting

Meeting started by dluch at 14:00:16 US/Eastern (full logs).

Meeting summary

  1. Agenda (dluch, 14:00:26)
    1. The agenda can be found here: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20191010-agenda (dluch, 14:00:42)

  2. Introductions (dluch, 14:00:53)
    1. dluch is Debbie Luchenbill, MOBIUS (dluch, 14:01:17)
    2. jweston is Jennifer Weston, Equinox (jweston, 14:02:16)
    3. bjwillis is Beth Willis, NOBLE (bjwillis, 14:02:28)
    4. stephengwills is himself with Maine Balsam Libraries (stephengwills, 14:02:44)

  3. Helpful Information: Documentation contributions and collaboration (dluch, 14:05:02)
    1. You can find the Documentation Needs List at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs (dluch, 14:05:11)
    2. DIG Roles can be found at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:digparticipants (dluch, 14:05:20)

  4. Business (dluch, 14:05:38)
    1. Update on Documentation server move (dluch, 14:05:46)
    2. We will catch up on other action items and business at the November meeting (dluch, 14:07:18)

  5. Collaboration time (dluch, 14:09:10)
    1. ACTION: abneiman will look into a community crash course on ascii (dluch, 14:14:36)


Meeting ended at 14:26:16 US/Eastern (full logs).

Action items

  1. abneiman will look into a community crash course on ascii


Action items, by person

  1. abneiman
    1. abneiman will look into a community crash course on ascii


People present (lines said)

  1. dluch (46)
  2. stephengwills (17)
  3. jweston (9)
  4. abneiman (8)
  5. pinesol (3)
  6. bjwillis (3)
  7. remingtron (2)
  8. gmcharlt (1)


Generated by MeetBot 0.1.4.