14:00:16 <dluch> #startmeeting 2019-10-10 - Documentation Interest Group Meeting
14:00:16 <pinesol> Meeting started Thu Oct 10 14:00:16 2019 US/Eastern.  The chair is dluch. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:16 <pinesol> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:16 <pinesol> The meeting name has been set to '2019_10_10___documentation_interest_group_meeting'
14:00:26 <dluch> #topic Agenda
14:00:42 <dluch> #info The agenda can be found here:  https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20191010-agenda
14:00:46 <dluch> Welcome everyone!  Today's meeting will be primarily collaboration and working on documentation.
14:00:53 <dluch> #topic Introductions
14:01:08 <dluch> Please paste "#info <username> is <name>, <affiliation>" to identify who you are and what organization, if any, you represent.
14:01:17 <dluch> #info dluch is Debbie Luchenbill, MOBIUS
14:02:16 <jweston> #info jweston is Jennifer Weston, Equinox
14:02:28 <bjwillis> #info bjwillis is Beth Willis, NOBLE
14:02:44 <stephengwills> #info stephengwills is himself with Maine Balsam Libraries
14:04:52 <dluch> Thank you all for coming! It appears we are a small but mighty group today.  If you join in later, feel free to introduce yourself when you arrive.
14:05:02 <dluch> #topic Helpful Information: Documentation contributions and collaboration
14:05:11 <dluch> #info You can find the Documentation Needs List at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs
14:05:20 <dluch> #info DIG Roles can be found at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:digparticipants
14:05:33 <dluch> That's all just FYI.
14:05:38 <dluch> #topic Business
14:05:46 <dluch> #info Update on Documentation server move
14:06:00 <dluch> I'm not sure either of them are here, but...
14:06:09 <dluch> rsoulliere and/or gmcharlt, where are we with this?
14:06:32 <gmcharlt> dluch: stalled, though I hope to make more progress during the hack-a-way
14:07:00 <dluch> gmcharlt: Excellent, thanks for the update!
14:07:09 <dluch> gmcharlt++
14:07:18 <dluch> #info We will catch up on other action items and business at the November meeting
14:07:28 <dluch> That said, is there anything pressing anyone needs to bring up?
14:08:30 <dluch> Alrighty, then
14:09:10 <dluch> #topic Collaboration time
14:10:15 <dluch> We would generally have the rest of our meeting time to work on documentation.  Since there's only four of us...does everyone have something they were planning to work on today?  Or should we just end the meeting super-early?
14:10:32 <jweston> quick question from me - I would like to add missing settings to the Library Settings Overview tables (in Chapter 68) but I do not yet do ascii, what's the best way to share my updates?
14:10:49 <stephengwills> I have been tasked with fixing notifications that are not working for balsam.
14:11:39 <abneiman> dluch: comment from peanut gallery - docs twitter chat yesterday was archived here if anyone wants to check it out: https://twitter.com/i/moments/1181986368832131082
14:11:50 <jweston> abneiman++
14:12:01 <abneiman> (I'm in a training, sorry for missing meeting)
14:12:07 <dluch> jweston: Please send it as an attachment to the documentation list.  Make sure to include any screen shots you want put in as separate images.  Also indicate where, exactly, in the documentation you want your piece(s) added
14:12:20 <dluch> abneiman: Thank you!!
14:12:23 <dluch> abneiman++
14:12:25 <jweston> dluch++ will do
14:12:29 <abneiman> also, jweston I can give you an ascii crash course at some point if you want
14:12:37 <abneiman> jweston++ # docs adds
14:12:43 <jweston> abneiman: ++ would love that
14:13:20 <abneiman> ...acutally I guess it would make sense to do a community crash course on asciidoc
14:13:38 <abneiman> dluch: will you please give me an action item to look into doing that?
14:13:39 <dluch> stephengwills: You're doing documentation on fixing notifications?  Is there anything we can help with or any questions you have?
14:13:46 <bjwillis> yes, that would be great!
14:13:58 <dluch> abneiman: Yes!  Thank you for that!
14:14:07 <abneiman> dluch++ thanks
14:14:08 <stephengwills> Ive really just started but I’m sure I’ll have questions.
14:14:08 <jweston> +1 to community crash course on asciidoc
14:14:12 * abneiman vanishes again
14:14:23 <stephengwills> I just broadcast into IRC as necessary, correct?
14:14:31 <stephengwills> le poof!
14:14:36 <dluch> #action abneiman will look into a community crash course on ascii
14:15:39 <dluch> stephengwills: Yep.  Right now during the DIG meeting, we can talk about docs questions, but if you need help with the actual fixing, just broadcast into IRC after the meeting
14:15:50 <stephengwills> generally I just use BBEdit on my mac to generate first drafts.  perhaps the asciidoc course will have happened befor I need it.
14:16:14 <dluch> Yes!
14:16:57 <stephengwills> and I’ve blocked out time tomorrow morning to work on it but if we just about done I’ll start going after it right now.
14:17:27 <dluch> Any other questions folks have?  Documentation you're planning to work on?  If you'd like extra accountability, I can make an action item to show up in the minutes, but it's not necessary.
14:17:46 <dluch> If not, I'm thinking we can just end early?
14:18:12 <stephengwills> one question
14:18:36 <stephengwills> i’m looking at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs
14:18:59 <bjwillis> I have a basic question.  What is the best way to update existing documentation?  Do I need access to the most current adoc?
14:19:01 <stephengwills> and the section that talks about undocumented needs from the releases
14:19:43 <stephengwills> those would NOT be in launchpad, correct?  how to I note that I’m working on them?
14:20:14 <stephengwills> i.e. 3-day courtosy notices via SMS
14:20:20 <stephengwills> sp, sorry
14:21:02 <dluch> We will accept updates in just about any form you want to submit them!  If you're comfortable with github, you can do edits there on a branch and then make a pull request.  If you'd rather do them in Notepad or Word, or whatever, that's fine, too, and just email to the documentation listserv, as I mentioned to jweston earlier.
14:21:32 <remingtron> stephengwills: you can put your name next to the item on the wiki page
14:21:36 <dluch> stephengwills: Most of them are not in launchpad, unless there's a bug link attached somewhere on the line
14:21:40 <remingtron> stephengwills: do you have a wiki account?
14:21:47 <dluch> Yep, what remingtron said, lol
14:22:07 <stephengwills> I must have one somewhere.  it was in my top dresser drawer last week.
14:22:31 <dluch> If you don't have a wiki account, you can request one.  Or you can just let me know and I can add your name next to the item you're working on.
14:22:43 <stephengwills> ok thanks
14:23:51 <dluch> stephengwills: Yay for knocking out undocumented needs!
14:24:14 <jweston> stephengwills: I just added your name to 3 Day Courtesy Notice by SMS
14:24:23 <dluch> Anything else?
14:24:25 <stephengwills> ok, thanks
14:24:25 <dluch> jweston++
14:24:33 <dluch> stephengwills++
14:25:22 <stephengwills> and I just got a PW reset link to te wiki so I’ll be up to speed again shortly.
14:25:32 <jweston> stephengwills ++
14:25:36 <dluch> Great!
14:25:42 <dluch> Okay, I'm going to call the meeting, then.  Feel free to use the rest of this hour to work on documentation, though, if you need the set-aside time!
14:25:52 <dluch> Next meeting will be November 7.  Same bat time, same bat channel.  Business meeting first then collaboration time.
14:26:03 <dluch> Thanks for coming!
14:26:08 <jweston> dluch:++ thanks for leading!
14:26:16 <dluch> #endmeeting