#evergreen: 2019-11-07 - Documentation Interest Group Meeting

Meeting started by dluch at 14:00:58 US/Eastern (full logs).

Meeting summary

  1. Agenda (dluch, 14:01:10)
    1. The agenda can be found here: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20191107-agenda (dluch, 14:01:21)

  2. Introductions (dluch, 14:01:41)
    1. dluch is Debbie Luchenbill, MOBIUS (dluch, 14:01:56)
    2. remingtron is Remington Steed, Hekman Library (Calvin University) (remingtron, 14:02:02)
    3. Bmagic is Blake GH, MOBIUS (Bmagic, 14:02:20)
    4. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:02:23)
    5. alynn26 is Lynn Floyd (Evergreen Indiana) (alynn26, 14:02:23)
    6. abneiman is Andrea Buntz Neiman, Equinox (abneiman, 14:02:25)
    7. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 14:02:31)
    8. jweston is Jennifer Weston, Equinox (jweston, 14:03:01)

  3. Helpful Information: Documentation contributions and collaboration (dluch, 14:05:57)
    1. You can find the Documentation Needs List at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs (dluch, 14:06:06)
    2. DIG Roles can be found at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:digparticipants (dluch, 14:06:13)

  4. Old and Ongoing Business (dluch, 14:06:21)
    1. Previous Action Items (dluch, 14:06:31)
    2. stephengwills Maine Balsam Libraries (stephengwills, 14:07:20)
    3. ACTION: sandbergja will make a proof of concept for the Quick Starts section (dluch, 14:09:35)
    4. ACTION: abneiman will look into/plan a community crash course on ascii (dluch, 14:15:18)

  5. New Business (dluch, 14:17:58)
    1. Switching to Antora (dluch, 14:18:10)
    2. branch is here: https://git.evergreen-ils.org/?p=working/Evergreen.git;a=shortlog;h=refs/heads/collab/blake/LP1848524_antora_ize_docs (Bmagic, 14:18:58)
    3. the temporary site you can browse RIGHT NOW: http://antora.mobiusconsortium.org/prod/ (Bmagic, 14:19:25)
    4. ACTION: abneiman will prod gmcharlt about the test server (abneiman, 14:51:24)
    5. ACTION: sandbergja gmcharlt and Dyrcona will work on setting up a git repo for ui (and maybe layouts) (abneiman, 14:56:53)
    6. ACTION: bmagic, remingtron, and players to be named later will work on the nav, of which there are approx 192 lines needed (abneiman, 14:57:06)


Meeting ended at 15:00:14 US/Eastern (full logs).

Action items

  1. sandbergja will make a proof of concept for the Quick Starts section
  2. abneiman will look into/plan a community crash course on ascii
  3. abneiman will prod gmcharlt about the test server
  4. sandbergja gmcharlt and Dyrcona will work on setting up a git repo for ui (and maybe layouts)
  5. bmagic, remingtron, and players to be named later will work on the nav, of which there are approx 192 lines needed


Action items, by person

  1. abneiman
    1. abneiman will look into/plan a community crash course on ascii
    2. abneiman will prod gmcharlt about the test server
  2. Bmagic
    1. bmagic, remingtron, and players to be named later will work on the nav, of which there are approx 192 lines needed
  3. Dyrcona
    1. sandbergja gmcharlt and Dyrcona will work on setting up a git repo for ui (and maybe layouts)
  4. remingtron
    1. bmagic, remingtron, and players to be named later will work on the nav, of which there are approx 192 lines needed
  5. sandbergja
    1. sandbergja will make a proof of concept for the Quick Starts section
    2. sandbergja gmcharlt and Dyrcona will work on setting up a git repo for ui (and maybe layouts)


People present (lines said)

  1. dluch (57)
  2. Bmagic (49)
  3. abneiman (35)
  4. sandbergja (25)
  5. remingtron (14)
  6. alynn26 (13)
  7. jweston (10)
  8. jeff (9)
  9. jihpringle (6)
  10. csharp (4)
  11. Dyrcona (4)
  12. pinesol (4)
  13. stephengwills (2)


Generated by MeetBot 0.1.4.