#evergreen: Evergreen Develpment Meeting 2019-12-03

Meeting started by gmcharlt at 15:01:12 US/Eastern (full logs).

Meeting summary

    1. Agenda is https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2019-12-03 (gmcharlt, 15:01:28)

  1. Introductions (gmcharlt, 15:01:32)
    1. JBoyer = Jason Boyer, EOLI (JBoyer, 15:02:00)
    2. gmcharlt = Galen Charlton, EOLI (gmcharlt, 15:02:03)
    3. alynn26 = Lynn Floyd, Evergreen Indiana (alynn26, 15:02:13)
    4. berick = Bill Erickson, KCLS (berick, 15:02:13)
    5. remingtron = Remington Steed, Hekman Library (Calvin University) (remingtron, 15:02:22)
    6. dbwells = Dan Wells, Hekman Library (Calvin University) (dbwells, 15:02:50)
    7. phasefx = Jason Etheridge, EOLI (phasefx, 15:03:09)
    8. Dyrcona = Jason Stephenson, CW MARS (Dyrcona, 15:03:59)

  2. OpenSRF (gmcharlt, 15:04:30)
    1. OpenSRF 3.2.0 was released on 2019-10-01 (gmcharlt, 15:04:49)
    2. dbs = Dan Scott, Laurentian University (dbs, 15:07:37)
    3. SASL/new-style-authentication support (see bug 1703411) identified as a potential priority given that mod_legacy_auth is deprecated (and now, undocumented) in recent ejabberd (gmcharlt, 15:13:39)

  3. Evergreen (gmcharlt, 15:14:19)
    1. https://wiki.evergreen-ils.org/doku.php?id=faqs:evergreen_roadmap (berick, 15:15:06)
    2. https://wiki.evergreen-ils.org/doku.php?id=faqs:evergreen_roadmap:3.5 (berick, 15:15:57)
    3. ACTION: gmcharlt will apply various code changes and nudges regarding the remaining webstaffblocker bugs (gmcharlt, 15:28:52)

  4. Hatch (gmcharlt, 15:31:07)
    1. more eyes are wanted on the Hatch omnibus branch for bug 1830391 (gmcharlt, 15:37:25)

  5. Review of specific bugs (gmcharlt, 15:38:54)
    1. The SIP2 changes to accommodate a Hoopla change has a pull request at https://bugs.launchpad.net/evergreen/+bug/1853363 (gmcharlt, 15:39:18)

  6. QA-related bugs (gmcharlt, 15:50:23)
    1. The "qaproject" LP tag is meant for bugs stemming from automated test failures that aren't immediately addressed (gmcharlt, 15:51:39)


Meeting ended at 15:57:00 US/Eastern (full logs).

Action items

  1. gmcharlt will apply various code changes and nudges regarding the remaining webstaffblocker bugs


Action items, by person

  1. gmcharlt
    1. gmcharlt will apply various code changes and nudges regarding the remaining webstaffblocker bugs


People present (lines said)

  1. gmcharlt (72)
  2. berick (28)
  3. Dyrcona (16)
  4. phasefx (9)
  5. pinesol (8)
  6. dbwells (5)
  7. JBoyer (4)
  8. alynn26 (3)
  9. remingtron (2)
  10. dbs (1)


Generated by MeetBot 0.1.4.