14:00:12 <dluch> #startmeeting 2020-07-09 - Documentation Interest Group Meeting
14:00:12 <pinesol> Meeting started Thu Jul  9 14:00:12 2020 US/Eastern.  The chair is dluch. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:12 <pinesol> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:12 <pinesol> The meeting name has been set to '2020_07_09___documentation_interest_group_meeting'
14:00:29 <dluch> #topic Agenda
14:00:57 <dluch> #info The agenda can be found here:  https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20200709-agenda
14:01:00 <dluch> Welcome everyone!  Today's meeting will be business, followed by collaboration and working on documentation, if there's time.
14:01:14 <dluch> #topic Introductions
14:01:38 <alynn26> #info alynn26 is Lynn Floyd, Evergreen Indiana
14:01:39 <dluch> Please paste "#info <username> is <name>, <affiliation>" to identify who you are and what organization, if any, you represent.
14:01:39 <dluch> #info dluch is Debbie Luchenbill, MOBIUS
14:02:44 <jweston_> #info jweston is Jennifer Weston, Equinox
14:05:09 <dluch> Well, if it's just the three of us this meeting will probably go quickly!
14:05:38 <dluch> Stuff for the minutes:
14:05:41 <dluch> #topic Helpful Information: Documentation contributions and collaboration
14:05:57 <dluch> #info You can find the Documentation Needs List at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs
14:06:14 <dluch> #info DIG Roles can be found at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:digparticipants
14:06:30 <dluch> #topic Old and Ongoing Business
14:06:48 <dluch> #info Check-in - How is everyone doing?
14:06:48 <dluch> How is working from home or re-opening going?
14:07:19 <alynn26> Good, we are mostly reopened.
14:07:44 <alynn26> Or doing some form of curbside
14:07:48 <dluch> Has that been pretty smooth, so far?
14:08:01 <jweston> Good, working with libraries reopening - inspired by them as always
14:08:17 <dluch> We are still working from home, but many/most of our libraries are starting back to varying degrees.
14:08:43 <alynn26> We are parttime, in house and at home.
14:08:44 <dluch> jweston: Right?! They're awesome
14:09:14 <dluch> #info Previous Action Items
14:09:50 <dluch> I think most of the peoplee involved in these aren't here, but I'll post them again as action items for the minutes:
14:10:09 <dluch> #action sandbergja will make a video for proof of concept in the Quick Starts section
14:10:27 <dluch> #action bmagic is writing a script to identify places in Antora docs that need headers raised up a level. DIG will help with making the changes then.
14:10:56 <dluch> #action dluch will update the style guide to reflect new header stuff
14:10:59 <dluch> I completely forgot about this. Will keep it.
14:11:48 <dluch> Gah. I just deleted my next one...hold on a sec
14:11:51 <Bmagic> I think I worked that out already (and fixed em)
14:12:08 <alynn26> I did make some changes to the style guide before the conference. So, There are a some recent changes
14:12:31 <dluch> Bmagic++
14:12:35 <dluch> alynn26++
14:12:45 <dluch> So, #4 was We will revisit the topic "#info Should the server-side generation script(s) be in the EG repo?" when scripts are done
14:13:00 <dluch> Bmagic: are we ready for that, then?
14:13:45 <dluch> Are scripts done?
14:14:52 <dluch> Well, I think he left, so
14:14:56 <dluch> #action We will revisit the topic "#info Should the server-side generation script(s) be in the EG repo?" when scripts are done
14:15:14 <dluch> #action dluch will start working on an Antora roadmap, with help from Bmagic and remingtron, that we can share with devs and others
14:15:27 <dluch> I also forgot about this one. I do want to take the chance to give major thanks to remingtron for all his work in DIG over the years and on Antora most recently (he may already be gone, but still...)
14:15:43 <dluch> remingtron++
14:15:48 <jweston> remingtron++
14:15:58 <alynn26> remingtron++
14:16:20 <dluch> #info Antora progress
14:16:34 <dluch> How are things in Antora-land?
14:16:34 <dluch> What else do we need to be doing?
14:17:21 <alynn26> That's a good question
14:17:22 <dluch> I have not looked at it at all, I must confess
14:17:27 <dluch> lol
14:17:37 <jweston> do we know if Antora was updated with 3.5 release?
14:17:52 <alynn26> I looked at it some, but not enough to know anything
14:18:02 <jweston> I obviously haven't look at it recently, either
14:18:05 <dluch> Antora wasn't in the 3.5 release, if that's what you mean.
14:18:18 <dluch> I think we're targeting for 3.6
14:18:47 <alynn26> 3.6 is the target depending on the scripts
14:18:51 <jweston> I just wondered if any new stuff from 3.5 that needed to be documented has been Antora-ized
14:19:14 <alynn26> Any docs in master are in the the test Antora doc.
14:19:25 <jweston> alynn26++ thanks
14:19:34 <dluch> Yep
14:19:49 <dluch> Okay, let's move on. I'll be sure to get an Antora update before the next meeting.
14:20:11 <dluch> #info Evergreen International Online Conference!
14:20:11 <dluch> The conference went very well! Thanks to alynn26 and Bmagic for their docs-related sessions!
14:20:11 <dluch> alynn26++
14:20:11 <dluch> Bmagic++
14:20:18 <jweston> Yes!
14:20:32 <jweston> alynn26++  I'm ready to tackle ascii
14:20:38 <dluch> Any comments/thoughts?
14:20:39 <jweston> Bmagic++
14:20:50 <alynn26> Your welcome.  It was diffently a different experience
14:21:09 <alynn26> jweston, if you ever have any questions let me know.
14:21:17 <dluch> It was so cool how yours and Bmagics ended up flowing together like a nice big docs block
14:21:23 <jweston> alynn26 thank you - I definitely will
14:21:48 <alynn26> I think they planned it that way.
14:21:49 <jweston> dluch++ so true, it's like the two presentations were designed that way
14:22:16 <Bmagic> I could see that if mine were first, it might have flowed better?
14:23:18 <alynn26> I think so too. but oh well
14:23:31 <dluch> Eh, I don't know *shrug*
14:23:39 <dluch> Next time :-D
14:24:06 <dluch> Also, I want to thank the planners who did an awesome job in a short time
14:24:08 <dluch> abneiman++
14:24:08 <dluch> outreachcommittee++
14:24:08 <dluch> otherconferenceplanners++
14:24:19 <alynn26> outreach++
14:24:32 <jweston> outreach++
14:25:01 <jweston> allconferencepresenters++
14:25:31 <dluch> #info 3.5/Experimental Catalog documentation
14:25:32 <dluch> At the last meeting, some people were going to be working on these or contributing them. How are we doing with all of this?
14:25:48 <dluch> I'm also not sure any of those people are here today, lol
14:26:19 <jweston> I'm supposed to be reaching out to the other jennifer to help with this so it's now on my July to-do list
14:26:36 <dluch> jweston: great!
14:26:51 <dluch> jweston++
14:26:58 <alynn26> jweston++
14:27:29 <dluch> jpringle++ (I don't remember what her nick is!)
14:27:45 <dluch> Any other old or ongoing business to discuss?
14:28:59 <dluch> Okay, moving on...
14:29:02 <dluch> #topic New Business
14:29:15 <dluch> #info Community YouTube invite from Outreach
14:29:29 <dluch> At the last Outreach Committee meeting, rhamby wanted to let DIG know that the Evergreen Community's YouTube channel, which now has all the sessions from the conference, is also available if we have--or want to create--any kind of videos related to documentation. Some ideas were showing how new features work, workflows, etc.
14:29:59 <dluch> Does anyone already have something they'd like to contribute, or an interest in creating something?
14:30:51 <jweston> There are some great videos out there.  Should we send out a call for people to contribute existing stuff?
14:31:08 <dluch> One thing mentioned, for instance, is sandbergja's video about contributing documentation using Github, which I think lives on her own server
14:31:33 <dluch> jweston: Yes, I think that'd be great. I can send something out to the docs list, to begin with
14:31:49 <alynn26> I know we are working internally on some things we may be able to contribute, or link into Youtube.
14:31:52 <jweston> dluch++
14:32:17 <jweston> alynn26++
14:32:19 <dluch> #action dluch will send a message to the docs list to ask for video documentation contributions to the community YouTube channel
14:32:25 <dluch> alynn26++
14:32:46 <dluch> We will keep this in mind as we work on future documentation projects!
14:33:12 <jweston> ooh, wouldn't it be cool if we could embed links to videos in the documentation?
14:33:22 <dluch> Seems especially good if we're working on screenshots or something for new docs, that we also might make a short video about it
14:33:35 <dluch> jweston: It totally would!
14:33:49 <dluch> I wonder if we can do that in Antora
14:34:06 * dluch will have to explore
14:34:06 <alynn26> It's doable in AsciiDoc
14:34:59 <alynn26> For the Html version of the doc, not necessary print docs
14:35:05 <dluch> Would AsciiDoc allow you to embed a video that's still on YouTube and not a separate file? Or just a link?
14:35:39 <jweston> Antora can embed YouTube https://docs.antora.org/antora/2.3/asciidoc/embed-video/
14:35:47 <dluch> Sweet
14:36:14 <dluch> We could do all kinds of fun things, then. ;-)
14:36:23 <alynn26> https://asciidoctor.org/docs/user-manual/#youtube-and-vimeo-videos
14:36:43 <dluch> jweston++
14:36:47 <dluch> alynn26++
14:37:02 <jweston> action = fun times with videos & Antora, lol
14:37:11 <Bmagic> :)
14:37:29 <dluch> Haha, +1 to that!
14:37:41 <alynn26> +1
14:38:11 <dluch> Is there any other new business we need to discuss?
14:39:07 <dluch> So, since we are so small in number, what's your preference? Go ahead with collaboration time, or just end early?
14:39:27 <jweston> end early sounds good today
14:39:55 <alynn26> end early is good for me.
14:40:05 <dluch> Cool, me too.
14:40:08 <dluch> Next meeting will be August 6. Same bat time, same bat channel.  It will be primarily collaboration time.
14:40:15 <jweston> dluch++ fearless leader!
14:40:25 <dluch> Thanks for coming!
14:40:27 <alynn26> dluch++
14:40:31 <alynn26> Your welcome
14:40:44 <dluch> #endmeeting