14:00:19 <agoben> #startmeeting EOB/Evergreen Project Board meeting for 2020-07-16, agenda: https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2020-07-16
14:00:19 <pinesol> Meeting started Thu Jul 16 14:00:19 2020 US/Eastern.  The chair is agoben. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:19 <pinesol> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:19 <pinesol> The meeting name has been set to 'eob_evergreen_project_board_meeting_for_2020_07_16__agenda__https___wiki_evergreen_ils_org_doku_php_id_governance_minutes_2020_07_16'
14:00:29 <agoben> #topic Roll Call
14:00:34 <agoben> Use the #info command to provide name and affiliation
14:00:40 <agoben> #info agoben = Anna Goben, Evergreen Indiana
14:00:46 <tlittle> #info tlittle = Tiffany Little, PINES
14:00:50 <jvwoolf> #info jvwoolf = Jessica Woolford, Bibliomation
14:00:53 <gmcharlt> #info gmcharlt = Galen Charlton, Equinox
14:00:54 <Cowens> #info Cowens = Chris Owens COOL/BPL
14:00:54 <jlundgren> #info jlundgren = Jeanette Lundgren, CW MARS
14:00:56 <dluch> #info dluch = MOBIUS
14:01:02 <JBoyer> #info JBoyer = Jason Boyer, EOLI
14:01:13 <rhamby> #info rhamby = Rogan Hamby, EOLI
14:01:16 <alynn26> #info alynn26 = Lynn Floyd, Indiana
14:02:00 <rfrasur> #info rfrasur = Ruth Frasur, Indiana
14:02:12 <agoben> Looks like nfBurton had to step out, so we'll hope to see him in again in a bit
14:02:42 <nfBurton> #info nfBurton = Chris Burton, NFPL
14:02:49 <agoben> #topic Approval of Minutes
14:02:55 <agoben> #info Minutes from 2020-06-18 meeting: http://evergreen-ils.org/meetings/evergreen/2020/evergreen.2020-06-18-14.00.html
14:03:00 <agoben> Corrections, updates, suggestions?
14:03:29 <gmcharlt> none from me
14:03:40 <agoben> #startvote Accept minutes from 2020-06-18? yes, no
14:03:40 <pinesol> Begin voting on: Accept minutes from 2020-06-18? Valid vote options are yes, no.
14:03:40 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
14:03:46 <agoben> #vote yes
14:03:47 <gmcharlt> #vote yes
14:03:47 <nfBurton> #vote yes
14:03:48 <JBoyer> #vote yes
14:03:48 <tlittle> #vote yes
14:03:51 <jlundgren> #vote yes
14:03:52 <Cowens> #vote yes
14:03:56 <jvwoolf> #vote yes
14:04:04 <dluch> #vote yes
14:04:10 <agoben> #endvote
14:04:10 <pinesol> Voted on "Accept minutes from 2020-06-18?" Results are
14:04:10 <pinesol> yes (9): nfBurton, JBoyer, agoben, Cowens, tlittle, jlundgren, gmcharlt, dluch, jvwoolf
14:04:18 <agoben> #topic Chair Report
14:04:33 <agoben> #info No updates here. Follow-ups later.
14:04:40 <agoben> #topic Treasurer's Financial Report
14:05:10 <gmcharlt> #info We have paid the first deposit for the 2021 conference venue via a draw from the bank account that MOBIUS is stewarding for us
14:05:35 <gmcharlt> #info I have filed an extension for TEP's tax return; we have until 10/15, but I will be filing the return by mid-August
14:06:04 <gmcharlt> #info Does look like we'll need to schedule an in-person meeting at a Wells Fargo branch to add tlittle to the account
14:06:10 <gmcharlt> tlittle: I'll follow up with you
14:06:17 <tlittle> Sounds good
14:06:26 <gmcharlt> and that's it for my update
14:06:37 <agoben> gmcharlt ++
14:06:47 <jvwoolf> gmcharlt++
14:06:52 <agoben> #topic SFC Updates
14:06:52 <tlittle> gmcharlt++
14:06:52 <dluch> gmcharlt++
14:06:57 <rhamby> gmcharlt++
14:07:02 <JBoyer> gmcharlt++
14:07:03 <agoben> #info SFC reports trademark renewal completed successfully.  This renewal is good through 2023.
14:07:13 <agoben> Anything else from anyone on the SFC?
14:07:47 <gmcharlt> none from me
14:08:07 <tlittle> None here.
14:08:15 <agoben> #topic Release Manager update
14:08:28 <gmcharlt> #info 3.5.0 has been released
14:08:29 <agoben> Any updates for the board on either 3.5 or 3.6?
14:08:55 <gmcharlt> #info As of today, the 3.6 release management team will be myself, Jason Boyer, Terran McCanna, and Michele Morgan
14:09:13 <gmcharlt> 3.6 will have a shorter release cycle with a mid-October general release
14:09:39 <gmcharlt> and part of its focus will be folding in development that was completed a while back but not yet merged
14:09:52 <agoben> Sounds good!  Excited about 3.5 and looking forward to what 3.6 will bring!
14:09:58 <gmcharlt> berick: csharp: anything you want to say further about 3.5?
14:10:46 <tlittle> gmcharlt I'm really excited about getting in the stuff that hadn't been merged yet--thank you in advance for rounding those up!
14:11:00 <berick> just that we hope to cut 3.5.1 during the next month maint release cycle
14:11:12 <agoben> ++
14:11:27 <agoben> Thanks, gmcharlt and berick!
14:11:31 <agoben> #topic 2020 Online Conference Report
14:11:38 <agoben> #info Conference report available here: http://list.evergreen-ils.org/pipermail/board/attachments/20200715/2ae1135e/attachment-0001.pdf
14:11:53 <agoben> The report is linked there in the info.
14:12:18 <agoben> Did we want to get into the recommendations now or take some time to review and revisit next meeting?
14:13:08 <tlittle> Can we take some time to review? I looked over the report and totally missed the recommendations
14:13:15 <agoben> I know part of the recommendation is to leverage the further experience of the Hack-A-Way.
14:13:39 <agoben> Sounds good to me, I'd like to ponder on some of it more as well.
14:14:12 <agoben> We'll put it on the schedule for the next meeting.  Any other notes before we move on?
14:14:15 <gmcharlt> I will say that a low-effort but high-impact one would be consideration getting a standing conference/webinar platform subscription
14:14:29 <gmcharlt> (or, potetinally, host one of the F/LOSS ones)
14:14:45 <gmcharlt> but yeah, I agree we should let this digest a bit more
14:15:11 <agoben> And hopefully the fall experience would help guide that decision as well.
14:15:25 <dluch> Yes!
14:15:37 <agoben> Ok, moving along then.
14:15:38 <agoben> #topic 2021 Conference Committee
14:15:47 <agoben> dluch, any updates for us?
14:16:09 <dluch> Nothing new to report, other than what gmcharlt said in his report - first deposit got paid
14:16:16 <agoben> ++
14:16:22 <agoben> #topic Outreach Committee
14:16:27 <tlittle> Wait, I have a question
14:16:35 <agoben> #topic 2021 Conference Committee
14:17:22 <tlittle> dluch, I know you were going to check on the pandemic insurance. Any news on that? Here at GPLS we learned that we've got a $0 travel budget for the upcoming year, so unless something changes we probably won't be at the 2021 conference. And I don't imagine we're going to be the only ones.
14:17:30 <tlittle> So hopefully I'm not borrowing trouble, but I'm a little worried
14:18:23 <dluch> *facepalm. I completely forgot to double-check aboutt he pandemic insurance.
14:18:37 <dluch> I will do that right now.
14:18:52 <tlittle> Thanks!
14:19:04 <agoben> #dluch will check on pandemic insurance for 2021 conference.
14:19:11 <agoben> #action dluch will check on pandemic insurance for 2021 conference.
14:19:19 <JBoyer> tlittle++
14:19:22 <JBoyer> dluch++
14:19:23 <dluch> :-)
14:19:28 <tlittle> dluch++
14:19:50 <agoben> #topic Outreach Committee
14:19:53 <agoben> #info The Outreach report is available here:http://list.evergreen-ils.org/pipermail/board/2020-July/000141.html
14:19:53 <agoben> #info The Hack-a-way report is here:http://list.evergreen-ils.org/pipermail/board/2020-July/000142.html
14:19:56 <rhamby> I sent the Outreach Report earlier today on the list.  We're having a quiet month after a rather hectic one last month.  I think I did neglect to mention Benjamin Murphy is our most recent community spotlight and we have a healthy queue for coming months.  If there are any questions I welcome them.
14:20:13 <rhamby> Hack-A-Way questions welcome as well.
14:20:18 <agoben> rhamby, aside from having located a platform sponsor, any other news?
14:20:35 <rhamby> I did send a later addendum to Hack-A-Way news the sponsorship but that's pretty good new this early in the process.  :)
14:21:03 <rhamby> So, we can ensure no costs to the project that won't be covered by a sponorship.
14:21:12 <rhamby> And I hope it can be provided as in-kind which will make things very simple.
14:21:55 <dluch> rhamby++
14:22:02 <rhamby> If no questions I will fade into the background noise ....
14:22:05 <agoben> rhamby++
14:22:15 <JBoyer> rhamby++
14:22:20 <gmcharlt> rhamby++
14:22:21 <tlittle> rhamby++
14:22:27 <jvwoolf> rhamby++
14:22:38 <agoben> #topic Unfinished Business : NFP Status - 1023 submission status
14:22:40 <agoben> #info 1023 application is still pending.  The IRS is now showing delays on application review as far back as November.
14:23:03 <agoben> So, we're still just waiting, and may be waiting longer now that they know the size of the backlog
14:23:39 <agoben> Comments or questions?
14:23:40 <dluch> Yikes
14:23:47 <tlittle> Fun :(
14:24:41 <agoben> Guess we'll twiddle our thumbs nervously for a bit longer.
14:24:46 <agoben> Moving on.
14:24:49 <agoben> #topic Unfinished Business : Trademark renewal
14:24:55 <agoben> #info Trademark renewal completed successfully.  This renewal is good through 2023.
14:25:03 <dluch> Yay!
14:25:21 <agoben> So the trademark is safe and we hopefully won't have issues while we wait on the IRS with it.
14:25:42 <agoben> #topic New Business
14:25:49 <agoben> Anyone have any new business?
14:26:01 <gmcharlt> none from me
14:26:02 <jvwoolf> Nope
14:26:04 <tlittle> None here.
14:26:05 <JBoyer> No
14:26:07 <dluch> nope
14:26:32 <agoben> #topic Next meeting
14:27:04 <agoben> #info Our next formal meeting will be on August 20, 2020 and will include a discussion on the recommendations of the Outreach Committee regarding online events.
14:27:13 <agoben> #endmeeting