14:00:21 <agoben> #startmeeting EOB/Evergreen Project Board meeting for 2020-08-20, agenda: https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2020-08-20
14:00:21 <pinesol> Meeting started Thu Aug 20 14:00:21 2020 US/Eastern.  The chair is agoben. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:21 <pinesol> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:21 <pinesol> The meeting name has been set to 'eob_evergreen_project_board_meeting_for_2020_08_20__agenda__https___wiki_evergreen_ils_org_doku_php_id_governance_minutes_2020_08_20'
14:00:34 <agoben> #topic Roll Call
14:00:34 <agoben> Use the #info command to provide name and affiliation
14:00:41 <agoben> #info agoben = Anna Goben, Evergreen Indiana
14:00:50 <dluch> #info dluch = Debbie Luchenbill, MOBIUS
14:00:52 <tlittle> #info tlittle = Tiffany Little, PINES
14:00:53 <JBoyer> #info JBoyer = Jason Boyer, Equinox
14:01:03 <jvwoolf> #info jvwoolf = Jessica Woolford, Bibliomation
14:01:06 <rhamby> #info rhamby = Rogan Hamby, Equinox
14:01:09 <gmcharlt> #info gmcharlt = Galen Charlton, Equinox
14:01:30 <jlundgren> #info jlundgren = Jeanette Lundgren, CW MARS
14:01:45 <agoben> COwens let me know he will be unable to attend.
14:02:05 <agoben> paging nfBurton?
14:02:16 <terranm> #info terranm = Terran McCanna, PINES
14:02:42 <agoben> Hopefully he'll join us shortly.
14:02:46 <agoben> #topic Approval of Minutes
14:02:54 <agoben> #info Minutes from 2020-07-16 meeting: http://evergreen-ils.org/meetings/evergreen/2020/evergreen.2020-07-16-14.00.html
14:02:58 <agoben> Corrections, updates, suggestions?
14:03:18 <gmcharlt> no suggestions
14:03:22 <JBoyer> None here
14:03:32 <agoben> #startvote Accept minutes from 2020-07-16? yes, no
14:03:32 <pinesol> Begin voting on: Accept minutes from 2020-07-16? Valid vote options are yes, no.
14:03:32 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
14:03:38 <agoben> #vote yes
14:03:39 <JBoyer> #vote yes
14:03:40 <jvwoolf> #vote yes
14:03:41 <tlittle> #vote yes
14:03:42 <jlundgren> #vote yes
14:03:45 <dluch> #vote yes
14:03:46 <gmcharlt> #vote yes
14:03:52 <agoben> #endvote
14:03:52 <pinesol> Voted on "Accept minutes from 2020-07-16?" Results are
14:03:52 <pinesol> yes (7): JBoyer, jvwoolf, tlittle, jlundgren, gmcharlt, dluch, agoben
14:03:59 <agoben> #topic Chair Report
14:04:04 <agoben> #info No updates here.
14:04:09 <agoben> #topic Financial Report
14:04:26 <gmcharlt> #info No outlays since the previous meeting
14:04:45 <gmcharlt> #info gmcharlt still working on getting tlittle added as bank account signatory
14:05:01 <gmcharlt> #action gmcharlt will prepare draft tax return for review by September board meeting
14:05:25 <nfBurton> #info nfBurton = Chris Burton, Niagara Falls Public Library
14:05:26 <gmcharlt> as a side note, Karen from Conservancy inquiried about the status of the application for tax exempt status
14:05:40 <gmcharlt> and is understanding about the IRS backlog
14:05:46 <gmcharlt> fin
14:05:53 <agoben> Thank you
14:06:00 <agoben> gmcharlt++
14:06:02 <agoben> #topic SFC Updates
14:06:25 <agoben> So, we already mentioned Karen checking in on the 1023 status, did you want to talk about the grant report?
14:06:58 <gmcharlt> still on my plate to draft; will circulate prior to the September meeting
14:07:03 <agoben> ++
14:07:07 <gmcharlt> also, random late-breaking news: https://twitter.com/conservancy/status/1296507541174853632
14:07:38 <agoben> Did we work with Deb much?
14:07:46 <gmcharlt> (just Conservancy's Director of COmmunity Operations moving on to a different open source organization)
14:07:56 <gmcharlt> I don't think we had any significant contact with her
14:08:10 <agoben> Wish her well in her continued pursuits!
14:08:11 <gmcharlt> mentioning it mostly because this literally just flew by my Twitter stream
14:08:15 <rfrasur> #info rfrasur = Ruth Frasur, Indiana
14:08:18 <tlittle> #info gmcharlt will draft and circulate grant report prior to September meeting
14:08:37 <agoben> ok, up next then, release news
14:08:45 <agoben> #topic Release Manager update
14:09:07 <agoben> I know feedback fest is on in addition to regular release stuff.  Anyone have comments?
14:09:39 <terranm> Feedback Fest is going great - 21 pullrequests signed off so far
14:09:39 <gmcharlt> good feedback on a number of bugs
14:09:45 <gmcharlt> terranm++
14:09:53 <agoben> Very nice!
14:09:57 <agoben> terranm++
14:10:02 <terranm> We have a lot of things loaded on test servers that we need more testers looking at!
14:10:09 <dluch> terranm++
14:10:19 <jvwoolf> terranm++
14:10:23 <tlittle> terranm++
14:10:37 * gmcharlt uses his non-existant powers of telepathy to make everybody look at https://docs.google.com/spreadsheets/d/11MjEa8V8d7NYxVM3s1Ra1IOdbhZPFExoWiWDOAKEXoE/edit#gid=0 and pick up a bug to test
14:10:44 <JBoyer> To testers: Feel free to ask questions if you're not sure how to test something or if you think it needs extra setup
14:11:41 <agoben> Looking forward to seeing all of the that progress in production!
14:12:02 <terranm> Also, there are a lot more pullrequests that aren't currently on a test server, so if anyone has one they really want to test, one of us can try to get it loaded
14:12:45 <agoben> Alright, if there are no more updates on the releases/feedback fest, I'll move on to conferences and events.  Best of wishes on the rest of the testing this week!
14:12:52 <agoben> #topic Hack-A-Way Update
14:12:59 <agoben> #info Update available here: http://list.evergreen-ils.org/pipermail/board/2020-August/000147.html
14:13:08 <agoben> rhamby, anything else at this point?
14:13:32 <rhamby> Nope, lots going on.  We had a planning meeting that just ended 15 minutes ago and we've got a lot to do but a plan and getting it done.
14:13:53 <rhamby> There will be a lot of emails and more communication coming out in the next three weeks.
14:14:01 <agoben> Sounds excellent!
14:14:15 <agoben> October is sneaking up remarkably fast...
14:14:19 <rhamby> agreed
14:14:25 <dluch> for real
14:14:39 <agoben> #topic 2021 Conference Committee
14:14:44 <agoben> dluch, updates?
14:16:31 <dluch> So, I got the info regarding the pandemic insurance. I'll be happy to forward the whole email thread, but the gist is that we could get "Event Cancellation Insurance" which would cover a number of things. BUT insurance companies are specifically exculding coronavirus from these policies as a "pre-existing" and publicly known thing.
14:16:47 <dluch> So we didn't actually sign or apply for anything yet.
14:17:32 <tlittle> So the "event cancellation insurance" doesn't cover covid, or just specifically pandemic insurance doesn't?
14:17:41 <agoben> Maybe if they'd offer it on the basis of percentage of registrations not meeting expectation rather than "pandemic"?
14:18:02 <terranm> insuranceindustry--
14:18:29 <dluch> event cancellation insurance we would have to add a "communicable disease" endorsement, but that also doesn't cover COVID. Or government lockdowns at any level.
14:18:38 <agoben> Bleah.
14:18:40 <tlittle> Okay, I see. Just wanted to make sure I was understanding.
14:18:41 <dluch> insuranceindustry-- indeed
14:19:04 <gmcharlt> to say nothing of conventionindustry--
14:19:17 <dluch> agreed
14:19:24 <JBoyer> If "lack of attendance" allowed us to at least get enough out of them to cover the hotel's minimum requirements I'd be interested to know that cost.
14:19:29 <tlittle> No kidding. Would agoben's suggestion be something to pursue?
14:19:32 <tlittle> Yes, agree
14:19:34 <nfBurton> Considering how much we sood to lose if we didn't have cooperation this year, what is our last date to commit
14:19:44 <JBoyer> We don't need to know *why* no one is coming...
14:20:28 <agoben> Yeah, frankly, I'm gathering it has less to do with COVID and more to do with local belt-tightening due to reduced funding so far.
14:20:42 <dluch> I'll forward the email, but here's what it said about that...
14:20:52 <agoben> Nothing good I'll wager.
14:20:54 <agoben> :/
14:21:19 <dluch> Commitments – Previously up to an additional 20%, now up to an additional 25% above limit of indemnity for commitments under vendor contracts such as hotel room blocks.
14:21:47 <JBoyer> nfBurton, dluch has the details but I believe we're already on the hook for a significant amount.
14:22:21 <agoben> With the hotel, yes, but I think he's asking when we have to have the insurance in place if we get it
14:22:32 <gmcharlt> skimming the initial contract, if we cancel between now and October 9th for reasons other than force majeure, the liquidated damages (i.e,. amount owed) is $59,144.00 + tax
14:22:33 <dluch> But, again, I don't know if the insurance would accept just a "we didn't get enough revenue from people" if they also can point to COVID. But maybe...
14:22:35 <JBoyer> Ah, oops
14:23:02 <gmcharlt> and that goes up starting October 10th to $88,671, and $100,493.80 starting January 21st
14:23:43 <agoben> So, if we're going to cancel outright, we may need to make that decision in the next month.
14:24:00 <dluch> So the cancellation insurance in general might be a good idea, perhaps?
14:24:00 <agoben> It'll wipe us out, but at least wouldn't run us too far into the red
14:24:13 <nfBurton> Looking for both answers really. :D
14:24:28 <gmcharlt> dluch: if we can get it on any terms
14:24:44 <gmcharlt> or rather, any terms that are meaningful to us
14:24:52 <agoben> dluch, I look forward to reviewing their terms.  I think we should *if* there's any chance of actually benefitting, but don't want to throw good money after bad.
14:25:08 <tlittle> I agree
14:25:24 <dluch> agoben: I just forwarded you the email chain with all the deets. You can send it to everyone, if you want. (It was just faster to look up one person to forward, lol.)
14:25:45 <agoben> That works, I'll send it to the private list for everyone to review.
14:25:45 <tlittle> Let me throw some infos in here for the minutes...
14:25:52 <JBoyer> tlittle++
14:26:28 <tlittle> #info If the contract with the venue is cancelled before Oct 9, the amount owed would be $59k. It goes up after that.
14:26:40 <dluch> Donna also said that she's been following a discussion thread on the ICOLC list around event cancellations and what pretty much everyone has said is that they had to negotiate with the venues directly and try to work something out
14:26:48 <tlittle> #info dluch will send the email thread concerning the contract to the Board list for review
14:27:25 <tlittle> #info General consensus is to review if cancellation insurance would be beneficial and pursue if so
14:27:26 <gmcharlt> dluch: that's a good point re negotiating the damges
14:27:44 <tlittle> Please add any other infos if I left out anything particularly pertinent for the minutes
14:28:01 <tlittle> Yeah
14:28:07 <terranm> It is worth keeping in mind for future years to consider doing fewer tracks and/or days to reduce the overhead as well.
14:28:11 <dluch> gmcharlt: Yes. At some places, if they agree to hold the next conference there the venues are willing to work it out, especially
14:28:36 <agoben> Definitely worth the discussion.
14:28:45 <gmcharlt> yeah, very reasonable for us to consider
14:28:52 <tlittle> Yes, definitely. If this hasn't died down some by 2022 I will run screaming in the streets :)
14:28:55 <agoben> Does anyone in channel think they'll have travel issues still next spring?
14:28:58 <gmcharlt> especially... well, things can't remain this bad through 2022, right?
14:29:17 <dluch> I have to hope not. *cries
14:29:20 <rhamby> I'm checking the window for lightning.
14:29:22 <nfBurton> I can't go over the border RN so....
14:29:23 * JBoyer decides now isn't the time for pessimists to talk
14:29:30 <tlittle> We have some travel money in our budget now, but we're also under a travel ban and don't know what it's going to look like in the spring. So PINES is still a question mark
14:29:44 <nfBurton> Unless that changes you can probably count out Canada lol
14:29:46 <agoben> My agency is killing all travel through September 2021 at this point, so I don't know if I'll be able to attend
14:29:47 <gmcharlt> fair to say that Equinox is a question mark as well
14:29:59 <jlundgren> travel ban here too.  Not sure what FY21 and 22 state budgets will bring... big ? for spring!
14:30:22 <agoben> In that case, would it be wise to have dluch start the discussion with the venue now?
14:30:27 <gmcharlt> dluch: by the way, is the venue running any events currently?
14:30:57 <nfBurton> Even if travel is possible, I can imagine some libraries being uncomfortable sending staff so soon
14:30:59 <dluch> No travel ban for Missouri [We're open for business! ugh.], but we're definitely not traveling this fall.
14:31:22 <dluch> gmcharlt: I haven't checked that. Good question.
14:31:36 <gmcharlt> agoben: yeah, I think we should get that discussion started
14:31:58 <dluch> agoben: I can, definitely. Although from what Donna said from ICOLC list, we also may want/need to have our lawyer involved, too.
14:32:02 <agoben> Is there interest in calling a vote to that end and what do we want in the negotiation?
14:32:23 <agoben> Are we asking for a reduction in the event size or cancellation terms?
14:32:37 <tlittle> Should we vote on on it now, or just ask dluch to do a fact finding mission?
14:32:57 <dluch> tlittle: I'm in favor of fact-finding first
14:33:09 <dluch> But am okay either way
14:33:15 <gmcharlt> I would be in favor of cancellation out right or postponement to 2021, but agree that we should line up our ducks first
14:33:17 <agoben> I'm fine with that, just wanted to give you something to work with in the wy of wishes
14:33:20 <nfBurton> Yeah, it'd be nice to know the options they will give.
14:33:55 <gmcharlt> so, maybe one motion to consider: drafting, not making it yet:
14:34:16 <dluch> Okay, so I will explore what the hotel is doing and what options they'll give us and report back, then we can get the lawyer involved and cancel?
14:34:22 <dluch> Oh, okay waiting, lol
14:34:47 <gmcharlt> "TEP/EOB asks MOBIUS as contracting agency for the 2021 conference to investigation options for cancelling the venue contract prior to October 9th, with the board endorsing the option of agreeing to a postponement of the event to 2022"
14:35:26 <agoben> I would accept that motion as written.  Is there a second or further discussion?
14:35:31 <nfBurton> Did we agree to a year for Atlanta?
14:35:40 <dluch> *investigate
14:35:57 <dluch> nfBurton: I don't think we had to
14:36:01 <tlittle> So is our intent essentially to postpone / cancel the event?
14:36:07 <nfBurton> Awsome. Just making sure
14:36:22 <tlittle> Or are we still exploring our options?
14:36:24 <agoben> Investigate our options to postpone/cancel
14:36:25 <dluch> I know I'm feeling REALLY nervous about it
14:36:33 <dluch> *about having it in person
14:36:39 <tlittle> Okay. dluch I feel the same way, just wanted to be sure which way we're moving
14:37:16 <tlittle> Then I will second the motion
14:37:20 <nfBurton> I would second
14:37:24 <nfBurton> Or third lol
14:37:28 <gmcharlt> we can't absorb the losses if we determine in February that event can't happen but we don't have sufficient cover to invoke force majeure
14:37:28 <agoben> #startvote TEP/EOB asks MOBIUS as contracting agency for the 2021 conference to investigate options for cancelling the venue contract prior to October 9th, with the board endorsing the option of agreeing to a postponement of the event to 2022? yes, no
14:37:28 <pinesol> Begin voting on: TEP/EOB asks MOBIUS as contracting agency for the 2021 conference to investigate options for cancelling the venue contract prior to October 9th, with the board endorsing the option of agreeing to a postponement of the event to 2022? Valid vote options are yes, no.
14:37:28 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
14:37:35 <gmcharlt> #vote Yes
14:37:37 <nfBurton> #vote YES
14:37:39 <agoben> #vote yes
14:37:40 <jvwoolf> #vote Yes
14:37:42 <JBoyer> #vote yes
14:37:44 <dluch> #vote yes
14:37:44 <tlittle> #vote yes
14:37:51 <jlundgren> #vote yes
14:37:56 <agoben> #endvote
14:37:56 <pinesol> Voted on "TEP/EOB asks MOBIUS as contracting agency for the 2021 conference to investigate options for cancelling the venue contract prior to October 9th, with the board endorsing the option of agreeing to a postponement of the event to 2022?" Results are
14:37:56 <pinesol> yes (8): nfBurton, JBoyer, agoben, tlittle, jlundgren, gmcharlt, dluch, jvwoolf
14:38:12 <agoben> dluch, good luck with everything there!
14:38:22 <dluch> Lol, thanks!
14:38:28 <jvwoolf> dluch++
14:38:30 <nfBurton> dluch++
14:38:33 <gmcharlt> dluch++
14:38:36 <jlundgren> dluch++
14:38:37 <JBoyer> dluch++
14:38:37 <agoben> dluch++
14:38:41 <tlittle> dluch++
14:39:01 <agoben> whew.  Ok, onward.
14:39:03 <agoben> #topic Outreach Committee
14:39:09 <agoben> #info The Outreach report is available here: http://list.evergreen-ils.org/pipermail/board/2020-August/000146.html
14:39:27 <agoben> Any questions for rhamby?
14:39:32 <rhamby> Nothing to add but welcome to take questions, disucssion.
14:39:44 <agoben> Sounds like you've been busy!
14:39:58 <rhamby> Given the above discussion chat about an electronic events is especially prudent, perhaps.
14:40:12 <rhamby> And I know that's later on the agenda.
14:40:16 <agoben> yeah
14:40:20 <rhamby> So I will stick around to be audience for it.
14:40:23 <agoben> ++
14:40:30 <agoben> ok, moving on then
14:40:37 <agoben> #topic Unfinished Business : NFP Status - 1023 submission status
14:40:43 <agoben> #info 1023 application is still pending.  The IRS is now working on applications from March, so we should have something by next month.
14:40:55 <tlittle> Progress!
14:41:02 <agoben> I was excited to see they're this much more caught up over last month!
14:41:03 <dluch> Yay!
14:41:31 <agoben> But hopefully in the next few weeks.
14:42:05 <agoben> #topic Unfinished Business : Recommendations of the 2020 Online Conference Committee
14:42:12 <agoben> My number one concern is that I don't feel we can commit to funding anything until we know the impact of the 2021 conference on the community's funds.  I very much like the idea of having an online platform that we can use at will for more regular programs, but we may need every cent we have to survive 2021.
14:42:42 <agoben> Depending on how dluch's research goes, I think we'll be better positioned to make this call in October.
14:42:45 <tlittle> Given the above discussion about cancelling, I agree
14:42:47 <gmcharlt> agreed
14:42:50 <JBoyer> Agreed
14:43:23 <agoben> Beyond that, what are the recoomendations on who will pursue developing and leading all of the trainings and coordinating speakers since we don't have centralized project staff?
14:44:07 <agoben> That wasn't addressed in the recommendations, so I think we should try to get that addressed as well, whether it's a new committee or project lead.
14:44:55 <dluch> We've talked about it a little in Outreach, and I think we thought that having a subcommittee of Outreach would be a good idea, and it wouldn't have to just be Outreach Committee members on it. rhamby, did I have that right?
14:45:06 <rhamby> Correct.
14:45:22 <rhamby> Our thoughts were a smaller event than an online copy of the conference thoughh.
14:45:40 <agoben> And that was my reading
14:45:46 <rhamby> If the board wants to explore an entire one for one online replacement that might change the discussion a bit.
14:46:01 <rhamby> Still, I suspect many of us on outreach would be happy to overlap and be a core of such a group.
14:46:13 <rhamby> I won't speak for others individually but my hat is in the ring.
14:46:21 <dluch> Yep, I'm in.
14:46:21 <tlittle> For the small events, what would the nominal fee be for? Just to reimburse some of the cost of the platform that TEP would (probably) be paying for?
14:46:27 <JBoyer> I think a smaller event is reasonable, and does seem to be in the Outreach wheelhouse.
14:46:28 <agoben> Just want to be sure there's would be ongoing support
14:46:49 <tlittle> I'd also be happy to participate.
14:46:57 <agoben> I figured if there were speaker fees, that would also need to be covered by the participant fees
14:46:57 <rhamby> For a smaller event we would look at nominal fee to offset the cost of somethign like a Zoom lisence.
14:47:47 <rhamby> If there is a speaker fee, yes, that would have to go into the budget as well.  For a smaller event we probably wouldn't seek out a paid speaker.  For a full conference replacement, we probably would.
14:47:47 <JBoyer> And a second, smaller annual fundraiser would be welcome as our larger one is again going to suffer.
14:48:01 <agoben> And did I misunderstand?
14:48:17 <agoben> I thought this was for multiple small events, not a formal conference.
14:48:30 <dluch> Though, I guess, if the community is paying for a platform, we wouldn't need a separate zoom.
14:48:54 <rhamby> The recommendation was for a smaller event.  I was responding in part to what I read as "what if we wanted to dod an online full blown conference"
14:49:08 <agoben> We'd still need to recoup the cost of the license, but it could be spread out over multiple events if there are multiple
14:49:36 <dluch> Yes, so it wouldn't be a burdensome amount per event for folks
14:49:38 <rhamby> I think we could pretty comfortably do two a year.
14:49:43 <tlittle> Maybe we could do more focused mini-conferences--like a Technical Services conference, or Circulation, or whatever? Kind of the same way we have tracks at the full conference
14:50:06 <rhamby> I was thinking general purpose but if we wanted to do them as topic spcific that's an interesting idea.
14:50:07 <dluch> tlittle: There has definitely been call for something along those lines in conference feedback surveys
14:50:27 <nfBurton> That could be interesting
14:50:35 <jvwoolf> I like that idea
14:50:55 <dluch> (They were more on the lines of directly targeted tracks at conference, but as mini-conferences that seems like it would work really well
14:50:59 <jvwoolf> I think Islandora did something like that for their conference this year. Themed days.
14:51:27 <dluch> That's what the MO library association is doing for our October online conference, too
14:51:53 <agoben> Sounds like lots of good ideas there!
14:52:20 <agoben> I suggest we table any spend then until we hear back from the venue in MO and see what we're able to do then?
14:52:36 <JBoyer> Sounds reasonable
14:52:37 <dluch> Sounds good to me
14:52:41 <gmcharlt> +1
14:52:46 <tlittle> +1
14:53:05 <nfBurton> +1
14:53:09 <jlundgren> +1
14:53:11 <agoben> Look forward to seeing it in action as soon as we're able then!
14:53:13 <agoben> :)
14:53:21 <tlittle> #info The Board will revisit the idea of a community platform after we get a response from the 2021 conference venue to determine upcoming project costs
14:53:35 <agoben> Thanks, tlittle
14:53:38 <agoben> #topic New Business
14:53:45 <agoben> I have none.  Anyone else?
14:53:52 <JBoyer> not me
14:53:55 <tlittle> None here
14:53:56 <dluch> Nope!
14:54:20 <gmcharlt> none
14:54:35 <agoben> Ok, then.
14:54:39 <agoben> #topic Next meeting
14:54:46 <agoben> #info Our next formal meeting will be on September 17, 2020.
14:55:02 <nfBurton> agoben++
14:55:06 <agoben> We'll see where all of our cans are then that we've been kicking along!
14:55:13 <agoben> #endmeeting