#evergreen: 2020-09-01 - Developer Meeting, Agenda Available at https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2020-09-01

Meeting started by JBoyer at 15:02:14 US/Eastern (full logs).

Meeting summary

  1. Introductions (JBoyer, 15:02:24)
    1. JBoyer = Jason Boyer, Equinox (JBoyer, 15:02:52)
    2. jeff = Jeff Godin, Traverse Area District Library (TADL) (jeff, 15:02:55)
    3. sandbergja = Jane Sandberg, Linn-Benton Community College (sandbergja, 15:02:56)
    4. gmcharlt = Galen Charlton, EOLI (gmcharlt, 15:02:57)
    5. mmorgan = Michele Morgan, NOBLE (mmorgan, 15:03:18)
    6. Dyrcona = Jason Stephenson, CW MARS (Dyrcona, 15:03:31)
    7. abneiman = Andrea Neiman, Equinox (abneiman, 15:03:37)
    8. berick Bill Erickson, KCLS (berick, 15:03:59)

  2. Action Items from Last Meeting (JBoyer, 15:04:17)
    1. alynn26 = Lynn Floyd, Evergreen Indiana (alynn26, 15:04:59)
    2. ACTION: berick and csharp to consider approaches to lp 1627373 (JBoyer, 15:05:37)
    3. ACTION: gmcharlt will cut OpenSRF 3.2.1 around Evergreen point release time (JBoyer, 15:07:12)
    4. terranm = Terran McCanna, PINES (terranm, 15:07:29)

  3. OpenSRF Release Info (JBoyer, 15:10:12)
    1. gmcharlt to cut 3.2.1 release soon (JBoyer, 15:10:24)

  4. Evergreen Release Info (JBoyer, 15:11:28)
    1. Feature Slush: Tuesday, September 8 (JBoyer, 15:11:43)
    2. Feature Freeze: Monday, September 14 (JBoyer, 15:11:48)
    3. September Monthly Point Releases: Wednesday, September 16 (JBoyer, 15:11:56)
    4. Bug Squashing Week: September 21 - September 25 (JBoyer, 15:11:59)

  5. Hatch Release Info (JBoyer, 15:15:53)
    1. JBoyer will try to put berick's branch on lp 1774008 through it's paces (JBoyer, 15:16:23)

  6. New Business (JBoyer, 15:17:21)
    1. a request from sandbergja for review of course reserves / course materials in lp 1849212 . (JBoyer, 15:17:34)
    2. Next Meeting is Tuesday October 6th at 3pm Eastern (JBoyer, 15:26:41)


Meeting ended at 15:27:16 US/Eastern (full logs).

Action items

  1. berick and csharp to consider approaches to lp 1627373
  2. gmcharlt will cut OpenSRF 3.2.1 around Evergreen point release time


Action items, by person

  1. berick
    1. berick and csharp to consider approaches to lp 1627373
  2. csharp
    1. berick and csharp to consider approaches to lp 1627373
  3. gmcharlt
    1. gmcharlt will cut OpenSRF 3.2.1 around Evergreen point release time


People present (lines said)

  1. JBoyer (56)
  2. pinesol (9)
  3. gmcharlt (7)
  4. terranm (7)
  5. sandbergja (6)
  6. berick (6)
  7. Dyrcona (5)
  8. abneiman (3)
  9. jeff (2)
  10. mmorgan (2)
  11. csharp (1)
  12. alynn26 (1)


Generated by MeetBot 0.1.4.