#evergreen: 2020-10-01 - Documentation Interest Group Meeting

Meeting started by dluch at 14:00:08 US/Eastern (full logs).

Meeting summary

  1. Agenda (dluch, 14:00:21)
    1. The agenda can be found here: https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:dig_meetings:20201001-agenda (dluch, 14:00:35)

  2. Introductions (dluch, 14:00:58)
    1. dluch is Debbie Luchenbill, MOBIUS (dluch, 14:01:09)
    2. jweston is Jennifer Weston, Equinox (jweston, 14:01:44)

  3. Helpful Information: Documentation contributions and collaboration (dluch, 14:05:32)
    1. You can find the Documentation Needs List at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:documentation_needs (dluch, 14:05:32)
    2. DIG Roles can be found at https://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:digparticipants (dluch, 14:05:32)

  4. Business (dluch, 14:05:56)
    1. Check-in (dluch, 14:06:28)
    2. Evergreen Hack-a-Way, Oct. 26-28 (dluch, 14:11:56)
    3. We will catch up on most action items and other business at the next DIG meeting (dluch, 14:13:25)
    4. ACTION: abneiman will update the wiki with new Antora info (dluch, 14:17:18)
    5. Antora update (dluch, 14:22:48)
    6. on 9/8/20 gmcharlt merged Bmagic 's Antora branch to master (abneiman, 14:23:37)
    7. rfrasur is Ruth Frasur, Indiana (rfrasur, 14:24:04)
    8. in a day or so gmcharlt will update the main docs page to point to the new files (abneiman, 14:24:22)
    9. DIG report at Devs meeting (dluch, 14:29:12)
    10. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:31:45)
    11. Anything else pressing? (dluch, 14:37:14)

  5. Collaboration time (dluch, 14:38:18)


Meeting ended at 15:00:49 US/Eastern (full logs).

Action items

  1. abneiman will update the wiki with new Antora info


Action items, by person

  1. abneiman
    1. abneiman will update the wiki with new Antora info


People present (lines said)

  1. dluch (96)
  2. abneiman (53)
  3. jweston (20)
  4. Bmagic (16)
  5. rfrasur (7)
  6. abneiman_ (3)
  7. pinesol (3)
  8. jihpringle (2)
  9. jeff (1)


Generated by MeetBot 0.1.4.