#evergreen: 2020-10-06 - Developer Meeting, Agenda Available at https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2020-10-06

Meeting started by JBoyer at 15:01:32 US/Eastern (full logs).

Meeting summary

  1. Introductions (JBoyer, 15:01:41)
    1. Dyrcona = Jason Stephenson, CW MARS (Dyrcona, 15:01:59)
    2. JBoyer = Jason Boyer, EOLI (JBoyer, 15:01:59)
    3. phasefx = Jason Etheridge, EOLI (phasefx, 15:02:06)
    4. jeffdavis = Jeff Davis, BC Libraries Coop (Sitka) (jeffdavis, 15:02:08)
    5. abowling = Adam Bowling, Emerald Data Networks (abowling, 15:02:11)
    6. dluch is Debbie Luchenbill, MOBIUS (here for DIG) (dluch, 15:02:19)
    7. mmorgan is Michele Morgan, NOBLE (mmorgan, 15:02:29)
    8. shulabear = Shula Link, GCHRL in GPLS (shulabear, 15:02:31)
    9. mantis1 = Gina Monti, Bibliomation (mantis1, 15:02:37)
    10. dbwells = Dan Wells, Hekman Library (Calvin University) (dbwells, 15:02:41)
    11. abneiman = Andrea Buntz Neiman, EOLI (abneiman, 15:02:44)
    12. rfrasur = Ruth Frasur, Indiana/lurking (rfrasur, 15:03:09)
    13. csharp = Christopher J. Sharp, The Georgia Public Library Service (csharp, 15:03:22)
    14. alynn26 = Lynn Floyd, Evergreen Indiana (alynn26, 15:03:22)
    15. berick Bill Erickson, KCLS (berick, 15:03:23)

  2. Action Items from Last Meeting (JBoyer, 15:03:33)
    1. berick and csharp to consider approaches to lp 1627373 (JBoyer, 15:03:53)
    2. gmcharlt = Galen Charlton, EOLI (gmcharlt, 15:04:19)
    3. mrisher = Mike Risher, KCLS (mrisher, 15:04:26)
    4. terranm = Terran McCanna, PINES (terranm, 15:04:42)
    5. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 15:07:03)
    6. gmcharlt will cut OpenSRF 3.2.1 around Evergreen point release time (JBoyer, 15:07:05)

  3. OpenSRF Release Info (JBoyer, 15:07:21)
  4. Evergreen Release Info (JBoyer, 15:12:55)
    1. Release candidate due 2020-10-07 (JBoyer, 15:13:16)
    2. Bmagic = Blake GH, MOBIUS (Bmagic, 15:17:55)

  5. Hatch Release Info (JBoyer, 15:24:24)
  6. New Business (JBoyer, 15:25:51)
  7. Documentation (JBoyer, 15:26:25)
    1. https://eg-docs.georgialibraries.org/ has the latest and greatest (gmcharlt, 15:27:32)

  8. New Business (JBoyer, 15:34:32)
    1. Next scheduled meeting is Tuesday, November 3rd, reschedule? (JBoyer, 15:35:31)
    2. Next meeting is 2020-11-10 at 3p Eastern / 12 p Pacific (JBoyer, 15:40:13)
    3. Continuous integration for Antora (JBoyer, 15:43:01)
    4. https://circleci.com/open-source/ <== seems promising (gmcharlt, 15:47:10)
    5. Ubuntu 20.04, Python, Syrup (JBoyer, 15:57:51)
    6. https://www.youtube.com/watch?v=Jdf5EXo6I68 (gmcharlt, 16:01:40)
    7. ACTION: jeffdavis to gather information re:current Syrup users (JBoyer, 16:11:41)


Meeting ended at 16:21:51 US/Eastern (full logs).

Action items

  1. jeffdavis to gather information re:current Syrup users


Action items, by person

  1. jeffdavis
    1. jeffdavis to gather information re:current Syrup users


People present (lines said)

  1. JBoyer (83)
  2. gmcharlt (53)
  3. Dyrcona (40)
  4. sandbergja (24)
  5. csharp (21)
  6. dluch (18)
  7. terranm (13)
  8. jeffdavis (12)
  9. abowling (12)
  10. mmorgan (8)
  11. pinesol (8)
  12. dbwells (7)
  13. Bmagic (7)
  14. alynn26 (7)
  15. phasefx (5)
  16. nfBurton11 (5)
  17. abneiman (4)
  18. berick (4)
  19. mantis1 (3)
  20. rfrasur (3)
  21. mrisher (2)
  22. shulabear (2)


Generated by MeetBot 0.1.4.