14:00:12 <agoben> #startmeeting EOB/Evergreen Project Board meeting for 2020-10-15, agenda: https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2020-10-15
14:00:12 <pinesol> Meeting started Thu Oct 15 14:00:12 2020 US/Eastern.  The chair is agoben. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:12 <pinesol> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:12 <pinesol> The meeting name has been set to 'eob_evergreen_project_board_meeting_for_2020_10_15__agenda__https___wiki_evergreen_ils_org_doku_php_id_governance_minutes_2020_10_15'
14:00:18 <agoben> #topic Roll Call
14:00:25 <agoben> Use the #info command to provide name and affiliation
14:00:25 <agoben> #info agoben = Anna Goben, Evergreen Indiana
14:00:29 <dluch> #info dluch = Debbie Luchenbill, MOBIUS
14:00:34 <JBoyer> #info JBoyer = Jason Boyer, Equinox
14:00:35 <tlittle> #info tlittle = Tiffany Little, PINES
14:00:38 <jlundgren> #info jlundgren = Jeanette Lundgren, CW MARS
14:00:56 <jvwoolf1> #info jvwoolf = Jessica Woolford, Bibliomation
14:01:06 <gmcharlt> #info gmcharlt = Galen Charlton, Equinox
14:01:45 <rfrasur> #info rfrasur = Ruth Frasur, Evergreen Indiana/ECDI
14:02:03 <Cowens> #info cowens = Chris Owens, COOL/BPL
14:02:16 <agoben> #topic Approval of the minutes
14:02:26 <agoben> We've got two sets, so posting separately.
14:02:31 <agoben> #info Minutes from 2020-09-17 meeting: http://evergreen-ils.org/meetings/evergreen/2020/evergreen.2020-09-17-14.00.html
14:02:36 <agoben> Corrections, updates, suggestions?
14:02:51 <gmcharlt> none from me
14:02:57 <alynn26> #info alynn26 = Lynn Floyd, Evergreen Indiana
14:03:16 <agoben> #startvote Accept minutes from 2020-09-17? yes, no
14:03:16 <pinesol> Begin voting on: Accept minutes from 2020-09-17? Valid vote options are yes, no.
14:03:16 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
14:03:23 <agoben> #vote yes
14:03:23 <jvwoolf1> #vote yes
14:03:24 <gmcharlt> #vote yes
14:03:25 <tlittle> #vote yes
14:03:25 <JBoyer> #vote yes
14:03:27 <Cowens> #vote yes
14:03:28 <dluch> #vote yes
14:03:30 <jlundgren> #vote yes
14:03:42 <agoben> #endvote
14:03:42 <pinesol> Voted on "Accept minutes from 2020-09-17?" Results are
14:03:42 <pinesol> yes (8): JBoyer, agoben, Cowens, tlittle, jlundgren, jvwoolf1, gmcharlt, dluch
14:03:48 <agoben> #info Minutes from 2020-10-09 meeting: https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2020-10-09
14:03:52 <agoben> Corrections, updates, suggestions?
14:04:05 <agoben> This was for the videoconference last Friday.
14:04:14 <jvwoolf1> I did make it to the meeting and voted
14:04:30 <JBoyer> I'm sorry jvwoolf1, that was my fault.
14:04:50 <tlittle> Ah, okay! I thought I saw you, but then I wasn't sure from the recording. I will edit to add you as present.
14:04:52 <jvwoolf1> JBoyer: No problem
14:05:06 <agoben> any further amendments?
14:05:11 <jvwoolf1> tlittle: I was quiet, but present :)
14:05:44 <agoben> #startvote Accept minutes as amended from 2020-10-09? yes, no
14:05:44 <pinesol> Begin voting on: Accept minutes as amended from 2020-10-09? Valid vote options are yes, no.
14:05:44 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
14:05:49 <gmcharlt> #vote yes
14:05:51 <agoben> #vote yes
14:05:51 <JBoyer> #vote yes
14:05:51 <dluch> #vote yes
14:05:52 <Cowens> #vote yes
14:05:53 <jvwoolf1> #vote yes
14:05:53 <tlittle> #vote yes
14:06:21 <agoben> #endvote
14:06:21 <pinesol> Voted on "Accept minutes as amended from 2020-10-09?" Results are
14:06:21 <pinesol> yes (7): JBoyer, agoben, Cowens, tlittle, jvwoolf1, gmcharlt, dluch
14:06:39 <agoben> #topic Chair Report
14:06:43 <agoben> #info No updates here that won't be covered later.
14:06:48 <agoben> #topic Financial Report
14:06:55 <agoben> #info Written treasurer's report here: http://list.evergreen-ils.org/pipermail/board/2020-October/000166.html
14:06:55 <agoben> #info Update to written report here: http://list.evergreen-ils.org/pipermail/board/2020-October/000167.html
14:07:14 <gmcharlt> since the report this morning, we've garnered a further donation of $2,500
14:07:36 <agoben> That's wonderful.
14:07:40 <JBoyer> community++
14:07:46 <dluch> Awesome!
14:07:49 <tlittle> Awesome!
14:07:49 <gmcharlt> the main pending item from my POV is final review of the 990 before I file it
14:07:52 <alynn26> community++
14:07:56 <gmcharlt> dluch: thanks for the correction, by the way
14:08:08 <dluch> no problem! :-)
14:08:11 <agoben> I'm overwhelmed with how quickly and generously the community is stepping up!
14:08:50 <dluch> community++
14:08:51 <tlittle> Every update we get as the numbers keep creeping up, it makes me so happy to hear!
14:09:05 <agoben> And we have time under New Business for the 990, so that's coming up.
14:09:08 <gmcharlt> regarding my comments about G Suite, they're meant for further thought, not necessarily a suggestion for an agenda item for today's meeting
14:09:21 <gmcharlt> otherwise, are there any questions about my written report?
14:10:29 <agoben> No questions, but I want to thank you for all of the extra work you've put in since our meeting Friday to lay the way for us to move forward.
14:10:40 <dluch> gmcharlt++
14:10:41 <agoben> gmcharlt_++
14:10:44 <tlittle> Absolutely, gmcharlt++
14:10:45 <JBoyer> gmcharlt++
14:10:46 <agoben> gmcharlt++
14:10:48 <alynn26> gmcharlt++
14:10:54 <Cowens> gmcharlt++
14:10:55 <jvwoolf1> gmcharlt++
14:11:03 <jlundgren> gmcharlt++
14:11:24 <agoben> If there are no further questions at this point, I'll move on.
14:11:30 <agoben> #topic SFC Updates
14:11:35 <agoben> #info SFC has been notified of our successful application to be a registered 501(c)(3) and gmcharlt has petitioned for the release of our funds and other assets.
14:12:05 <agoben> Any other SFC news?
14:13:07 <jvwoolf1> Any timeline for that yet?
14:13:32 <agoben> I haven't seen anything from them.  gmcharlt?
14:13:32 <gmcharlt> not thus far, still awaiting an acknowledgement from them
14:13:52 <jvwoolf1> Gotcha
14:14:09 <agoben> They were actually notified in September of the approval, so hoping they'll come thru soon.
14:14:59 <agoben> I can take on the next reminder next week.
14:15:05 <gmcharlt> agoben++
14:15:11 <jvwoolf1> agoben++
14:15:14 <dluch> agoben++
14:15:18 <agoben> #action agoben will reach out to the SFC for an update.
14:15:22 <tlittle> agoben++
14:15:26 <agoben> #topic Release Team update
14:15:34 <agoben> Hooray for the 3.6 release!  More good news!
14:16:19 <agoben> Congratulations to everyone involved.  It's a really big update.
14:16:26 <alynn26> releaseteam++
14:16:45 <agoben> Any comments or questions?
14:16:46 <dluch> So exciting!
14:17:46 <agoben> #topic Hack-A-Way Update
14:17:52 <agoben> #info Full report here: http://list.evergreen-ils.org/pipermail/board/2020-October/000168.html
14:18:08 <agoben> rhamby, anything else to note?
14:18:23 <rhamby> Not at this time but welcome to take questions.  it's coming up fast.
14:18:36 <agoben> It is, just a week and a half!
14:19:05 <gmcharlt> will whoever is applying both the accelerator AND the brakes to the flow of time.. please stop?
14:19:15 <rfrasur> gmcharlt++
14:19:15 <dluch> Amen to that!
14:19:18 <tlittle> +1!
14:19:18 <rhamby> I'd like to second that.
14:19:23 <agoben> lol, it's been a most insane summer/fall.
14:19:24 <alynn26> +1
14:19:28 <dluch> gmcharlt++
14:19:35 <agoben> With a super crazy spring.
14:20:04 <JBoyer> I dunno what you're all talking about, I'm having a perfectly good Framtembuary eleventy-3rd here.
14:20:10 <tlittle> lol
14:20:15 <agoben> lol
14:20:17 <dluch> lol
14:20:19 <alynn26> lol
14:20:28 <gmcharlt> heh
14:20:37 <jvwoolf1> Ha!
14:20:47 <agoben> ok, moving along then...
14:20:51 <agoben> #topic Outreach Committee
14:20:57 <agoben> #info The Outreach report is available here: http://list.evergreen-ils.org/pipermail/board/2020-October/000169.html
14:21:03 <rhamby> Again, questions are welcome.
14:22:05 <agoben> I'm glad to see you're already thinking about donor acknowledgements.  Please let us know if/how we can help with that.
14:22:28 <JBoyer> rhamby++
14:22:40 <dluch> rhamby++
14:22:40 <rhamby> As we move forward mainly for the report we will want to know how to identify them.  e.g. "a platinum sponsor" or by amount and so forth
14:22:47 <rhamby> discussions for another day though
14:22:52 <agoben> rhamby++ outreach_committee++
14:22:55 <tlittle> rhamby++
14:22:59 <jvwoolf1> rhamby++
14:23:06 <agoben> Yes, I have been pondering on that too, but it's early still.
14:23:07 <jlundgren> rhamby++
14:23:37 <agoben> alright, on to the open stuff.
14:23:44 <agoben> #topic Unfinished Business : NFP Status - 1023 submission status
14:23:48 <agoben> #info We received notice of our application approval on 2020-09-28.
14:23:54 <agoben> We now show as an official non-profit on the IRS website, but the determination letter isn't appearing yet, so we'll have to provide it for a while to any querying party.  A copy of it is available in the board's Google Drive folder.
14:23:54 <agoben> I, personally, am especially happy that we didn't have to go back for questions which would have held things up even longer!  Third draft's the charm, I guess!
14:24:08 <gmcharlt> agoben++ # leading the 1023 push
14:24:18 <dluch> agoben++
14:24:21 <agoben> Thanks are due to everyone who's worked on all of the drafts and setup!
14:24:21 <JBoyer> agoben++
14:24:25 <jlundgren> agoben++
14:24:25 <jvwoolf1> agoben++
14:25:00 <agoben> There aren't any further actions to take on this one (YAY!!!!), so we can retire it from the agenda finally!
14:25:18 <rhamby> agoben++
14:25:20 <tlittle> agoben++
14:25:22 <dluch> woohoo!
14:25:26 <Cowens> agoben++
14:25:26 <rfrasur> agoben++
14:25:27 <agoben> Now to the less fun open business.
14:25:30 <agoben> #topic  Unfinished Business : 2021 Conference
14:25:35 * dluch cries
14:25:39 <alynn26> agoben++
14:25:45 * rfrasur virtually hugs dluch
14:25:53 <dluch> :-)
14:26:09 <agoben> Yeah, dluch, we really appreciate your extra time and efforts on this.
14:26:15 <jvwoolf1> dluch++
14:26:18 <JBoyer> Indeed.
14:26:21 <JBoyer> dluch++
14:26:24 <agoben> Were you able to speak with the hotel finally?
14:26:33 <dluch> Thanks! However, I wish I had better news...
14:26:52 <dluch> I emailed Mark, the sales manager we've been working with. On Friday.
14:27:09 <dluch> With the official cancellation notice
14:27:17 <dluch> I have heard no word from them at all.
14:27:32 <dluch> I called Mark at the beginning of the meeting and left a message.
14:27:54 <dluch> We tried to wire the Commerce Bank money on Friday, but it was too late, per the bank
14:28:41 <agoben> They have been difficult to contact when it worked to their benefit.
14:28:55 <dluch> Monday way a bank holiday, and Tuesday Maegan said that we're going to need some sort of acknoledgement (I know that's spelled wrong) or invoice to show they're ready to accept our money
14:29:26 <dluch> They have, indeed. I'm super-nervous that that is what they're doing. Stalling.
14:30:19 <agoben> We have record of having submitted the written cancellation notice however, and I think if they try to resist accepting that, I think we should have Dilly get involved.
14:30:32 <gmcharlt> agreed
14:30:34 <jvwoolf1> Agreed
14:30:35 <dluch> Yes, I agree.
14:30:39 <tlittle> Agreed.
14:30:44 <JBoyer> Yes
14:30:58 <nfBurton> #info nfBurton = Chris Burton, NFPL
14:31:50 <agoben> If you don't hear back from Mark by mid-day tomorrow, would you be willing to call again and request the cancellation invoice/acknowledgement?
14:32:11 <dluch> Lol, I was just going to ask how long to wait
14:32:18 <dluch> Yep.
14:32:27 <agoben> Or do you think we need to escalate already?  (Or should the MOBIUS counsel be first to be involved as the contract was managed by MOBIUS?)
14:32:51 <dluch> And if we STILL don't hear, how long do we want to wait before getting Dilly involved?
14:32:59 <dluch> Hmm. That's a good question
14:33:01 <agoben> Apologies, lots of questions.  I would like to get it addressed without running up more legal fees, but....
14:33:06 <Cowens> Is there someone else in that department that you can speak with?
14:33:23 <agoben> I think a week is sufficient time for them to have responded, at least with a call or email.
14:33:57 <tlittle> I think I'd be in the camp of pester them first before getting legal involved.
14:34:00 <agoben> If they still haven't responded by next week, it's probably time to get the lawyers involved given the fiscal impact.
14:34:15 <rfrasur> agoben++
14:34:17 <tlittle> I agree with that, I think pestering tomorrow is good enough since Debbie has already called them today
14:34:24 <dluch> Cowens: I can check. The sales person we originally worked with isn't there anymore, and he's the dept. manager, but there might be someone, in fnance or something.
14:34:49 <dluch> agoben: I agree, about the week being enough.
14:35:02 <dluch> I will pester again tomorrow!
14:35:19 <agoben> Ok, well, let's hope for the best by COB tomorrow.
14:35:33 <dluch> fingers crossed!
14:35:51 <agoben> #action dluch will contact the venue again on 2020-10-16 about the cancellation notice and invoice.
14:36:05 <dluch> I will also ask Donna on Monday (if we don't hear) about the MOBIUS lawyer question
14:36:29 <jvwoolf1> "Pester" them with our tens of thousands of dollars...
14:36:41 <JBoyer> Mmm. :/
14:36:45 <tlittle> Right? Insert Futurama meme of "take my money!"
14:36:50 <dluch> For real
14:36:59 <dluch> tlittle++
14:37:16 <agoben> And I know the cancellation is the focus, but I'd like the conference committee to start considering planning for a virtual/online event next spring.  We'll need to charge a modest participation fee to help recover from this.
14:37:36 <alynn26> +1
14:37:42 <dluch> +1 Will do.
14:37:56 <agoben> Many thanks!  I know it's all a lot right now.
14:38:04 <tlittle> That will obviously be another conversation, but when talking to the PINES team, we had a suggestion for something like a sliding scale
14:38:07 <dluch> (Do you want me to do that? I'm fine if someone else wants to coordinate, too.)
14:38:17 <tlittle> There's orgs that want to give, but can't outright donate (like ours)
14:38:40 <dluch> tlittle: That's a good idea
14:38:43 <agoben> If the committee you've assembled is willing, then I'm happy to ask that group to do so, but I understand that things may have changed.
14:39:09 <dluch> I never actually got around to finalizing the local committee, but I'll check with the other folks on the Standing Committee
14:39:12 <gmcharlt> whoever leads the effort, I do suggest putting out a fresh call for volunteers to help with the online conference
14:39:24 <agoben> Agreed.
14:39:25 <dluch> gmcharlt: good idea
14:39:39 <agoben> Lots of new experience to leverage after this year!
14:39:39 <JBoyer> If we are able to accept sponsorships that would also be a helpful way to increase the income.
14:39:48 <agoben> mmhmm
14:39:51 <gmcharlt> yep
14:39:54 <tlittle> Yep
14:39:57 <JBoyer> rather than trying to bill larger groups for tickets.
14:40:07 <dluch> Totally. I'd definitely like some folks from the hackaway planning maybe to help, since they've done the online thing
14:40:09 <JBoyer> (bill them more, I mean)
14:40:25 <agoben> Some orgs will need both options to be available.
14:40:38 <agoben> Procurement is the bane of most administration...
14:40:43 <tlittle> Yeah :(
14:40:51 <dluch> Ain't that the truth
14:40:58 <gmcharlt> and we are rapidly increasing our capacity to do things like sell tickets
14:42:32 <agoben> #info A call will go out for additional help as we plan for an online conference in 2021.
14:43:07 <agoben> We'll have lots to consider about that and set up in the next couple of months.  But we need some time for research, I think.
14:43:19 <dluch> Agreed
14:43:26 <agoben> Anything else on either the cancellation or planning for an e-event?
14:43:55 <agoben> dluch++
14:44:03 <Cowens> dluch++
14:44:08 <JBoyer> dluch++
14:44:11 <jlundgren> dluch++
14:44:12 <rfrasur> TEP_Board++ dluch++ # you've all done some amazing work over the past several days.
14:44:26 <agoben> On that note...
14:44:27 <agoben> #topic New Business: Donations
14:44:31 <nfBurton> dluch++
14:44:32 <agoben> We've received some outstanding support already from a couple of consortia and several individuals, and I'm extremely grateful for that!
14:44:50 <dluch> Yay!
14:45:01 <tlittle> That's wonderful
14:45:24 <agoben> I'm relieved to see us edge close to having the minimums needed to cover the cancellation, but we will need ongoing support to make up the damage and cover our remaining bills.
14:45:53 <nfBurton> Although there aren't much costs for an online conference, we could probably garner some donations for that as well I mean we were willing to pay more to do the same face to face
14:46:20 <Cowens> Just to clarify, agoben, you wrote in the email to the community that we needed $15,000-$20,000 but we are paying out (at least ) $59,000 some, correct?
14:46:47 <agoben> I know that donations aren't an option for everyone, so we'll need to consider other options.  Obviously the e-conference is one options, but I'd like us to consider what else might be out there.
14:46:53 <gmcharlt> another factor for ongoing support: one of the ways of meeting the IRS' tests for showing that we, as a 501(c)3 charity, have public support, is to have a broad base of contributors
14:47:15 <gmcharlt> grants of course are another avenue to pursue
14:47:25 <dluch> I was just going to mention grants, lol
14:47:27 <agoben> The total is a little over $59,000, yes, but we have over half of that from previous conferences.
14:48:29 <Cowens> Thanks
14:49:08 <agoben> My main concern now that we're this close with existing donations to preventing bankruptcy is that we aren't so wiped out that it takes us years to be back in a position to hold an in-person conference.
14:49:35 <agoben> That and I have concerns about how quickly we'll receive our funds from the SFC in the current timeline.
14:49:51 <gmcharlt> indeed, re SFC
14:50:00 <dluch> agoben: Yeah, I'm worried about that, too
14:50:01 <rfrasur> Is there a possibility of putting together some type of capital campaign (in addition to the current ad hoc one) whether it be a one-off with a high-ish goal or an annual one?
14:50:05 <tlittle> I was wondering that about the SFC too
14:50:40 <gmcharlt> what rfrasur, as well as laying the groundwork for making an ongoing case for donations to fund community projects in addition to the conference and hack-a-way
14:50:46 <gmcharlt> *what rfrasur said
14:50:53 <agoben> ++
14:51:20 <gmcharlt> and, well, establishing a reserve
14:51:47 <gmcharlt> obviously, we shouldn't build a pile of gold, Smaug-style, but being about to prefund each physical conference would be a goodness
14:51:48 <dluch> ++
14:51:55 <tlittle> ++
14:51:56 <gmcharlt> *being able
14:52:00 <agoben> Yeah, a moderate reserve to prevent this sort of thing again, but enough for the being able.
14:52:11 * rfrasur liked Smaug.
14:52:17 <agoben> ahh, well, that was almost English.
14:52:43 <gmcharlt> noting a couple mechanical issues
14:53:08 <gmcharlt> 1. I've started a donor tracker, and for tax purposes if nothing else, we need to keep it up
14:53:26 <agoben> But yes, we should look in to more for income diversification now that we're independent.
14:53:45 <gmcharlt> 2. I'm prepping to send out donation receipts with the proper (for US residents) language about tax deductibility
14:54:02 <agoben> ++
14:54:19 <jvwoolf1> It might not be a big money maker, but there's also Amazon Smile
14:54:37 <rfrasur> jvwoolf1++
14:54:38 <agoben> I also see benefit to creating an acknowledgement/reward structure for donors, but that was addressed earlier as well.
14:55:01 <dluch> jvwoolf1++ I'd certainly switch mine over to us on Smile
14:55:04 <agoben> I don't know if we need to do anything to get on the United Way's rolls, but we should if so
14:55:20 <tlittle> jvwoolf1++ That's a good idea. Every little bit helps
14:55:30 <gmcharlt> yeah, there are a bunch of things we can sign up for to get the occassional surprise donation
14:55:39 <dluch> agoben: my sister used to work for United Way and I can ask if she knows
14:55:43 <rfrasur> agoben++ # I wasn't sure how to articulate the UW stuff.
14:55:52 <agoben> dluch++ Thanks!
14:56:37 <agoben> Since this seems to be a big thing, should we form a subcommittee to start looking into options and setups?
14:56:40 <tlittle> That might also be a good discussion for the consortium leaders group, since everyone has different rules for how they can contribute and they would probably know best
14:56:43 <jvwoolf1> I can look into the Smile stuff. I did it for a library a little while ago.
14:57:23 <tlittle> I think a subcommitee is a good idea
14:57:24 <gmcharlt> I think a subcomittee is a good idea (and I should be on it)
14:57:28 <agoben> tlittle, agreed.
14:57:29 <dluch> tlittle++ that's a good idea
14:57:37 <dluch> subcommittee 1
14:57:42 <dluch> +1, that is
14:58:24 <agoben> Ok, gmcharlt has volunteered to be on the subcommittee, anyone else want to join in right now?
14:58:51 <jvwoolf1> I'll join
14:58:59 <agoben> I'm happy to be on it as well.
14:59:23 <dluch> I can. How many do we need, though?
14:59:30 <agoben> 3 is a good number, 4 too.
14:59:56 <agoben> Depends on who has time and ideas.
15:00:41 <rfrasur> My assumption is that the subcommittee needs to be TEP members, but if there are work things that you need to delegate, I'm in.
15:00:54 <dluch> rfrasur++
15:01:09 <JBoyer> I can help if need be, but it does need to be a *sub* committee, so I'm fine throwing ideas over the wall also. :)
15:01:15 <tlittle> Same here
15:01:20 <agoben> #action A subcommittee shall be formed to investigate fundraising opportunities.  Members initially include jvwoolf1, agoben, dluch, and gmcharlt.  They shall consult with the community interest groups and supporters.
15:01:41 <dluch> agoben++
15:01:47 <agoben> Hopefully that leaves things open for everyone to participate that wants to as they can.
15:02:06 <agoben> Alright, we're running long, so on to...
15:02:10 <agoben> #topic New Business: Non-profit setup update
15:02:25 <agoben> gmcharlt, any additional info/discussion not covered earlier?
15:03:05 <gmcharlt> I'm going to be starting work on putting together a calendar annual actions we need to take
15:03:15 <gmcharlt> (re reporting and retaining our 501(c)3 status)
15:03:25 <agoben> ++
15:03:38 <agoben> I haven't read through the publication they mentioned yet.
15:03:53 <gmcharlt> another consideration: make sure that we remain conscious of opportunities to get discounts using our NPO status
15:03:56 <agoben> But it sounded very official.
15:04:36 <agoben> Do we purchase anything that means we need to apply for sales tax exempt status in MO?
15:04:36 <gmcharlt> and in due course, there's going to be some additional infrastructure we should put in place, but I think most of that can be deferred to 2021
15:05:04 <gmcharlt> (e.g., audits & audit committee, fleshing out day-to-day financial procedure)
15:05:51 <gmcharlt> re MO purchases... hmm, nothing comes to mind right away, but it's definitely a thing to consider re get tax exemption certificates for various states where it would make sense
15:05:57 <dluch> agoben: I can't think of anything. Most things we buy, like ribbons and lanyards and stuff come from online
15:06:03 <gmcharlt> *re getting
15:06:12 <pinesol> [evergreen|Bill Erickson] LP#1713138 EDI buyer codes from RFF+API - <http://git.evergreen-ils.org/?p=Evergreen.git;a=commit;h=23e58c8>
15:06:32 <agoben> ok, in IN we have to pay sales tax on online purchases, so, wasn't sure about MO.
15:06:57 <dluch> Hmm. Yes, actually we do, too - relatively new thing
15:07:04 <agoben> But something to get on the list, especially once we start looking at in-person events again.
15:07:42 <agoben> Ok, much to revisit in the next several meetings.
15:07:52 <dluch> gmcharlt++
15:08:01 <agoben> Up next, we have something that should be fairly quick.
15:08:05 <agoben> gmcharlt++
15:08:11 <agoben> #topic New Business: Commerce bank account
15:08:14 <jvwoolf1> gmcharlt++
15:08:14 <JBoyer> gmcharlt++
15:08:18 <agoben> Do we want to keep it?
15:08:39 <agoben> dluch and team have ascertained we don't have to close it to empty it.  (Should put something back in though.)
15:08:44 <dluch> So, Maegan found out that we have no miniumum balance requirement.
15:09:01 <agoben> ^if we keep it anyway
15:09:09 <dluch> I was thinking maybe just send Loews an evenish $11,300?
15:09:24 <dluch> then we'd still have $59, if we do want to keep it
15:09:28 <tlittle> So then our motion on Friday can stand, since the "Less fees to keep it active" isn't pertinent?
15:09:29 <gmcharlt> there's a ~$14/month "analysis" fee
15:09:40 <agoben> huh.
15:09:50 <JBoyer> Do we anticipate continuing to have MOBIUS handle money on our behalf in the future, or handle everything through the Wells Fargo account?
15:09:55 <agoben> Do we have similar fees on the other account?
15:10:05 <gmcharlt> agoben: yes, we do
15:10:08 <agoben> kk
15:10:36 <agoben> Can we see about getting that cut down at all as a 501(c)(3)?
15:10:39 <dluch> tlittle: yes
15:10:48 <gmcharlt> from my POV, just the WF account is enough; it would be easy to send money for MOBIUS for anything they would need to pay as our agent
15:11:07 <agoben> Especially if we can get ACH set up.
15:11:20 <gmcharlt> #action gmcharlt will inquire whether Wells Fargo will grant a reduction in bank service fees given our new 501(c)3 status
15:11:23 <JBoyer> In that case I don't see any need to continue Commerce account.
15:11:31 <jvwoolf1> Agreed
15:11:32 <JBoyer> continue the...
15:11:35 <Cowens> Agreed
15:11:36 <tlittle> +1
15:11:42 <agoben> I'm in favor of closing if we don't need money on the ground in MO.
15:11:50 <agoben> Ok, drafting a vote...brb
15:11:52 <dluch> Sounds good to me.
15:12:32 <dluch> Do we want, then, to send the hotel the entirety, or just the $11,300 and send the rest to the WF account? Or just $11K and 359 to WF?
15:13:06 <agoben> I'm putting that part in, so before I open the vote, which way are you leaning?
15:13:24 <gmcharlt> dluch: whatever is easiest for Maegan, I think. Sending the entire balance to the hotel would also be OK IMO
15:13:25 <JBoyer> I think we should wait until we have an invoice to send them anything, then just throw all of it at them.
15:13:26 <agoben> I'm thinking it'd be easiest to just pay it all to the hotel, myself.
15:13:37 <tlittle> Agreed.
15:13:58 <gmcharlt> the main thing I would need is the full set of statements before the account gets zapped, and ideally a sync with QuickBooks, but I can coordinate with Maegan on that
15:14:01 <dluch> That's fine with me. And probably would be the easiest thing
15:14:15 <dluch> gmcharlt: sounds good
15:14:19 <agoben> ok, sounds like we're generally on the same page, so:
15:14:26 <agoben> #startvote The Commerce checking account shall be closed and all funds utilized to pay the conference cancellation fee. yes, no
15:14:26 <pinesol> Unable to parse vote topic and options.
15:14:44 <agoben> #startvote The Commerce checking account shall be closed and all funds utilized to pay the conference cancellation fee? yes, no
15:14:44 <pinesol> Begin voting on: The Commerce checking account shall be closed and all funds utilized to pay the conference cancellation fee? Valid vote options are yes, no.
15:14:44 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
15:14:51 <gmcharlt> #vote yes
15:14:52 <JBoyer> #vote yes
15:14:52 <dluch> #vote yest
15:14:52 <pinesol> dluch: yest is not a valid option. Valid options are yes, no.
15:14:52 <tlittle> #vote yes
15:14:53 <agoben> #vote yes
15:14:54 <Cowens> #vote yes
15:14:55 <jlundgren> #vote yes
15:14:55 <jvwoolf1> #vote yes
15:14:59 <dluch> #vote yes
15:15:04 <agoben> #endvote
15:15:04 <pinesol> Voted on "The Commerce checking account shall be closed and all funds utilized to pay the conference cancellation fee?" Results are
15:15:04 <pinesol> yes (8): JBoyer, agoben, Cowens, tlittle, jlundgren, jvwoolf1, gmcharlt, dluch
15:15:14 <agoben> Sorry, didn't have that one prebuilt.
15:15:25 <agoben> up last:
15:15:27 <agoben> #topic New Business: 990 tax return for 2019
15:15:40 <agoben> I thought it looked good to me in draft.
15:15:48 <JBoyer> Same
15:15:50 <tlittle> Same here.
15:15:50 <dluch> Same
15:16:58 <agoben> Any other comments or notes?
15:17:43 <agoben> Again, many thanks for the extra time spent on this, gmcharlt.  It's a formidable piece of work for an EZ form.
15:17:53 <dluch> gmcharlt++
15:17:56 <nfBurton> gmcharlt++
15:17:59 <agoben> gmcharlt++
15:18:00 <Cowens> gmcharlt++
15:18:02 <tlittle> gmcharlt++
15:18:02 <JBoyer> gmcharlt++
15:18:04 <jlundgren> gmcharlt++
15:18:10 <agoben> #startvote gmcharlt shall submit The Evergreen Project's 2019 990 as drafted? yes, no
15:18:10 <pinesol> Begin voting on: gmcharlt shall submit The Evergreen Project's 2019 990 as drafted? Valid vote options are yes, no.
15:18:10 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
15:18:16 <jlundgren> #vote yes
15:18:17 <tlittle> #vote yes
15:18:20 <JBoyer> #vote yes
15:18:21 <Cowens> #vote yes
15:18:21 <dluch> #vote yes
15:18:23 <agoben> #vote yes
15:18:29 <nfBurton> #vote yes
15:18:43 <gmcharlt> abstain
15:18:50 <agoben> #endvote
15:18:50 <pinesol> Voted on "gmcharlt shall submit The Evergreen Project's 2019 990 as drafted?" Results are
15:18:50 <pinesol> yes (7): nfBurton, JBoyer, agoben, Cowens, tlittle, jlundgren, dluch
15:19:11 <agoben> I know time is very short, but if you need any additional help, please let us know.
15:19:22 <agoben> #topic Next meeting
15:19:28 <agoben> #info Our next formal meeting will be on November 19, 2020.
15:19:33 <jvwoolf1> Missed it but would have voted yes :)
15:19:38 <jvwoolf1> gmcharlt++
15:19:45 <agoben> Any other announcements or comments before I close the meeting?
15:20:00 <agoben> jvwoolf1++
15:20:24 <tlittle> Nothing from me
15:20:34 <jvwoolf1> Just a big thanks to everybody in the community who has donated
15:20:40 <gmcharlt> indeed
15:20:45 <agoben> 1+
15:20:48 <tlittle> +1
15:20:52 <dluch> +1
15:20:52 <Cowens> +1
15:20:57 <agoben> #endmeeting