#evergreen: 2020-11-10 - Developer Meeting, Agenda Available at https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2020-11-10

Meeting started by JBoyer at 15:01:11 US/Eastern (full logs).

Meeting summary

  1. Introductions (JBoyer, 15:01:22)
    1. JBoyer = Jason Boyer, Equinox (JBoyer, 15:01:39)
    2. Dyrcona = Jason Stephenson, CW MARS (Dyrcona, 15:01:51)
    3. sandbergja = Jane Sandberg, Linn-Benton Community College (sandbergja, 15:02:00)
    4. mmorgan = Michele Morgan, NOBLE (mmorgan, 15:02:06)
    5. gmcharlt = Galen Charlton, Equinox (gmcharlt, 15:02:08)
    6. nfBurton = Chris Burton, NFPL (nfBurton, 15:02:08)
    7. terranm = Terran McCanna, PINES (terranm, 15:03:05)
    8. miker = Mike Rylander, EOLI (miker, 15:03:29)

  2. Action Items from Last Meeting (JBoyer, 15:03:41)
    1. shulabear = Shula Link, GCHRL (shulabear, 15:03:44)
    2. jeffdavis to gather information re:current Syrup users (JBoyer, 15:03:48)
    3. csharp = Chris Sharp, GPLS (csharp, 15:05:05)
    4. dluch = Debbie Luchenbill, MOBIUS (dluch, 15:07:46)

  3. OpenSRF Release Info (JBoyer, 15:08:09)
    1. OpenSRF 3.3?: Removing Python & Java (JBoyer, 15:08:18)
    2. AGREED: The removal of Python and Java will be a part of the 3.3 OpenSRF and 3.7 Evergreen releases (JBoyer, 15:16:23)
    3. abowling = Adam Bowling, Emerald Data Networks (abowling, 15:16:58)

  4. Evergreen Release Info (JBoyer, 15:20:29)
    1. https://docs.google.com/spreadsheets/d/1gZayHfF7qK0zwLMEAXt-PbKBMiAM_F6EZguqzIYceBY/edit#gid=0 - spreadsheet for volunteer roles (csharp, 15:23:52)
    2. 3.4.5, 3.5.2, & 3.6.1 point releases scheduled for next Wednesday (JBoyer, 15:25:08)

  5. Old Business (JBoyer, 15:29:50)
    1. PostgreSQL 10+ support - 9.6 EOL is 2021-11-11 (JBoyer, 15:29:59)

  6. Announcements (JBoyer, 15:37:38)
    1. Next Meeting is 2020-12-01 (JBoyer, 15:37:42)


Meeting ended at 15:38:39 US/Eastern (full logs).

Action items

  1. (none)


People present (lines said)

  1. JBoyer (52)
  2. Dyrcona (15)
  3. csharp (11)
  4. gmcharlt (7)
  5. sandbergja (6)
  6. berick (6)
  7. pinesol (4)
  8. nfBurton (1)
  9. shulabear (1)
  10. abowling (1)
  11. mmorgan (1)
  12. jeffdavis (1)
  13. dluch (1)
  14. terranm (1)
  15. miker (1)


Generated by MeetBot 0.1.4.