14:02:02 <JBoyer> #startmeeting EOB/Evergreen Project Board meeting for 2020-11-19, agenda: https://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2020-11-19
14:02:02 <pinesol> Meeting started Thu Nov 19 14:02:02 2020 US/Eastern.  The chair is JBoyer. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:02 <pinesol> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:02 <pinesol> The meeting name has been set to 'eob_evergreen_project_board_meeting_for_2020_11_19__agenda__https___wiki_evergreen_ils_org_doku_php_id_governance_minutes_2020_11_19'
14:02:12 <JBoyer> #topic Roll Call
14:02:15 <rhamby> #info rhamby = Rogan Hamby, Equinox Open Library Initiative
14:02:22 <JBoyer> #info JBoyer = Jason Boyer, Equinox
14:02:23 <dluch> #info dluch = Debbie Luchenbill, MOBIUS
14:02:24 <tlittle> #info tlittle = Tiffany Little, PINES
14:02:26 <jlundgren> #info jlundgren = Jeanette Lundgren, CW MARS
14:02:29 <agoben> #info agoben = Anna Goben, Independent
14:02:33 <gmcharlt> #info gmcharlt = Galen Charlton, Equinox
14:02:37 <Cowens> #info Cowens = Chris Owens COOL/BPL
14:03:34 <JBoyer> Chris B and Jessica can info in when they arrive.
14:03:37 <JBoyer> #topic Approval of the minutes
14:03:48 <JBoyer> minutes are available at https://evergreen-ils.org/meetings/evergreen/2020/evergreen.2020-10-15-14.00.html
14:04:03 <JBoyer> minutes from the 10/15 meeting, that is.
14:04:07 <jvwoolf> #info jvwoolf = Jessica Woolford, Bibliomation
14:04:34 <agoben> Move to approve the minutes as presented.
14:04:44 <nfBurton> #info cburton = Chris Burton, NFPL
14:04:59 <JBoyer> any seconds? Thanksgiving approaches
14:05:01 <dluch> seconded
14:05:28 <JBoyer> #vote Approve the minutes of the 2020-10-15 Evergreen Project Meeting
14:05:36 <JBoyer> #vote Approve the minutes of the 2020-10-15 Evergreen Project Meeting? yes no abstain
14:05:39 <jvwoolf> #vote yes
14:05:40 <tlittle> #vote yes
14:05:44 <jlundgren> #vote yes
14:05:45 <Cowens> #vote yes
14:05:45 <dluch> #vote yes
14:05:46 <agoben> #vote yes
14:05:46 <nfBurton> #vote yes
14:05:50 <JBoyer> #vote yes
14:05:56 <gmcharlt> #vote yes
14:05:56 <JBoyer> though I don't think it's working.
14:06:07 <JBoyer> OH, bah. startvote.
14:06:12 <JBoyer> #startvote Approve the minutes of the 2020-10-15 Evergreen Project Meeting? yes no abstain
14:06:12 <pinesol> Begin voting on: Approve the minutes of the 2020-10-15 Evergreen Project Meeting? Valid vote options are yes, no, abstain.
14:06:12 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
14:06:18 <JBoyer> #vote yes
14:06:18 <nfBurton> #vote yes
14:06:19 <dluch> #vote yes
14:06:19 <tlittle> #vote yes
14:06:19 <agoben> #vote yes
14:06:20 <gmcharlt> #vote yes
14:06:20 <jlundgren> #vote yes
14:06:21 <jvwoolf> #vote yes
14:06:28 <JBoyer> #endvote
14:06:28 <pinesol> Voted on "Approve the minutes of the 2020-10-15 Evergreen Project Meeting?" Results are
14:06:28 <pinesol> yes (8): nfBurton, JBoyer, agoben, tlittle, jlundgren, jvwoolf, gmcharlt, dluch
14:06:44 <JBoyer> Thanks
14:07:02 <JBoyer> #topic Chair Report
14:07:31 <JBoyer> I don't have any updates at present. Except I suppose that I'm not who would usually make this update. Surprise.
14:07:34 <JBoyer> moving on..
14:07:39 <agoben> #info agoben stepped down as Chair due to new job
14:07:57 <csharp> agoben++ # we hardly knew ye
14:08:06 <dluch> agoben++
14:08:06 <JBoyer> agoben++
14:08:10 <jvwoolf> agoben++
14:08:12 <gmcharlt> agoben++
14:08:12 <tlittle> agoben++
14:08:12 <nfBurton> agoben++
14:08:13 <JBoyer> note quite gone. :)
14:08:21 <JBoyer> #topic Financial Report
14:08:21 <jlundgren> agoben++
14:08:21 <agoben> I"m still out there and happily using my personal EVG instance, so I'm here ;)
14:08:31 <agoben> Thanks all!
14:08:31 <gmcharlt> agoben++ # personal EG instance
14:08:38 <dluch> :-)
14:08:55 <agoben> How else would I keep track of my books?
14:08:58 <agoben> ;)
14:09:04 <dluch> lol!
14:09:08 <tlittle> Ha! :D
14:09:35 <jvwoolf> Mic drop
14:09:40 <csharp> jvwoolf++
14:09:44 <tlittle> lol
14:09:56 <dluch> jvwoolf++
14:10:11 <JBoyer> Any financial news, gmcharlt ?
14:10:19 <gmcharlt> #info We have $36,464.74 in hand in accounts under the control of TEP and MOBIUS
14:10:24 <gmcharlt> #info To our knowledge, $22,575.76 is held by SFC
14:10:30 <gmcharlt> #info We have received $22,125 in donations since the venue cancellation, with a further $7,500 in pledges expected to come in shortly
14:10:35 <gmcharlt> #info We have received no acknowledgement from SFC of our request to transfer assets to TEP. Initial request was sent on 10/10 with a reminder from agoben on 10/23
14:10:39 <gmcharlt> #info Our 990 was accepted; no queries or commentary received from the IRS.
14:10:45 <gmcharlt> #info I have started work on our GuideStar profile and plan on continuing with tlittle's help
14:11:23 <JBoyer> All good news, save the no-news about our SFC request.
14:11:27 <dluch> Boo SFC
14:11:39 <agoben> It's very disappointing
14:11:47 <gmcharlt> #info We are now caught up on back invoices to our attorney
14:11:54 <agoben> (Just the SFC part.....the rest is awesome!)
14:12:04 <gmcharlt> #info We have taken over direct payment of our QuickBooks service
14:12:30 <gmcharlt> #info We recently paid $480 to MOBIUS for professional services and are up to date w.r.t. our account with them
14:12:51 <gmcharlt> #info 990 filing fee was $38
14:12:53 <gmcharlt> fin
14:12:57 <gmcharlt> any questions for me?
14:13:02 <dluch> gmcharlt++
14:13:04 <agoben> gmcharlt++
14:13:05 <rfrasur> gmcharlt++
14:13:09 <JBoyer> not from me.
14:13:11 <JBoyer> gmcharlt++
14:13:12 <jvwoolf> gmcharlt++
14:13:18 <tlittle> gmcharlt++
14:13:22 <jlundgren> gmcharlt++
14:13:42 <nfBurton> gmcharlt++
14:13:57 <JBoyer> #topic SFC transition update
14:14:00 <agoben> That's been a lot to accomplish and manage over the last month!  Thanks so much for all the extra time and effort
14:14:07 <JBoyer> #info No news since last meeting
14:14:18 <dluch> Do we need to poke them again?
14:14:20 <JBoyer> #action JBoyer will try to get in touch re: our request.
14:14:22 <JBoyer> yup
14:14:22 <nfBurton> Is the money our last tie to the SFC?
14:14:23 <dluch> lol
14:14:27 <agoben> Trademark
14:14:31 <gmcharlt> nfBurton: the money and the Evergreen trademarks
14:14:35 <nfBurton> Ah okay
14:14:43 <gmcharlt> ah, also, adminsitrative control of our DNS domains
14:15:10 <JBoyer> Oh, I didn't realize that was involved.
14:15:18 <tlittle> Me neither
14:15:25 <agoben> Maybe if they don't respond to JBoyer in a week or two we should have Dilly reach out?
14:15:34 <JBoyer> Seems reasonable to me.
14:15:38 <gmcharlt> yeah, I think that will have to be next step
14:15:47 <dluch> +1 to that
14:15:51 <tlittle> +1
14:15:55 <nfBurton> +1
14:15:59 <jlundgren> +1
14:16:38 <JBoyer> If there's no further questions or comments re: SFC we'll move on to release team updates
14:16:53 <JBoyer> #topic Release Team Updates
14:17:47 <tlittle> #action If SFC doesn't respond to JBoyer, we will ask Dilly to reach out to them
14:17:51 <tlittle> Sorry about that, I was too slow
14:18:46 <JBoyer> I can get a little carried away on occasion since my meetings run anywhere from 20 minutes to an hour 40. :)
14:18:58 <dluch> lol
14:19:12 <tlittle> Hah, no worries, I was just listening/watching and realized, oh duh, I should probably action/info that :D
14:19:47 <JBoyer> Any updates from the 3.7 release team? All I have from 3.6 is that I'm going to try to get 3.6.1 put together asap.
14:20:24 <JBoyer> moving on then
14:20:29 <gmcharlt> main update for 3.7 is that we're getting ourselves organized, I believe
14:20:59 <JBoyer> gmcharlt++ It is a little early days to have much to report I suppose
14:21:02 <JBoyer> #topic Hack-a-way Update
14:21:08 <rhamby> updates were sent to the board list earlier today so questions are welcome.  the hack-a-way went well and we're now counting down to the online conference.
14:21:18 <JBoyer> rhamby++
14:21:31 <jlundgren> rhamby++
14:21:38 <jvwoolf> rhamby++
14:21:39 <agoben> rhamby++
14:21:40 <tlittle> rhamby++
14:21:40 <gmcharlt> rhamby++
14:21:43 <nfBurton> rhamby++
14:21:47 <JBoyer> I was a fan of the platform, your recommendations would make another conference using it significantly better.
14:21:55 <rhamby> but if anyone has a tardis available for loan I'd welcome the means to squeeze additional hours into the day :)
14:21:57 <rfrasur> rhamby++
14:22:16 <gmcharlt> alas, I seem to have mislaid mine
14:22:25 <rhamby> yeah, we need to have a bit of a formal comparision of zoom vs hopin still (on my to do list) but I think the conference would work well on hopin
14:22:30 <dluch> rhamby++
14:22:36 <gmcharlt> dratted thing has a _functional_ chameleon circuit
14:22:39 <csharp> time turners work well for that too rhamby
14:22:49 <rhamby> gmcharlt: when you don't want things to work ...
14:23:33 <rhamby> and I would like to recognize abneiman who will head up the online conference organizing as part of outreach and I know she'll do a great job just as she did last time
14:23:42 <JBoyer> abneiman++
14:23:45 <dluch> abneiman++
14:23:46 <jlundgren> abneiman++
14:23:47 <tlittle> abneiman++
14:23:48 <agoben> abneiman++
14:23:51 <gmcharlt> abneiman++
14:23:51 <JBoyer> looking forward to that.
14:23:55 <jvwoolf> abneiman++
14:24:02 <nfBurton> abneiman++
14:24:22 <rhamby> so that's all from me
14:25:19 <JBoyer> Aha!
14:25:43 <JBoyer> #info rhamby's update was sent to the board list and is available at http://list.evergreen-ils.org/pipermail/board/2020-November/000202.html
14:25:43 <JBoyer> Took me a bit to locate.
14:25:55 <JBoyer> that brings us to outreach
14:25:57 <JBoyer> #topic Outreach Update
14:26:31 <JBoyer> Any update from the outreach committee? or is the hackaway / conference update taking its place this month?
14:26:33 <rhamby> same as above really
14:26:42 <JBoyer> That works.
14:26:49 <JBoyer> #topic Fundraising Subcommittee Update
14:27:02 <agoben> Have we met yet?
14:27:15 <agoben> (My email has been a bit wonky since it changed.)
14:27:17 <dluch> Nope
14:27:30 <gmcharlt> no... so action item time!
14:27:34 <agoben> Ok, was afraid I'd missed it.
14:27:49 <tlittle> I just added it into the agenda as a placeholder since we'd talked about forming it last meeting
14:28:11 <tlittle> Or, it was formed last meeting, whatever is more proper to say
14:28:14 <gmcharlt> I'll call a meeting, shooting for the first two weeks of December
14:28:23 <dluch> sounds good
14:28:25 <agoben> ++
14:28:27 <gmcharlt> AKA, Februvember 267th
14:28:37 <JBoyer> I was taking too long to ask who would like the item, thanks gmcharlt. :)
14:28:37 <dluch> gmcharlt++
14:28:46 <jvwoolf> gmcharlt++
14:28:51 <tlittle> gmcharlt++
14:28:51 <agoben> gmcharlt++
14:28:53 <jlundgren> gmcharlt++
14:29:01 <JBoyer> #action gmcharlt will organize the first meeting of the fundraising subcommittee
14:29:40 <JBoyer> Time for a blast from the past.
14:29:42 <JBoyer> #topic Old Business
14:29:51 <JBoyer> #topic 2021 Conference Cancellation
14:30:01 <JBoyer> dluch, any word from the venue?
14:30:43 <dluch> SIGH. I have had zero response after Mark's acknowledgement of my cancellation email.
14:30:55 <dluch> No invoice or anything
14:31:22 <agoben> Has the MOBIUS lawyer had a chance to reach out yet?
14:31:24 <dluch> I created a timeline of all the stuff for Dale, the MOBIUS lawyer. He also wants a copy of all the actual emails, so I'm working on htat
14:31:27 <JBoyer> So on the one hand, they want all of our money, but on the other hand, they want none of our money. Not ideal.
14:31:27 <dluch> also that
14:31:43 <dluch> JBoyer yes, lol
14:32:16 <dluch> I'd hoped to have the emails doc to him this morning, but life intevened
14:32:31 <tlittle> Has the lawyer reached out to them at all, or is he waiting on the documentation?
14:32:45 <agoben> While we're waiting on the SFC, I guess it's good that they're not demanding payment 2 weeks ago, but still...
14:32:57 <dluch> He's waiting. I think to be able to have a forceful argument
14:33:07 <dluch> and all the info
14:33:19 <JBoyer> Well if there is anything that any of us can do to assist please let us know
14:33:27 <JBoyer> dluch++
14:33:32 <tlittle> I am super suspicious that the hotel has totally ghosted you
14:33:33 <dluch> It's my fault it hasn't gotten done before, sorry
14:33:40 <dluch> tlittle: Me, too
14:33:52 <gmcharlt> dluch: what is the general COVID-19 situation in MO?
14:34:11 <agoben> They've been pretty suspicious since the contract was signed. :/
14:34:43 <dluch> Everything's on the rise here. And no coordinated regulation whatsoever.
14:34:53 <tlittle> I feel like they're going to try to put the burden back on us for non-payment even though they haven't responded to us
14:35:29 <agoben> You've asked about the cancellation invoice, right?
14:35:35 <agoben> And they're just not responding?
14:35:56 <dluch> And we're surrounded by almost all of the top 10 highest states, including Kansas, just across the border from where the hotel is.
14:36:15 <dluch> Correct. Last communication, Mark was going to have billing send us an invoice.
14:36:24 <agoben> ++
14:37:16 <dluch> I haven't done any other communication, because I think we should let Dale do any communicating from here on out.
14:38:03 <dluch> I definitely think there's a strong argument for force majeure
14:38:19 <agoben> Seems that way more and more every day again.
14:38:28 <tlittle> Yep
14:38:33 <dluch> Yep
14:39:06 <agoben> Will look forward to hearing Dale's take once he has the rest of everything!
14:39:20 <dluch> Me, too! Fingers crossed!
14:39:28 <agoben> ++
14:39:34 <JBoyer> Indeed, please keep us up to date on board@ or board-private@ depending on the content.
14:39:41 <JBoyer> dluch++
14:39:44 <tlittle> dluch++
14:39:46 <agoben> dluch++
14:39:47 <dluch> Absolutely. Will do
14:39:48 <jvwoolf> dluch++
14:39:51 <jlundgren> dluch++
14:39:52 <gmcharlt> dluch++
14:40:00 <JBoyer> Up next are taxes. Let me find my party hat.
14:40:08 <JBoyer> #topic 2020 990 tax return
14:41:01 <JBoyer> #info The 990 has been submitted to the IRS and it has been accepted
14:41:26 <agoben> Celebrating the calm receipt thereof!
14:41:27 <gmcharlt> at this point, the primary item I see for discussion is making public disclosure of it on our website or via GuideStar
14:41:29 <dluch> Woohoo!
14:41:37 <gmcharlt> which is easy enough to do either way
14:41:57 <agoben> I'm in favor of making it public.
14:42:07 <gmcharlt> although making big updates to the website describing our governance will be easier to do once we have a timeframe from the speparation from SFC
14:42:11 <agoben> That seems to help with fundraising efforts
14:42:38 <gmcharlt> yeah, and very concretely, it would get us points towards a higher level of badge on GuideStar
14:43:22 * dluch throws confetti
14:43:42 <agoben> But I think it's also fair to revisit next month when we hopefully have more from the SFC
14:43:55 <gmcharlt> agreed
14:43:56 <JBoyer> So would it be best then to make it available on GuideStar for now and the site once we have more substantive governance updates?
14:44:04 <tlittle> I think that's fair
14:44:13 <gmcharlt> +1
14:44:15 <dluch> Sounds reasonable
14:44:20 <agoben> +1
14:44:26 <gmcharlt> actually, I think it's worth a motion, which I'll make
14:45:20 <gmcharlt> motion: The 2020 990 shall be posted publicly, including on GuideStar and subsequently on the evergreen-ils.org website once the separation from SFC is complete.
14:45:25 <agoben> Second
14:45:37 <agoben> Oh, um, shouldn't that be the 2019?
14:45:44 <gmcharlt> er, yeah, 2019
14:45:53 <gmcharlt> I know kung-fu^W time
14:46:09 <dluch> lol
14:46:20 <gmcharlt> so please consider my motion revised to say "2019"
14:46:28 <agoben> I'm still seconding
14:46:31 <JBoyer> #startvote Shall the 2019 990 be posted publicly, including on GuideStar and subsequently on the evergreen-ils.org website once the separation from SFC is complete? yes no abstain
14:46:31 <pinesol> Begin voting on: Shall the 2019 990 be posted publicly, including on GuideStar and subsequently on the evergreen-ils.org website once the separation from SFC is complete? Valid vote options are yes, no, abstain.
14:46:31 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
14:46:35 <nfBurton> #vote yes
14:46:36 <JBoyer> #vote yes
14:46:36 <jvwoolf> #vote yes
14:46:39 <dluch> #vote yes
14:46:39 <gmcharlt> #vote yes
14:46:39 <agoben> #vote yes
14:46:40 <jlundgren> #vote yes
14:46:43 <Cowens> #vote yes
14:46:44 <tlittle> #vote yes
14:46:58 <JBoyer> #endvote
14:46:58 <pinesol> Voted on "Shall the 2019 990 be posted publicly, including on GuideStar and subsequently on the evergreen-ils.org website once the separation from SFC is complete?" Results are
14:46:58 <pinesol> yes (9): nfBurton, JBoyer, jvwoolf, agoben, tlittle, jlundgren, gmcharlt, dluch, Cowens
14:47:16 <JBoyer> gmcharlt++
14:47:24 <tlittle> gmcharlt++
14:47:26 <dluch> gmcharlt++
14:47:27 <agoben> gmcharlt++
14:47:32 <nfBurton> gmcharlt++
14:47:33 <jlundgren> gmcharlt++
14:47:43 <JBoyer> ok, not certain where the next item will be with no contact from the hotel or SFC, but let's hear about it
14:47:46 <JBoyer> #topic Commerce Bank Account
14:47:57 <JBoyer> Any movement to report here, or just waiting for the above?
14:48:17 <gmcharlt> just waiting
14:48:36 <JBoyer> easy enough
14:48:43 <agoben> Is there any value in transferring the funds so we're only paying one set of maintenance fees while we wait?
14:48:47 <tlittle> At the last meeting we voted to close that account. Are we going to wait until we hear from the hotel to do that?
14:49:16 <JBoyer> tlittle, I believe the assumption was that everything in it would be needed to pay the cancellation fees, yes
14:49:52 <gmcharlt> IIRC, the Commerce account has no service fees
14:50:01 <JBoyer> Not sure anyone thought it would take this long to get an invoice.
14:50:13 <agoben> I thought it did.  If not then, no worries.
14:50:39 <agoben> And agreed, I was expecting the invoice 3 weeks ago.
14:51:16 <JBoyer> onward toward the New, then
14:51:22 <JBoyer> #topic New Business
14:51:42 <agoben> So, who's going to be the chair for the rest of this term?
14:52:09 <agoben> It's only 5 more meetings!
14:52:39 <JBoyer> I suppose we'll start there. :) I'm willing to be board chair, jvwoolf has offered to be vice chair. Or president / VP, I don't recall our official titles.
14:52:44 <gmcharlt> since I am aware of no other nominations, I nominate JBoyer to assume the position of chair until the next board elections
14:52:54 <nfBurton> I would second
14:53:08 <gmcharlt> and I further nominate jvwoolf to be vice chair until the next board elections
14:53:21 <dluch> I'd second that
14:53:51 <gmcharlt> #startvote shall Jason Boyer be elected chair of TEP until the next board elections? yes, no, abstain
14:53:51 <pinesol> Only the meeting chair may start a vote.
14:54:08 <JBoyer> #startvote Shall JBoyer be named board chair, and jvwoolf named vice chair of The Evergreen Project board? yes no abstain
14:54:08 <pinesol> Begin voting on: Shall JBoyer be named board chair, and jvwoolf named vice chair of The Evergreen Project board? Valid vote options are yes, no, abstain.
14:54:08 <pinesol> Vote using '#vote OPTION'. Only your last vote counts.
14:54:16 <tlittle> #vote yes
14:54:17 <agoben> #vote yes
14:54:18 <JBoyer> #vote abstain
14:54:18 <Cowens> #vote yes
14:54:21 <dluch> #vote yes
14:54:21 <jvwoolf> #vote yes
14:54:22 <nfBurton> #vote yes
14:54:22 <gmcharlt> #vote yes
14:54:28 <JBoyer> (seemed the proper thing to do)
14:54:39 <JBoyer> #endvote
14:54:40 <pinesol> Voted on "Shall JBoyer be named board chair, and jvwoolf named vice chair of The Evergreen Project board?" Results are
14:54:40 <pinesol> yes (7): nfBurton, jvwoolf, agoben, tlittle, gmcharlt, dluch, Cowens
14:54:40 <pinesol> abstain (1): JBoyer
14:54:42 <jlundgren> #vote yes
14:55:05 <jvwoolf> Oops, I thought I was only voting for JBoyer or I would have abstained too
14:55:08 <JBoyer> oops, sorry for being too impatient jlundgren . :)
14:55:16 <jlundgren> I had to step away for a moment!
14:55:32 <gmcharlt> self-votes are perfectly fine!
14:55:46 <dluch> It's totally fine to vote for yourself!
14:55:48 <JBoyer> WIth no alternatives for either seat I didn't see a lot of point in breaking it up, and I couldn't imagine a lot of drama over either choice.
14:55:52 <agoben> Congrats to you both and thanks for taking it on!
14:56:07 <tlittle> JBoyer++ jvwoolf++
14:56:08 <nfBurton> JBoyer++ jvwoolf++
14:56:10 <jlundgren> jboyer++ jvwoolf++
14:56:10 <dluch> JBoyer++, jvwoof++
14:56:20 <Cowens> JBoyer++ jvwoolf++
14:56:23 <dluch> also jvwoolf++
14:56:26 <agoben> JBoyer++
14:56:29 <agoben> jvwoolf++
14:56:35 <gmcharlt> JBoyer++
14:56:35 <JBoyer> jvwoolf++
14:56:38 <gmcharlt> jvwoolf++
14:56:40 <jvwoolf> JBoyer: We're ending our terms in style :)
14:56:51 * JBoyer buys some new shades
14:57:05 <tlittle> lol
14:57:05 <jvwoolf> They go well with your party hat
14:57:23 <JBoyer> My tax party hat. Quite the stylish look for 2020.
14:57:40 <jvwoolf> LOL
14:57:49 <dluch> lol!
14:58:22 <JBoyer> #action JBoyer will inform Dilly of our change of officers and look into any necessary paperwork
14:58:53 <JBoyer> That brings us to
14:58:54 <JBoyer> #topic Meeting Format
14:59:14 <JBoyer> Which I don't recall anything about. Who wants to talk about that?
14:59:20 <tlittle> Oh whoops, I put that in and I guess pinesol has called me out for changing it
14:59:22 <tlittle> That's my bad
14:59:56 <JBoyer> No changes then, no problem. :)
15:00:16 <JBoyer> Any announcements or comments before I drop the next meeting date and the mic?
15:00:37 <JBoyer> Hearing none, here it comes
15:00:39 <JBoyer> #info Next Meeting 2020-12-17
15:00:43 <JBoyer> See you in December.
15:00:47 <JBoyer> #endmeeting