#evergreen: 2020-12-01 - Developer Meeting, Agenda Available at https://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2020-12-01

Meeting started by JBoyer at 15:00:32 US/Eastern (full logs).

Meeting summary

  1. Introductions (JBoyer, 15:00:40)
    1. csharp = Chris Sharp, GPLS (csharp, 15:00:51)
    2. JBoyer = Jason Boyer, Equinox (JBoyer, 15:00:52)
    3. abowling = Adam Bowling, Emerald Data Networks (abowling, 15:00:54)
    4. Dyrcona = Jason Stephenson, CW MARS (Dyrcona, 15:00:57)
    5. berick Bill Erickson, KCLS (berick, 15:01:03)
    6. mike = Mike Rylander, EOLI (miker, 15:01:05)
    7. shulabear = Shula Link, GCHRL (shulabear, 15:01:09)
    8. miker = Mike Rylander, EOLI (miker, 15:01:11)
    9. mmorgan = Michele Morgan, NOBLE (mmorgan, 15:01:12)
    10. rhamby = Rogan Hamby, EOLI (rhamby, 15:01:15)
    11. mantis = Gina Monti, Bibliomation (mantis2, 15:01:24)
    12. phasefx = Jason Etheridge, EOLI (phasefx, 15:01:40)
    13. terranm = Terran McCanna, PINES (terranm, 15:02:10)

  2. Evergreen Release Info (JBoyer, 15:02:27)
    1. proposed dates email thread: https://georgialibraries.markmail.org/message/ke4aaxb45g6ec3j6 (JBoyer, 15:06:12)

  3. Documentation Updates (JBoyer, 15:08:37)
  4. New Business (JBoyer, 15:10:46)
  5. Announcements (JBoyer, 15:22:13)
    1. Next meeting is 2021-01-05 (JBoyer, 15:22:20)
    2. ACTION: Dyrcona to assign release dates in Launchpad for 3.6.2, 3.5.3, and 3.4.6 releases. (Dyrcona, 15:31:16)
    3. ACTION: Dyrcona to assign release dates in Launchpad for 3.6.2, 3.5.3, and 3.4.6 releases. (JBoyer, 15:31:58)


Meeting ended at 15:34:18 US/Eastern (full logs).

Action items

  1. Dyrcona to assign release dates in Launchpad for 3.6.2, 3.5.3, and 3.4.6 releases.
  2. Dyrcona to assign release dates in Launchpad for 3.6.2, 3.5.3, and 3.4.6 releases.


Action items, by person

  1. Dyrcona
    1. Dyrcona to assign release dates in Launchpad for 3.6.2, 3.5.3, and 3.4.6 releases.
    2. Dyrcona to assign release dates in Launchpad for 3.6.2, 3.5.3, and 3.4.6 releases.


People present (lines said)

  1. JBoyer (46)
  2. Dyrcona (19)
  3. csharp (17)
  4. berick (11)
  5. terranm (11)
  6. mmorgan (8)
  7. sandbergja (5)
  8. pinesol (3)
  9. jeffdavis (3)
  10. miker (2)
  11. shulabear (1)
  12. phasefx (1)
  13. abowling (1)
  14. mantis2 (1)
  15. rhamby (1)


Generated by MeetBot 0.1.4.